Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
New Adobe Flash exploit in the wild.
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Networking & Security
View previous topic :: View next topic  
Author Message
platojones
Veteran
Veteran


Joined: 23 Oct 2002
Posts: 1595
Location: Just over the horizon

PostPosted: Wed Jul 08, 2015 4:28 pm    Post subject: New Adobe Flash exploit in the wild. Reply with quote

YIKES! Beta channel Chromium users with chrome-binary-plugins should beware. Version of PPAPI flash currently bundled is version 18.0.0.194, which is vulnerable:

http://arstechnica.com/security/2015/07/adobe-flash-exploit-that-was-leaked-by-hacking-team-goes-wild-patch-now/
Back to top
View user's profile Send private message
kernelOfTruth
Watchman
Watchman


Joined: 20 Dec 2005
Posts: 6108
Location: Vienna, Austria; Germany; hello world :)

PostPosted: Wed Jul 08, 2015 8:23 pm    Post subject: Reply with quote

Still no new chrome unstable version with newer bundled flash since

June 23rd


Everyone on holiday ?


Gasp ! 8O
_________________
https://github.com/kernelOfTruth/ZFS-for-SystemRescueCD/tree/ZFS-for-SysRescCD-4.9.0
https://github.com/kernelOfTruth/pulseaudio-equalizer-ladspa

Hardcore Gentoo Linux user since 2004 :D
Back to top
View user's profile Send private message
platojones
Veteran
Veteran


Joined: 23 Oct 2002
Posts: 1595
Location: Just over the horizon

PostPosted: Fri Jul 10, 2015 12:24 pm    Post subject: Reply with quote

New version of chrome-binary-plugins came out today which resolves the issue. Thanks Devs!
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Networking & Security All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum