Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[RISOLTO] Conflitto net-dialup/ppp-scripts e net-dialup/ppp-2.4.7-r1
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
sacchi
n00b
n00b


Joined: 28 May 2004
Posts: 59

PostPosted: Thu May 28, 2015 4:15 pm    Post subject: [RISOLTO] Conflitto net-dialup/ppp-scripts e net-dialup/ppp- Reply with quote

Ciao a tutti!

ho questo errore:

Code:
!!! The following update has been skipped due to unsatisfied dependencies:

net-dialup/ppp:0

!!! All ebuilds that could satisfy "net-dialup/ppp-scripts" have been masked.
!!! One of the following masked packages is required to complete your request:
- net-dialup/ppp-scripts-0::gentoo (masked by: ~amd64 keyword)

(dependency required by "net-dialup/ppp-2.4.7-r1::gentoo" [ebuild])
For more information, see the MASKED PACKAGES section in the emerge
man page or refer to the Gentoo Handbook.   


Cosa faccio? Posso tranquillamente segare ppp-scripts e poi installare l'altro? Non è che resto senza internet?
Molte grazie!

sacchi


Last edited by sacchi on Wed Jun 03, 2015 10:02 am; edited 1 time in total
Back to top
View user's profile Send private message
sabayonino
l33t
l33t


Joined: 03 Jan 2012
Posts: 670

PostPosted: Thu May 28, 2015 6:54 pm    Post subject: Reply with quote

dal log si evince
Quote:
# ChangeLog for net-dialup/ppp
2 # Copyright 1999-2015 Gentoo Foundation; Distributed under the GPL v2
3 # $Header: /var/cvsroot/gentoo-x86/net-dialup/ppp/ChangeLog,v 1.303 2015/05/14 10:19:41 pinkbyte Exp $
4
5 14 May 2015; Sergey Popov <pinkbyte@gentoo.org> ppp-2.4.6-r3.ebuild,
6 ppp-2.4.7.ebuild, ppp-2.4.7-r1.ebuild:
7 Explicitly set SLOT on dev-libs/openssl dependency
8
9 *ppp-2.4.7-r1 (14 May 2015)
10
11 14 May 2015; Sergey Popov <pinkbyte@gentoo.org> ppp-2.4.7.ebuild,
12 +ppp-2.4.7-r1.ebuild:
13 Revision bump: split ppp scripts into separate package -
14 net-dialup/ppp-scripts. Adjust dependencies



a te viene richiesto di cambiare keyword a net-dialup/ppp-scripts

e , quindi di installarlo perchè richiesto da net-dialup/ppp

ciao
_________________
BOINC ed il calcolo distribuito
Back to top
View user's profile Send private message
sacchi
n00b
n00b


Joined: 28 May 2004
Posts: 59

PostPosted: Wed Jun 03, 2015 10:03 am    Post subject: Reply with quote

Risolto, molte grazie!!
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum