Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
surround sound
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Multimedia
View previous topic :: View next topic  
Author Message
pilgrim337
n00b
n00b


Joined: 07 Oct 2003
Posts: 63

PostPosted: Sat Nov 01, 2003 11:32 pm    Post subject: surround sound Reply with quote

I have a 4 channel surround sound card, and the front speakers work great. But there is no sound coming out of the rear. How do I configure the rear channels?

EDIT: It has a CM8738 chip, and I'm using the OSS drivers.
_________________
-Pilgrim

"The most likely way for the world to be destroyed, most experts agree, is by accident. That's where we come in; we're computer professionals. We cause accidents."
-Nathaniel Borenstein
Back to top
View user's profile Send private message
pilgrim337
n00b
n00b


Joined: 07 Oct 2003
Posts: 63

PostPosted: Sun Nov 02, 2003 1:09 am    Post subject: Reply with quote

Nevermind, I decided to switch to the ALSA drivers. Now I can configure it. Thanks anyway.
_________________
-Pilgrim

"The most likely way for the world to be destroyed, most experts agree, is by accident. That's where we come in; we're computer professionals. We cause accidents."
-Nathaniel Borenstein
Back to top
View user's profile Send private message
PuffCammy
n00b
n00b


Joined: 20 Oct 2003
Posts: 29
Location: Aurora

PostPosted: Sun Nov 09, 2003 4:31 am    Post subject: Reply with quote

Well, how do you configure ALSA to use surround sound?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Multimedia All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum