Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
emake failed on xf86-video-virtualbox-4.3.18
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
N0_N4M3
n00b
n00b


Joined: 12 Mar 2015
Posts: 1

PostPosted: Thu Mar 12, 2015 1:31 pm    Post subject: emake failed on xf86-video-virtualbox-4.3.18 Reply with quote

Hi everybody,

I tried to install gentoo VM on virtualbox few days ago but I failed to install the app-emulation/virtualbox-guest-additions (4.3.18 stable version).
I emerged world, rebooted, retried but nothing works.


Below the output of : "sudo emerge -av virtualbox-guest-additions"
https://bpaste.net/show/e1ac3d13f105

Below the output of : "sudo emerge --info '=x11-drivers/xf86-video-virtualbox-4.3.18::gentoo'"
https://bpaste.net/show/c5ff82a2c70f

Below the output of : "sudo emerge -pqv '=x11-drivers/xf86-video-virtualbox-4.3.18::gentoo'"
https://bpaste.net/show/a104b1544e5d

Below the output of : "cat /var/tmp/portage/x11-drivers/xf86-video-virtualbox-4.3.18/temp/build.log"
https://bpaste.net/show/2c0b02e74536


Does anyone have a clue ?

Thank you in advance.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum