Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Guake not starting at boot
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
GSnake
Tux's lil' helper
Tux's lil' helper


Joined: 10 Sep 2012
Posts: 120
Location: Italy

PostPosted: Wed Feb 11, 2015 9:15 am    Post subject: Guake not starting at boot Reply with quote

Hello guys!
I'm having this strange problem: I use cinnamon as DE and I like to have Guake to start at boot.
Sometimes it starts whether sometimes it doesn't. I can't understand where's the problem. How can I debug this?

Thanks!
Back to top
View user's profile Send private message
FrancisGreaves
n00b
n00b


Joined: 31 Oct 2014
Posts: 29
Location: Ireland

PostPosted: Sat Feb 21, 2015 10:04 am    Post subject: Reply with quote

Well, I have a similar sort of problem in Xfce4 and Mate. I have an up to date system running. It only started happening recently (end of December)
Guake starts OK on startup (I put it in the start Applications from the desktop control panel), but when I press F12 it disappears.
So running guake from a terminal without the & at the end so I can see the output I get 12 lines of the following
Code:
(guake:19461): libglade-WARNING **: unknown attribute `swapped' for <signal>.

then if I press F12 I get
Code:
Floating point exception

and Guake disappears.
Very odd.!
Should I report this to the Guake guys?
thanks in advance
_________________
Perfect in every way, Modest and Misunderstood!
Back to top
View user's profile Send private message
Emrik
n00b
n00b


Joined: 08 Apr 2015
Posts: 3

PostPosted: Wed Apr 08, 2015 12:20 am    Post subject: Reply with quote

quickfix!
uncheck the "Use the system fixed width font" box in preferences (:
_________________
She goes to finos
Back to top
View user's profile Send private message
FrancisGreaves
n00b
n00b


Joined: 31 Oct 2014
Posts: 29
Location: Ireland

PostPosted: Wed Apr 08, 2015 7:12 am    Post subject: Reply with quote

Thanks a Million Emrik, that did the trick!
Who would have thought it.........
_________________
Perfect in every way, Modest and Misunderstood!
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum