Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[SOLVED] Xorg server 1.17.0 doesnt write to Xorg.0.log
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
_Nomad_
Guru
Guru


Joined: 11 Apr 2003
Posts: 571

PostPosted: Tue Feb 10, 2015 9:43 am    Post subject: [SOLVED] Xorg server 1.17.0 doesnt write to Xorg.0.log Reply with quote

Since upgrading to xorg server 1.17 yesterday it no longer writes to Xorg.0.log. Has anyone else experienced the same thing? Noticed while switching from sna to glamor rendering that the logfile isn't written.

Last edited by _Nomad_ on Wed Feb 11, 2015 10:15 am; edited 1 time in total
Back to top
View user's profile Send private message
Roman_Gruber
Advocate
Advocate


Joined: 03 Oct 2006
Posts: 3806
Location: Austro Bavaria

PostPosted: Wed Feb 11, 2015 9:45 am    Post subject: Reply with quote

Code:
head /var/log/Xorg.0.log
[    30.479]
X.Org X Server 1.17.0
Release Date: 2015-02-02
[    30.480] X Protocol Version 11, Revision 0


IT definitely does here
Back to top
View user's profile Send private message
_Nomad_
Guru
Guru


Joined: 11 Apr 2003
Posts: 571

PostPosted: Wed Feb 11, 2015 10:15 am    Post subject: Reply with quote

Was to lazy to troubleshoot so made a
Code:
emerge -e xorg-server
over the night and this morning all is well again :P
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum