Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[résolu] Problème de mise à jour (ajout: lié au multilib)
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
capello
n00b
n00b


Joined: 03 Feb 2015
Posts: 8

PostPosted: Tue Feb 03, 2015 9:38 pm    Post subject: [résolu] Problème de mise à jour (ajout: lié au multilib) Reply with quote

Bonjour,

Je suis sous gentoo depuis 2003, je suis toujours inscrit à la mailing liste gentoo-users mais il n’y a plus de trafic.

Si je sollicite votre aide, c’est parce j’ai laissé trainer des petites mise à jour qui ont finis par se cumuler et là, je n’y arrive plus. J’ai essayé d’installer les paquets un par un en faisant une boucle sur le contenu du fichier world, en cherchant avec equery les dépendances…

Le emerge --info donne :

Code:
Portage 2.2.14 (python 3.3.5-final-0, default/linux/amd64/13.0/desktop, gcc-4.7.3, glibc-2.17, 3.12.13-gentoo-3.12.13-01 x86_64)
=================================================================
System uname: Linux-3.12.13-gentoo-3.12.13-01-x86_64-AMD_FX-tm-8150_Eight-Core_Processor-with-gentoo-2.2
KiB Mem:    16450680 total,   8771900 free
KiB Swap:   18201640 total,  18201496 free
Timestamp of tree: Fri, 30 Jan 2015 08:00:01 +0000
ld GNU ld (GNU Binutils) 2.23.2
app-shells/bash:          4.2_p45
dev-java/java-config:     2.2.0
dev-lang/perl:            5.16.3
dev-lang/python:          2.7.9-r1, 3.2.5-r6, 3.3.5-r1, 3.4.1
dev-util/cmake:           2.8.12.2-r1
dev-util/pkgconfig:       0.28-r1
sys-apps/baselayout:      2.2
sys-apps/openrc:          0.12.4
sys-apps/sandbox:         2.6-r1
sys-devel/autoconf:       2.13::<unknown repository>, 2.69
sys-devel/automake:       1.11.6, 1.12.6, 1.13.4
sys-devel/binutils:       2.23.2
sys-devel/gcc:            4.7.3-r1
sys-devel/gcc-config:     1.7.3
sys-devel/libtool:        2.4.2
sys-devel/make:           3.82-r4
sys-kernel/linux-headers: 3.16 (virtual/os-headers)
sys-libs/glibc:           2.17
Repositories: gentoo steam-overlay x-portage
ACCEPT_KEYWORDS="amd64"
ACCEPT_LICENSE="* -@EULA"
CBUILD="x86_64-pc-linux-gnu"
CFLAGS="-march=k8 -O2"
CHOST="x86_64-pc-linux-gnu"
CONFIG_PROTECT="/etc /usr/share/config /usr/share/gnupg/qualified.txt /var/lib/hsqldb"
CONFIG_PROTECT_MASK="/etc/ca-certificates.conf /etc/env.d /etc/fonts/fonts.conf /etc/gconf /etc/gentoo-release /etc/revdep-rebuild /etc/sandbox.d /etc/terminfo /etc/texmf/language.dat.d /etc/texmf/language.def.d /etc/texmf/updmap.d /etc/texmf/web2c"
CXXFLAGS="-march=k8 -O2"
DISTDIR="/usr/portage/distfiles"
FCFLAGS="-O2 -pipe"
FEATURES="assume-digests binpkg-logs config-protect-if-modified distlocks ebuild-locks fixlafiles merge-sync news parallel-fetch preserve-libs protect-owned sandbox sfperms strict unknown-features-warn unmerge-logs unmerge-orphans userfetch userpriv usersandbox usersync"
FFLAGS="-O2 -pipe"
GENTOO_MIRRORS="http://distfiles.gentoo.org"
LC_ALL="fr_FR.utf8"
LDFLAGS="-Wl,-O1 -Wl,--as-needed"
MAKEOPTS="-j12"
PKGDIR="/usr/portage/packages"
PORTAGE_CONFIGROOT="/"
PORTAGE_RSYNC_OPTS="--recursive --links --safe-links --perms --times --omit-dir-times --compress --force --whole-file --delete --stats --human-readable --timeout=180 --exclude=/distfiles --exclude=/local --exclude=/packages"
PORTAGE_TMPDIR="/var/tmp"
PORTDIR="/usr/portage"
PORTDIR_OVERLAY="/var/lib/layman/steam /usr/local/portage"
USE="X a52 aac acl acpi alsa amd64 arts berkdb branding bzip2 cairo cdda cdr cli consolekit cracklib crypt cups cxx dbus dri dts dvd dvdr emboss encode exif fam firefox flac fortran gdbm gif glamor gpm gtk gtk2 iconv ipv6 jpeg kde lcms ldap libnotify mad mmx mng modules mp3 mp4 mpeg multilib ncurses nls nptl nptlonly nvidia ogg opengl openmp pam pango pcre pdf png ppds qt3support qt4 readline samba sdl semantic-desktop session spell sse sse2 ssl startup-notification svg tcpd thread tiff truetype udev udisks unicode upower usb v4l vorbis win32codecs wxwidgets x264 xcb xine xinerama xml xv xvid zlib" ABI_X86="64 32" ALSA_CARDS="ali5451 als4000 atiixp atiixp-modem bt87x ca0106 cmipci emu10k1x ens1370 ens1371 es1938 es1968 fm801 hda-intel intel8x0 intel8x0m maestro3 trident usb-audio via82xx via82xx-modem ymfpci" APACHE2_MODULES="authn_core authz_core socache_shmcb unixd actions alias auth_basic authn_alias authn_anon authn_dbm authn_default authn_file authz_dbm authz_default authz_groupfile authz_host authz_owner authz_user autoindex cache cgi cgid dav dav_fs dav_lock deflate dir disk_cache env expires ext_filter file_cache filter headers include info log_config logio mem_cache mime mime_magic negotiation rewrite setenvif speling status unique_id userdir usertrack vhost_alias" CALLIGRA_FEATURES="kexi words flow plan sheets stage tables krita karbon braindump author" CAMERAS="canon" COLLECTD_PLUGINS="df interface irq load memory rrdtool swap syslog" CPU_FLAGS_X86="aes avx fma4 mmx mmxext popcnt sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 xop" ELIBC="glibc" GPSD_PROTOCOLS="ashtech aivdm earthmate evermore fv18 garmin garmintxt gpsclock itrax mtk3301 nmea ntrip navcom oceanserver oldstyle oncore rtcm104v2 rtcm104v3 sirf superstar2 timing tsip tripmate tnt ublox ubx" INPUT_DEVICES="keyboard mouse evdev" KERNEL="linux" LCD_DEVICES="bayrad cfontz cfontz633 glk hd44780 lb216 lcdm001 mtxorb ncurses text" LIBREOFFICE_EXTENSIONS="presenter-console presenter-minimizer" LINGUAS="fr fr_FR" OFFICE_IMPLEMENTATION="libreoffice" PHP_TARGETS="php5-5" PYTHON_SINGLE_TARGET="python3_2" PYTHON_TARGETS="python2_7 python3_1 python3_2 python3_3 python3_4" RUBY_TARGETS="ruby19 ruby20" USERLAND="GNU" VIDEO_CARDS="nvidia" XTABLES_ADDONS="quota2 psd pknock lscan length2 ipv4options ipset ipp2p iface geoip fuzzy condition tee tarpit sysrq steal rawnat logmark ipmark dhcpmac delude chaos account"
USE_PYTHON="3.3 2.7"
Unset:  CPPFLAGS, CTARGET, EMERGE_DEFAULT_OPTS, INSTALL_MASK, LANG, PORTAGE_BUNZIP2_COMMAND, PORTAGE_COMPRESS, PORTAGE_COMPRESS_FLAGS, PORTAGE_RSYNC_EXTRA_OPTS, SYNC


Ensuite mon
Code:
emerge --update --newuse --deep -va @world


[code]
These are the packages that would be merged, in order:

Calculating dependencies... done!
[ebuild U ] sys-libs/glibc-2.19-r1:2.2 [2.17:2.2] USE="(multilib) -debug -gd (-hardened) -nscd -profile (-selinux) -suid -systemtap -vanilla" 19 754 KiB
[ebuild U ] app-arch/xz-utils-5.0.8 [5.0.5-r1] USE="nls threads -static-libs" ABI_X86="(64) (-32) (-x32)" 1 298 KiB
[ebuild R ] dev-lang/python-exec-2.0.1-r1:2 PYTHON_TARGETS="(jython2_5) (jython2_7) (pypy) (pypy3*) (python2_7) (python3_3) (python3_4) (-python3_2%*)" 80 KiB
[ebuild U ] sys-libs/gdbm-1.11 [1.8.3-r4] USE="berkdb nls%* -exporter% -static-libs%" ABI_X86="(64%*) (-32) (-x32)" 793 KiB
[ebuild U ] sys-devel/gnuconfig-20140212 [20131128] 44 KiB
[ebuild U ] sys-apps/tcp-wrappers-7.6.22-r1 [7.6-r8] USE="ipv6 -netgroups% -static-libs%" ABI_X86="(64%*) (-32) (-x32)" 138 KiB
[ebuild U ] sys-libs/timezone-data-2014i-r1 [2013d] USE="nls -right_timezone%" 461 KiB
[ebuild U ] app-text/poppler-data-0.4.7 [0.4.6] 4 085 KiB
[ebuild U ] dev-libs/lzo-2.08:2 [2.06:2] USE="-examples -static-libs" ABI_X86="(64%*) (-32) (-x32)" 576 KiB
[ebuild U ] dev-libs/libaio-0.3.110 [0.3.109-r4] USE="-static-libs {-test} (-multilib%*)" ABI_X86="32%* (64%*) (-x32)" 42 KiB
[ebuild U ] dev-libs/libdaemon-0.14-r2 [0.14-r1] USE="-doc -examples -static-libs" ABI_X86="32%* (64%*) (-x32)" 333 KiB
[ebuild U ] sys-devel/patch-2.7.3 [2.6.1] USE="-static {-test} -xattr%" 669 KiB
[ebuild U ] dev-libs/libyaml-0.1.6 [0.1.5] USE="-doc -examples -static-libs {-test}" 492 KiB
[ebuild U ] media-libs/ilmbase-2.1.0:0/11 [1.0.2:0/0] USE="-static-libs" ABI_X86="(64%*) (-32) (-x32)" 545 KiB
[ebuild U ] dev-util/byacc-20140101 [20130925] 239 KiB
[ebuild U ] media-sound/gsm-1.0.13-r1 [1.0.13] ABI_X86="(64%*) (-32) (-x32)" 64 KiB
[ebuild U ] dev-libs/gmp-5.1.3-r1 [5.1.2] USE="cxx -doc -pgo -static-libs" ABI_X86="(64%*) (-32) (-x32)" 1 777 KiB
[ebuild U ] sys-apps/keyutils-1.5.9-r1 [1.5.5] USE="{-test%}" ABI_X86="(64%*) (-32) (-x32)" 0 KiB
[ebuild U ] app-misc/pax-utils-0.8.1 [0.7] USE="-caps -python" 93 KiB
[ebuild U ] app-portage/portage-utils-0.53 [0.41] USE="nls%* -static" 395 KiB
[ebuild U ] sys-apps/file-5.22 [5.17] USE="zlib -python -static-libs" ABI_X86="(64%*) (-32) (-x32)" PYTHON_TARGETS="python2_7 python3_3* python3_4%* (-pypy2_0%) (-python2_6%) (-python3_2%*)" 716 KiB
[ebuild U ] media-libs/libcddb-1.3.2-r1 [1.3.2] USE="-doc -static-libs" ABI_X86="(64%*) (-32) (-x32)" 345 KiB
[ebuild U ] sys-apps/net-tools-1.60_p20130513023548 [1.60_p20120127084908] USE="nls -old-output (-selinux) -static" 196 KiB
[ebuild N ] dev-libs/xapian-1.2.18 USE="brass chert inmemory -doc -static-libs" CPU_FLAGS_X86="sse sse2" 0 KiB
[ebuild U ] dev-libs/vala-common-0.24.0 [0.22.1] 2 604 KiB
[ebuild U ] gnome-base/gnome-common-3.12.0:3 [3.7.4:3] 150 KiB
[ebuild U ] media-libs/libid3tag-0.15.1b-r4 [0.15.1b-r2] USE="-debug -static-libs" ABI_X86="(64%*) (-32) (-x32)" 331 KiB
[ebuild U ] dev-libs/nettle-2.7.1-r1:0/4 [2.7.1:0/4] USE="gmp -doc (-neon) -static-libs {-test}" ABI_X86="(64%*) (-32) (-x32)" 1 523 KiB
[ebuild U ] dev-libs/libksba-1.3.2 [1.3.0] USE="-static-libs" 587 KiB
[ebuild U ] sys-apps/sysvinit-2.88-r7 [2.88-r4] USE="(-ibm) (-selinux) -static" 104 KiB
[ebuild U ] dev-libs/libnl-3.2.25:3 [3.2.23:3] USE="-python -static-libs -utils" ABI_X86="(64%*) (-32) (-x32)" PYTHON_TARGETS="python2_7 python3_3* python3_4%* (-python2_6%) (-python3_2%*)" 814 KiB
[ebuild U ] dev-libs/libevent-2.0.22 [2.0.21] USE="ssl threads%* -debug% -static-libs {-test}" ABI_X86="(64%*) (-32) (-x32)" 835 KiB
[ebuild U ] app-misc/ca-certificates-20130906-r1 [20130119] 181 KiB
[ebuild U ] x11-base/xorg-drivers-1.15 [1.14] INPUT_DEVICES="evdev keyboard mouse -acecad -aiptek -elographics -fpit -hyperpen -joystick -mutouch -penmount -synaptics -tslib -vmmouse -void -wacom" VIDEO_CARDS="nvidia -apm -ast -chips -cirrus -dummy -epson -fbdev -fglrx (-freedreno) (-geode) -glint -i128 (-i740) -intel -mach64 -mga -modesetting -neomagic -nouveau -nv (-omap) (-omapfb) -qxl -r128 -radeon -radeonsi -rendition -s3virge -savage -siliconmotion -sisusb (-sunbw2) (-suncg14) (-suncg3) (-suncg6) (-sunffb) (-sunleo) (-suntcx) -tdfx -tga -trident -tseng -v4l -vesa -via -virtualbox -vmware (-voodoo)" 0 KiB
[ebuild N ] dev-libs/libltdl-2.4.4 USE="-static-libs" ABI_X86="32 (64) (-x32)" 936 KiB
[ebuild U ] net-libs/libtirpc-0.2.4-r1 [0.2.2-r1] USE="ipv6%* -kerberos -static-libs" 457 KiB
[ebuild U ] virtual/fam-0-r1 [0] ABI_X86="(64%*) (-32) (-x32)" 0 KiB
[ebuild U ] dev-db/mysql-init-scripts-2.0-r1 [2.0_pre1-r6] 0 KiB
[ebuild U ] sys-power/acpid-2.0.20 [2.0.19] USE="(-selinux)" 148 KiB
[ebuild U ] sys-apps/kmod-19 [17] USE="tools zlib -debug -doc -lzma -python -static-libs" PYTHON_TARGETS="python2_7 python3_3* python3_4* (-python3_2%*)" 1 440 KiB
[ebuild N ] perl-core/Data-Dumper-2.154.0 99 KiB
[ebuild N ] virtual/perl-Data-Dumper-2.154.0 0 KiB
[ebuild U ] dev-perl/LWP-MediaTypes-6.20.0-r1 [6.20.0] 19 KiB
[ebuild U ] dev-perl/Encode-Locale-1.30.0-r1 [1.30.0] 7 KiB
[ebuild U ] dev-perl/Digest-Perl-MD5-1.800.0-r1 [1.800.0] 73 KiB
[ebuild U ] dev-perl/OLE-StorageLite-0.190.0-r1 [0.190.0] 22 KiB
[ebuild U ] dev-perl/Unicode-Map-0.112.0-r1 [0.112.0] 465 KiB
[ebuild U ] dev-perl/Crypt-RC4-2.020.0-r1 [2.020.0] 5 KiB
[ebuild U ] dev-perl/IO-stringy-2.110.0-r1 [2.110.0] 40 KiB
[ebuild U ] dev-perl/Net-SSLeay-1.650.0 [1.520.0] 376 KiB
[ebuild U ] dev-perl/HTML-Tagset-3.200.0-r1 [3.200.0] 8 KiB
[ebuild U ] dev-perl/HTML-Parser-3.710.0-r1 [3.690.0] USE="{-test}" 89 KiB
[ebuild UD ] media-libs/exiftool-9.78 [9.120.0] 3 809 KiB
[ebuild U ] dev-perl/Spreadsheet-ParseExcel-0.590.0-r1 [0.590.0] USE="unicode -cjk {-test}" 184 KiB
[ebuild U ] kde-base/kde-env-4.14.3:4/4.14 [4.12.5:4/4.12] USE="(-aqua)" 0 KiB
[ebuild U ] dev-libs/libsigc++-2.4.0:2 [2.3.1:2] USE="-doc -static-libs {-test}" 3 546 KiB
[ebuild U ] media-libs/giflib-4.1.6-r3 [4.1.6-r2] USE="X -rle -static-libs" ABI_X86="(64%*) (-32) (-x32)" 495 KiB
[ebuild U ] app-text/docbook-xsl-stylesheets-1.78.0-r1 [1.78.0] USE="-ruby" 4 894 KiB
[ebuild R ] dev-python/beautifulsoup-3.2.1-r1:python-2 PYTHON_TARGETS="python2_7 (-pypy) (-pypy2_0%) (-python2_6%)" 31 KiB
[ebuild U ] games-misc/openmsx-0.3.1-r1 [0.3.1] 150 KiB
[ebuild U ] dev-vcs/mercurial-3.2.3 [2.8.2] USE="-bugzilla -emacs -gpg {-test} -tk (-zsh-completion%)" PYTHON_TARGETS="python2_7" 3 983 KiB
[ebuild U ] dev-util/itstool-2.0.2 [1.2.0] PYTHON_TARGETS="python2_7%*" 95 KiB
[ebuild U ] media-libs/lcms-2.6-r1:2 [2.5:2] USE="jpeg threads%* tiff zlib -doc -static-libs {-test}" ABI_X86="(64%*) (-32) (-x32)" 0 KiB
[ebuild U ] dev-libs/libpcre-8.35:3 [8.33:3] USE="bzip2 cxx jit readline recursion-limit (unicode) zlib -libedit -pcre16 -pcre32 -static-libs" ABI_X86="(64%*) (-32) (-x32)" 1 487 KiB
[ebuild U ] app-shells/bash-4.2_p53 [4.2_p45] USE="net nls (readline) -afs -bashlogger -examples -mem-scramble -plugins -vanilla" 6 977 KiB
[ebuild U ] sys-process/procps-3.3.9-r2 [3.3.8-r2] USE="ncurses nls unicode (-selinux) -static-libs -systemd% {-test}" 548 KiB
[ebuild U ] app-text/qpdf-5.1.1:0/13 [4.1.0:0/10] USE="-doc -examples -static-libs {-test}" 7 484 KiB
[ebuild U ] virtual/awk-1 [0] 0 KiB
[ebuild U ] sys-apps/less-458 [457] USE="pcre unicode" 500 KiB
[ebuild U ] dev-python/sip-4.16.2:0/11 [4.15.3:0/10] USE="-debug -doc" PYTHON_TARGETS="python2_7 python3_3* python3_4%* (-python2_6%) (-python3_2%*)" 0 KiB
[ebuild U ] dev-python/numpy-1.9.0-r1 [1.8.0-r1] USE="-doc -lapack {-test}" PYTHON_TARGETS="python2_7 python3_3 python3_4%* (-python2_6%) (-python3_2%*)" 3 870 KiB
[ebuild U ] dev-python/six-1.8.0 [1.3.0] USE="-doc {-test}" PYTHON_TARGETS="python2_7 python3_3* python3_4%* (-pypy) (-pypy3) (-pypy2_0%) (-python2_6%) (-python3_2%*)" 27 KiB
[ebuild N ] games-util/grfcodec-6.0.4 162 KiB
[ebuild R ] dev-python/ply-3.4-r1 USE="-examples" PYTHON_TARGETS="python2_7 python3_3* python3_4%* (-pypy) (-pypy2_0%) (-python2_6%) (-python3_2%*)" 136 KiB
[ebuild U ] games-util/nml-0.3.1 [0.2.4-r2] PYTHON_TARGETS="python2_7 (-python2_6%)" 358 KiB
[ebuild N ] dev-util/gdbus-codegen-2.40.2 PYTHON_TARGETS="python2_7 python3_3 python3_4" 6 838 KiB
[ebuild U ] dev-libs/glib-2.40.2:2 [2.40.0-r1:2] USE="(mime) -debug (-fam) (-selinux) -static-libs -systemtap {-test} -utils -xattr" ABI_X86="(64) (-32) (-x32)" PYTHON_TARGETS="python2_7" 1 886 KiB
[ebuild U ] dev-qt/qtcore-4.8.5-r2:4 [4.8.5-r1:4] USE="exceptions glib iconv qt3support ssl (-aqua) -debug -icu -pch" 235 832 KiB
[ebuild R ] dev-python/cssselect-0.7.1-r1 USE="-doc {-test}" PYTHON_TARGETS="python2_7 python3_3* (-python2_6%) (-python3_2%*)" 30 KiB
[ebuild R ] dev-python/python-dateutil-2.1-r1 USE="-examples" PYTHON_TARGETS="python2_7 python3_3* python3_4%* (-pypy) (-pypy2_0%) (-python2_6%) (-python3_2%*)" 149 KiB
[ebuild R ] dev-python/pycrypto-2.6.1 USE="gmp -doc" PYTHON_TARGETS="python2_7 python3_3* python3_4%* (-python2_6%) (-python3_2%*)" 436 KiB
[ebuild U ] dev-cpp/glibmm-2.40.0:2 [2.36.2:2] USE="-debug -doc -examples {-test}" 5 514 KiB
[ebuild U ] games-misc/opengfx-0.5.1 [0.4.7] 9 330 KiB
[ebuild R ] virtual/python-imaging-2 USE="jpeg -tk" PYTHON_TARGETS="python2_7 python3_3* python3_4%* (-pypy) (-python2_6%) (-python3_2%*)" 0 KiB
[ebuild U ] dev-vcs/cvs-1.12.12-r10 [1.12.12-r6] USE="crypt nls pam -doc -kerberos -server" 3 123 KiB
[ebuild U ] virtual/mailx-1 [0] 0 KiB
[ebuild U ] virtual/udev-215 [208] USE="-systemd% (-gudev%*) (-introspection%*) (-kmod%*) (-selinux%) (-static-libs%)" ABI_X86="(-32%) (-64%*) (-x32%)" 0 KiB
[ebuild U ] sys-apps/hwids-20141010 [20140317] USE="net%* pci%* udev usb%*" 1 640 KiB
[ebuild U ] sys-fs/udev-init-scripts-27 [26] 4 KiB
[ebuild U ] sys-devel/make-4.0-r1 [3.82-r4] USE="nls -guile% -static" 1 311 KiB
[ebuild U ] sys-devel/binutils-2.24-r3 [2.23.2] USE="cxx nls zlib (-multislot) -multitarget -static-libs {-test} -vanilla" 22 202 KiB
[ebuild NS ] sys-devel/gcc-4.8.3:4.8 [4.7.3-r1:4.7] USE="cxx fortran (multilib) nls nptl openmp sanitize (-altivec) -awt -doc (-fixed-point) -gcj -go -graphite (-hardened) (-libssp) -mudflap (-multislot) -nopie -nossp -objc -objc++ -objc-gc -regression-test -vanilla" 84 144 KiB
[ebuild U ] dev-libs/popt-1.16-r2 [1.16-r1] USE="nls static-libs" ABI_X86="32%* (64%*) (-x32)" 687 KiB
[ebuild U ] app-text/iso-codes-3.57 [3.45] LINGUAS="fr%* -af% -am% -ar% -as% -ast% -az% -be% -bg% -bn% -bn_IN% -br% -bs% -byn% -ca% -crh% -cs% -cy% -da% -de% -dz% -el% -en% -eo% -es% -et% -eu% -fa% -fi% -fo% -ga% -gez% -gl% -gu% -haw% -he% -hi% -hr% -hu% -hy% -ia% -id% -is% -it% -ja% -ka% -kk% -km% -kn% -ko% -kok% -ku% -lt% -lv% -mi% -mk% -ml% -mn% -mr% -ms% -mt% -nb% -ne% -nl% -nn% -nso% -oc% -or% -pa% -pl% -ps% -pt% -pt_BR% -ro% -ru% -rw% -si% -sk% -sl% -so% -sq% -sr% -sr@latin% -sv% -sw% -ta% -te% -th% -ti% -tig% -tk% -tl% -tr% -tt% -tt@iqtelif% -ug% -uk% -ve% -vi% -wa% -wal% -wo% -xh% -zh_CN% -zh_HK% -zh_TW% -zu%" 3 686 KiB
[ebuild U ] net-dns/libidn-1.29 [1.28] USE="nls -doc -emacs -java -mono -static-libs" ABI_X86="(64%*) (-32) (-x32)" 3 393 KiB
[ebuild U ] dev-libs/elfutils-0.158 [0.149] USE="bzip2 nls static-libs%* utils%* zlib -lzma {-test%} (-threads)" ABI_X86="(64%*) (-32) (-x32)" 4 938 KiB
[ebuild U ] media-libs/libexif-0.6.21-r1 [0.6.21] USE="nls -doc -static-libs" ABI_X86="(64%*) (-32) (-x32)" 1 337 KiB
[ebuild U ] media-libs/libdv-1.0.0-r3 [1.0.0-r2] USE="-static-libs (-debug%) (-sdl%*) (-xv%*)" ABI_X86="(64%*) (-32) (-x32)" 571 KiB
[ebuild R ] sci-libs/fftw-3.3.3-r2:3.0 USE="fortran openmp threads (-altivec) -doc -mpi (-neon) -quad -static-libs {-test} (-zbus) (-avx%) (-fma%) (-sse%*) (-sse2%*)" ABI_X86="(64) (-32) (-x32)" CPU_FLAGS_X86="avx%* fma4%* sse%* sse2%* -fma3%" 3 829 KiB
[ebuild U ] sys-apps/grep-2.21-r1 [2.16] USE="nls pcre -static" 1 236 KiB
[ebuild U ] dev-libs/libcdio-0.92:0/15 [0.90-r1:0/0] USE="cxx -cddb -minimal -static-libs {-test}" ABI_X86="(64) (-32) (-x32)" 2 647 KiB
[ebuild U ] virtual/ffmpeg-9-r1 [0.10.3] USE="X encode mp3 sdl theora threads truetype x264 -gsm -jpeg2k -opus% -speex -vaapi -vdpau" ABI_X86="(64%*) (-32) (-x32)" 0 KiB
[ebuild U ] app-admin/eselect-1.4.3 [1.3.8] USE="-doc -emacs -vim-syntax" 166 KiB
[ebuild U ] app-admin/eselect-ruby-20131227 [20100603] 2 KiB
[ebuild U ] app-admin/eselect-wxwidgets-20131230 [1.4] 3 KiB
[ebuild U ] app-admin/eselect-ctags-1.18 [1.16] 9 KiB
[ebuild U ] app-admin/eselect-emacs-1.18 [1.16] 0 KiB
[blocks b ] <app-admin/eselect-emacs-1.18 ("<app-admin/eselect-emacs-1.18" is blocking app-admin/eselect-ctags-1.18)
[ebuild U ] app-admin/haskell-updater-1.2.8 [1.2.1] 25 KiB
[ebuild R ] virtual/libusb-1-r1:1 USE="udev%*" ABI_X86="(64) (-32) (-x32)" 0 KiB
[ebuild U ] virtual/libusb-0-r2 [0-r1] ABI_X86="(64) (-32) (-x32)" 0 KiB
[ebuild U ] sys-apps/util-linux-2.24.1-r3 [2.22.2] USE="cramfs ncurses nls pam%* suid udev unicode -bash-completion% -caps% -cytune% -fdformat% -python% (-selinux) -slang -static-libs {-test} -tty-helpers% (-crypt%*) (-ddate%) (-old-linux%) (-perl%)" ABI_X86="(64%*) (-32) (-x32)" PYTHON_SINGLE_TARGET="-python2_7% -python3_3% -python3_4%" PYTHON_TARGETS="python2_7%* python3_3%* python3_4%*" 3 461 KiB
[ebuild U ] sys-apps/busybox-1.23.0-r1 [1.21.0] USE="ipv6 pam static -debug% -livecd -make-symlinks -math -mdev -savedconfig (-selinux) -sep-usr -syslog -systemd" 2 201 KiB
[ebuild U ] sys-fs/mdadm-3.3.1-r2 [3.2.6-r1] USE="-static" 524 KiB
[ebuild U ] sys-apps/man-pages-posix-2013a [2003a] 909 KiB
[ebuild U ] sys-apps/man-pages-3.75 [3.57] USE="nls" LINGUAS="fr -da -de -it -ja -nl -pl -ro -ru -zh_CN" 1 269 KiB
[ebuild U ] dev-libs/libusb-1.0.19:1 [1.0.17:1] USE="udev -debug -doc -examples -static-libs {-test}" ABI_X86="(64) (-32) (-x32)" 510 KiB
[ebuild U ] app-admin/perl-cleaner-2.19 [2.7] 7 KiB
[ebuild U ] net-misc/netifrc-0.2.2 [0.1] 60 KiB
[ebuild U ] kde-base/oxygen-icons-4.14.3:4/4.14 [4.12.5:4/4.12] USE="(-aqua) -bindist" 0 KiB
[ebuild R ] dev-libs/libattica-0.4.2 USE="-debug {-test} (-qt4%*) (-qt5%)" 56 KiB
[ebuild R ] media-libs/qimageblitz-0.0.6-r1 USE="(-altivec) -debug (-3dnow%) (-mmx%*) (-sse%*) (-sse2%*)" CPU_FLAGS_X86="mmx%* sse%* sse2%* -3dnow%" 57 KiB
[ebuild U ] media-libs/lensfun-0.2.8-r1 [0.2.7] USE="-doc (-sse%*) (-sse2%*)" CPU_FLAGS_X86="sse%* sse2%*" PYTHON_SINGLE_TARGET="(-python2_6%) (-python2_7%*)" PYTHON_TARGETS="python2_7 (-python2_6%)" 615 KiB
[ebuild U ] dev-libs/grantlee-0.4.0 [0.3.0] USE="-debug -doc {-test}" 1 144 KiB
[ebuild U ] net-libs/libssh-0.6.4:0/4 [0.5.5:0/4] USE="server sftp zlib -debug -doc -examples -gcrypt% -gssapi% -pcap -ssh1 -static-libs {-test}" ABI_X86="(64%*) (-32) (-x32)" 375 KiB
[ebuild U ] media-libs/libraw-0.16.0-r1:0/10 [0.15.4:0/9] USE="jpeg lcms openmp -demosaic -examples -jpeg2k (-static-libs%)" ABI_X86="(64%*) (-32) (-x32)" 0 KiB
[ebuild U ] dev-db/mysql-5.6.22 [5.5.40] USE="community embedded perl ssl -cluster -debug -extraengine -jemalloc -latin1 -minimal -profiling (-selinux) -static -static-libs -systemtap -tcmalloc {-test} (-bindist%) (-max-idx-128%)" ABI_X86="(64%*) (-32) (-x32)" 33 799 KiB
[ebuild U ] virtual/mysql-5.6-r2:0/18 [5.5:0/0] USE="embedded -minimal -static -static-libs" ABI_X86="(64%*) (-32) (-x32)" 0 KiB
[ebuild U ] sys-apps/attr-2.4.47-r1 [2.4.46-r2] USE="nls -static-libs" ABI_X86="(64%*) (-32) (-x32)" 336 KiB
[ebuild U ] sys-apps/acl-2.2.52-r1 [2.2.51] USE="nls -static-libs (-nfs%)" ABI_X86="(64%*) (-32) (-x32)" 378 KiB
[ebuild U ] sys-libs/libcap-2.22-r2 [2.22] USE="pam" ABI_X86="(64%*) (-32) (-x32)" 59 KiB
[ebuild U ] net-misc/iputils-20121221-r1 [20121221] USE="filecaps%* ipv6 ssl -SECURITY_HAZARD -caps -doc -gnutls -idn -static" 175 KiB
[ebuild U ] sys-devel/libtool-2.4.4:2 [2.4.2:2] USE="-vanilla (-static-libs%) (-test%)" 0 KiB
[blocks b ] <sys-devel/libtool-2.4.3-r2:2 ("<sys-devel/libtool-2.4.3-r2:2" is blocking dev-libs/libltdl-2.4.4)
[ebuild U ] x11-proto/xproto-7.0.25 [7.0.24] USE="-doc" ABI_X86="(64) (-32) (-x32)" 290 KiB
[ebuild U ] x11-proto/xextproto-7.3.0 [7.2.1-r1] USE="-doc" ABI_X86="(64) (-32) (-x32)" 0 KiB
[ebuild R ] media-libs/alsa-lib-1.0.28 USE="-alisp -debug -doc -python" ABI_X86="(64) (-32) (-x32)" PYTHON_SINGLE_TARGET="(-python2_7%)" PYTHON_TARGETS="python2_7" 883 KiB
[ebuild U ] media-libs/fontconfig-2.11.1-r2:1.0 [2.10.92:1.0] USE="-doc -static-libs" ABI_X86="(64) (-32) (-x32)" 1 481 KiB
[ebuild U ] dev-libs/libxslt-1.1.28-r4 [1.1.28-r1] USE="crypt -debug -python -static-libs" ABI_X86="(64%*) (-32) (-x32)" PYTHON_TARGETS="python2_7 (-python2_6%)" 3 356 KiB
[ebuild U ] x11-libs/libxcb-1.10 [1.9.1] USE="xkb* -doc (-selinux) -static-libs" ABI_X86="(64) (-32) (-x32)" PYTHON_SINGLE_TARGET="(-python2_6%) (-python2_7%) (-python3_2%*) (-python3_3%)" PYTHON_TARGETS="(-python2_6%) (-python2_7%*) (-python3_2%*) (-python3_3%)" 0 KiB
[ebuild U ] sys-libs/db-4.8.30-r2:4.8 [4.8.30-r1:4.8] USE="cxx -doc -examples -java -tcl {-test}" ABI_X86="(64) (-32) (-x32)" 22 351 KiB
[ebuild U ] dev-lang/perl-5.18.2-r2:0/5.18 [5.16.3:0/5.16] USE="berkdb gdbm -debug -doc -ithreads" 13 746 KiB
[ebuild U ] dev-db/sqlite-3.8.7.4:3 [3.8.6:3] USE="readline -debug -doc -icu -secure-delete -static-libs -tcl {-test}" ABI_X86="(64) (-32) (-x32)" 1 953 KiB
[ebuild R ] media-libs/flac-1.3.1-r1 USE="cxx ogg (-altivec) -debug -static-libs (-sse%*)" ABI_X86="(64) (-32) (-x32)" CPU_FLAGS_X86="sse%*" 920 KiB
[ebuild U ] x11-libs/xtrans-1.3.3 [1.2.7] USE="-doc" 0 KiB
[ebuild U ] x11-libs/libSM-1.2.2-r1 [1.2.2] USE="ipv6 uuid -doc -static-libs" ABI_X86="(64) (-32) (-x32)" 341 KiB
[ebuild U ] media-libs/libmad-0.15.1b-r8 [0.15.1b-r7] USE="-debug -static-libs" ABI_X86="(64%*) (-32) (-x32)" 491 KiB
[ebuild U ] sys-libs/gpm-1.20.7-r2 [1.20.7-r1] USE="(-selinux) -static-libs" ABI_X86="(64%*) (-32) (-x32)" 772 KiB
[ebuild U ] net-misc/curl-7.39.0 [7.35.0] USE="ipv6 ldap ssl -adns -idn -kerberos -metalink -rtmp -ssh -static-libs {-test} -threads" ABI_X86="(64%*) (-32) (-x32)" CURL_SSL="openssl -axtls -gnutls -nss -polarssl (-winssl) (-cyassl%)" 3 166 KiB
[ebuild U ] app-crypt/gnupg-2.0.26-r3 [2.0.22] USE="bzip2 ldap nls readline usb -doc -mta (-selinux) -smartcard -static -tools% (-adns%)" 4 203 KiB
[ebuild U ] dev-libs/nspr-4.10.7-r1 [4.10.6-r1] USE="-debug" ABI_X86="(64) (-32) (-x32)" 1 105 KiB
[ebuild U ] app-text/libpaper-1.1.24-r2 [1.1.24-r1] ABI_X86="(64%*) (-32) (-x32)" 347 KiB
[ebuild U ] x11-apps/xauth-1.0.8 [1.0.7] USE="ipv6" 144 KiB
[ebuild U ] app-text/hunspell-1.3.3 [1.3.2-r3] USE="ncurses nls readline -static-libs" LINGUAS="fr -af -bg -ca -cs -cy -da -de -el -en -eo -es -et -fo -ga -gl -he -hr -hu -ia -id -is -it -km -ku -lt -lv -mk -ms -nb -nl -nn -pl -pt -pt_BR -ro -ru -sk -sl -sq -sv -sw -tn -uk -zu" 963 KiB
[ebuild U ] media-libs/a52dec-0.7.4-r7 [0.7.4-r6] USE="-djbfft -oss -static-libs" ABI_X86="(64%*) (-32) (-x32)" 236 KiB
[ebuild U ] sys-libs/e2fsprogs-libs-1.42.10 [1.42.7] USE="nls -static-libs" ABI_X86="(64%*) (-32) (-x32)" 563 KiB
[ebuild U ] media-libs/speex-1.2_rc1-r2 [1.2_rc1] USE="ogg -static-libs (-sse%*)" ABI_X86="(64%*) (-32) (-x32)" CPU_FLAGS_X86="sse%*" 1 037 KiB
[ebuild R ] x11-libs/pixman-0.32.4 USE="(-altivec) (-iwmmxt) (-loongson2f) (-neon) -static-libs (-mmxext%) (-sse2%*) (-ssse3%)" ABI_X86="(64) (-32) (-x32)" CPU_FLAGS_X86="mmxext%* sse2%* ssse3%*" 685 KiB
[ebuild U ] virtual/perl-File-Spec-3.400.0-r2 [3.400.0] 0 KiB
[ebuild U ] sys-process/psmisc-22.21-r2 [22.20] USE="X ipv6 nls (-selinux)" 447 KiB
[ebuild U ] sys-apps/openrc-0.13.8 [0.12.4] USE="ncurses netifrc pam unicode -debug -newnet (-prefix) (-selinux) -static-libs -tools" 148 KiB
[blocks b ] <sys-apps/openrc-0.13.4 ("<sys-apps/openrc-0.13.4" is blocking net-fs/nfs-utils-1.3.1-r1)
[blocks b ] <sys-apps/openrc-0.13 ("<sys-apps/openrc-0.13" is blocking sys-fs/udev-init-scripts-27)
[blocks b ] <sys-apps/openrc-0.13.8 ("<sys-apps/openrc-0.13.8" is blocking sys-apps/kmod-19)
[ebuild U ] net-misc/wget-1.16 [1.14] USE="ipv6 nls pcre ssl zlib -debug -gnutls -idn -ntlm -static {-test%} -uuid" 1 658 KiB
[ebuild U ] dev-lang/tcl-8.5.15-r1 [8.5.13-r1] USE="threads -debug" ABI_X86="(64%*) (-32) (-x32)" 4 430 KiB
[ebuild U ] dev-lang/tk-8.5.15 [8.5.13-r1] USE="truetype (-aqua) -debug {-test} -threads -xscreensaver" 3 991 KiB
[ebuild N ] x11-libs/libxshmfence-1.1 USE="-static-libs" ABI_X86="(64) (-32) (-x32)" 0 KiB
[ebuild NS ] dev-lang/spidermonkey-17.0.0-r3:17 [1.8.5-r4:0/mozjs185] USE="-debug -jit -minimal -static-libs {-test}" 6 621 KiB
[ebuild U ] dev-lang/lua-5.1.5-r3 [5.1.5] USE="deprecated readline -emacs -static" ABI_X86="(64%*) (-32) (-x32)" 217 KiB
[ebuild U ] dev-libs/fribidi-0.19.6 [0.19.5-r1] USE="-static-libs" ABI_X86="(64%*) (-32) (-x32)" 625 KiB
[ebuild U ] dev-libs/libev-4.15-r1 [4.15] USE="-static-libs" ABI_X86="32%* (64%*) (-x32)" 502 KiB
[ebuild U ] dev-libs/libverto-0.2.5-r1 [0.2.5] USE="libev threads -glib -libevent -static-libs -tevent" ABI_X86="(64%*) (-32) (-x32)" 342 KiB
[ebuild U ] app-crypt/mit-krb5-1.13 [1.11.4] USE="keyutils pkinit threads -doc -openldap (-selinux) {-test} -xinetd" ABI_X86="(64%*) (-32) (-x32)" 11 800 KiB
[ebuild U ] virtual/krb5-0-r1 [0] ABI_X86="(64%*) (-32) (-x32)" 0 KiB
[ebuild U ] media-libs/libjpeg-turbo-1.3.1 [1.3.0-r3] USE="-java -static-libs" ABI_X86="(64) (-32) (-x32)" 1 373 KiB
[ebuild U ] sys-fs/e2fsprogs-1.42.10 [1.42.7] USE="nls -static-libs" 5 983 KiB
[ebuild U ] x11-libs/xcb-util-wm-0.4.1 [0.3.9] USE="-doc -static-libs {-test}" 315 KiB
[ebuild U ] net-misc/openssh-6.7_p1 [6.4_p1-r1] USE="X hpn ldap pam pie%* -X509 -bindist -kerberos -ldns -libedit -sctp% (-selinux) -skey -static (-tcpd%*)" 1 369 KiB
[ebuild U ] virtual/perl-Sys-Syslog-0.320.0-r2 [0.320.0] 0 KiB
[ebuild N ] sys-apps/iproute2-3.17.0 USE="berkdb iptables ipv6 -atm -minimal (-selinux)" 430 KiB
[ebuild U ] dev-util/gtk-doc-am-1.21 [1.20] 633 KiB
[ebuild U ] virtual/perl-Module-Build-0.400.300-r1 [0.400.300] 0 KiB
[ebuild U ] dev-lang/yasm-1.2.0-r1 [1.2.0] USE="nls -python" PYTHON_TARGETS="python2_7%*" 1 413 KiB
[ebuild U ] app-crypt/gpgme-1.3.2-r1:1 [1.3.2:1] USE="-common-lisp -static-libs" 848 KiB
[ebuild U ] dev-libs/apr-1.5.0-r2:1 [1.4.8-r1:1] USE="urandom -doc -older-kernels-compatibility -static-libs" 795 KiB
[ebuild U ] dev-libs/nss-3.17.3 [3.16.5] USE="cacert nss-pem -utils" ABI_X86="(64) (-32) (-x32)" 0 KiB
[ebuild U ] virtual/perl-Digest-MD5-2.520.0-r2 [2.520.0] 0 KiB
[ebuild U ] virtual/perl-MIME-Base64-3.130.0-r4 [3.130.0-r2] 0 KiB
[ebuild U ] x11-proto/dri2proto-2.8-r1 [2.8] ABI_X86="32%* (64%*) (-x32)" 0 KiB
[ebuild U ] media-libs/faad2-2.7-r3 [2.7-r2] USE="-digitalradio -static-libs" ABI_X86="(64%*) (-32) (-x32)" 1 111 KiB
[ebuild U ] media-libs/libsamplerate-0.1.8-r1 [0.1.7] USE="-sndfile -static-libs%" ABI_X86="(64%*) (-32) (-x32)" 4 203 KiB
[ebuild UD ] virtual/perl-libnet-1.220.0-r3 [1.230.0] 0 KiB
[ebuild U ] virtual/perl-Time-Local-1.230.0-r1 [1.230.0] 0 KiB
[ebuild U ] virtual/perl-IO-Compress-2.60.0-r1 [2.60.0] 0 KiB
[ebuild U ] virtual/perl-Compress-Raw-Zlib-2.60.0-r2 [2.60.0] 0 KiB
[ebuild U ] dev-libs/cyrus-sasl-2.1.26-r9:2 [2.1.26-r3:2] USE="berkdb gdbm pam ssl -authdaemond -java -kerberos -ldapdb -mysql -openldap -postgres -sample -sqlite -srp -static-libs -urandom" ABI_X86="(64%*) (-32) (-x32)" 5 098 KiB
[ebuild U ] dev-perl/Locale-gettext-1.50.0-r1 [1.50.0] 8 KiB
[ebuild U ] x11-proto/xf86driproto-2.1.1-r1 [2.1.1] ABI_X86="32%* (64%*) (-x32)" 0 KiB
[ebuild U ] x11-proto/glproto-1.4.17 [1.4.16] ABI_X86="32%* (64%*) (-x32)" 0 KiB
[ebuild N ] x11-proto/presentproto-1.0 ABI_X86="32 (64) (-x32)" 0 KiB
[ebuild N ] x11-proto/dri3proto-1.0 ABI_X86="32 (64) (-x32)" 0 KiB
[ebuild U ] media-libs/libmikmod-3.3.6-r1 [3.2.0] USE="alsa threads%* (-altivec) (-coreaudio) -debug% -nas% -openal% -oss -pulseaudio% -static-libs" ABI_X86="(64%*) (-32) (-x32)" CPU_FLAGS_X86="(-sse2)" 1 259 KiB
[ebuild U ] dev-perl/XML-Parser-2.410.0-r2 [2.410.0] 233 KiB
[ebuild U ] media-libs/openal-1.15.1-r2 [1.15.1] USE="alsa (-coreaudio) -debug (-neon) -oss -portaudio -pulseaudio (-alstream%) (-sse%*)" ABI_X86="(64%*) (-32) (-x32)" CPU_FLAGS_X86="sse%*" 248 KiB
[ebuild N ] net-misc/freerdp-1.1.0_beta1_p20130710-r1 USE="X alsa channels client cups jpeg xinerama xv -debug -directfb -doc -ffmpeg -gstreamer -pulseaudio -server -smartcard {-test}" CPU_FLAGS_X86="sse2" 0 KiB
[ebuild U ] dev-libs/libzip-0.11.2 [0.11.1] USE="-static-libs" 404 KiB
[ebuild U ] media-libs/gd-2.0.35-r4:2 [2.0.35-r3:2] USE="fontconfig jpeg png truetype zlib -static-libs -xpm" ABI_X86="(64%*) (-32) (-x32)" 1 185 KiB
[ebuild R ] media-libs/babl-0.1.10-r1 USE="(-altivec) (-mmx%*) (-sse%*)" CPU_FLAGS_X86="mmx%* sse%*" 440 KiB
[ebuild U ] app-arch/cpio-2.11-r3 [2.11-r1] USE="nls" 995 KiB
[ebuild U ] media-libs/gavl-1.4.0-r1 [1.2.0] USE="-doc -static-libs%" ABI_X86="(64%*) (-32) (-x32)" 4 486 KiB
[ebuild U ] media-libs/libart_lgpl-2.3.21-r2 [2.3.21-r1] ABI_X86="(64%*) (-32) (-x32)" 322 KiB
[ebuild U ] sys-block/thin-provisioning-tools-0.3.2-r1 [0.2.8-r1] USE="{-test}" 171 KiB
[ebuild U ] dev-libs/libxdg-basedir-1.2.0-r1 [1.1.1] USE="-doc -static-libs" 30 KiB
[ebuild U ] x11-misc/imake-1.0.7 [1.0.6] 153 KiB
[ebuild U ] dev-util/systemtap-2.4-r1 [2.4] USE="-sqlite" PYTHON_TARGETS="python2_7%*" 2 603 KiB
[ebuild U ] media-libs/libao-1.2.0 [1.1.0-r1] USE="alsa -mmap -nas -pulseaudio -static-libs" ABI_X86="(64%*) (-32) (-x32)" 454 KiB
[ebuild U ] virtual/perl-Getopt-Long-2.390.0-r1 [2.380.0-r2] 0 KiB
[ebuild U ] virtual/perl-Digest-1.170.0-r4 [1.170.0-r1] 0 KiB
[ebuild U ] virtual/perl-Scalar-List-Utils-1.270.0-r2 [1.270.0] 0 KiB
[ebuild U ] net-fs/nfs-utils-1.3.1-r1 [1.2.9-r3] USE="ipv6 libmount nfsidmap nfsv4 tcpd uuid -caps -kerberos -nfsdcld -nfsv41 (-selinux)" 0 KiB
[ebuild U ] x11-libs/motif-2.3.4-r3 [2.3.4-r1] USE="jpeg motif22-compatibility png unicode -examples -static-libs -xft" ABI_X86="(64) (-32) (-x32)" 9 306 KiB
[ebuild U ] media-libs/libmtp-1.1.6-r1 [1.1.6] USE="crypt -doc -examples -static-libs" 717 KiB
[ebuild U ] dev-python/apsw-3.8.7.1_p1 [3.7.13.1] USE="-doc" PYTHON_TARGETS="python2_7%* python3_3%* python3_4%*" 297 KiB
[ebuild U ] dev-python/lxml-3.3.5 [3.2.1] USE="threads -beautifulsoup3 -doc -examples" PYTHON_TARGETS="python2_7 python3_3* python3_4%* (-python2_6%) (-python3_2%*)" 3 387 KiB
[ebuild U ] media-libs/aalib-1.4_rc5-r6 [1.4_rc5] USE="X gpm -slang -static-libs%" ABI_X86="(64%*) (-32) (-x32)" 382 KiB
[ebuild U ] dev-dotnet/libgdiplus-2.10.9-r1 [2.10.9] USE="cairo" 2 026 KiB
[ebuild U ] x11-libs/pango-1.36.8 [1.34.1] USE="X introspection -debug" ABI_X86="(64%*) (-32) (-x32)" 1 010 KiB
[ebuild U ] x11-libs/gdk-pixbuf-2.30.8:2 [2.28.2:2] USE="X introspection jpeg tiff -debug -jpeg2k {-test}" ABI_X86="(64%*) (-32) (-x32)" 1 306 KiB
[ebuild U ] dev-libs/atk-2.12.0-r1 [2.8.0] USE="introspection nls {-test}" ABI_X86="(64%*) (-32) (-x32)" 673 KiB
[ebuild U ] media-libs/mesa-10.2.8 [9.1.6] USE="classic dri3%* egl gallium gbm* llvm nptl openvg udev%* -bindist -debug -gles1 -gles2 -opencl% -openmax% -osmesa -pax_kernel -pic -r600-llvm-compiler (-selinux) -vdpau -wayland -xa -xvmc (-shared-glapi%*) (-xorg%)" ABI_X86="(64%*) (-32) (-x32)" PYTHON_SINGLE_TARGET="(-python2_6%) (-python2_7%*)" PYTHON_TARGETS="(-python2_6%) (-python2_7%*)" VIDEO_CARDS="(-freedreno) -i915 -i965 -ilo% -intel -nouveau -r100 -r200 -r300 -r600 -radeon -radeonsi -vmware" 0 KiB
[ebuild R ] media-libs/x264-0.0.20140308:0/142 USE="interlaced threads -10bit -opencl -pic -static-libs (-sse%*)" ABI_X86="(64) (-32) (-x32)" CPU_FLAGS_X86="sse%*" 611 KiB
[ebuild U ] dev-perl/File-BaseDir-0.30.0-r1 [0.30.0] USE="{-test}" 6 KiB
[ebuild U ] dev-libs/libcroco-0.6.8-r1:0.6 [0.6.8:0.6] USE="{-test}" ABI_X86="(64%*) (-32) (-x32)" 455 KiB
[ebuild R ] media-libs/libvpx-1.3.0 USE="threads (-altivec) -doc -postproc -static-libs {-test} (-avx%) (-avx2%) (-mmx%*) (-sse%*) (-sse2%*) (-sse3%) (-sse4_1%) (-ssse3%)" ABI_X86="(64) (-32) (-x32)" CPU_FLAGS_X86="avx%* mmx%* sse%* sse2%* sse3%* sse4_1%* ssse3%* -avx2%" 2 036 KiB
[ebuild U ] dev-perl/HTTP-Date-6.20.0-r1 [6.20.0] 8 KiB
[ebuild U ] x11-libs/libXfont-1.4.8 [1.4.7] USE="bzip2 ipv6 truetype -doc -static-libs" 480 KiB
[ebuild U ] dev-perl/URI-1.600.0-r1 [1.600.0] 80 KiB
[ebuild U ] sys-apps/help2man-1.45.1 [1.40.11] USE="nls" 122 KiB
[ebuild U ] dev-libs/apr-util-1.5.3-r2:1 [1.5.2:1] USE="berkdb gdbm ldap -doc -freetds -mysql -nss -odbc -openssl -postgres -sqlite -static-libs" 680 KiB
[ebuild U ] x11-libs/libvdpau-0.7 [0.5] USE="dri -doc" ABI_X86="(64%*) (-32) (-x32)" 0 KiB
[ebuild U ] dev-perl/IO-Socket-SSL-1.967.0 [1.840.0] USE="-idn" 95 KiB
[ebuild R ] dev-python/pygobject-2.28.6-r55:2 USE="-examples -libffi {-test}" PYTHON_TARGETS="python2_7 (-python2_6%)" 730 KiB
[ebuild R ] dev-python/pycairo-1.10.0-r4 USE="svg xcb -doc -examples {-test}" PYTHON_TARGETS="python2_7 python3_3* python3_4%* (-python2_6%) (-python3_2%*)" 634 KiB
[ebuild U ] dev-perl/Digest-SHA1-2.130.0-r1 [2.130.0] 39 KiB
[ebuild U ] dev-perl/Crypt-PasswdMD5-1.400.0 [1.300.0] 7 KiB
[ebuild U ] dev-perl/Error-0.170.210 [0.170.160] USE="{-test}" 22 KiB
[ebuild U ] dev-perl/Digest-HMAC-1.30.0-r1 [1.30.0] 8 KiB
[ebuild U ] sys-fs/lvm2-2.02.109 [2.02.103] USE="readline thin udev (-clvm) (-cman) -device-mapper-only% -lvm1* -lvm2create_initrd (-selinux) -static -static-libs -systemd%" 1 448 KiB
[ebuild U ] media-libs/freealut-1.1.0-r3 [1.1.0-r1] USE="-static-libs%" ABI_X86="(64%*) (-32) (-x32)" 452 KiB
[ebuild U ] media-sound/jack-audio-connection-kit-0.121.3-r1 [0.121.3] USE="alsa pam (-altivec) (-coreaudio) -cpudetection -debug -doc -examples -oss (-3dnow%) (-mmx%*) (-sse%*)" ABI_X86="(64%*) (-32) (-x32)" CPU_FLAGS_X86="mmx%* sse%* -3dnow%" 1 059 KiB
[ebuild U ] media-libs/nas-1.9.4 [1.9.2] USE="-doc -static-libs%" ABI_X86="(64%*) (-32) (-x32)" 1 431 KiB
[ebuild U ] x11-libs/gtk+-2.24.25:2 [2.24.22:2] USE="cups introspection xinerama (-aqua) -debug -examples {-test} -vim-syntax" ABI_X86="(64%*) (-32) (-x32)" 13 016 KiB
[ebuild U ] virtual/opengl-7.0-r1 [7.0] ABI_X86="(64%*) (-32) (-x32)" 0 KiB
[ebuild U ] sys-auth/polkit-0.112-r2 [0.112] USE="gtk introspection kde nls pam -examples -jit% (-selinux) -systemd" 1 396 KiB
[ebuild U ] gnome-base/librsvg-2.40.6:2 [2.39.0:2] USE="introspection -tools -vala (-gtk%*)" ABI_X86="(64%*) (-32) (-x32)" 501 KiB
[ebuild U ] dev-libs/libtasn1-4.2:0/6 [2.14:0/0] USE="-doc -static-libs" ABI_X86="(64%*) (-32) (-x32)" 1 823 KiB
[ebuild U ] dev-perl/File-DesktopEntry-0.40.0-r1 [0.40.0] USE="{-test}" 14 KiB
[ebuild U ] x11-misc/xkeyboard-config-2.11 [2.9] 899 KiB
[ebuild U ] sys-devel/automake-1.11.6-r1:1.11 [1.11.6:1.11] 1 068 KiB
[ebuild R ] dev-libs/redland-1.0.16 USE="berkdb xml -iodbc -mysql -odbc -postgres -sqlite -static-libs (-ssl%*)" 1 587 KiB
[ebuild N ] net-libs/serf-1.3.8:1 USE="-kerberos" 0 KiB
[ebuild U ] dev-perl/File-Listing-6.40.0-r1 [6.40.0] 51 KiB
[ebuild U ] dev-perl/WWW-RobotRules-6.20.0 [6.10.0-r1] 9 KiB
[ebuild U ] gnome-extra/yelp-xsl-3.12.0 [3.8.1] 552 KiB
[ebuild U ] dev-perl/Net-SMTP-SSL-1.10.0-r1 [1.10.0] 2 KiB
[ebuild U ] dev-perl/Authen-SASL-2.160.0-r1 [2.160.0] USE="-kerberos" 45 KiB
[ebuild U ] x11-libs/pangox-compat-0.0.2-r1 [0.0.2] ABI_X86="(64%*) (-32) (-x32)" 262 KiB
[ebuild U ] sys-boot/syslinux-5.10 [4.07] USE="-custom-cflags" 5 192 KiB
[ebuild R ] media-libs/libggi-2.2.2 USE="X (-3dfx) -aalib -debug -directfb -fbcon (-svga) (-vis) (-mmx%*)" CPU_FLAGS_X86="mmx%*" 1 047 KiB
[ebuild U ] media-fonts/dejavu-2.34 [2.33] USE="X -fontforge" 4 597 KiB
[ebuild U ] sys-fs/udisks-2.1.3:2 [2.1.2:2] USE="gptfdisk introspection -cryptsetup -debug (-selinux) -systemd" 889 KiB
[ebuild U ] dev-perl/File-MimeInfo-0.210.0 [0.150.0] USE="{-test}" 31 KiB
[ebuild U ] media-libs/glu-9.0.0-r1 [9.0.0] USE="-static-libs (-multilib%)" ABI_X86="(64%*) (-32) (-x32)" 482 KiB
[ebuild U ] sys-auth/polkit-qt-0.112.0-r1 [0.103.0] USE="qt4%* -debug -examples (-qt5)" 67 KiB
[ebuild U ] gnome-base/libglade-2.6.4-r2:2.0 [2.6.4:2.0] USE="-static-libs {-test} -tools% (-doc%)" ABI_X86="(64%*) (-32) (-x32)" PYTHON_SINGLE_TARGET="python2_7%* (-pypy)" PYTHON_TARGETS="python2_7%* (-pypy)" 348 KiB
[ebuild U ] dev-db/libiodbc-3.52.8-r2 [3.52.7] USE="gtk" ABI_X86="(64%*) (-32) (-x32)" 1 161 KiB
[ebuild N ] sys-apps/accountsservice-0.6.39 USE="introspection -doc (-selinux) -systemd" 360 KiB
[ebuild U ] app-text/recode-3.6_p20-r1 [3.6_p17-r2] USE="nls -static-libs" ABI_X86="32%* (64%*) (-x32)" 2 044 KiB
[ebuild U ] app-text/yelp-tools-3.12.1 [3.6.1] 199 KiB
[ebuild R ] media-libs/libquicktime-1.2.4 USE="X aac alsa encode ffmpeg gtk jpeg opengl png vorbis x264 -doc -dv -lame -schroedinger -static-libs (-mmx%*)" CPU_FLAGS_X86="mmx%*" 1 005 KiB
[ebuild U ] x11-libs/gtkglarea-2.1.0:2 [2.0.1-r1:2] USE="-examples" 258 KiB
[ebuild U ] virtual/glu-9.0-r1 [9.0] ABI_X86="(64%*) (-32) (-x32)" 0 KiB
[ebuild U ] media-gfx/ufraw-0.20-r1 [0.19.2] USE="gtk openmp -contrast -fits -gimp -gnome -timezone" 1 062 KiB
[ebuild R ] dev-python/pygtk-2.24.0-r4:2 USE="-doc -examples {-test}" PYTHON_TARGETS="python2_7 (-python2_6%)" 2 306 KiB
[ebuild U ] app-i18n/enca-1.14-r2 [1.13-r3] USE="recode -doc" ABI_X86="32%* (64%*) (-x32)" 548 KiB
[ebuild U ] media-libs/libsdl-1.2.15-r8 [1.2.15-r4] USE="X alsa joystick opengl sound video xinerama xv -aalib -custom-cflags -dga -fbcon -libcaca -nas -oss -pulseaudio -static-libs -tslib (-directfb%) (-ggi%) (-ps3%) (-svga%)" ABI_X86="(64%*) (-32) (-x32)" 3 829 KiB
[ebuild U ] media-libs/freeglut-2.8.1-r1 [2.8.1] USE="-debug -static-libs" ABI_X86="(64%*) (-32) (-x32)" 982 KiB
[ebuild U ] x11-libs/gtkglext-1.2.0-r2 [1.2.0-r1] USE="-debug" ABI_X86="(64%*) (-32) (-x32)" 688 KiB
[ebuild U ] media-libs/libmpeg2-0.5.1-r2 [0.5.1] USE="X sdl -static-libs%" ABI_X86="(64%*) (-32) (-x32)" 513 KiB
[ebuild U ] x11-libs/wxGTK-2.8.12.1-r1:2.8 [2.8.12.1:2.8] USE="X opengl sdl tiff (-aqua) -debug -doc -gnome -gstreamer -odbc -pch" 30 578 KiB
[ebuild U ] media-libs/sdl-image-1.2.12-r1 [1.2.12] USE="gif jpeg png tiff -static-libs -webp" ABI_X86="(64%*) (-32) (-x32)" 2 179 KiB
[ebuild U ] media-libs/jasper-1.900.1-r9 [1.900.1-r5] USE="jpeg opengl -static-libs" ABI_X86="(64%*) (-32) (-x32)" 1 409 KiB
[ebuild U ] media-libs/libwebp-0.4.0:0/5 [0.3.1:0/0] USE="gif jpeg opengl png tiff -experimental -static-libs -swap-16bit-csp" ABI_X86="(64) (-32) (-x32)" 868 KiB
[ebuild U ] media-video/mjpegtools-2.1.0-r1:1 [2.1.0:1] USE="gtk png sdl v4l -dga -dv -quicktime -sdlgfx -static-libs (-mmx%*)" CPU_FLAGS_X86="mmx%*" 1 802 KiB
[ebuild U ] media-libs/sdl-mixer-1.2.12-r4 [1.2.12-r3] USE="flac mad mikmod mod mp3 vorbis wav -fluidsynth -midi -modplug -playtools -smpeg -static-libs -timidity" ABI_X86="(64%*) (-32) (-x32)" 3 621 KiB
[ebuild U ] media-sound/mpg123-1.18.1 [1.15.4] USE="alsa ipv6 sdl (-altivec) (-coreaudio) -int-quality -jack -nas -oss -portaudio -pulseaudio (-3dnow%) (-3dnowext%) (-mmx%) (-sse%*)" ABI_X86="(64%*) (-32) (-x32)" CPU_FLAGS_X86="sse%* (-3dnow) (-3dnowext) (-mmx)" 834 KiB
[ebuild U ] media-libs/sdl-net-1.2.8-r1 [1.2.8] USE="-static-libs" ABI_X86="(64%*) (-32) (-x32)" 353 KiB
[ebuild U ] media-libs/sdl-ttf-2.0.11-r1 [2.0.11] USE="X -static-libs" ABI_X86="(64%*) (-32) (-x32)" 3 959 KiB
[ebuild R ] media-libs/gegl-0.2.0-r2 USE="cairo jpeg png sdl svg -debug -ffmpeg -jpeg2k -lensfun -openexr -raw -umfpack (-mmx%*) (-sse%*)" CPU_FLAGS_X86="mmx%* sse%*" 7 327 KiB
[ebuild U ] media-gfx/sane-backends-1.0.24-r5 [1.0.24-r1] USE="ipv6 usb v4l -avahi -doc -gphoto2 -snmp -systemd -threads -xinetd" ABI_X86="(64%*) (-32) (-x32)" SANE_BACKENDS="abaton agfafocus apple artec artec_eplus48u as6e avision bh canon canon630u canon_dr cardscan coolscan coolscan2 coolscan3 dc210 dc240 dc25 dell1600n_net dmc epjitsu epson epson2 fujitsu genesys gt68xx hp hp3500 hp3900 hp4200 hp5400 hp5590 hpljm1005 hs2p ibm kodak kodakaio kvs1025 kvs20xx leo lexmark ma1509 magicolor matsushita microtek microtek2 mustek mustek_usb nec net niash p5 pie pixma plustek plustek_pp qcam ricoh rts8891 s9036 sceptre sharp sm3600 sm3840 snapscan sp15c st400 stv680 tamarack teco1 teco2 teco3 {test} u12 umax umax1220u umax_pp xerox_mfp -canon_pp* -hpsj5s* -kvs40xx -mustek_pp* -mustek_usb2 -pnm" 5 644 KiB
[ebuild U ] sci-visualization/gnuplot-4.6.5 [4.6.3] USE="X cairo gd qt4 readline wxwidgets (-aqua) -bitmap -doc -examples -ggi -latex -lua -plotutils (-svga) -thin-splines (-emacs%) (-xemacs%)" 5 096 KiB
[ebuild U ] media-libs/libcaca-0.99_beta18-r2 [0.99_beta17] USE="X cxx ncurses opengl truetype -doc -imlib (-java) (-mono) -python% (-ruby) -slang -static-libs {-test%}" ABI_X86="(64%*) (-32) (-x32)" PYTHON_TARGETS="python2_7%*" 1 142 KiB
[ebuild U ] dev-lang/ruby-1.9.3_p551:1.9 [1.9.3_p484:1.9] USE="berkdb gdbm ipv6 ncurses rdoc readline ssl yaml -debug -doc -examples -rubytests -socks5 -xemacs (-tk%)" 9 816 KiB
[ebuild NS ] virtual/rubygems-9:0 [4:ruby19, 6:ruby20] RUBY_TARGETS="ruby19 ruby20" 0 KiB
[ebuild U ] dev-lang/ruby-2.0.0_p598:2.0 [2.0.0_p353:2.0] USE="berkdb gdbm ipv6 ncurses rdoc readline ssl -debug -doc -examples -rubytests -socks5 -xemacs (-tk%)" CPU_FLAGS_X86="sse2%*" 8 125 KiB
[ebuild R ] dev-ruby/rake-0.9.6 USE="-doc {-test}" RUBY_TARGETS="ruby19 ruby20 (-jruby%) (-ruby18%*)" 121 KiB
[ebuild U ] dev-ruby/rubygems-2.2.2 [2.0.3] USE="-server {-test}" RUBY_TARGETS="ruby19 ruby20 (-jruby%) (-ruby18%*)" 405 KiB
[ebuild R ] dev-ruby/json-1.8.0 USE="-doc {-test}" RUBY_TARGETS="ruby19 ruby20 (-jruby) (-ruby18%*)" 146 KiB
[ebuild R ] dev-ruby/racc-1.4.9 USE="-doc {-test}" RUBY_TARGETS="ruby19 ruby20 (-jruby%) (-ruby18%*)" 107 KiB
[ebuild R ] dev-ruby/rdoc-4.0.1-r1 USE="-doc {-test}" RUBY_TARGETS="ruby19 ruby20 (-jruby%) (-ruby18%*)" 457 KiB
[ebuild U ] dev-java/icedtea-bin-6.1.13.5:6 [6.1.12.7:6] USE="X alsa cups nsplugin -cjk -doc -examples (-selinux) -source -webstart%" 0 KiB
[ebuild NS ~] dev-java/icedtea-web-1.5.1-r1:0 [1.3.2-r7:7] USE="icedtea7 nsplugin -doc -javascript -tagsoup {-test}" 0 KiB
[ebuild U ] dev-java/tomcat-servlet-api-6.0.41:2.5 [6.0.37:2.5] USE="-source" 3 508 KiB
[ebuild NS ] java-virtuals/servlet-api-2.5-r1:2.5 [2.3:2.3] 0 KiB
[ebuild U ] dev-java/jsch-0.1.49 [0.1.44] USE="zlib -doc -examples -source" 306 KiB
[ebuild U ] dev-java/commons-el-1.0-r3 [1.0-r2] USE="-source" 63 KiB
[ebuild U ] x11-libs/libva-1.3.1 [1.0.15] USE="X%* drm%* opengl -egl% -vdpau -wayland%" ABI_X86="(64%*) (-32) (-x32)" VIDEO_CARDS="nvidia -dummy -fglrx -intel" 0 KiB
[ebuild U ] x11-libs/libva-vdpau-driver-0.7.4-r1 [0.7.3] USE="opengl -debug" ABI_X86="(64%*) (-32) (-x32)" 0 KiB
[ebuild U ] app-text/dvipdfmx-20110311-r1 [20110311] 603 KiB
[ebuild U ] app-text/xmlto-0.0.26 [0.0.24-r1] USE="latex" 118 KiB
[ebuild U ] sys-apps/dbus-1.8.10 [1.6.18-r1] USE="X -debug -doc (-selinux) -static-libs -systemd {-test}" ABI_X86="(64) (-32) (-x32)" 1 822 KiB
[ebuild U ] x11-misc/xdg-utils-1.1.0_rc2 [1.1.0_rc1_p20130921] USE="perl -doc" 300 KiB
[ebuild U ] dev-libs/dbus-glib-0.100.2-r1 [0.100.2] USE="-debug -doc -static-libs {-test}" ABI_X86="(64%*) (-32) (-x32)" 732 KiB
[ebuild U ] app-accessibility/at-spi2-core-2.12.0:2 [2.8.0:2] USE="X%* introspection" 445 KiB
[ebuild U ] net-dns/avahi-0.6.31-r6 [0.6.31-r2] USE="dbus gdbm gtk introspection ipv6 nls%* qt4 -autoipd -bookmarks -doc -gtk3 -howl-compat -mdnsresponder-compat -mono -python (-selinux) {-test} -utils" ABI_X86="(64%*) (-32) (-x32)" PYTHON_TARGETS="python2_7 (-python2_6%)" 1 239 KiB
[ebuild U ] net-libs/libpcap-1.6.2-r1 [1.3.0-r1] USE="dbus%* ipv6 -bluetooth -canusb -netlink -static-libs" ABI_X86="(64%*) (-32) (-x32)" 636 KiB
[ebuild U ] app-accessibility/at-spi2-atk-2.12.1:2 [2.8.1:2] USE="{-test}" 274 KiB
[ebuild U ] gnome-base/gconf-3.2.6-r3:2 [3.2.6-r1:2] USE="introspection ldap -debug -policykit (-gtk%*) (-orbit%)" ABI_X86="(64%*) (-32) (-x32)" PYTHON_TARGETS="python2_7 (-python2_6%)" 1 524 KiB
[ebuild U ] net-print/cups-filters-1.0.53 [1.0.43-r1] USE="dbus foomatic jpeg png tiff zeroconf -perl -static-libs" 1 282 KiB
[ebuild U ] dev-python/dbus-python-1.2.0-r1 [1.2.0] USE="-doc -examples {-test}" PYTHON_TARGETS="python2_7 python3_3* python3_4%* (-python2_6%) (-python3_2%*)" 0 KiB
[ebuild U ] www-client/firefox-31.3.0 [24.5.0] USE="dbus jit minimal startup-notification -bindist -custom-cflags -custom-optimization -debug -gstreamer -hardened% (-pgo) -pulseaudio (-selinux) -system-cairo -system-icu -system-jpeg -system-libvpx% -system-sqlite {-test} -wifi (-alsa%*) (-libnotify%*)" LINGUAS="fr -af -ar -as -ast -be -bg -bn_BD -bn_IN -br -bs -ca -cs -csb -cy -da -de -el -en_GB -en_ZA -eo -es_AR -es_CL -es_ES -es_MX -et -eu -fa -fi -fy_NL -ga_IE -gd -gl -gu_IN -he -hi_IN -hr -hu -hy_AM -id -is -it -ja -kk -km -kn -ko -ku -lt -lv -mai -mk -ml -mr -nb_NO -nl -nn_NO -or -pa_IN -pl -pt_BR -pt_PT -rm -ro -ru -si -sk -sl -son -sq -sr -sv_SE -ta -te -th -tr -uk -vi -xh% -zh_CN -zh_TW -zu (-ak%) (-lg%) (-nso%) (-ta_LK%)" 0 KiB
[ebuild U ] mail-client/thunderbird-31.3.0 [24.8.0] USE="crypt dbus jit ldap lightning minimal startup-notification -bindist -custom-cflags -custom-optimization -debug -gstreamer -mozdom -pulseaudio (-selinux) -system-cairo -system-icu -system-jpeg -system-libvpx% -system-sqlite (-alsa%*) (-libnotify%*) (-wifi%)" LINGUAS="fr -ar -ast -be -bg -bn_BD -br -ca -cs -da -de -el -en_GB -es_AR -es_ES -et -eu -fi -fy_NL -ga_IE -gd -gl -he -hr -hu -hy_AM -id -is -it -ja -ko -lt -nb_NO -nl -nn_NO -pa_IN -pl -pt_BR -pt_PT -rm -ro -ru -si -sk -sl -sq -sr -sv_SE -ta_LK -tr -uk -vi -zh_CN -zh_TW" 0 KiB
[ebuild U ] x11-libs/gtk+-3.12.2:3 [3.8.7:3] USE="X cups introspecti


Last edited by capello on Tue Feb 10, 2015 7:26 am; edited 1 time in total
Back to top
View user's profile Send private message
sebB
l33t
l33t


Joined: 02 Mar 2011
Posts: 730
Location: S.O. France

PostPosted: Tue Feb 03, 2015 10:09 pm    Post subject: Reply with quote

Et donc, quel est le problème?
Back to top
View user's profile Send private message
capello
n00b
n00b


Joined: 03 Feb 2015
Posts: 8

PostPosted: Tue Feb 03, 2015 10:29 pm    Post subject: Reply with quote

J’ai été coupé sur la fin du message :(

Mon problème, c’est que je ne sais plus par quel bout le prendre. Je voudrai de l’aide pour m’aider à remetter tout ça correctement.

J’ai l’impression que ça vient de emul-linux et multi-arch. Je devrais peut-être changer de profile ?

J’utilise steam et wine qui tirent des libs 32bits.

La fin du emerge… world

Code:

[ebuild     U  ] virtual/perl-Storable-2.410.0-r1 [2.390.0] 0 KiB
[uninstall     ] perl-core/Storable-2.390.0
[blocks b      ] <perl-core/Storable-2.410.0 ("<perl-core/Storable-2.410.0" is blocking virtual/perl-Storable-2.410.0-r1)
[ebuild     U  ] dev-perl/DBI-1.628.0 [1.623.0] USE="{-test}" 573 KiB
[blocks B      ] app-emulation/emul-linux-x86-xlibs[-abi_x86_32(-)] ("app-emulation/emul-linux-x86-xlibs[-abi_x86_32(-)]" is blocking x11-proto/presentproto-1.0, x11-proto/dri3proto-1.0, x11-proto/xf86driproto-2.1.1-r1, x11-proto/dri2proto-2.8-r1, x11-proto/glproto-1.4.17)
[blocks B      ] app-emulation/emul-linux-x86-baselibs[-abi_x86_32(-)] ("app-emulation/emul-linux-x86-baselibs[-abi_x86_32(-)]" is blocking dev-libs/libltdl-2.4.4)

Total: 474 packages (420 upgrades, 2 downgrades, 18 new, 5 in new slots, 29 reinstalls, 6 uninstalls), Size of downloads: 945 758 KiB
Conflict: 16 blocks (2 unsatisfied)

!!! Multiple package instances within a single package slot have been pulled
!!! into the dependency graph, resulting in a slot conflict:

dev-lang/perl:0

  (dev-lang/perl-5.18.2-r2:0/5.18::gentoo, ebuild scheduled for merge) pulled in by
    =dev-lang/perl-5.18* required by (virtual/perl-Scalar-List-Utils-1.270.0-r2:0/0::gentoo, ebuild scheduled for merge)
    ^              ^^^^^                                                                                                                                                       
    (and 15 more with the same problem)

  (dev-lang/perl-5.16.3:0/5.16::gentoo, installed) pulled in by
    dev-lang/perl:0/5.16=[-build(-)] required by (dev-perl/regexp-common-2013031301.0.0:0/0::gentoo, installed)
                 ^^^^^^^^                                                                                                                         
    (and 17 more with the same problem)

kde-base/libkexiv2:4

  (kde-base/libkexiv2-4.12.5:4/4.12::gentoo, installed) pulled in by
    kde-base/libkexiv2:4/4.12= required by (media-plugins/kipi-plugins-4.4.0:4/4::gentoo, installed)
                      ^^^^^^^^                                                                                                         

  (kde-base/libkexiv2-4.14.3:4/4.14::gentoo, ebuild scheduled for merge) pulled in by
    >=kde-base/libkexiv2-4.14.3:4[aqua=] required by (kde-base/kdeartwork-kscreensaver-4.14.3:4/4.14::gentoo, ebuild scheduled for merge)
    ^^                   ^^^^^^^^                                                                                                                                                                                 
    (and 3 more with the same problem)

kde-base/libkdcraw:4

  (kde-base/libkdcraw-4.12.5:4/4.12::gentoo, installed) pulled in by
    kde-base/libkdcraw:4/4.12= required by (media-plugins/kipi-plugins-4.4.0:4/4::gentoo, installed)
                      ^^^^^^^^                                                                                                         

  (kde-base/libkdcraw-4.14.3:4/4.14::gentoo, ebuild scheduled for merge) pulled in by
    >=kde-base/libkdcraw-4.14.3:4[aqua=] required by (kde-base/gwenview-4.14.3:4/4.14::gentoo, ebuild scheduled for merge)
    ^^                   ^^^^^^^^                                                                                                                                                                   
    (and 1 more with the same problem)

media-libs/libraw:0

  (media-libs/libraw-0.15.4:0/9::gentoo, installed) pulled in by
    >=media-libs/libraw-0.15:0/9= required by (kde-base/libkdcraw-4.12.5:4/4.12::gentoo, installed)
                            ^^^^^                                                                                                     

  (media-libs/libraw-0.16.0-r1:0/10::gentoo, ebuild scheduled for merge) pulled in by
    >=media-libs/libraw-0.16_beta1-r1:= required by (kde-base/libkdcraw-4.14.3:4/4.14::gentoo, ebuild scheduled for merge)
    ^^                  ^^^^^^^^^^^^^                                                                                                                                                               


It may be possible to solve this problem by using package.mask to
prevent one of those packages from being selected. However, it is also
possible that conflicting dependencies exist such that they are
impossible to satisfy simultaneously.  If such a conflict exists in
the dependencies of two different packages, then those packages can
not be installed simultaneously. You may want to try a larger value of
the --backtrack option, such as --backtrack=30, in order to see if
that will solve this conflict automatically.

For more information, see MASKED PACKAGES section in the emerge man
page or refer to the Gentoo Handbook.


 * Error: The above package list contains packages which cannot be
 * installed at the same time on the same system.

  (app-emulation/emul-linux-x86-baselibs-20140508-r12:0/0::gentoo, installed) pulled in by
    ~app-emulation/emul-linux-x86-baselibs-20140508 required by (app-emulation/emul-linux-x86-db-20140508-r1:0/0::gentoo, installed)
    >=app-emulation/emul-linux-x86-baselibs-20130224[development,-abi_x86_32(-)] required by (app-emulation/wine-1.6.2:0/0::gentoo, installed)
    app-emulation/emul-linux-x86-baselibs[-abi_x86_32(-)] required by (sys-boot/grub-0.97-r14:0/0::gentoo, installed)
    >=app-emulation/emul-linux-x86-baselibs-20121028 required by (games-util/steam-launcher-1.0.0.45:0/0::steam-overlay, installed)
    app-emulation/emul-linux-x86-baselibs[-abi_x86_32(-)] required by (www-plugins/adobe-flash-11.2.202.440:0/0::gentoo, installed)
    app-emulation/emul-linux-x86-baselibs[development,-abi_x86_32(-)] required by (app-emulation/wine-1.6.2:0/0::gentoo, installed)
    ~app-emulation/emul-linux-x86-baselibs-20140508 required by (app-emulation/emul-linux-x86-gtklibs-20140508-r3:0/0::gentoo, installed)
    ~app-emulation/emul-linux-x86-baselibs-20140508 required by (app-emulation/emul-linux-x86-sdl-20140508-r1:0/0::gentoo, installed)
    >=app-emulation/emul-linux-x86-baselibs-20131008[development,-abi_x86_32(-)] required by (app-emulation/wine-1.6.2:0/0::gentoo, installed)
    ~app-emulation/emul-linux-x86-baselibs-20140508 required by (app-emulation/emul-linux-x86-medialibs-20140508-r6:0/0::gentoo, installed)
    ~app-emulation/emul-linux-x86-baselibs-20140508[abi_x86_32=] (~app-emulation/emul-linux-x86-baselibs-20140508[-abi_x86_32]) required by (app-emulation/emul-linux-x86-soundlibs-20140508:0/0::gentoo, installed)
    ~app-emulation/emul-linux-x86-baselibs-20140508 required by (app-emulation/emul-linux-x86-xlibs-20140508:0/0::gentoo, installed)

  (x11-proto/xf86driproto-2.1.1-r1:0/0::gentoo, ebuild scheduled for merge) pulled in by
    >=x11-proto/xf86driproto-2.1.1-r1:=[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=x11-proto/xf86driproto-2.1.1-r1:=[abi_x86_64(-)]) required by (media-libs/mesa-10.2.8:0/0::gentoo, ebuild scheduled for merge)

  (x11-proto/dri2proto-2.8-r1:0/0::gentoo, ebuild scheduled for merge) pulled in by
    >=x11-proto/dri2proto-2.2 required by (x11-libs/libvdpau-0.7:0/0::gentoo, ebuild scheduled for merge)
    >=x11-proto/dri2proto-2.8-r1:=[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=x11-proto/dri2proto-2.8-r1:=[abi_x86_64(-)]) required by (media-libs/mesa-10.2.8:0/0::gentoo, ebuild scheduled for merge)

  (x11-proto/glproto-1.4.17:0/0::gentoo, ebuild scheduled for merge) pulled in by
    >=x11-proto/glproto-1.4.16-r1:=[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=x11-proto/glproto-1.4.16-r1:=[abi_x86_64(-)]) required by (media-libs/mesa-10.2.8:0/0::gentoo, ebuild scheduled for merge)

  (app-emulation/emul-linux-x86-xlibs-20140508:0/0::gentoo, installed) pulled in by
    app-emulation/emul-linux-x86-xlibs[development,-abi_x86_32(-)] required by (app-emulation/wine-1.6.2:0/0::gentoo, installed)
    ~app-emulation/emul-linux-x86-xlibs-20140508 required by (app-emulation/emul-linux-x86-sdl-20140508-r1:0/0::gentoo, installed)
    ~app-emulation/emul-linux-x86-xlibs-20140508 required by (app-emulation/emul-linux-x86-gtklibs-20140508-r3:0/0::gentoo, installed)
    app-emulation/emul-linux-x86-xlibs[-abi_x86_32(-)] required by (www-plugins/nspluginwrapper-1.4.4-r3:0/0::gentoo, installed)
    >=app-emulation/emul-linux-x86-xlibs-20121028 required by (games-util/steam-launcher-1.0.0.45:0/0::steam-overlay, installed)
    app-emulation/emul-linux-x86-xlibs required by (x11-drivers/nvidia-drivers-343.36:0/0::gentoo, installed)
    >=app-emulation/emul-linux-x86-xlibs-20100611 required by (app-emulation/emul-linux-x86-opengl-20140508:0/0::gentoo, installed)
    >=app-emulation/emul-linux-x86-xlibs-2.1[development,-abi_x86_32(-)] required by (app-emulation/wine-1.6.2:0/0::gentoo, installed)
    ~app-emulation/emul-linux-x86-xlibs-20140508 required by (app-emulation/emul-linux-x86-medialibs-20140508-r6:0/0::gentoo, installed)
    app-emulation/emul-linux-x86-xlibs[-abi_x86_32(-)] required by (www-plugins/adobe-flash-11.2.202.440:0/0::gentoo, installed)

  (dev-libs/libltdl-2.4.4:0/0::gentoo, ebuild scheduled for merge) pulled in by
    dev-libs/libltdl:0 required by (media-sound/pulseaudio-5.0-r4:0/0::gentoo, installed)
    dev-libs/libltdl:0 required by (dev-libs/redland-1.0.16:0/0::gentoo, ebuild scheduled for merge)
    dev-libs/libltdl:0 required by (sys-devel/libtool-2.4.4:2/2::gentoo, ebuild scheduled for merge)
    dev-libs/libltdl:0 required by (media-gfx/imagemagick-6.9.0.3:0/6.9.0.3::gentoo, installed)

  (x11-proto/dri3proto-1.0:0/0::gentoo, ebuild scheduled for merge) pulled in by
    >=x11-proto/dri3proto-1.0:=[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=x11-proto/dri3proto-1.0:=[abi_x86_64(-)]) required by (media-libs/mesa-10.2.8:0/0::gentoo, ebuild scheduled for merge)

  (x11-proto/presentproto-1.0:0/0::gentoo, ebuild scheduled for merge) pulled in by
    >=x11-proto/presentproto-1.0:=[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=x11-proto/presentproto-1.0:=[abi_x86_64(-)]) required by (media-libs/mesa-10.2.8:0/0::gentoo, ebuild scheduled for merge)


For more information about Blocked Packages, please refer to the following
section of the Gentoo Linux x86 Handbook (architecture is irrelevant):

http://www.gentoo.org/doc/en/handbook/handbook-x86.xml?full=1#blocked


!!! The following installed packages are masked:
- x11-base/xorg-server-1.14.3-r2::gentoo (masked by: package.mask)
/usr/portage/profiles/package.mask:
# Chí-Thanh Christopher Nguyễn <chithanh@gentoo.org> (10 Jan 2015)
# obsolete and vulnerable, bug #532086
# removal in 30 days

For more information, see the MASKED PACKAGES section in the emerge
man page or refer to the Gentoo Handbook.


Mon make.conf :
Code:

# These settings were set by the catalyst build script that automatically built this stage
# Please consult /etc/make.conf.example for a more detailed example
CFLAGS="-march=k8 -O2"
CHOST="x86_64-pc-linux-gnu"
CXXFLAGS="${CFLAGS}"
USE="ipv6 alsa gtk2 opengl X jpeg nls dvd cdr dvdr vorbis nvidia xine win32codecs v4l arts samba svg nptl nptlonly thread ogg gif png ldap kde xinerama hal dbus exif semantic-desktop -policykit -hal -bluetooth"
LINGUAS="fr fr_FR"
CAMERAS="canon"
VIDEO_CARDS="nvidia"
#USE_PYTHON='2.7 3.2 3.3'
# MAKEOPTS provides extra options that may be passed to 'make' when a
#     program is compiled. Presently the only use is for specifying
#     the number of parallel makes (-j) to perform. The suggested number
#     for parallel makes is CPUs+1.
MAKEOPTS="-j12"
INPUT_DEVICES="keyboard mouse evdev"
CPU_FLAGS_X86="aes avx fma4 mmx mmxext popcnt sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 xop"

PYTHON_SINGLE_TARGET="python3_2"
PYTHON_TARGETS="python2_7 python3_1 python3_2 python3_3 python3_4"
USE_PYTHON="3.3 2.7"
#FEATURES="-sandbox"
source /var/lib/layman/make.conf
PORTDIR_OVERLAY="${PORTDIR_OVERLAY} /usr/local/portage"

# Set PORTDIR for backward compatibility with various tools:
#   gentoo-bashcomp - bug #478444
#   euse - bug #474574
#   euses and ufed - bug #478318
PORTDIR="/usr/portage"
ABI_X86="64 32"


Et le profile : /etc/make.profile -> ../usr/portage/profiles/default/linux/amd64/13.0/desktop/
Back to top
View user's profile Send private message
capello
n00b
n00b


Joined: 03 Feb 2015
Posts: 8

PostPosted: Wed Feb 04, 2015 9:02 pm    Post subject: Reply with quote

Je suis revenu au basic avec un
Code:
emerge --update @system
j’ai réglé mes blocages entre openrc, sysvinit, procps et la mise à jour de @system est en cours… je vous tiens au courant de la suite.

Si quelqu’un a une idée pour perl…
Code:


dev-lang/perl:0

  (dev-lang/perl-5.18.2-r2:0/5.18::gentoo, ebuild scheduled for merge) pulled in by
    =dev-lang/perl-5.18* required by (virtual/perl-Scalar-List-Utils-1.270.0-r2:0/0::gentoo, ebuild scheduled for merge)
    ^              ^^^^^                                                                                                                                                       
    (and 15 more with the same problem)

  (dev-lang/perl-5.16.3:0/5.16::gentoo, installed) pulled in by
    dev-lang/perl:0/5.16=[-build(-)] required by (dev-perl/regexp-common-2013031301.0.0:0/0::gentoo, installed)
                 ^^^^^^^^                                                                                                                         
    (and 17 more with the same problem)
Back to top
View user's profile Send private message
xaviermiller
Administrator
Administrator


Joined: 23 Jul 2004
Posts: 7898
Location: ~Brussels - Belgique

PostPosted: Wed Feb 04, 2015 9:05 pm    Post subject: Reply with quote

Pour Perl, attends la fin de la mise à jour de @system, puis lance
Code:
perl-cleaner --all

_________________
Kind regards,
Xavier Miller
Back to top
View user's profile Send private message
capello
n00b
n00b


Joined: 03 Feb 2015
Posts: 8

PostPosted: Thu Feb 05, 2015 7:20 am    Post subject: Reply with quote

J’ai essayé pour perl, mais mon problème est la mise à jour 5.16 vers 5.18. En faisant ce qui est indiqué, je me heurte à l’upgrade de kde 4.12 vers 4.14…

Je me dis qu’il faut d’abord régler mes problèmes avec x11.

Code:
emerge -u1 xorg-server


Code:

Calculating dependencies... done!
[ebuild     U  ] x11-proto/xextproto-7.3.0 [7.2.1-r1]
[ebuild     U  ] x11-libs/xtrans-1.3.3 [1.2.7]
[ebuild  N     ] x11-libs/libxshmfence-1.1  USE="-static-libs" ABI_X86="(64) (-32) (-x32)"
[ebuild  N     ] x11-proto/presentproto-1.0  ABI_X86="32 (64) (-x32)"
[ebuild  N     ] x11-proto/dri3proto-1.0  ABI_X86="32 (64) (-x32)"
[ebuild     U  ] x11-proto/dri2proto-2.8-r1 [2.8] ABI_X86="32%* (64%*) (-x32)"
[ebuild     U  ] x11-proto/xf86driproto-2.1.1-r1 [2.1.1] ABI_X86="32%* (64%*) (-x32)"
[ebuild     U  ] x11-base/xorg-drivers-1.15 [1.14] VIDEO_CARDS="(-freedreno)"
[ebuild     U  ] x11-proto/glproto-1.4.17 [1.4.16] ABI_X86="32%* (64%*) (-x32)"
[ebuild     U  ] x11-libs/libxcb-1.10 [1.9.1] USE="xkb*"
[ebuild     U  ] media-libs/mesa-10.2.8 [9.1.6] USE="dri3%* gbm* udev%* -opencl% -openmax%" ABI_X86="(64%*) (-32) (-x32)" VIDEO_CARDS="(-freedreno) -ilo%"
[ebuild     U  ] x11-base/xorg-server-1.15.2-r1 [1.14.3-r2] USE="-unwind%"
[blocks B      ] app-emulation/emul-linux-x86-xlibs[-abi_x86_32(-)] ("app-emulation/emul-linux-x86-xlibs[-abi_x86_32(-)]" is blocking x11-proto/presentproto-1.0, x11-proto/dri3proto-1.0, x11-proto/xf86driproto-2.1.1-r1, x11-proto/glproto-1.4.17, x11-proto/dri2proto-2.8-r1)

!!! Multiple package instances within a single package slot have been pulled
!!! into the dependency graph, resulting in a slot conflict:

x11-base/xorg-server:0

  (x11-base/xorg-server-1.15.2-r1:0/1.15.2::gentoo, ebuild scheduled for merge) pulled in by
    x11-base/xorg-server (Argument)

  (x11-base/xorg-server-1.14.3-r2:0/1.14.3::gentoo, installed) pulled in by
    x11-base/xorg-server:0/1.14.3= required by (x11-drivers/xf86-input-mouse-1.9.0:0/0::gentoo, installed)
                        ^^^^^^^^^^                                                                                                           
    (and 3 more with the same problem)


It may be possible to solve this problem by using package.mask to
prevent one of those packages from being selected. However, it is also
possible that conflicting dependencies exist such that they are
impossible to satisfy simultaneously.  If such a conflict exists in
the dependencies of two different packages, then those packages can
not be installed simultaneously. You may want to try a larger value of
the --backtrack option, such as --backtrack=30, in order to see if
that will solve this conflict automatically.

For more information, see MASKED PACKAGES section in the emerge man
page or refer to the Gentoo Handbook.


 * Error: The above package list contains packages which cannot be
 * installed at the same time on the same system.

  (app-emulation/emul-linux-x86-xlibs-20140508:0/0::gentoo, installed) pulled in by
    >=app-emulation/emul-linux-x86-xlibs-20121028 required by (games-util/steam-launcher-1.0.0.45:0/0::steam-overlay, installed)
    app-emulation/emul-linux-x86-xlibs[development,-abi_x86_32(-)] required by (app-emulation/wine-1.6.2:0/0::gentoo, installed)
    app-emulation/emul-linux-x86-xlibs required by (x11-drivers/nvidia-drivers-343.36:0/0::gentoo, installed)
    ~app-emulation/emul-linux-x86-xlibs-20140508 required by (app-emulation/emul-linux-x86-medialibs-20140508-r6:0/0::gentoo, installed)
    app-emulation/emul-linux-x86-xlibs[-abi_x86_32(-)] required by (www-plugins/nspluginwrapper-1.4.4-r3:0/0::gentoo, installed)
    ~app-emulation/emul-linux-x86-xlibs-20140508 required by (app-emulation/emul-linux-x86-gtklibs-20140508-r3:0/0::gentoo, installed)
    >=app-emulation/emul-linux-x86-xlibs-2.1[development,-abi_x86_32(-)] required by (app-emulation/wine-1.6.2:0/0::gentoo, installed)
    app-emulation/emul-linux-x86-xlibs[-abi_x86_32(-)] required by (www-plugins/adobe-flash-11.2.202.440:0/0::gentoo, installed)
    ~app-emulation/emul-linux-x86-xlibs-20140508 required by (app-emulation/emul-linux-x86-sdl-20140508-r1:0/0::gentoo, installed)
    >=app-emulation/emul-linux-x86-xlibs-20100611 required by (app-emulation/emul-linux-x86-opengl-20140508:0/0::gentoo, installed)

  (x11-proto/glproto-1.4.17:0/0::gentoo, ebuild scheduled for merge) pulled in by
    >=x11-proto/glproto-1.4.16-r1:=[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=x11-proto/glproto-1.4.16-r1:=[abi_x86_64(-)]) required by (media-libs/mesa-10.2.8:0/0::gentoo, ebuild scheduled for merge)
    >=x11-proto/glproto-1.4.17 required by (x11-base/xorg-server-1.15.2-r1:0/1.15.2::gentoo, ebuild scheduled for merge)

  (x11-proto/xf86driproto-2.1.1-r1:0/0::gentoo, ebuild scheduled for merge) pulled in by
    >=x11-proto/xf86driproto-2.1.0 required by (x11-base/xorg-server-1.15.2-r1:0/1.15.2::gentoo, ebuild scheduled for merge)
    >=x11-proto/xf86driproto-2.1.1-r1:=[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=x11-proto/xf86driproto-2.1.1-r1:=[abi_x86_64(-)]) required by (media-libs/mesa-10.2.8:0/0::gentoo, ebuild scheduled for merge)

  (x11-proto/presentproto-1.0:0/0::gentoo, ebuild scheduled for merge) pulled in by
    >=x11-proto/presentproto-1.0:=[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=x11-proto/presentproto-1.0:=[abi_x86_64(-)]) required by (media-libs/mesa-10.2.8:0/0::gentoo, ebuild scheduled for merge)
    >=x11-proto/presentproto-1.0 required by (x11-base/xorg-server-1.15.2-r1:0/1.15.2::gentoo, ebuild scheduled for merge)

  (x11-proto/dri2proto-2.8-r1:0/0::gentoo, ebuild scheduled for merge) pulled in by
    >=x11-proto/dri2proto-2.8 required by (x11-base/xorg-server-1.15.2-r1:0/1.15.2::gentoo, ebuild scheduled for merge)
    >=x11-proto/dri2proto-2.8-r1:=[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=x11-proto/dri2proto-2.8-r1:=[abi_x86_64(-)]) required by (media-libs/mesa-10.2.8:0/0::gentoo, ebuild scheduled for merge)

  (x11-proto/dri3proto-1.0:0/0::gentoo, ebuild scheduled for merge) pulled in by
    >=x11-proto/dri3proto-1.0:=[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=x11-proto/dri3proto-1.0:=[abi_x86_64(-)]) required by (media-libs/mesa-10.2.8:0/0::gentoo, ebuild scheduled for merge)
    >=x11-proto/dri3proto-1.0 required by (x11-base/xorg-server-1.15.2-r1:0/1.15.2::gentoo, ebuild scheduled for merge)


For more information about Blocked Packages, please refer to the following
section of the Gentoo Linux x86 Handbook (architecture is irrelevant):

http://www.gentoo.org/doc/en/handbook/handbook-x86.xml?full=1#blocked


!!! The following installed packages are masked:
- x11-base/xorg-server-1.14.3-r2::gentoo (masked by: package.mask)
/usr/portage/profiles/package.mask:
# Chí-Thanh Christopher Nguyễn <chithanh@gentoo.org> (10 Jan 2015)
# obsolete and vulnerable, bug #532086
# removal in 30 days

For more information, see the MASKED PACKAGES section in the emerge
man page or refer to the Gentoo Handbook.



J’ai un problème avec emul-linux-x86-xlibs donc je fais un
Code:
equery d app-emulation/emul-linux-x86-xlibs


J’obtiens :

Code:

 * These packages depend on app-emulation/emul-linux-x86-xlibs:
app-emulation/emul-linux-x86-gtklibs-20140508-r3 (~app-emulation/emul-linux-x86-xlibs-20140508)
app-emulation/emul-linux-x86-medialibs-20140508-r6 (!abi_x86_32 ? ~app-emulation/emul-linux-x86-xlibs-20140508)
app-emulation/emul-linux-x86-opengl-20140508 (!abi_x86_32 ? >=app-emulation/emul-linux-x86-xlibs-20100611)
app-emulation/emul-linux-x86-sdl-20140508-r1 (!abi_x86_32 ? ~app-emulation/emul-linux-x86-xlibs-20140508)
app-emulation/wine-1.6.2 (truetype ? >=app-emulation/emul-linux-x86-xlibs-2.1[development,-abi_x86_32(-)])
                         (fontconfig ? app-emulation/emul-linux-x86-xlibs[development,-abi_x86_32(-)])
                         (X ? app-emulation/emul-linux-x86-xlibs[development,-abi_x86_32(-)])
                         (xinerama ? app-emulation/emul-linux-x86-xlibs[development,-abi_x86_32(-)])
                         (xcomposite ? app-emulation/emul-linux-x86-xlibs[development,-abi_x86_32(-)])
games-util/steam-client-meta-0-r20131107 (amd64 ? >=app-emulation/emul-linux-x86-xlibs-20121202)
games-util/steam-launcher-1.0.0.45 (steamruntime ? >=app-emulation/emul-linux-x86-xlibs-20121028)
sys-devel/gcc-4.7.3-r1 (multilib ? app-emulation/emul-linux-x86-xlibs)
sys-devel/gcc-4.8.3 (multilib ? app-emulation/emul-linux-x86-xlibs)
www-plugins/adobe-flash-11.2.202.440 (app-emulation/emul-linux-x86-xlibs[-abi_x86_32(-)])
www-plugins/nspluginwrapper-1.4.4-r3 (app-emulation/emul-linux-x86-xlibs[-abi_x86_32(-)])
x11-drivers/nvidia-drivers-343.36 (app-emulation/emul-linux-x86-xlibs)
 * These packages depend on app-emulation/emul-linux-x86-xlibs:


Hormis les emul-linux, j’ai wine dont je peux me passer temporairement, steam, flash et le plugin nsplugin également.

Deux choses m’interpelle : gcc qui a le flag multilib si je l’enlève je vire la dépendance. Mais est-ce pertinent ?

Et le driver nvidia sur lequel je suis sec. Je peux le désinstaller, et tant que le nvidia.ko reste à ça place, ça ne posera pas de problème. Donc je dois aussi pouvoir l’enlever temporairement.
Back to top
View user's profile Send private message
xaviermiller
Administrator
Administrator


Joined: 23 Jul 2004
Posts: 7898
Location: ~Brussels - Belgique

PostPosted: Thu Feb 05, 2015 7:40 am    Post subject: Reply with quote

Essaie de débloquer en supprimant les emul-linux, qui entrent en conflit avec des ebuilds qui vont compiler en mode multilib (via ABI_X86)
Code:
emerge -Cav $(qlist -IC emul-linux-)

_________________
Kind regards,
Xavier Miller
Back to top
View user's profile Send private message
capello
n00b
n00b


Joined: 03 Feb 2015
Posts: 8

PostPosted: Thu Feb 05, 2015 10:01 pm    Post subject: Reply with quote

La désinstallation des emul-linux ne m’aide pas.

En essayant d’upgrader x11, j’ai ajouté le driver-nvidia. Avec le support multilib il essaye de réinstaller des emul-linux, si je fait USE=-multilib je n’ai plus de conflits pour x11 et le driver graphique.

J’ai peut-être raté autre chose, en effet le ebuild de nvidia driver contient une structure ligne 64 à 72 où j’ai l’impression qu’en multilib il devrait prendre soit libX11 et libXext en 32b soit emul-linux. Je ne connais pas le fonctionnement des ebuild, et mon interprétation est sans doute fausse.

Je vais avancer sans multilib pour le moment voir où ça me mène.
Back to top
View user's profile Send private message
sebB
l33t
l33t


Joined: 02 Mar 2011
Posts: 730
Location: S.O. France

PostPosted: Thu Feb 05, 2015 11:14 pm    Post subject: Reply with quote

Un peu de lecture
https://ewgeny.wordpress.com/2013/12/05/enabling-multilib-abi_x86_32-support-on-the-stable-gentoo-system/
ou
http://wiki.gentoo.org/wiki/Multilib_System_without_emul-linux_Packages
Back to top
View user's profile Send private message
capello
n00b
n00b


Joined: 03 Feb 2015
Posts: 8

PostPosted: Fri Feb 06, 2015 9:18 pm    Post subject: Reply with quote

Merci sebB j’avais effectivement déjà lu, mais en relisant, je viens de comprendre l’importance de démasquer le use abi_x86_32. Si on ne le fait pas, le flag ne sert à rien, c’est bien ça ?

Bon, il est parti pour réinstaller 595 packages…

Je vous direz le résultat.
Back to top
View user's profile Send private message
capello
n00b
n00b


Joined: 03 Feb 2015
Posts: 8

PostPosted: Sat Feb 07, 2015 11:14 pm    Post subject: Reply with quote

Pour l’instant environ 300 paquets réinstallé… juste un soucis avec mesa (il faut switcher sur eselect opengl set xorg-x11) et mysql dont l’installation n’a pas marché en 32 bits car portage n’avait pas recompilé ncurses en 32 bits en tant que dépendance (je me demande si c’est un bug ou juste un soucis à cause de mes bricolages). Plus que 200…
Back to top
View user's profile Send private message
capello
n00b
n00b


Joined: 03 Feb 2015
Posts: 8

PostPosted: Tue Feb 10, 2015 7:25 am    Post subject: Reply with quote

Ça a fini par marché, il me reste juste un soucis avec l’installation de serf et la dépendance à scons. Je vais creser.

Merci à tous ceux qui sont intervenus.

Mon problème était bien le multilib, et il fallait démasquer le USE flag abi_x86_32. Je ne savais pas qu’on pouvait masquer des flags :)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum