Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[SOLVED] Available partitions don't appear in FM to mount
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
NilPointer
n00b
n00b


Joined: 02 Feb 2015
Posts: 37

PostPosted: Mon Feb 02, 2015 7:51 am    Post subject: [SOLVED] Available partitions don't appear in FM to mount Reply with quote

Hello, Everyone!

Recently, I've installed Gentoo with KDE 4 and I had problem. In all distros I used, mountable partitions were always listed in file manager and could be mounted. But in my installation, no partitions are listed, I could only use "mount" to mount them manually (but it's still not acceptable, because they won't appear in entry point list then). Same goes for removable devices, they don't appear in file manager and I have to mount them manually. I have eudev installed, as well as udisks:2, but partition list still don't appear (for some reason udisks command is not available, only udisksctl). Please help me.


Last edited by NilPointer on Mon Feb 02, 2015 9:07 am; edited 1 time in total
Back to top
View user's profile Send private message
NilPointer
n00b
n00b


Joined: 02 Feb 2015
Posts: 37

PostPosted: Mon Feb 02, 2015 9:05 am    Post subject: Reply with quote

Well, I've been able to solve the problem by adding dbus to default runlevel

Code:
# rc-update add dbus default


Now I can see all my drives (incl. removable) in Dolphin.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum