Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Can't receive mail via Sylpheed [SOLVED]
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Networking & Security
View previous topic :: View next topic  
Author Message
catchpole
Tux's lil' helper
Tux's lil' helper


Joined: 03 Sep 2014
Posts: 103
Location: Leeds UK

PostPosted: Wed Jan 28, 2015 7:16 am    Post subject: Can't receive mail via Sylpheed [SOLVED] Reply with quote

I've posted this in the Installation section but got no replies so I thought I'd try here as well.

I've emerged sylpheed email client.

I can send email but can't receive it.
Send is SMTP form port 25 and incoming mail is IMAP with port 143.

I've checked my connection settings many times and compared them with the setting I use in Thunderbird on my Linux Mint box.
Everything looks OK.
Searching the web has not given me any clues.

How can I check that port 143 is enabled?

What else do I need to do or check?

EDIT
I eventually found an answer from my post at the Installation section.
https://forums.gentoo.org/viewtopic-t-1009558-highlight-.html
_________________
Noob
With experience of Mint and trying to learn more by intalling Gentoo
Motherboard = MS-7211- MICRO-STAR INTERNATIONAL CO., LTD
CPU = Intel(R) Celeron(R) CPU 2.80GHz version: 15.4.9
Memory = 2GB
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Networking & Security All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum