Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
transmission stopped working with require encryption
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Networking & Security
View previous topic :: View next topic  
Author Message
darkphader
Veteran
Veteran


Joined: 09 May 2002
Posts: 1181
Location: Motown

PostPosted: Sat Jan 17, 2015 10:05 pm    Post subject: transmission stopped working with require encryption Reply with quote

Very strange. Have used Transmission for virtually ever with the "require encryption" feature. And now today it will download nothing unless change that setting.
Using net-p2p/transmission-2.84 (since last July). Tried remerging it, no change. Tried downgrading openssl, no change.

Any clues?

Thanks.
_________________
WYSIWYG - What You See Is What You Grep
Back to top
View user's profile Send private message
avx
Advocate
Advocate


Joined: 21 Jun 2004
Posts: 2150

PostPosted: Thu Jan 22, 2015 9:15 pm    Post subject: Reply with quote

Have you considered that your peers might not have encryption enabled(especially if you've got very few)?
_________________
++++++++++[>+++++++>++++++++++>+++>+<<<<-]>++.>+.+++++++..+++.>++.<<+++++++++++++++.>.+++.------.--------.>+.>.
Back to top
View user's profile Send private message
darkphader
Veteran
Veteran


Joined: 09 May 2002
Posts: 1181
Location: Motown

PostPosted: Thu Jan 22, 2015 10:13 pm    Post subject: Reply with quote

Bug report, problem confirmed.
_________________
WYSIWYG - What You See Is What You Grep
Back to top
View user's profile Send private message
rem!x
n00b
n00b


Joined: 12 Jul 2004
Posts: 48

PostPosted: Sun Feb 22, 2015 8:01 pm    Post subject: Reply with quote

You need to downgrade libevent.

Code:

cat "=dev-libs/libevent-2.1.5" >> /etc/portage/package.mask
emerge -uDN @world
emerge @preserved-rebuild


Don't forget to remove the masked package once you see an update for transmission.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Networking & Security All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum