Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Gnome 3 install problem (dependencies?)
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
v00lo
n00b
n00b


Joined: 21 Dec 2014
Posts: 2

PostPosted: Sun Dec 21, 2014 3:12 pm    Post subject: Gnome 3 install problem (dependencies?) Reply with quote

Hello, gentoo noob, first post here. I have a weird problem while trying to install gnome 3. There seem to be two dependencies blocking each other for install (at the bottom, i'm posting it all just in case)
Code:
emerge gnome

Code:
Calculating dependencies  ...... done!
[ebuild  N     ] games-misc/games-envd-0
[ebuild  N     ] media-libs/libogg-1.3.1  USE="-static-libs"
[ebuild  N     ] media-libs/libdvdcss-1.2.13-r1  USE="-doc -static-libs"
[ebuild  N     ] dev-libs/libyaml-0.1.6  USE="-doc -examples -static-libs {-test}"
[ebuild  N     ] dev-libs/libatomic_ops-7.2d
[ebuild  N     ] media-libs/webrtc-audio-processing-0.1-r1  USE="-static-libs"
[ebuild  N     ] net-libs/libasyncns-0.8-r3  USE="-debug -doc"
[ebuild  N     ] dev-libs/libdaemon-0.14-r2  USE="-doc -examples -static-libs"
[ebuild  N     ] media-libs/libdiscid-0.2.2  USE="-static-libs"
[ebuild  N     ] net-misc/netkit-fingerd-0.17-r3
[ebuild  N     ] dev-libs/liblinear-194-r1
[ebuild  N     ] gnome-base/gnome-common-3.12.0
[ebuild  N     ] dev-libs/libsigc++-2.3.1  USE="-doc -static-libs {-test}"
[ebuild  N     ] app-text/docbook-dsssl-stylesheets-1.79
[ebuild  N     ] net-misc/mobile-broadband-provider-info-20120614
[ebuild  N     ] sys-apps/keyutils-1.5.9-r1  USE="{-test}"
[ebuild  N     ] app-text/docbook-sgml-dtd-4.1-r3
[ebuild  N     ] app-text/docbook-sgml-dtd-3.0-r3
[ebuild  N     ] sys-apps/paxctl-0.7-r2
[ebuild  N     ] app-text/docbook-sgml-dtd-4.0-r3
[ebuild  N     ] app-text/docbook-sgml-dtd-3.1-r3
[ebuild  N     ] app-text/docbook-xml-simple-dtd-4.1.2.4-r2
[ebuild  N     ] app-dicts/myspell-en-20081002
[ebuild  N     ] x11-themes/hicolor-icon-theme-0.12
[ebuild  N     ] media-libs/giflib-4.1.6-r3  USE="X -rle -static-libs"
[ebuild  N     ] x11-libs/gnome-pty-helper-0.36.3  USE="hardened"
[ebuild  N     ] gnome-extra/gnome-user-docs-3.12.2  USE="{-test}"
[ebuild  N     ] dev-cpp/glibmm-2.40.0  USE="-debug -doc -examples {-test}"
[ebuild  N     ] media-libs/sbc-1.3  USE="-static-libs"
[ebuild  N     ] dev-libs/libburn-1.3.4  USE="-cdio -debug -static-libs -track-src-odirect"
[ebuild  N     ] dev-libs/libisofs-1.3.4  USE="acl zlib -debug -static-libs -verbose-debug -xattr"
[ebuild  N     ] dev-perl/XML-NamespaceSupport-1.110.0-r1
[ebuild  N     ] dev-perl/XML-SAX-Base-1.80.0-r1
[ebuild  N     ] sys-apps/lsb-release-1.4
[ebuild  N     ] dev-perl/JSON-2.590.0-r1
[ebuild  N     ] virtual/perl-Storable-2.410.0-r1
[ebuild  N     ] dev-lang/orc-0.4.19  USE="-examples -static-libs"
[ebuild  N     ] media-libs/libvorbis-1.3.4  USE="-static-libs"
[ebuild  N     ] x11-proto/xf86miscproto-0.9.3
[ebuild  N     ] media-libs/libdvdread-4.2.1  USE="css"
[ebuild  N     ] x11-libs/libXinerama-1.1.3  USE="-static-libs"
[ebuild  N     ] dev-libs/libgamin-0.1.10-r5  USE="-debug -python -static-libs" PYTHON_TARGETS="python2_7"
[ebuild  N     ] x11-apps/xmodmap-1.0.8
[ebuild  N     ] x11-apps/xdpyinfo-1.3.1  USE="-dga -dmx -xinerama"
[ebuild  N     ] media-libs/speex-1.2_rc1-r2  USE="ogg -sse -static-libs"
[ebuild  N     ] dev-libs/json-c-0.11-r1  USE="-doc -static-libs"
[ebuild  N     ] x11-apps/setxkbmap-1.3.0
[ebuild  N     ] x11-libs/libXres-1.0.7  USE="-static-libs"
[ebuild  N     ] app-arch/pax-3.4.12.16
[ebuild  N     ] media-libs/faad2-2.7-r3  USE="-digitalradio -static-libs"
[ebuild  N     ] media-libs/libmad-0.15.1b-r8  USE="-debug -static-libs"
[ebuild  N     ] media-libs/a52dec-0.7.4-r6  USE="-djbfft -oss -static-libs"
[ebuild  N     ] media-libs/libdca-0.0.5-r3  USE="-debug -oss -static-libs"
[ebuild  N     ] x11-apps/sessreg-1.0.8
[ebuild  N     ] dev-util/ragel-6.7-r1  USE="-vim-syntax"
[ebuild  N     ] dev-libs/iniparser-3.1-r1  USE="-doc -examples -static-libs"
[ebuild  N     ] dev-libs/libev-4.15-r1  USE="-static-libs"
[ebuild  N     ] x11-libs/libXxf86misc-1.0.3  USE="-static-libs"
[ebuild  N     ] media-libs/libtheora-1.1.1-r1  USE="encode -doc -examples -static-libs"
[ebuild  N     ] media-libs/libdvdnav-4.2.1
[ebuild  N     ] dev-libs/libverto-0.2.5-r1  USE="libev threads -glib -libevent -static-libs -tevent"
[ebuild  N     ] app-admin/gam-server-0.1.10-r2  USE="-debug"
[ebuild  N     ] app-admin/gamin-0.1.10-r1
[ebuild  N     ] virtual/fam-0-r1
[ebuild  N     ] media-fonts/cantarell-0.0.15  USE="X"
[ebuild  N     ] x11-libs/startup-notification-0.12  USE="-static-libs"
[ebuild  N     ] dev-lang/lua-5.1.5-r3  USE="deprecated readline -emacs -static"
[ebuild  N     ] app-admin/eselect-ruby-20131227
[ebuild  N     ] app-admin/eselect-cblas-0.1
[ebuild  NS    ] sys-devel/autoconf-2.13 [2.69]
[ebuild  N     ] virtual/awk-1
[ebuild  N     ] app-admin/eselect-cdparanoia-0.1
[ebuild  N     ] dev-lua/luaexpat-1.2.0-r1
[ebuild  N     ] dev-lua/luasocket-3.0_rc1-r3  USE="-debug"
[ebuild  N     ] dev-lua/LuaBitOp-1.0.2-r1
[ebuild  N     ] dev-lua/lpeg-0.12  USE="-debug -doc"
[ebuild  N     ] app-admin/eselect-notify-send-0.1
[ebuild  N     ] sci-libs/gsl-1.14  USE="-cblas-external"
[ebuild  N     ] dev-lua/luajson-1.3.2  USE="{-test}"
[ebuild  N     ] mail-filter/bogofilter-1.2.4-r1  USE="berkdb -sqlite -tokyocabinet"
[ebuild  N     ] media-sound/cdparanoia-3.10.2-r6  USE="-static-libs"
[ebuild  N     ] net-libs/liboauth-1.0.1  USE="nss -bindist -curl -doc"
[ebuild  N     ] media-libs/libquvi-scripts-0.9.20131130  USE="-offensive"
[ebuild  NS    ] dev-lang/spidermonkey-24.2.0-r2 [17.0.0-r3] USE="system-icu -debug -icu -jit -minimal -static-libs {-test}"
[ebuild  N     ] dev-util/gtk-builder-convert-2.24.24  PYTHON_TARGETS="python2_7"
[ebuild  N     ] app-crypt/mit-krb5-1.13  USE="keyutils pkinit threads -doc -openldap (-selinux) {-test} -xinetd"
[ebuild  N     ] virtual/krb5-0-r1
[ebuild  N     ] dev-libs/libgee-0.14.0  USE="introspection"
[ebuild  N     ] media-libs/libmediaart-0.4.0  USE="gtk introspection -qt4 (-qt5) {-test} -vala"
[ebuild  N     ] dev-cpp/atkmm-2.22.7  USE="-doc"
[ebuild  N     ] dev-python/pyxdg-0.25-r1  USE="{-test}" PYTHON_TARGETS="python2_7 python3_3 (-pypy) -python3_4"
[ebuild  N     ] dev-python/pycurl-7.19.0-r4  USE="ssl -examples" CURL_SSL="nss -gnutls -openssl" PYTHON_TARGETS="python2_7 python3_3"
[ebuild  N     ] dev-libs/libcroco-0.6.8-r1  USE="{-test}"
[ebuild  N     ] dev-perl/XML-SAX-0.990.0-r1
[ebuild  N     ] dev-util/itstool-2.0.2  PYTHON_TARGETS="python2_7"
[ebuild  N     ] app-text/scrollkeeper-dtd-1.0
[ebuild  N     ] app-text/docbook-xml-simple-dtd-1.0-r1
[ebuild  N     ] net-libs/neon-0.30.1  USE="nls ssl zlib -doc -expat -gnutls -kerberos -libproxy -pkcs11 -static-libs" LINGUAS="-cs -de -fr -ja -nn -pl -ru -tr -zh_CN"
[ebuild  N     ] net-dns/bind-tools-9.9.5  USE="ipv6 readline ssl xml -doc -gost -gssapi -idn -urandom"
[ebuild  N     ] media-libs/gstreamer-1.2.4-r2  USE="introspection nls orc {-test}"
[ebuild  N     ] app-text/iso-codes-3.55  LINGUAS="-af -am -ar -as -ast -az -be -bg -bn -bn_IN -br -bs -byn -ca -crh -cs -cy -da -de -dz -el -en -eo -es -et -eu -fa -fi -fo -fr -ga -gez -gl -gu -haw -he -hi -hr -hu -hy -ia -id -is -it -ja -ka -kk -km -kn -ko -kok -ku -lt -lv -mi -mk -ml -mn -mr -ms -mt -nb -ne -nl -nn -nso -oc -or -pa -pl -ps -pt -pt_BR -ro -ru -rw -si -sk -sl -so -sq -sr -sr@latin -sv -sw -ta -te -th -ti -tig -tk -tl -tr -tt -tt@iqtelif -ug -uk -ve -vi -wa -wal -wo -xh -zh_CN -zh_HK -zh_TW -zu"
[ebuild  N     ] media-libs/libexif-0.6.21-r1  USE="nls -doc -static-libs"
[ebuild  N     ] media-libs/flac-1.3.1-r1  USE="cxx ogg (-altivec) -debug -sse -static-libs"
[ebuild  N     ] sys-libs/talloc-2.1.0-r1  USE="python -compat" PYTHON_TARGETS="python2_7"
[ebuild  N     ] app-text/docbook-sgml-utils-0.6.14-r1  USE="-jadetex"
[ebuild  N     ] dev-lang/yasm-1.2.0-r1  USE="nls -python" PYTHON_TARGETS="python2_7"
[ebuild  N     ] dev-libs/libpwquality-1.2.3  USE="pam -python -static-libs" PYTHON_TARGETS="python2_7"
[ebuild  N     ] dev-perl/XML-LibXML-2.1.400-r1  USE="{-test}"
[ebuild  N     ] media-libs/libquvi-0.9.4  USE="nls -examples -static-libs"
[ebuild  N     ] app-text/hunspell-1.3.2-r3  USE="ncurses nls readline -static-libs" LINGUAS="-af -bg -ca -cs -cy -da -de -el -en -eo -es -et -fo -fr -ga -gl -he -hr -hu -ia -id -is -it -km -ku -lt -lv -mk -ms -nb -nl -nn -pl -pt -pt_BR -ro -ru -sk -sl -sq -sv -sw -tn -uk -zu"
[ebuild  N     ] media-gfx/exiv2-0.23-r1  USE="nls zlib -contrib -doc -examples -static-libs -xmp" LINGUAS="-de -es -fi -fr -pl -ru -sk"
[ebuild  N     ] net-misc/whois-5.0.25  USE="iconv nls -idn"
[ebuild  N     ] dev-scheme/guile-1.8.8-r1  USE="deprecated nls regex threads -debug -debug-freelist -debug-malloc -discouraged -emacs -networking"
[ebuild  N     ] dev-libs/libcdio-0.92  USE="cxx -cddb -minimal -static-libs {-test}"
[ebuild  N     ] app-text/enchant-1.6.0  USE="hunspell -aspell -static-libs -zemberek"
[ebuild  N     ] gnome-base/libgtop-2.30.0  USE="introspection -debug"
[ebuild  N     ] net-libs/libsoup-gnome-2.46.0  USE="introspection -debug"
[ebuild  N     ] gnome-base/gnome-menus-3.10.1-r1  USE="introspection -debug {-test}"
[ebuild  N     ] x11-themes/sound-theme-freedesktop-0.8
[ebuild  N     ] x11-libs/libxklavier-5.2.1  USE="introspection -doc"
[ebuild  N     ] gnome-extra/yelp-xsl-3.12.0
[ebuild  N     ] x11-themes/gnome-backgrounds-3.12.2
[ebuild  N     ] dev-perl/XML-Simple-2.200.0-r1
[ebuild  N     ] media-libs/libsndfile-1.0.25-r1  USE="alsa -minimal -sqlite -static-libs {-test}"
[ebuild  N     ] media-libs/gexiv2-0.6.1  USE="introspection -static-libs" PYTHON_TARGETS="python2_7 python3_3 -python3_4"
[ebuild  N     ] media-libs/audiofile-0.3.6-r1  USE="flac -static-libs {-test}"
[ebuild  N     ] media-libs/x264-0.0.20140308  USE="interlaced threads -10bit -opencl -pic -sse -static-libs"
[ebuild  N     ] media-video/gnome-video-effects-0.4.1
[ebuild  N     ] media-libs/libvpx-1.3.0  USE="threads (-altivec) -avx -avx2 -doc -mmx -postproc -sse -sse2 -sse3 -sse4_1 -ssse3 -static-libs {-test}"
[ebuild  N     ] sys-libs/tevent-0.9.21-r1  USE="-python" PYTHON_TARGETS="python2_7"
[ebuild  N     ] dev-libs/libcdio-paranoia-0.90_p1-r1  USE="cxx -static-libs {-test}"
[ebuild  N     ] app-text/yelp-tools-3.12.1
[ebuild  N     ] net-libs/rest-0.7.91  USE="gnome introspection {-test}"
[ebuild  N     ] x11-misc/icon-naming-utils-0.8.90
[ebuild  NS    ] sys-devel/automake-1.11.6-r1 [1.13.4]
[ebuild  N     ] sys-libs/libosinfo-0.2.10  USE="introspection vala {-test}"
[ebuild  N     ] x11-themes/gnome-icon-theme-3.12.0  USE="branding"
[ebuild  N     ] x11-themes/gnome-icon-theme-extras-3.12.0
[ebuild  N     ] app-text/recode-3.6_p17-r2  USE="nls -static-libs"
[ebuild  N     ] app-i18n/enca-1.14-r2  USE="recode -doc"
[ebuild  N     ] virtual/freedesktop-icon-theme-0
[ebuild  N     ] x11-libs/libnotify-0.7.5-r1  USE="introspection -doc {-test}"
[ebuild  N     ] app-text/scrollkeeper-9999-r1
[ebuild  N     ] app-text/rarian-0.8.1-r2  USE="-static-libs"
[ebuild  N     ] dev-lang/ruby-2.0.0_p598  USE="berkdb gdbm ipv6 ncurses rdoc readline ssl -debug -doc -examples -rubytests -socks5 -sse2 -xemacs"
[ebuild  N     ] dev-lang/ruby-1.9.3_p551  USE="berkdb gdbm ipv6 ncurses rdoc readline ssl yaml -debug -doc -examples -rubytests -socks5 -xemacs"
[ebuild  N     ] dev-ruby/rubygems-2.0.14  USE="-server {-test}" RUBY_TARGETS="ruby19 ruby20"
[ebuild  N     ] virtual/rubygems-6  RUBY_TARGETS="(ruby20)"
[ebuild  N     ] virtual/rubygems-4  RUBY_TARGETS="(ruby19)"
[ebuild  N     ] dev-ruby/rake-0.9.6  USE="-doc {-test}" RUBY_TARGETS="ruby19 ruby20"
[ebuild  N     ] dev-ruby/json-1.8.0  USE="-doc {-test}" RUBY_TARGETS="ruby19 ruby20 (-jruby)"
[ebuild  N     ] dev-ruby/racc-1.4.9  USE="-doc {-test}" RUBY_TARGETS="ruby19 ruby20"
[ebuild  N     ] dev-ruby/rdoc-4.0.1-r1  USE="-doc {-test}" RUBY_TARGETS="ruby19 ruby20"
[ebuild  N     ] net-fs/cifs-utils-6.1-r1  USE="acl ads caps caps-ng -creds"
[ebuild  N     ] gnome-base/librsvg-2.40.2-r1  USE="introspection -tools -vala"
[ebuild  N     ] media-libs/gst-plugins-base-1.2.4-r1  USE="X alsa introspection nls ogg orc pango theora vorbis -ivorbis"
[ebuild  N     ] x11-themes/gnome-icon-theme-symbolic-3.12.0
[ebuild  N     ] media-libs/gst-plugins-good-1.2.4-r1  USE="nls orc"
[ebuild  N     ] media-libs/cogl-1.18.2  USE="introspection opengl pango -debug -examples -gles2 (-gstreamer) {-test}"
[ebuild  N     ] media-libs/gst-plugins-ugly-1.2.4-r1  USE="nls orc"
[ebuild  N     ] media-libs/gst-plugins-bad-1.2.4-r1  USE="introspection nls orc -egl -vnc"
[ebuild  N     ] dev-libs/json-glib-1.0.2  USE="introspection -debug"
[ebuild  N     ] sys-power/upower-0.99.1  USE="introspection -ios"
[ebuild  NS    ] dev-python/pygobject-3.12.2 [2.28.6-r55] USE="cairo threads -examples {-test}" PYTHON_TARGETS="python2_7 python3_3 -python3_4"
[ebuild  N     ] dev-libs/libwacom-0.7.1  USE="-doc -static-libs"
[ebuild  N     ] dev-python/dbus-python-1.2.0-r1  USE="-doc -examples {-test}" PYTHON_TARGETS="python2_7 python3_3 -python3_4"
[ebuild  N     ] dev-libs/apr-1.5.0-r2  USE="urandom -doc -older-kernels-compatibility -static-libs"
[ebuild  N     ] dev-libs/apr-util-1.5.3-r2  USE="berkdb gdbm ldap -doc -freetds -mysql -nss -odbc -openssl -postgres -sqlite -static-libs"
[ebuild  N     ] media-plugins/gst-plugins-flac-1.2.4-r1
[ebuild  N     ] media-plugins/gst-plugins-mad-1.2.4-r1
[ebuild  N     ] dev-cpp/cairomm-1.10.0  USE="svg -doc"
[ebuild  N     ] dev-util/appdata-tools-0.1.7  USE="nls"
[ebuild  N     ] media-plugins/gst-plugins-cdparanoia-1.2.4-r1
[ebuild  N     ] sys-libs/tdb-1.3.0-r1  USE="-python" PYTHON_TARGETS="python2_7"
[ebuild  N     ] net-fs/samba-3.6.23-r1  USE="acl aio client cups fam ldap netapi pam readline server smbclient winbind -addns -ads -avahi -caps -cluster -debug -dmapi -doc -examples -ldb -quota (-selinux) -smbsharemodes -swat -syslog"
[ebuild  N     ] dev-libs/libatasmart-0.19-r1  USE="-static-libs"
[ebuild  N     ] sys-block/parted-3.2  USE="debug nls readline -device-mapper (-selinux) -static-libs"
[ebuild  N     ] sys-apps/gptfdisk-0.8.10  USE="ncurses -static"
[ebuild  N     ] media-libs/libgphoto2-2.5.4-r2  USE="exif jpeg nls -doc -examples -gd -serial -zeroconf" CAMERAS="ptp2 -adc65 -agfa_cl20 -aox -ax203 -barbie -canon -casio_qv -clicksmart310 -digigr8 -digita -dimagev -dimera3500 -directory -enigma13 -fuji -gsmart300 -hp215 -iclick -jamcam -jd11 -jl2005a -jl2005c -kodak_dc120 -kodak_dc210 -kodak_dc240 -kodak_dc3200 -kodak_ez200 -konica -konica_qm150 -largan -lg_gsm -mars -mustek -panasonic_coolshot -panasonic_dc1000 -panasonic_dc1580 -panasonic_l859 -pccam300 -pccam600 -pentax -polaroid_pdc320 -polaroid_pdc640 -polaroid_pdc700 -ricoh -ricoh_g3 -samsung -sierra -sipix_blink2 -sipix_web2 -smal -sonix -sony_dscf1 -sony_dscf55 -soundvision -spca50x -sq905 -st2205 -stv0674 -stv0680 -sx330z -topfield -toshiba_pdrm11 -tp6801"
[ebuild  N     ] app-text/gnome-doc-utils-0.20.10-r1  PYTHON_TARGETS="python2_7"
[ebuild  N     ] app-admin/apache-tools-2.2.27  USE="ssl"
[ebuild  N     ] www-servers/apache-2.2.27-r4  USE="ldap ssl -debug -doc (-selinux) -static -suexec -threads" APACHE2_MODULES="actions alias auth_basic auth_digest authn_alias authn_anon authn_dbm authn_default authn_file authz_dbm authz_default authz_groupfile authz_host authz_owner authz_user autoindex cache cgi cgid dav dav_fs dav_lock deflate dir disk_cache env expires ext_filter file_cache filter headers include info log_config logio mem_cache mime mime_magic negotiation rewrite setenvif speling status unique_id userdir usertrack vhost_alias -asis -authn_dbd -cern_meta -charset_lite -dbd -dumpio -ident -imagemap -log_forensic -proxy -proxy_ajp -proxy_balancer -proxy_connect -proxy_ftp -proxy_http -proxy_scgi -reqtimeout -substitute -version" APACHE2_MPMS="-event -itk -peruser -prefork -worker"
[ebuild  N     ] media-plugins/gst-plugins-dts-1.2.4-r1  USE="orc"
[ebuild  N     ] media-plugins/gst-plugins-a52dec-1.2.4-r1  USE="orc"
[ebuild  N     ] media-plugins/gst-plugins-resindvd-1.2.4-r1
[ebuild  N     ] media-plugins/gst-plugins-x264-1.2.4-r1
[ebuild  N     ] media-plugins/gst-plugins-faad-1.2.4-r1
[ebuild  N     ] media-plugins/gst-plugins-dvdread-1.2.4-r1
[ebuild  N     ] net-libs/libpcap-1.6.2-r1  USE="dbus ipv6 -bluetooth -canusb -netlink -static-libs"
[ebuild  N     ] net-analyzer/nmap-6.47-r1  USE="ipv6 lua nls ssl -ncat -ndiff -nmap-update -nping (-system-lua) -zenmap" LINGUAS="-de -es -fr -hr -hu -id -it -ja -pl -pt_BR -pt_PT -ro -ru -sk -zh" PYTHON_TARGETS="python2_7"
[ebuild  N     ] dev-cpp/pangomm-2.34.0  USE="-doc"
[ebuild  N     ] media-plugins/gst-plugins-vpx-1.2.4-r1
[ebuild  N     ] media-plugins/gst-plugins-jpeg-1.2.4-r1
[ebuild  N     ] dev-python/pyatspi-2.12.0  PYTHON_TARGETS="python2_7 python3_3 -python3_4"
[ebuild  N     ] x11-apps/xhost-1.0.6  USE="ipv6"
[ebuild  N     ] dev-util/gtk-doc-1.20  USE="-debug -doc -emacs -highlight {-test} -vim" PYTHON_TARGETS="python2_7"
[ebuild  N     ] media-libs/memphis-0.2.3  USE="introspection -debug -doc -static-libs -vala"
[ebuild  N     ] media-gfx/imagemagick-6.8.9.9  USE="X bzip2 cxx jpeg lcms openmp pango png svg tiff truetype xml zlib -autotrace -corefonts -djvu -fftw -fontconfig -fpx -graphviz -hdri -jbig -jpeg2k -lqr -lzma (-opencl) -openexr -perl -postscript -q32 -q64 -q8 -raw -static-libs {-test} -webp -wmf"
[ebuild  N     ] media-libs/freeglut-2.8.1-r1  USE="-debug -static-libs"
[ebuild  N     ] media-libs/libwebp-0.4.0  USE="gif jpeg opengl png tiff -experimental -static-libs -swap-16bit-csp"
[ebuild  N     ] media-libs/libv4l-1.0.0
[ebuild  N     ] media-plugins/gst-plugins-v4l2-1.2.4-r1  USE="udev"
[ebuild  N     ] virtual/eject-0
[ebuild  N     ] x11-drivers/xf86-input-wacom-0.23.0  USE="-debug"
[ebuild  N     ] dev-python/pycups-1.9.63  USE="-doc -examples" PYTHON_TARGETS="python2_7 (-pypy)"
[ebuild  N     ] net-dns/avahi-0.6.31-r6  USE="dbus gdbm gtk introspection ipv6 nls qt4 -autoipd -bookmarks -doc -gtk3 -howl-compat -mdnsresponder-compat -mono -python (-selinux) {-test} -utils" PYTHON_TARGETS="python2_7"
[ebuild  N     ] www-apache/mod_dnssd-0.6  USE="-doc"
[ebuild  N     ] x11-themes/gtk-engines-2.20.2-r1  USE="-accessibility -lua"
[ebuild  N     ] app-crypt/gpgme-1.3.2-r1  USE="-common-lisp -static-libs"
[ebuild  N     ] dev-libs/gmime-2.6.20  USE="-doc -mono -static-libs -vala"
[ebuild  N     ] dev-libs/totem-pl-parser-3.10.2  USE="crypt introspection quvi -archive {-test}"
[ebuild  N     ] media-libs/musicbrainz-5.0.1  USE="-examples {-test}"
[ebuild  N     ] media-libs/taglib-1.9.1-r2  USE="asf mp4 -debug -examples {-test}"
[ebuild  N     ] media-libs/libraw-0.16.0-r1  USE="jpeg lcms openmp -demosaic -examples -jpeg2k"
[ebuild  N     ] media-plugins/gst-plugins-taglib-1.2.4-r1
[ebuild  N     ] net-libs/telepathy-glib-0.24.0  USE="introspection vala -debug {-test}" PYTHON_TARGETS="python2_7"
[ebuild  N     ] net-im/telepathy-logger-0.8.0  USE="introspection {-test}"
[ebuild  N     ] net-irc/telepathy-idle-0.2.0  USE="{-test}" PYTHON_TARGETS="python2_7"
[ebuild  N     ] x11-misc/xdg-user-dirs-0.15  USE="gtk"
[ebuild  N     ] x11-misc/xdg-user-dirs-gtk-0.10
[ebuild  N     ] sys-power/upower-pm-utils-0.9.23-r2  USE="introspection -ios"
[ebuild  N     ] net-im/telepathy-mission-control-5.16.2  USE="upower -debug -networkmanager -systemd"
[ebuild  N     ] media-libs/clutter-1.18.2  USE="gtk introspection -debug -doc {-test}"
[ebuild  N     ] gnome-base/gnome-desktop-3.12.2  USE="introspection -debug"
[ebuild  N     ] app-crypt/libsecret-0.18  USE="crypt introspection -debug {-test} -vala"
[ebuild  N     ] media-libs/clutter-gtk-1.5.2  USE="introspection -debug -examples"
[ebuild  N     ] gnome-base/dconf-0.20.0  USE="X {-test}"
[ebuild  N     ] gnome-base/gconf-3.2.6-r3  USE="introspection ldap policykit -debug" PYTHON_TARGETS="python2_7"
[ebuild  N     ] net-wireless/gnome-bluetooth-3.12.0  USE="introspection -debug"
[ebuild  N     ] media-libs/grilo-0.2.10  USE="gtk introspection network playlist -examples {-test} -vala"
[ebuild  N     ] dev-libs/gjs-1.40.1  USE="cairo gtk -examples {-test}"
[ebuild  N     ] media-libs/clutter-gst-2.0.12  USE="introspection -debug -examples"
[ebuild  N     ] app-i18n/ibus-1.5.5  USE="X gtk gtk3 introspection nls python -deprecated -gconf {-test} -vala -wayland" PYTHON_TARGETS="python2_7"
[ebuild  N     ] sys-auth/consolekit-0.4.6  USE="acl pam policykit -debug -doc (-selinux) -systemd-units {-test}"
[ebuild  N     ] net-misc/networkmanager-0.9.8.10-r1  USE="bluetooth consolekit dhcpcd introspection modemmanager nss ppp wext wifi -avahi -connection-sharing -dhclient -gnutls -resolvconf -systemd {-test} -vala"
[ebuild  N     ] sys-apps/accountsservice-0.6.37  USE="introspection -doc (-selinux) -systemd"
[ebuild  N     ] x11-themes/gnome-themes-standard-3.12.0  USE="gtk"
[ebuild  N     ] x11-libs/vte-0.36.3  USE="introspection -debug -glade"
[ebuild  N     ] app-misc/geoclue-2.1.9  USE="modemmanager"
[ebuild  N     ] net-libs/webkit-gtk-2.4.4-r1  USE="X egl geoloc gstreamer introspection jit libsecret opengl spell webgl (-aqua) -coverage -debug -gles2 {-test} -wayland"
[ebuild  N     ] dev-libs/libgweather-3.12.2-r1  USE="introspection -glade -vala"
[ebuild  N     ] x11-libs/libwnck-3.4.7  USE="introspection startup-notification -tools"
[ebuild  NS    ] x11-libs/gtksourceview-3.12.2 [2.10.5-r2] USE="introspection -glade {-test}"
[ebuild  N     ] dev-libs/libpeas-1.10.0  USE="gtk python -glade -seed {-test}" PYTHON_TARGETS="python2_7 python3_3"
[ebuild  N     ] x11-libs/colord-gtk-0.1.25  USE="introspection -doc -vala"
[ebuild  N     ] net-libs/gssdp-0.14.8-r1  USE="gtk introspection"
[ebuild  N     ] sys-fs/udisks-2.1.3  USE="gptfdisk introspection -cryptsetup -debug (-selinux) -systemd"
[ebuild  N     ] gnome-base/libgnomekbd-3.6.0  USE="introspection {-test}"
[ebuild  N     ] net-print/cups-pk-helper-0.2.5
[ebuild  N     ] app-admin/system-config-printer-common-1.4.3  USE="policykit -doc" PYTHON_TARGETS="python2_7"
[ebuild  N     ] app-admin/system-config-printer-gnome-1.4.3-r1  USE="gnome-keyring" LINGUAS="-ar -as -bg -bn -bn_IN -br -bs -ca -cs -cy -da -de -el -en_GB -es -et -fa -fi -fr -gu -he -hi -hr -hu -hy -id -is -it -ja -ka -kn -ko -lo -lv -mai -mk -ml -mr -ms -nb -nl -nn -or -pa -pl -pt -pt_BR -ro -ru -si -sk -sl -sr -sr@latin -sv -ta -te -th -tr -uk -vi -zh_CN -zh_TW" PYTHON_TARGETS="python2_7"
[ebuild  N     ] gnome-extra/zenity-3.12.1  USE="libnotify webkit -debug {-test}"
[ebuild  N     ] gnome-extra/gucharmap-3.12.1  USE="introspection -cjk -debug {-test} -vala"
[ebuild  N     ] gnome-extra/gconf-editor-3.0.1-r1
[ebuild  N     ] sys-apps/baobab-3.12.1
[ebuild  N     ] games-puzzle/gnome-sudoku-3.12.3  PYTHON_SINGLE_TARGET="python3_3 -python3_4" PYTHON_TARGETS="python3_3 -python3_4"
[ebuild  N     ] media-gfx/gnome-font-viewer-3.12.0
[ebuild  N     ] gnome-extra/gnome-search-tool-3.6.0
[ebuild  N     ] gnome-extra/gnome-calculator-3.12.3
[ebuild  N     ] net-misc/vino-3.12.0  USE="crypt gnome-keyring ipv6 jpeg ssl telepathy zlib -avahi -debug -networkmanager"
[ebuild  N     ] www-client/epiphany-3.12.1  USE="jit nss -debug {-test}"
[ebuild  N     ] games-puzzle/five-or-more-3.12.2
[ebuild  N     ] games-puzzle/gnome-klotski-3.12.2
[ebuild  N     ] games-puzzle/swell-foop-3.12.2
[ebuild  N     ] games-board/gnome-chess-3.12.3
[ebuild  N     ] net-analyzer/gnome-nettool-3.8.1  USE="-debug"
[ebuild  N     ] games-puzzle/lightsoff-3.12.2
[ebuild  N     ] games-puzzle/gnome-tetravex-3.12.3
[ebuild  N     ] app-admin/gnome-system-log-3.9.90
[ebuild  N     ] gnome-extra/nautilus-sendto-3.8.1  USE="introspection -debug"
[ebuild  N     ] games-board/gnome-mines-3.12.2
[ebuild  N     ] gnome-extra/gnome-power-manager-3.12.2  USE="{-test}"
[ebuild  N     ] games-board/gnome-mahjongg-3.12.2
[ebuild  N     ] media-gfx/shotwell-0.20.1-r1  LINGUAS="-af -ar -as -ast -bg -bn -bn_IN -ca -cs -da -de -el -en_GB -eo -es -et -eu -fi -fr -gd -gl -gu -he -hi -hr -hu -ia -id -it -ja -kk -km -kn -ko -ky -lt -lv -mk -ml -mr -nb -nl -nn -or -pa -pl -pt -pt_BR -ro -ru -sk -sl -sr -sv -ta -te -th -tr -uk -vi -zh_CN -zh_HK -zh_TW"
[ebuild  N     ] games-board/tali-3.12.2
[ebuild  N     ] app-dicts/gnome-dictionary-3.10.0  USE="ipv6 -debug"
[ebuild  N     ] gnome-extra/gtkhtml-4.8.3
[ebuild  N     ] app-text/gtkspell-3.0.4  USE="introspection -vala"
[ebuild  N     ] app-text/libspectre-0.2.7  USE="-debug -doc -static-libs"
[ebuild  N     ] dev-cpp/gtkmm-3.12.0  USE="X (-aqua) -doc -examples {-test} -wayland"
[ebuild  N     ] gnome-extra/gnome-system-monitor-3.12.2  USE="X -systemd"
[ebuild  N     ] app-accessibility/caribou-0.4.13  PYTHON_TARGETS="python2_7"
[ebuild  N     ] gnome-extra/yelp-3.12.0  USE="-debug"
[ebuild  N     ] app-crypt/seahorse-3.12.2  USE="ldap -avahi -debug"
[ebuild  N     ] media-gfx/eog-3.12.2  USE="exif introspection jpeg lcms svg tiff -debug -xmp"
[ebuild  N     ] media-libs/libchamplain-0.12.8  USE="gtk introspection -debug -vala"
[ebuild  N     ] net-libs/gupnp-0.20.12-r1  USE="introspection -connman -networkmanager" PYTHON_TARGETS="python2_7"
[ebuild  N     ] net-libs/gupnp-igd-0.2.4  USE="introspection -python" PYTHON_TARGETS="python2_7"
[ebuild  N     ] net-libs/libnice-0.1.7  USE="upnp"
[ebuild  N     ] net-voip/telepathy-gabble-0.18.3  USE="jingle -gnutls -plugins {-test}"
[ebuild  N     ] net-im/telepathy-connection-managers-2-r2  USE="irc jabber -icq -msn -sip -sipe -yahoo -zeroconf"
[ebuild  N     ] media-plugins/gst-plugins-libnice-0.1.7-r100
[ebuild  N     ] net-libs/farstream-0.2.4  USE="introspection -msn {-test} -upnp"
[ebuild  N     ] net-libs/telepathy-farstream-0.6.1  USE="introspection -examples"
[ebuild  N     ] net-libs/libsocialweb-0.25.21-r1  USE="gnome introspection networkmanager vala -connman"
[ebuild  N     ] x11-libs/mx-1.4.7-r1  USE="dbus gtk introspection startup-notification -debug -glade"
[ebuild  N     ] net-libs/gnome-online-accounts-3.12.4  USE="gnome introspection -debug -kerberos"
[ebuild  N     ] gnome-base/gvfs-1.20.2  USE="cdda gnome-online-accounts gtk http libsecret udev udisks -afp -archive -avahi -bluray -fuse -gphoto2 -ios -mtp -samba -systemd {-test}"
[ebuild  N     ] dev-libs/libgdata-0.14.3  USE="gnome introspection -debug -static-libs -vala"
[ebuild  N     ] gnome-extra/evolution-data-server-3.12.4  USE="gnome-online-accounts gtk introspection ipv6 ldap vala weather -api-doc-extras -kerberos {-test}"
[ebuild  N     ] gnome-base/gnome-core-libs-3.12.0  USE="cups -python"
[ebuild  N     ] sci-geosciences/geocode-glib-3.12.2  USE="introspection {-test}"
[ebuild  N     ] net-libs/libzapojit-0.0.3  USE="introspection"
[ebuild  N     ] dev-libs/folks-0.9.7.1  USE="bluetooth eds socialweb telepathy -debug {-test} -tracker -utils -zeitgeist"
[ebuild  N     ] gnome-extra/gnome-contacts-3.12.0  USE="-v4l"
[ebuild  N     ] net-libs/libgfbgraph-0.2.2  USE="introspection"
[ebuild  N     ] app-editors/gedit-3.12.2  USE="introspection python spell {-test} -zeitgeist" PYTHON_TARGETS="python3_3"
[ebuild  N     ] media-plugins/grilo-plugins-0.2.12  USE="dvd gnome-online-accounts vimeo youtube -daap -flickr -freebox (-lua) -pocket -tracker -upnp-av"
[ebuild  N     ] media-sound/pulseaudio-5.0-r4  USE="X alsa asyncns bluetooth caps dbus gdbm glib gnome gtk ipv6 orc qt4 ssl tcpd udev webrtc-aec -avahi -doc -equalizer -jack -libsamplerate -lirc (-neon) (-oss) -realtime (-system-wide) -systemd {-test} -xen"
[ebuild  N     ] media-plugins/alsa-plugins-1.0.28  USE="pulseaudio -debug -ffmpeg -jack -libsamplerate -speex"
[ebuild  N     ] media-libs/libcanberra-0.30-r1  USE="alsa gnome gstreamer gtk gtk3 pulseaudio sound udev -oss -tdb"
[ebuild  N     ] gnome-base/gnome-settings-daemon-3.12.2  USE="colord cups i18n policykit short-touchpad-timeout udev -debug (-openrc-force) (-packagekit) -smartcard {-test}" INPUT_DEVICES="wacom"
[ebuild  N     ] gnome-base/gnome-session-3.12.1  USE="ipv6 -debug -doc -gconf -systemd"
[ebuild  N     ] gnome-extra/gnome-color-manager-3.12.3  USE="(-packagekit) -raw {-test}"
[ebuild  N     ] x11-misc/notification-daemon-0.7.6
[ebuild  N     ] virtual/notification-daemon-0  USE="-gnome"
[ebuild  N     ] gnome-extra/nm-applet-0.9.8.10-r1  USE="bluetooth introspection -gconf -modemmanager"
[ebuild  N     ] gnome-base/gnome-control-center-3.12.1-r1  USE="bluetooth colord cups gnome-online-accounts i18n -debug -kerberos -v4l" INPUT_DEVICES="wacom"
[ebuild  N     ] x11-wm/mutter-3.12.2  USE="introspection -debug {-test}"
[ebuild  N     ] media-video/cheese-3.12.2-r1  USE="introspection {-test}"
[ebuild  N     ] games-board/iagno-3.12.2
[ebuild  N     ] games-board/four-in-a-row-3.12.3
[ebuild  N     ] games-board/aisleriot-3.2.3.2-r1  USE="gnome -debug"
[ebuild  N     ] media-gfx/gnome-screenshot-3.12.0
[ebuild  N     ] games-arcade/gnome-nibbles-3.12.2
[ebuild  N     ] games-puzzle/quadrapassel-3.12.2
[ebuild  N     ] games-arcade/gnome-robots-3.12.3
[ebuild  N     ] mail-client/evolution-3.12.4  USE="bogofilter crypt ldap spell ssl weather -highlight -map -spamassassin"
[ebuild  N     ] media-plugins/gst-plugins-pulse-1.2.4-r1
[ebuild  N     ] media-libs/libsdl-1.2.15-r8  USE="X alsa joystick opengl pulseaudio sound video xv -aalib -custom-cflags -dga -fbcon -libcaca -nas -oss -static-libs -tslib -xinerama"
[ebuild  N     ] net-libs/gtk-vnc-0.5.3  USE="gtk3 introspection pulseaudio -examples -python -sasl -vala" PYTHON_TARGETS="python2_7"
[ebuild  N     ] net-misc/vinagre-3.12.2  USE="ssh telepathy -avahi -rdp -spice"
[ebuild  N     ] media-libs/libmpeg2-0.5.1-r2  USE="X sdl -static-libs"
[ebuild  N     ] net-im/empathy-3.12.4  USE="geoloc gnome gnome-online-accounts map spell v4l -debug {-test}"
[ebuild  N     ] media-plugins/gst-plugins-mpeg2dec-1.2.4-r1
[ebuild  N     ] media-plugins/gst-plugins-meta-1.0-r2  USE="X a52 aac alsa cdda dts dvd flac mp3 mpeg ogg pulseaudio vorbis x264 -dv -dvb -ffmpeg -http -jack -lame -libass -libvisual -mms -opus -oss -taglib -theora -v4l -vcd -vpx -wavpack"
[ebuild  N     ] gnome-base/nautilus-3.12.2  USE="exif gnome introspection previewer -debug (-packagekit) -sendto {-test} -tracker -xmp"
[ebuild  N     ] app-text/evince-3.12.1  USE="introspection libsecret nautilus postscript tiff -debug -djvu -dvi -t1lib -xps"
[ebuild  N     ] gnome-extra/sushi-3.12.0  USE="-office"
[ebuild  N     ] app-cdr/brasero-3.11.3  USE="css introspection libburn mp3 nautilus (-packagekit) -playlist {-test} -tracker"
[ebuild  N     ] app-arch/file-roller-3.12.2  USE="nautilus (-packagekit)"
[ebuild  N     ] gnome-extra/gnome-user-share-3.10.2  USE="bluetooth"
[ebuild  N     ] media-video/totem-3.12.1  USE="introspection nautilus python -debug -flash -lirc -nsplugin {-test} -zeitgeist" PYTHON_TARGETS="python2_7"
[ebuild  N     ] media-sound/sound-juicer-3.12.0  USE="flac vorbis -debug {-test}"
[ebuild  N     ] gnome-base/gnome-shell-3.12.2  USE="bluetooth i18n networkmanager (-openrc-force)" PYTHON_TARGETS="python2_7"
[ebuild  N     ] gnome-base/gdm-3.12.2  USE="branding introspection ipv6 systemd tcpd -accessibility -audit -debug -fprint -plymouth (-selinux) -smartcard {-test} -wayland -xinerama"
[ebuild  N     ] gnome-extra/gnome-tweak-tool-3.12.0  PYTHON_TARGETS="python2_7"
[ebuild  N     ] x11-terms/gnome-terminal-3.12.3  USE="gnome-shell nautilus"
[ebuild  N     ] app-admin/eselect-gnome-shell-extensions-20120911
[ebuild  N     ] gnome-extra/gnome-shell-extensions-3.12.2  USE="-examples"
[ebuild  N     ] gnome-base/gnome-core-apps-3.12.0  USE="bluetooth cdr cups"
[ebuild  N     ] app-misc/tracker-1.0.2  USE="exif flac gif gstreamer gtk iso jpeg miner-fs mp3 nautilus pdf tiff upower vorbis xml -cue (-eds) -ffmpeg -firefox-bookmarks -gsf -iptc -networkmanager -playlist -rss {-test} -thunderbird -upnp-av -xmp -xps"
[ebuild  N     ] gnome-extra/nautilus-tracker-tags-1.0.2
[ebuild  N     ] net-misc/gnome-online-miners-3.12.0
[ebuild  N     ] gnome-extra/gnome-documents-3.12.1
[ebuild  N     ] gnome-base/gnome-extra-apps-3.12.0  USE="games shotwell tracker"
[ebuild  N     ] gnome-base/gnome-3.12.0  USE="bluetooth cdr classic cups extras -accessibility"
[blocks B      ] sys-power/upower ("sys-power/upower" is blocking sys-power/upower-pm-utils-0.9.23-r2)


Code:
emerge --search upower
results in both upower and upower-pm-utils are NOT installed,
soooo... what can I do to fix it and install gnome 3?

EDIT: I tried masking both upower and upower-pm-utils separately, but both seem to be important during gnome 3 install.
Back to top
View user's profile Send private message
ulenrich
Veteran
Veteran


Joined: 10 Oct 2010
Posts: 1371

PostPosted: Sun Dec 21, 2014 4:15 pm    Post subject: Reply with quote

USE -upower
_________________
fun2gen2
Back to top
View user's profile Send private message
v00lo
n00b
n00b


Joined: 21 Dec 2014
Posts: 2

PostPosted: Mon Dec 22, 2014 12:59 am    Post subject: Reply with quote

It worked! I was trying to get it installed for days, I had no idea the solution could be so simple. Thank you so much!
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum