Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
KWallet not working...
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
The_Great_Sephiroth
Veteran
Veteran


Joined: 03 Oct 2014
Posts: 1342
Location: Fayetteville, NC, USA

PostPosted: Sat Dec 13, 2014 3:11 am    Post subject: KWallet not working... Reply with quote

I am having a strange issue with kwallet in KDE. It is not working for some reason. I set it up, create a VPN connection in Network Manager, store everything, and that is where it stops. If I attempt to edit or use the connection I get an error about no agents being available. What does that mean since it is as clear as mud to me?
_________________
Ever picture systemd as what runs "The Borg"?
Back to top
View user's profile Send private message
The_Great_Sephiroth
Veteran
Veteran


Joined: 03 Oct 2014
Posts: 1342
Location: Fayetteville, NC, USA

PostPosted: Sun Dec 14, 2014 9:54 pm    Post subject: Reply with quote

I suppose I should mention that I get the "no agents available" error in other areas of KDE also. I just happened to notice it when setting up my VPN connections. There is no information in my logs, only the error mentioned previously.
_________________
Ever picture systemd as what runs "The Borg"?
Back to top
View user's profile Send private message
The_Great_Sephiroth
Veteran
Veteran


Joined: 03 Oct 2014
Posts: 1342
Location: Fayetteville, NC, USA

PostPosted: Mon Dec 15, 2014 5:36 pm    Post subject: Reply with quote

Alright, something strange happened. It started working. After deleting my kwallet and knetworkmanager settings and trying repeatedly, I tried the wallet setup first, then the other stuff and now everything works. This should not be an issue, but I assume it is an upstream (KDE) issue. In the binary distros of my recent past, if a wallet was not created and you used software that needed it, it would setup the wallet and then use it. Apparently this is no longer the case.
_________________
Ever picture systemd as what runs "The Borg"?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum