Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[SOLVED] KDE missing suspend and hibernate?
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
The_Great_Sephiroth
Veteran
Veteran


Joined: 03 Oct 2014
Posts: 1396
Location: Fayetteville, NC, USA

PostPosted: Mon Dec 08, 2014 11:11 pm    Post subject: [SOLVED] KDE missing suspend and hibernate? Reply with quote

The topic says it all. I am missing suspend and hibernate from my power management options. I have upower installed as well as cpupower. Is there something special I need to do to get suspend and hibernate?
_________________
Ever picture systemd as what runs "The Borg"?


Last edited by The_Great_Sephiroth on Tue Dec 09, 2014 3:48 pm; edited 1 time in total
Back to top
View user's profile Send private message
The_Great_Sephiroth
Veteran
Veteran


Joined: 03 Oct 2014
Posts: 1396
Location: Fayetteville, NC, USA

PostPosted: Tue Dec 09, 2014 3:47 pm    Post subject: Reply with quote

I figured it out. Apparently you cannot use upower and upower-pm-utils. I removed upower and installed upower-pm-utils and everything is good now.
_________________
Ever picture systemd as what runs "The Borg"?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum