Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
KDE 4.14.2 - no power management settings
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
dr_Fell
Apprentice
Apprentice


Joined: 10 Nov 2004
Posts: 170
Location: Sosnowiec, Poland

PostPosted: Tue Nov 18, 2014 3:35 pm    Post subject: KDE 4.14.2 - no power management settings Reply with quote

Hello.

Lately I needed to change my monitor sleep time - and I can't do that. There is no power management in System Settings and I don't know for how long it's not been there. Monitor is put to sleep in (I guess) 1 or 2 hours - I set that up long time ago (might be year or more) and it looks like it is still working - but I can't change that.

What I know - upower is running, and that's all. Any ideas ?

Code:

Fell_01 michal # upower -d
Device: /org/freedesktop/UPower/devices/DisplayDevice
  power supply:         no
  updated:              czw, 1 sty 1970, 01:00:00 (1416324350 seconds ago)
  has history:          no
  has statistics:       no
  unknown
    warning-level:       none
    icon-name:          ''

Daemon:
  daemon-version:  0.99.1
  on-battery:      no
  lid-is-closed:   no
  lid-is-present:  no
  critical-action: PowerOff
Back to top
View user's profile Send private message
pmam
Veteran
Veteran


Joined: 30 Dec 2013
Posts: 1145

PostPosted: Wed Nov 19, 2014 1:22 pm    Post subject: Reply with quote

I have KDE 4.12.5 and change like this:
Kickoff Launcher (bottom/left screen) > system setting > hardware > power management > switch off after
Hope I understand what you need...
_________________
“You can take our property, our sweet homes, even our cloths...
But don't touch the streets, Ah, That's NO, NO, NO!
The streets are our @world's compilable kernel ...”
Back to top
View user's profile Send private message
dr_Fell
Apprentice
Apprentice


Joined: 10 Nov 2004
Posts: 170
Location: Sosnowiec, Poland

PostPosted: Sat Nov 29, 2014 10:49 pm    Post subject: Reply with quote

Hello, thanks for Your answer. Unfortunately that's the problem - I don't have "power management" icon in system settings...
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum