Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
emerge dev-libs/liborcus-9999 fails: missing libixion-0.8
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
sigra
n00b
n00b


Joined: 03 Feb 2006
Posts: 73

PostPosted: Fri Nov 14, 2014 2:38 pm    Post subject: emerge dev-libs/liborcus-9999 fails: missing libixion-0.8 Reply with quote

When I tried to emerge dev-libs/liborcus-9999, it failed:
Code:
checking for LIBIXION... no
configure: error: Package requirements (libixion-0.8) were not met:

No package 'libixion-0.8' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables LIBIXION_CFLAGS
and LIBIXION_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.
Apparently, the ebuild does not specify the dependency correctly.

(I am just trying to get a version of libreoffice without the infamous https://www.libreoffice.org/bugzilla/show_bug.cgi?id=80846.)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum