Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Few post install questions
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
laci92
n00b
n00b


Joined: 28 Aug 2011
Posts: 32

PostPosted: Mon Oct 06, 2014 10:13 pm    Post subject: Few post install questions Reply with quote

I hope I got the right forum. If not, please move the topic.

1. I installed the Infinality font patch as the Gentoo wiki suggests because I didn't like the default font rendering in Firefox, however when I set the the lcdfilter and the rendering I want, I can't see any difference in Firefox. Is it because I'm using Firefox-bin?

2. I ran the sandbox app and I can't figure out how to exit it. When I click on close I get the following messages:

Quote:
sandox:stop caught signal 1 in pid 2900


and

Quote:
sandox:stop signal already caught and busy still cleaning up


How can I close it?

3. I'm using Audacious as my audio player and it can't display special characters (i.e. non-english characters) in song titles, artist names etc. Is there some USE flag I should set for that or some configuration file I should edit?

4. I am dual booting with Windows 7 and I have a ~300GB NTFS data partition. Thunar recognizes it, but whenever I boot into Gentoo and want to access it, I have to type in my root password. How can I avoid this?

5. I am planning to install Skype, however I saw on the forums that there are problems with Pulseaudio and ALSA, and some workarounds with installing minimal Pulseaudio (which I don't quite understand). I am still new to Gentoo (and Linux), and I'd like to know if it would be easier to use Pulseaudio systemwide, or is there a simpler way of making ALSA and Pulseaudio coexist.

Sorry for the sheepish questions, but I don't want to mess up my fresh Gentoo (with XFCE) install.
Back to top
View user's profile Send private message
Roman_Gruber
Advocate
Advocate


Joined: 03 Oct 2006
Posts: 3806
Location: Austro Bavaria

PostPosted: Mon Oct 06, 2014 10:46 pm    Post subject: Re: Few post install questions Reply with quote

laci92 wrote:


4. I am dual booting with Windows 7 and I have a ~300GB NTFS data partition. Thunar recognizes it, but whenever I boot into Gentoo and want to access it, I have to type in my root password. How can I avoid this?



you may make a permanent entry in /etc/fstab using ntfs-3g and the user mount flag to mount it to a subfolder in your home for example. the subfolder should have your user permissions...

1. could be firefox-bin fault but I was never in those font changing issues.

3. maybe you use the wrong locale? you may use a locale with utf8.

5. you may check the gentoo-wiki. pulseaudio is just something on top of alsa. when you want more than one audio source playing at once on your speakers you need pulseaudio for example.

in general you may check out the gentoo wiki first.

4. you may check the web if there is a setting for thunar to permanently enable it or you use another mount plugin or desklet thing, or app for the panel which does the mounting for you.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum