Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
'm'-key not working in gnome.... ('M' works)
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
rieger
Tux's lil' helper
Tux's lil' helper


Joined: 14 Jun 2002
Posts: 136
Location: The Netherlands

PostPosted: Mon Mar 01, 2004 3:28 pm    Post subject: 'm'-key not working in gnome.... ('M' works) Reply with quote

but in, for example icewm, 'm' works, as well as in GDM.

But not in Gnome (it worked before strangely).

very annoying, because
Code:

ount /boot

isn't recognized 8O

and
Code:

ake && ake odules_install

too :?

now I have to create a "m" character via OO-Writer (insert special character) and paste it in a terminal or browser or whatever.

anyone a clue about how to fix this?

ps:
I wanna keep Gnome
_________________
haree
Back to top
View user's profile Send private message
rieger
Tux's lil' helper
Tux's lil' helper


Joined: 14 Jun 2002
Posts: 136
Location: The Netherlands

PostPosted: Mon Mar 01, 2004 5:24 pm    Post subject: but it does work when I start Gnome in Failsafe mode Reply with quote

strange,
when I start Gnome in failsafe mode 'm' does work, but in normal mode it doesn't.

And because several scripts are omitted during failsafe mode,
it should be one of the scripts right?

Well i didn't change anything (at least not that I know off), I only added gkrellm2 as startup program.

I'll check that first.


edit:
tried it...
didn't work.... :cry:

_________________
haree
Back to top
View user's profile Send private message
rieger
Tux's lil' helper
Tux's lil' helper


Joined: 14 Jun 2002
Posts: 136
Location: The Netherlands

PostPosted: Wed Mar 03, 2004 9:33 am    Post subject: Reply with quote

sorry, for the bump.

still not fixed.....
_________________
haree
Back to top
View user's profile Send private message
stens
n00b
n00b


Joined: 03 Feb 2003
Posts: 43
Location: France (originated from Hungary)

PostPosted: Wed Mar 03, 2004 4:08 pm    Post subject: Reply with quote

Have you tried to reinstall Gnome?
Code:
 eerge gnoe
:lol:
Check your keyboard shortcuts somewhere in the settings, it's very easy to redefine a shortcut in Gnome
(no confirmation needed). It can be done by accident (it happend with me).

StenS
Back to top
View user's profile Send private message
rieger
Tux's lil' helper
Tux's lil' helper


Joined: 14 Jun 2002
Posts: 136
Location: The Netherlands

PostPosted: Wed Mar 03, 2004 8:33 pm    Post subject: Reply with quote

thanks,

that's a good tip, I'll check that.

On another forum someone suggested to try to login with another user, and see what happens, I did that and the 'm' worked.

So it has something to do with some user setting ( could be your shortcut suggestion), anyway, I'll try it.

I found out that resetting user settings can be done by logging in via gdm an keeping SHIFT+CTRL pressed, however that didn't work.

I'll try again soon.
_________________
haree
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum