Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
dhcpcd in 1.4rc_1
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Installing Gentoo
View previous topic :: View next topic  
Author Message
gumbootcha
n00b
n00b


Joined: 23 Apr 2002
Posts: 5
Location: Philippines

PostPosted: Fri Sep 20, 2002 1:38 pm    Post subject: dhcpcd in 1.4rc_1 Reply with quote

network is not working for me either. but i popped in a 1.2 install disc and dhcpcd worked ok.

is this a bug that i should report or am i the only one getting this?
Back to top
View user's profile Send private message
pilla
Administrator
Administrator


Joined: 07 Aug 2002
Posts: 7584
Location: Pelotas, BR

PostPosted: Fri Sep 20, 2002 3:58 pm    Post subject: Re: dhcpcd in 1.4rc_1 Reply with quote

It works for me.

gumbootcha wrote:
network is not working for me either. but i popped in a 1.2 install disc and dhcpcd worked ok.

is this a bug that i should report or am i the only one getting this?
Back to top
View user's profile Send private message
KiLLaCaT
Guru
Guru


Joined: 24 Jul 2002
Posts: 306
Location: Linz, Austria

PostPosted: Fri Sep 20, 2002 5:45 pm    Post subject: Reply with quote

for me it doesnt work too!
i cant use modprobe, or one of the special commands(hw-setup)

jax
Back to top
View user's profile Send private message
pilla
Administrator
Administrator


Joined: 07 Aug 2002
Posts: 7584
Location: Pelotas, BR

PostPosted: Fri Sep 20, 2002 6:10 pm    Post subject: Reply with quote

Maybe the problem is not with the network scripts, but with something else...

KiLLaCaT wrote:
for me it doesnt work too!
i cant use modprobe, or one of the special commands(hw-setup)

jax
Back to top
View user's profile Send private message
johpe916
n00b
n00b


Joined: 13 Sep 2002
Posts: 45
Location: Sweden

PostPosted: Sat Sep 21, 2002 2:58 pm    Post subject: Reply with quote

Same here, in 1.2 I can get network up and running. But with 1.4_RC1 it doesn´t work.
Back to top
View user's profile Send private message
pilla
Administrator
Administrator


Joined: 07 Aug 2002
Posts: 7584
Location: Pelotas, BR

PostPosted: Sat Sep 21, 2002 3:05 pm    Post subject: Reply with quote

Very strange. Could you give more info, like the stage, error message, what is in the logs?

I've used a stage 3 tar ball (which had their own problems) to create a new gentoo in another partition, from a chrooted gentoo 1.2.

johpe916 wrote:
Same here, in 1.2 I can get network up and running. But with 1.4_RC1 it doesn´t work.
Back to top
View user's profile Send private message
gumbootcha
n00b
n00b


Joined: 23 Apr 2002
Posts: 5
Location: Philippines

PostPosted: Sun Sep 22, 2002 2:12 am    Post subject: Reply with quote

i can do the booting till up to the part where i hafta login as root, change the passwd and then do the net-setup.
the net-setup script doesn't work for me. or rather dhcpcd doesn't work for me. i tried the net-setup eth0. when it did not work, i tried the dhcpcd eth0.

i got frustrated and used the old 1.2 boot cd. dhcpcd worked fine again and i'm now currently compiling my kernel while posting.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Installing Gentoo All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum