Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
I can't install battle.net in lutris
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gamers & Players
View previous topic :: View next topic  
Author Message
wlmosv
n00b
n00b


Joined: 19 Apr 2024
Posts: 35

PostPosted: Wed Jun 05, 2024 5:15 pm    Post subject: I can't install battle.net in lutris Reply with quote

My friends, this has always been a problem. Since lutris has almost no information about battle.net installation in gentoo, I got stuck at 45% during the installation process. It seems that he is reminding me to use 32-bit wintrick. I have tried many versions of wine and I don't know what dependencies should be installed in my gentoo.
_________________
学习他,成为他,超越他:Embrace the journey of learning from him, becoming like him, and ultimately surpassing him.
Back to top
View user's profile Send private message
eccerr0r
Watchman
Watchman


Joined: 01 Jul 2004
Posts: 9717
Location: almost Mile High in the USA

PostPosted: Tue Jun 11, 2024 2:54 am    Post subject: Reply with quote

What version of wine are you using? I think later wines are okay and didn't need to winetricks (though it broke WoW for me...)

Battle.net has always been pretty broken. You should also snoop around the World of Warcraft thread as there's usually stuff about battle.net for updates there as well...
_________________
Intel Core i7 2700K/Radeon R7 250/24GB DDR3/256GB SSD
What am I supposed watching?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gamers & Players All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum