Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Intel WiFi adapter is not detected after install
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Networking & Security
View previous topic :: View next topic  
Author Message
latenightz
n00b
n00b


Joined: 02 Jul 2021
Posts: 3

PostPosted: Wed Jul 21, 2021 8:38 pm    Post subject: Intel WiFi adapter is not detected after install Reply with quote

So, I just setup Gentoo Linux today, and during the install, I was able to use wifi. Towards the end of the handbook, it mentions wpa_supplicant and all that, which I installed using Emerge. However, once I start up Gentoo, it doesn't detect my wifi adapter. Is there something else I need to install? I heard that using System Rescue CD worked on the installation, but what about after?

Thanks.
_________________
HP ProBook 650 G2
Intel i5-6300U (4-core)
12GiB RAM
Back to top
View user's profile Send private message
NeddySeagoon
Administrator
Administrator


Joined: 05 Jul 2003
Posts: 48619
Location: 56N 3W

PostPosted: Wed Jul 21, 2021 8:45 pm    Post subject: Reply with quote

latenightz,

Welcome to Gentoo

You will need WiFi support it the kernel including the device driver for your hardware.
Firmware may be required too.

This Wiki page is worth a read. for your specific card we need to see the output of
Code:
lspci -nnk
or
Code:
lsusb

Whichever shows your card.
_________________
Regards,

NeddySeagoon

Computer users fall into two groups:-
those that do backups
those that have never had a hard drive fail.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Networking & Security All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum