Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
(solved) Eagle-7.7.0 wants libssl.so.1.0.0
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
Spanik
l33t
l33t


Joined: 12 Dec 2003
Posts: 644
Location: Belgium

PostPosted: Thu Jun 10, 2021 1:27 pm    Post subject: (solved) Eagle-7.7.0 wants libssl.so.1.0.0 Reply with quote

I have a license for Eagle-7.7.0 and I'd like to install this (no so keen on webbased software). I want to run the install script and it complains it needs shared libssl.so.1.0.0. Of course this is not on the laptop. I do have libssl.so and libssl.so.1.1.

Is there a way to get the specific version? Or are we in finding the source and ./configure, make, install territory?
_________________
Expert in non-working solutions


Last edited by Spanik on Thu Jun 10, 2021 1:58 pm; edited 1 time in total
Back to top
View user's profile Send private message
fedeliallalinea
Administrator
Administrator


Joined: 08 Mar 2003
Posts: 27447
Location: here

PostPosted: Thu Jun 10, 2021 1:44 pm    Post subject: Reply with quote

You can try to install dev-libs/openssl-compat:1.0.0 package.
_________________
Questions are guaranteed in life; Answers aren't.
Back to top
View user's profile Send private message
Spanik
l33t
l33t


Joined: 12 Dec 2003
Posts: 644
Location: Belgium

PostPosted: Thu Jun 10, 2021 1:58 pm    Post subject: Reply with quote

Thanks a lot! That did it.

Now configuring everything :(
_________________
Expert in non-working solutions
Back to top
View user's profile Send private message
Naib
Watchman
Watchman


Joined: 21 May 2004
Posts: 5975
Location: Removed by Neddy

PostPosted: Fri Jun 11, 2021 10:51 pm    Post subject: Reply with quote

out of interest, any reason you are sticking with Eagle? since autodesk have screwed with it, it has even gone out of fashion with professionals

Kicad's capabilities have exceeded Eagles a couple of years ago and is now knocking on Altium's door. Kicad-v5.99 is in a really good position ready for a formal v6 release sometime between KiCON and the end of the year.

Kicad has an eagle importer but it has been left alone while the altium importer has been worked on, but they are planning on loop around to improve the importer with the new 5.99 capabilities
_________________
https://www.otw20.com/ Where you can talk
Quote:
Removed by Chiitoo
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum