Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Finding Firefox setting that causes website load to fail
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
equaeghe
Guru
Guru


Joined: 22 Feb 2005
Posts: 529

PostPosted: Sun Oct 18, 2020 1:48 pm    Post subject: Finding Firefox setting that causes website load to fail Reply with quote

There's a website with pages (such as this one) that do not load completely in my installation of Firefox (78, ESR). Namely, there's a progress indicator (website-specific) that keeps on spinning. The Developer console does not give me any clues. I've gone to the same site with a fresh profile (different user) and then it works. So I am sure some of my settings is responsible. (Disabling all addons does not fix the issue.)

The about:config page is not very usable any more, as there seems to be no way to find all the changed settings. I can go over the settings and set/unset them one-by-one, but that will take a lot of time. Also, it may be that it's a pair or more of changed settings that is responsible. Therefore: Is there a smart and efficient way to find out which setting causes the website to fail to load?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum