Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Kdenlive gui problems [Partly resolved]
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Multimedia
View previous topic :: View next topic  
Author Message
skorefish
Apprentice
Apprentice


Joined: 21 Jun 2015
Posts: 284

PostPosted: Sat Feb 15, 2020 8:46 pm    Post subject: Kdenlive gui problems [Partly resolved] Reply with quote

Hello,

After updating my system Kdenlive doesn’t seem to work anymore.
I can’t focus on the props of the properties window. Instead it makes a copy of the title bar
At the cursur position of that window.
It’s also impossible to drag a clip from the bin to the timeline without freezing the program. (*1)

I use profile 17.1 plasma, I have installed both xfce4 and kde

What can I do to solve this.

emerge --info | grep USE | wgetpaste http://dpaste.com/14TKEMR

ok there seems to be an offset in the y-axis, when i click higher it works, until i overlapp with the tittle bar
I also can't move the properties window to another place.
i still can't (*1)

Changing Framerates eg 25 to 30 freezes the program

Is it possible this has something to do with the migration from 17.o to 17.1
Updating my kernel now... update ok
cat /usr/src/linux/.config | wgetpaste : http://dpaste.com/2FAC7J2

kde-apps/kdenlive-19.08.3:5::gentoo USE="handbook semantic-desktop -debug -freesound (-gles2) -share -test -v4l"

emerge -eav kdenlive: http://dpaste.com/2KDZ3EM
still the same problem, .... don't understand



found this
Code:

skylake ~ # /etc/init.d/consolekit status
 * status: stopped
skylake ~ # /etc/init.d/consolekit restart
 * Starting consolekit ...
 * start-stop-daemon: /usr/sbin/console-kit-daemon is already running
 * Failed to start consolekit                                             [ !! ]
 * ERROR: consolekit failed to start
skylake ~ #


/usr/sbin/console-kit-daemon is already running never heard of

Added console kit to default. Problem consolekit solved but Kdenlive same problem

cat /var/log/Xorg.0.log| wgetpaste: http://dpaste.com/00JXQVW

anyone a suggestion where to look next?? Is there a way to check the system after teh migration 17.0->17.1 profile


Last edited by skorefish on Mon Feb 17, 2020 10:23 am; edited 1 time in total
Back to top
View user's profile Send private message
skorefish
Apprentice
Apprentice


Joined: 21 Jun 2015
Posts: 284

PostPosted: Mon Feb 17, 2020 10:21 am    Post subject: Reply with quote

Ok I found something.

I went back to the backup and at first this didn’t work either.... configfiles?

I did overwrite /root/.config/kdenliverc with an older backup file and it works again in xfce4 ,
in kde things are starting going wrong.
At the moment I can’t reproduce what causes the all the errors.
But the properties window problems are instantly there.

After working in kdenlive(kde) I have to overwrite the config again!

I found another config file.

/user/share/config.kcfg/kdenlivesettings.kcfg to delete
Back to top
View user's profile Send private message
asturm
Developer
Developer


Joined: 05 Apr 2007
Posts: 7446
Location: Austria

PostPosted: Tue Feb 18, 2020 1:48 am    Post subject: Reply with quote

Code:
/root/.config/kdenliverc

Really?
_________________
backend.cpp:92:2: warning: #warning TODO - this error message is about as useful as a cooling unit in the arctic
Back to top
View user's profile Send private message
skorefish
Apprentice
Apprentice


Joined: 21 Jun 2015
Posts: 284

PostPosted: Tue Feb 18, 2020 12:24 pm    Post subject: Reply with quote

I know I shouldn’t work in root account.... 8)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Multimedia All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum