Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[ GLSA 201911-08 ] Expat
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index News & Announcements
View previous topic :: View next topic  
Author Message
GLSA
Advocate
Advocate


Joined: 12 May 2004
Posts: 2235

PostPosted: Mon Nov 25, 2019 3:26 am    Post subject: [ GLSA 201911-08 ] Expat Reply with quote

Gentoo Linux Security Advisory

Title: Expat: Multiple vulnerabilities (GLSA 201911-08)
Severity: normal
Exploitable: remote
Date: 2019-11-25
Bug(s): #688734, #694362
ID: 201911-08

Synopsis

Multiple vulnerabilities have been found in Expat, the worst of
which could result in a Denial of Service condition.


Background

Expat is a set of XML parsing libraries.

Affected Packages

Package: dev-libs/expat
Vulnerable: < 2.2.8
Unaffected: >= 2.2.8
Architectures: All supported architectures


Description

Multiple vulnerabilities have been discovered in Expat. Please review
the CVE identifiers referenced below for details.


Impact

Please review the referenced CVE identifiers for details.

Workaround

There is no known workaround at this time.

Resolution

All Expat users should upgrade to the latest version:
Code:
# emerge --sync
      # emerge --ask --oneshot --verbose ">=dev-libs/expat-2.2.8"
   


References

CVE-2018-20843
CVE-2019-15903
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index News & Announcements All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum