Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
VMware Workstation Pro 12 and corporate proxy - Proxy issue
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Installing Gentoo
View previous topic :: View next topic  
Author Message
crisdean
n00b
n00b


Joined: 24 Jul 2009
Posts: 49

PostPosted: Wed Oct 09, 2019 10:58 am    Post subject: VMware Workstation Pro 12 and corporate proxy - Proxy issue Reply with quote

Hi all,

We use a proxy without username and pwd authentication. So whenever I try to install it in VMware workstation 12 Pro (no updateable because of company policy) I can't connect to Links. I entered the proxy info via export http_proxy and the links config but it doesn't seem to work.

So far I set up RHEL, CentOs, SLES etc. with thecompany proxcy and all worked. Can someone tell me why Gentoo is not taking my company proxy? It's all in a VM so any log output right now is uncopyable.
Back to top
View user's profile Send private message
Hu
Moderator
Moderator


Joined: 06 Mar 2007
Posts: 14159

PostPosted: Thu Oct 10, 2019 1:39 am    Post subject: Reply with quote

What do you see that leads you to say it does not work? Which tools fail, and how?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Installing Gentoo All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum