Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Cartelle bloccate saltuarmente [Risolto]
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
saverik
Apprentice
Apprentice


Joined: 18 Oct 2008
Posts: 286

PostPosted: Tue Jul 30, 2019 1:35 pm    Post subject: Cartelle bloccate saltuarmente [Risolto] Reply with quote

Buongiorno,

capita a volte che le cartelle del pc siano bloccate.
Questo mi capita su un pc con sistema gentoo su disco nvme e come archivio ha un disco hdd da 1Tb diviso in sda1 500 Gb (ntfs) e sda2 500 Gb (ntfs)che uso come archivio.
Succede che a volte non riesco a copiare o modificare il contenuto dei sda , e al successivo riavvio sia possibile.
_________________
Elitebook G840_G3 cpu i5-6300u ,16GbRam,ToshibaNvme512Gb
Linux= Gentoo64bit+xfce4+LightDm+Openrc


Last edited by saverik on Thu Aug 08, 2019 9:13 am; edited 1 time in total
Back to top
View user's profile Send private message
sabayonino
l33t
l33t


Joined: 03 Jan 2012
Posts: 706

PostPosted: Tue Jul 30, 2019 5:57 pm    Post subject: Reply with quote

Probabilmente con NTFS , windown ripristina alcuni permessi.
Dovresti settare i permessi in modo corretto e passare opzioni corrette per quelle partizioni NTFS

puoi postare il contenuto di fstab ?
_________________
BOINC ed il calcolo distribuito

My LiveRecoverySystem Repo
Back to top
View user's profile Send private message
saverik
Apprentice
Apprentice


Joined: 18 Oct 2008
Posts: 286

PostPosted: Wed Jul 31, 2019 9:37 am    Post subject: Reply with quote

eccolo

Code:
/dev/nvme0n1p1               /boot/efi                vfat          noauto,noatime                       0 0
/dev/nvme0n1p3               /                        ext4          defaults,relatime                    0 1
/dev/nvme0n1p4               /home                    ext4          defaults                             0 1
tmpfs                        /tmp                     tmpfs         noatime,nodiratime,size=12G          0 0
#tmpfs                       /dev/shm                 tmpfs         defaults                             0 0
#shm                         /dev/shm                 tmpfs         defaults                             0 0
efivarfs                    /sys/firmware/efi/efivars  efivarfs      rw,nosuid,nodev,noexec,relatime       0 0
tmpfs /var/tmp/portage tmpfs rw,nosuid,noatime,nodev,size=12G,mode=775,uid=portage,gid=portage,x-mount.mkdir=775 0 0

ho installato xfce, gvfs autofs.
Dovrei controllare i settaggi di questi programmi???
_________________
Elitebook G840_G3 cpu i5-6300u ,16GbRam,ToshibaNvme512Gb
Linux= Gentoo64bit+xfce4+LightDm+Openrc
Back to top
View user's profile Send private message
sabayonino
l33t
l33t


Joined: 03 Jan 2012
Posts: 706

PostPosted: Wed Jul 31, 2019 5:01 pm    Post subject: Reply with quote

non vedo NTFS nel fstab :P

come esegui l'accesso a quelle partizioni NTFS ?

le monti manualmente o tramite il gestore dei files

potresti postare dopo aver montato le partizioni il contenuto di

Code:
$ mount | grep -E 'ntfs|fuseblk'


Ecco un esempio di partizione NTFS montata in rw
Code:
/dev/sdc1 on /run/media/saba/78C8D18C2AD0D4B5 type fuseblk (rw,nosuid,nodev,relatime,user_id=0,group_id=0,default_permissions,allow_other,blksize=4096,uhelper=udisks2)

_________________
BOINC ed il calcolo distribuito

My LiveRecoverySystem Repo
Back to top
View user's profile Send private message
saverik
Apprentice
Apprentice


Joined: 18 Oct 2008
Posts: 286

PostPosted: Thu Aug 08, 2019 9:12 am    Post subject: Reply with quote

Ho provato con
Code:
saverik@Xeon ~ $ mount | grep -E 'ntfs|fuseblk'
e nulla e' successo .Ho poi montato con autommaticamente cliccando sul disco dal file manager e con passwd e questo e' il risultato:

Code:
saverik@Xeon ~ $ mount | grep -E 'ntfs|fuseblk'
/dev/sda1 on /run/media/saverik/Disco1 type fuseblk (rw,nosuid,nodev,relatime,user_id=0,group_id=0,default_permissions,allow_other,blksize=4096,uhelper=udisks2)


Adesso tutto funziona bene ma ho installato AutoFs.
Ho lasciato il mio fs com'era e cioè
Code:
/dev/nvme0n1p1               /boot/efi                vfat          noauto,noatime                       0 0
/dev/nvme0n1p3               /                        ext4          defaults,relatime                    0 1
/dev/nvme0n1p4               /home                    ext4          defaults                             0 2
tmpfs                        /tmp                     tmpfs         noatime,nodiratime,size=12G          0 0
#tmpfs                       /dev/shm                 tmpfs         defaults                             0 0
#shm                         /dev/shm                 tmpfs         defaults                             0 0
efivarfs                    /sys/firmware/efi/efivars  efivarfs      rw,nosuid,nodev,noexec,relatime       0 0
tmpfs /var/tmp/portage tmpfs rw,nosuid,noatime,nodev,size=12G,mode=775,uid=portage,gid=portage,x-mount.mkdir=775 0 0


per me il problema e' risolto.
Grazie a tutti
_________________
Elitebook G840_G3 cpu i5-6300u ,16GbRam,ToshibaNvme512Gb
Linux= Gentoo64bit+xfce4+LightDm+Openrc
Back to top
View user's profile Send private message
sabayonino
l33t
l33t


Joined: 03 Jan 2012
Posts: 706

PostPosted: Thu Aug 08, 2019 10:18 am    Post subject: Reply with quote

Se non lo hai fatto , una letta a
https://wiki.gentoo.org/wiki/AutoFS
è consigliata
_________________
BOINC ed il calcolo distribuito

My LiveRecoverySystem Repo
Back to top
View user's profile Send private message
saverik
Apprentice
Apprentice


Joined: 18 Oct 2008
Posts: 286

PostPosted: Fri Aug 09, 2019 10:16 am    Post subject: Reply with quote

Ok grazie!!! :D
_________________
Elitebook G840_G3 cpu i5-6300u ,16GbRam,ToshibaNvme512Gb
Linux= Gentoo64bit+xfce4+LightDm+Openrc
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum