Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[Micro] Enregistrement parasité {résolu}
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
Skwal
n00b
n00b


Joined: 07 Jun 2019
Posts: 56

PostPosted: Mon Jul 29, 2019 11:01 pm    Post subject: [Micro] Enregistrement parasité {résolu} Reply with quote

Bonsoir,

Je viens vers vous aujourd'hui car j'ai un problème avec mon enregistrement micro que je ne comprend pas...
J'ai installé Discord qui fonctionne plutôt bien malgré un problème avec le micro: le son est carrément parasité. :?
J'ai tenté aussi sur Audacity, le résultat est le même en un tout petit peu moins pire.

J'ai pulseaudio/pavucontrol, plasma 5.16 et alsa.
J'ai recompilé le noyau, tout semble ok.

Je ne sais plus où regardé, pourriez-vous m'aider ?

Je vous remercie !

Cordialement, Skwal.


Last edited by Skwal on Tue Jul 30, 2019 11:50 am; edited 2 times in total
Back to top
View user's profile Send private message
El_Goretto
Moderator
Moderator


Joined: 29 May 2004
Posts: 3101
Location: Paris

PostPosted: Tue Jul 30, 2019 8:25 am    Post subject: Reply with quote

Regarde dans les grands classiques (micro boost: descendre ou désactiver, etc.), vérifie qu'il n'y a pas d'autres fonctions "étranges" spécifiques à ta carte son (j'ai un interrupteur qui a rapport avec le son sortant par l'avant (boitier) ou par l'arrière (carte mère).... jamais compris ce qu'il faisait concrètement).

Après il y a peut être tout bêtement le niveau d'enregistrement trop haut qui fait saturer.

Bref, it's bidouille time! :)
_________________
-Gentoo hardened [EoL]: µ-serv Gen8 G1610T, 8Go ECC ; NF9D-2700, 4Go
-FreeBSD 11/Vimage/Jails: DS61, i3 2100T, 16Go ; FreeNAS: µ-serv N40L, 8Go ECC
-Réseau: ERL-3 + ESL-24 + GS108Tv2
-NAS: RN312
Back to top
View user's profile Send private message
Skwal
n00b
n00b


Joined: 07 Jun 2019
Posts: 56

PostPosted: Tue Jul 30, 2019 9:17 am    Post subject: Reply with quote

Bonjour El_Goretto ! :)

Quote:
Après il y a peut être tout bêtement le niveau d'enregistrement trop haut qui fait saturer.


C'était ça qui posait problème, au niveau système du moins: Audacity m'enregistre très bien maintenant malgré un petit bruit de fond. :D

Par contre Discord lui, même s'il "m'entend" mieux il continu de déconner.
J'ai eu beau toucher à ses paramètres rien ne change... je me demande si c'est parce qu'il n'est pas compilé (discord-bin). Il y a une espèce d'écho encore bien saturé.
Va peut-être falloir que je trouve le moyen de le compiler.

Quote:

Bref, it's bidouille time!


J'ai quand même bien galéré pour installer Gentoo, même si c'est pas encore fini à cause de quelques bugs, ça fait bizarre de pouvoir enfin en profiter ! :mrgreen: :mrgreen: :mrgreen:

Vive Gentoo !

Édition:
Discord utilise le codec audio Opus, qui normalement est bien installé, je me demande si le problème ne viendrait pas de là...

Édition 2:

Effectivement, ce n'est "qu'un" problème de paramétrage (difficile), apparemment lié à WEBRTC pour Discord.
Ne me reste plus qu'à creuser dans ce sens.

Encore merci ! :mrgreen: :wink:

Édition 3:
En me penchant sur WEBRTC il me semble avoir réglé le problème ! :wink:
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum