Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Openssl blocca ogni aggiornamento
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

Goto page Previous  1, 2  
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
sabayonino
l33t
l33t


Joined: 03 Jan 2012
Posts: 711

PostPosted: Mon Mar 18, 2019 8:38 pm    Post subject: Reply with quote

Perchè se ha un profilo multilib , man mano che installerà altri pacchetti stradafacendo glielo chiederà comunque e quasi sicuramente
https://packages.gentoo.org/useflags/abi_x86_64

Poi è scelta... non un obbligo :roll:
_________________
BOINC ed il calcolo distribuito

My LiveRecoverySystem Repo
Back to top
View user's profile Send private message
bandreabis
Advocate
Advocate


Joined: 18 Feb 2005
Posts: 2414
Location: イタリアのロディで

PostPosted: Mon Mar 18, 2019 8:57 pm    Post subject: Reply with quote

pare che il blocco sia sparito mascherando:
=net-misc/openssh-7.9_p1-r4
=net-print/hplip-3.18.12
>=net-libs/nodejs-10.15.2

Sempre che tutto fili liscio durante le compilazioni
_________________
Il numero di post non fa di me un esperto! Anzi!


Last edited by bandreabis on Mon Mar 18, 2019 8:58 pm; edited 1 time in total
Back to top
View user's profile Send private message
fedeliallalinea
Bodhisattva
Bodhisattva


Joined: 08 Mar 2003
Posts: 22332
Location: here

PostPosted: Mon Mar 18, 2019 8:58 pm    Post subject: Reply with quote

sabayonino wrote:
Perchè se ha un profilo multilib , man mano che installerà altri pacchetti stradafacendo glielo chiederà comunque e quasi sicuramente
https://packages.gentoo.org/useflags/abi_x86_64

Io ho un sistema multilib e gli unici pacchetti compilati con 32bit sono
Code:
>=x11-proto/inputproto-2.3.1 abi_x86_32
>=x11-libs/libxcb-1.11.1 abi_x86_32
>=x11-base/xcb-proto-1.11 abi_x86_32
>=x11-proto/kbproto-1.0.7 abi_x86_32
>=x11-proto/xf86bigfontproto-1.2.0-r1 abi_x86_32
>=dev-libs/libpthread-stubs-0.3-r1 abi_x86_32
>=x11-libs/libX11-1.6.3 abi_x86_32
>=x11-proto/xproto-7.0.28 abi_x86_32
>=x11-libs/libXau-1.0.8 abi_x86_32
>=x11-libs/libXext-1.3.3 abi_x86_32
>=x11-proto/xextproto-7.3.0 abi_x86_32
>=x11-libs/libXdmcp-1.1.2 abi_x86_32

_________________
Questions are guaranteed in life; Answers aren't.
Back to top
View user's profile Send private message
bandreabis
Advocate
Advocate


Joined: 18 Feb 2005
Posts: 2414
Location: イタリアのロディで

PostPosted: Mon Mar 18, 2019 9:04 pm    Post subject: Reply with quote

fedeliallalinea wrote:
sabayonino wrote:
Perchè se ha un profilo multilib , man mano che installerà altri pacchetti stradafacendo glielo chiederà comunque e quasi sicuramente
https://packages.gentoo.org/useflags/abi_x86_64

Io ho un sistema multilib e gli unici pacchetti compilati con 32bit sono
Code:
>=x11-proto/inputproto-2.3.1 abi_x86_32
>=x11-libs/libxcb-1.11.1 abi_x86_32
>=x11-base/xcb-proto-1.11 abi_x86_32
>=x11-proto/kbproto-1.0.7 abi_x86_32
>=x11-proto/xf86bigfontproto-1.2.0-r1 abi_x86_32
>=dev-libs/libpthread-stubs-0.3-r1 abi_x86_32
>=x11-libs/libX11-1.6.3 abi_x86_32
>=x11-proto/xproto-7.0.28 abi_x86_32
>=x11-libs/libXau-1.0.8 abi_x86_32
>=x11-libs/libXext-1.3.3 abi_x86_32
>=x11-proto/xextproto-7.3.0 abi_x86_32
>=x11-libs/libXdmcp-1.1.2 abi_x86_32


Io ho
Quote:
cat /etc/portage/package.use/abi_x86_32
#############################
media-libs/tiff abi_x86_32
media-libs/lcms -abi_x86_32
x11-libs/libXau -abi_x86_32
x11-libs/libX11 abi_x86_32
x11-libs/libXext abi_x86_32
x11-libs/libXv abi_x86_32
x11-libs/libXfixes abi_x86_32
x11-libs/libXcursor abi_x86_32
sys-libs/ncurses abi_x86_32
sys-libs/gpm abi_x86_32
x11-libs/libXau abi_x86_32
#dev-libs/libressl abi_x86_32
>=media-libs/gstreamer-1.14.4 abi_x86_32
>=media-libs/libogg-1.3.3 abi_x86_32
>=x11-libs/pango-1.42.4 abi_x86_32
>=media-libs/libvorbis-1.3.6 abi_x86_32
>=media-libs/mesa-18.2.8 abi_x86_32 egl
>=media-libs/graphene-1.8.2 abi_x86_32
>=x11-libs/libxshmfence-1.3-r1 abi_x86_32
>=x11-libs/libXxf86vm-1.1.4-r1 abi_x86_32
>=sys-apps/lm_sensors-3.5.0 abi_x86_32
>=x11-libs/libva-2.4.0 abi_x86_32
>=x11-libs/libXvMC-1.0.10-r1 abi_x86_32
>=x11-libs/libdrm-2.4.96 abi_x86_32
>=sys-devel/llvm-7.0.1 abi_x86_32
>=x11-libs/libpciaccess-0.14 abi_x86_32
>=x11-libs/libva-intel-driver-2.3.0 abi_x86_32
>=media-libs/harfbuzz-2.0.2-r1 abi_x86_32
>=x11-libs/cairo-1.16.0-r2 abi_x86_32
>=dev-libs/fribidi-1.0.5 abi_x86_32
>=x11-libs/libXft-2.3.2-r1 abi_x86_32
>=dev-libs/lzo-2.10 abi_x86_32
>=sys-libs/binutils-libs-2.30-r4 abi_x86_32
>=x11-libs/pixman-0.36.0 abi_x86_32
>=media-gfx/graphite2-1.3.13 abi_x86_32
>=sys-libs/libcap-2.25 abi_x86_32
>=virtual/opengl-7.0-r2 abi_x86_32
>=x11-libs/libxshmfence-1.3-r1 abi_x86_32
>=x11-libs/libXxf86vm-1.1.4-r1 abi_x86_32
>=x11-libs/libXvMC-1.0.10-r1 abi_x86_32
>=x11-libs/libpciaccess-0.14 abi_x86_32
>=x11-libs/libXft-2.3.2-r1 abi_x86_32


####teamviewer####
x11-libs/libXtst abi_x86_32
dev-libs/libpthread-stubs abi_x86_32
media-libs/gst-plugins-base abi_x86_32
dev-lang/orc abi_x86_32
dev-libs/expat abi_x86_32
x11-libs/libSM abi_x86_32
media-libs/gstreamer -abi_x86_32
x11-libs/libXinerama abi_x86_32
virtual/jpeg abi_x86_32
media-libs/libpng abi_x86_32
media-libs/fontconfig abi_x86_32
x11-libs/libXrandr abi_x86_32
dev-libs/libxml2 abi_x86_32
media-libs/libmng abi_x86_32
net-print/cups abi_x86_32
x11-libs/libxcb abi_x86_32
media-libs/freetype abi_x86_32
x11-libs/libXdamage abi_x86_32
x11-libs/libXdmcp abi_x86_32
media-libs/alsa-lib abi_x86_32
x11-libs/libXrender abi_x86_32
media-libs/lcms abi_x86_32
dev-libs/glib abi_x86_32
x11-libs/libICE abi_x86_32
app-arch/bzip2 abi_x86_32
x11-libs/libXi abi_x86_32
sys-apps/util-linux abi_x86_32



####hlip#####
virtual/pkgconfig abi_x86_32
#dev-libs/openssl abi_x86_32
virtual/libintl abi_x86_32
dev-libs/icu abi_x86_32
dev-libs/libffi abi_x86_32
dev-util/pkgconfig abi_x86_32
dev-libs/libgpg-error abi_x86_32
dev-libs/libgcrypt abi_x86_32
dev-libs/libtasn1 abi_x86_32
dev-libs/nettle abi_x86_32
sys-apps/dbus abi_x86_32
dev-libs/libpcre abi_x86_32
dev-db/sqlite abi_x86_32
dev-libs/gmp abi_x86_32
dev-db/mariadb abi_x86_32
virtual/libffi abi_x86_32
sys-libs/zlib abi_x86_32
net-libs/gnutls abi_x86_32
sys-apps/attr abi_x86_32
sys-libs/readline abi_x86_32
virtual/libiconv abi_x86_32



######mesa-progs (argument)

####varie####
>=x11-libs/pango-1.40.14-r1 -abi_x86_32
>=media-libs/mesa-17.3.9 -abi_x86_32
>=x11-libs/libxshmfence-1.3-r1 -abi_x86_32
>=x11-libs/libXxf86vm-1.1.4-r1 -abi_x86_32
>=x11-libs/libva-2.2.0 -abi_x86_32
>=dev-libs/wayland-1.14.0 -abi_x86_32
>=x11-libs/libXvMC-1.0.10-r1 -abi_x86_32
>=x11-libs/libdrm-2.4.91 -abi_x86_32
>=sys-devel/llvm-5.0.2:5 -abi_x86_32
>=x11-libs/libpciaccess-0.14 -abi_x86_32
>=x11-libs/libva-vdpau-driver-0.7.4-r4 -abi_x86_32
>=x11-libs/libva-intel-driver-2.2.0 -abi_x86_32
>=media-libs/harfbuzz-1.8.1 -abi_x86_32
>=x11-libs/cairo-1.14.12 -abi_x86_32
>=x11-libs/libXft-2.3.2-r1 -abi_x86_32
>=dev-libs/lzo-2.10 -abi_x86_32
>=sys-libs/binutils-libs-2.30-r2 -abi_x86_32
>=x11-libs/pixman-0.34.0 -abi_x86_32
>=media-gfx/graphite2-1.3.10 -abi_x86_32
#>=sys-libs/libcap-2.25 -abi_x86_32
>=virtual/opengl-7.0-r1 -abi_x86_32









# move x11-proto/xcb-proto x11-base/xcb-proto
x11-base/xcb-proto abi_x86_32
media-libs/libpng abi_x86_32





# required by splashutils (argument)
media-libs/libjpeg-turbo abi_x86_32










# required by dev-db/mariadb-10.0.28::gentoo
virtual/libmysqlclient abi_x86_32


x11-libs/libvdpau abi_x86_32

net-dns/libidn2 abi_x86_32
dev-libs/libunistring abi_x86_32


dev-db/mysql-connector-c abi_x86_32

>=dev-libs/lzo-2.10 abi_x86_32
>=x11-libs/libxshmfence-1.3-r1 abi_x86_32
>=x11-libs/libXxf86vm-1.1.4-r1 abi_x86_32
>=x11-libs/libXvMC-1.0.10-r1 abi_x86_32
>=x11-libs/libpciaccess-0.14 abi_x86_32
>=x11-libs/libXft-2.3.2-r1 abi_x86_32

=dev-libs/openssl-1.0.2r abi_x86_32

Tutti richiesti da emerge
_________________
Il numero di post non fa di me un esperto! Anzi!
Back to top
View user's profile Send private message
bandreabis
Advocate
Advocate


Joined: 18 Feb 2005
Posts: 2414
Location: イタリアのロディで

PostPosted: Mon Mar 18, 2019 9:09 pm    Post subject: Reply with quote

ora dopo averli eliminati tutti mi ha chiesto solo
Quote:
dev-libs/expat abi_x86_32
virtual/libffi abi_x86_32


PS. anche se non ho tutti i programmi che avevo installato nell'installazione precedente.
_________________
Il numero di post non fa di me un esperto! Anzi!
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum