Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
System very slow after kernel update to gentoo-sources-5.0.0
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware
View previous topic :: View next topic  
Author Message
drbrezner
n00b
n00b


Joined: 21 May 2016
Posts: 15
Location: Germany

PostPosted: Thu Mar 07, 2019 10:33 am    Post subject: System very slow after kernel update to gentoo-sources-5.0.0 Reply with quote

Hi!

After updating to gentoo-sources-5.0.0 using my usual script basically doing
Code:
 
zcat /proc/config.gz > /usr/src/linux/.config
make oldconfig
make -j8
make modules_install

from my running gentoo-sources-4.20.12 and just accepting the default values my system is painfully slow. I'm using KDE and launching an xterm or chromium takes with the new kernel about 10x as long as before. Also there's an annoying delay just when typing in commands.

Did anyone experience the same? Any suggestions what i might have overseen wrt to kernel options?

Thanks in advance!
Back to top
View user's profile Send private message
Verdazil
n00b
n00b


Joined: 14 Feb 2019
Posts: 47
Location: One small country ...

PostPosted: Thu Mar 07, 2019 10:37 am    Post subject: Re: System very slow after kernel update to gentoo-sources-5 Reply with quote

drbrezner wrote:
After updating to gentoo-sources-5.0.0 using my usual script basically doing
This is an experimental kernel! Do you really need him?
_________________
GA-Z170X-UD3 / i7-6700K / DDR4 32GB / Radeon RX 570 / TL-WDN4800 / Samsung SSD 850 EVO 250 Gb + WD Green WDC 2 Tb / BenQ BL2711U + LG TV 42LF650V
Back to top
View user's profile Send private message
drbrezner
n00b
n00b


Joined: 21 May 2016
Posts: 15
Location: Germany

PostPosted: Thu Mar 07, 2019 10:40 am    Post subject: Reply with quote

Not really but i never experienced such behavior before and now i'm curious what is causing this effect.
Back to top
View user's profile Send private message
mno
Guru
Guru


Joined: 29 Dec 2003
Posts: 347
Location: Toronto, Canada

PostPosted: Sun Mar 10, 2019 8:02 pm    Post subject: Reply with quote

What's top showing you?
_________________
"Hello and goodbye. As always." | You can't use   here?? | Unanswered
Back to top
View user's profile Send private message
depontius
Advocate
Advocate


Joined: 05 May 2004
Posts: 3400

PostPosted: Sun Mar 10, 2019 8:21 pm    Post subject: Reply with quote

Just FYI, I now have three systems running 5.0.0 and am happy. My first system to move failed to boot properly first time - some sort of udev message. I had my phone out and ready to snap the screen on second boot, but it came right up.
_________________
.sigs waste space and bandwidth
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum