Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
when I start zsnes, colors mess up even on xfce4...
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gamers & Players
View previous topic :: View next topic  
Author Message
bigbanana69
Tux's lil' helper
Tux's lil' helper


Joined: 10 Jul 2017
Posts: 109
Location: Skopje

PostPosted: Wed Mar 06, 2019 8:42 am    Post subject: when I start zsnes, colors mess up even on xfce4... Reply with quote

Hi,

I had installed Gentoo with xfce4, graphics works fine, all works fine, but when I start zsnes colors mess up on zsnes, even on xfce4 environment. Any fix for this?

this is from emerge output:
Code:

 * QA Notice: The following files contain runtime text relocations
 *  Text relocations force the dynamic linker to perform extra
 *  work at startup, waste system resources, and may pose a security
 *  risk.  On some architectures, the code may not even function
 *  properly, if at all.
 *  For more information, see:
 *
 *    https://wiki.gentoo.org/wiki/Hardened/HOWTO_locate_and_fix_textrels
 *
 *  Please include the following list of files in your report:
 * TEXTREL usr/bin/zsnes

_________________
You are not using computers if you are not using Gentoo.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gamers & Players All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum