Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Applet bluetooth sparita
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
saverik
Apprentice
Apprentice


Joined: 18 Oct 2008
Posts: 290

PostPosted: Tue Feb 19, 2019 11:14 am    Post subject: Applet bluetooth sparita Reply with quote

Buongiorno,

su nuova installazione di cinnamon non riesco ad avere l'applet visibile del bluetooth?
da dove comincio?
_________________
Elitebook G840_G3 cpu i5-6300u ,16GbRam,ToshibaNvme512Gb
Linux= Gentoo64bit+xfce4+LightDm+Openrc
Back to top
View user's profile Send private message
fedeliallalinea
Bodhisattva
Bodhisattva


Joined: 08 Mar 2003
Posts: 22191
Location: here

PostPosted: Tue Feb 19, 2019 11:22 am    Post subject: Reply with quote

Hai provato ad installare net-wireless/blueberry?
_________________
Questions are guaranteed in life; Answers aren't.
Back to top
View user's profile Send private message
saverik
Apprentice
Apprentice


Joined: 18 Oct 2008
Posts: 290

PostPosted: Tue Feb 19, 2019 1:15 pm    Post subject: Reply with quote

ho installato bluez, blueman e gnome applet-bluetooth ma nulla...
provo con net-wireless/blueberry e ti aggiorno.
_________________
Elitebook G840_G3 cpu i5-6300u ,16GbRam,ToshibaNvme512Gb
Linux= Gentoo64bit+xfce4+LightDm+Openrc
Back to top
View user's profile Send private message
saverik
Apprentice
Apprentice


Joined: 18 Oct 2008
Posts: 290

PostPosted: Tue Feb 19, 2019 2:43 pm    Post subject: Reply with quote

installato net-wireless/blueberry.
Visibile sul pannello ma non riesco a farla funzionare... non mi vede i dispositivi per la connessione.!!!

Code:
Xeon /home/saverik # lsusb
Bus 002 Device 003: ID 148f:5370 Ralink Technology, Corp. RT5370 Wireless Adapter
Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 003 Device 003: ID 0a12:0001 Cambridge Silicon Radio, Ltd Bluetooth Dongle (HCI mode)
Bus 003 Device 002: ID 2109:3431 VIA Labs, Inc. Hub
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 004: ID 045e:0040 Microsoft Corp. Wheel Mouse Optical
Bus 001 Device 003: ID 04b3:3025 IBM Corp. NetVista Full Width Keyboard
Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

Il modulo usb viene riconosciuto ma non riesco a farlo funzionare
_________________
Elitebook G840_G3 cpu i5-6300u ,16GbRam,ToshibaNvme512Gb
Linux= Gentoo64bit+xfce4+LightDm+Openrc
Back to top
View user's profile Send private message
saverik
Apprentice
Apprentice


Joined: 18 Oct 2008
Posts: 290

PostPosted: Tue Feb 19, 2019 3:12 pm    Post subject: Reply with quote

Code:
saverik@Xeon ~ $ bluetoothctl
Agent registered
[bluetooth]# list
[bluetooth]# power on
No default controller available
[bluetooth]# agent on
Agent is already registered
[bluetooth]# default-agent
Default agent request successful
[bluetooth]# discoverable on
No default controller available
[bluetooth]# scan on
No default controller available
[bluetooth]#



_________________
Elitebook G840_G3 cpu i5-6300u ,16GbRam,ToshibaNvme512Gb
Linux= Gentoo64bit+xfce4+LightDm+Openrc
Back to top
View user's profile Send private message
fedeliallalinea
Bodhisattva
Bodhisattva


Joined: 08 Mar 2003
Posts: 22191
Location: here

PostPosted: Tue Feb 19, 2019 6:00 pm    Post subject: Reply with quote

Puoi postare anche l'output del comando
Code:
$ dmesg | grep Blue

_________________
Questions are guaranteed in life; Answers aren't.
Back to top
View user's profile Send private message
saverik
Apprentice
Apprentice


Joined: 18 Oct 2008
Posts: 290

PostPosted: Wed Feb 20, 2019 8:57 am    Post subject: Reply with quote

Code:
saverik@Xeon ~ $ dmesg | grep Bluetooth
[    5.606309] Bluetooth: Core ver 2.22
[    5.606322] Bluetooth: HCI device and connection manager initialized
[    5.606326] Bluetooth: HCI socket layer initialized
[    5.606328] Bluetooth: L2CAP socket layer initialized
[    5.606333] Bluetooth: SCO socket layer initialized
[    7.711073] Bluetooth: hci0 command 0x2003 tx timeout
[    9.318961] Bluetooth: BNEP (Ethernet Emulation) ver 1.3
[    9.318962] Bluetooth: BNEP filters: protocol multicast
[    9.318965] Bluetooth: BNEP socket layer initialized
[    9.759015] Bluetooth: hci0 command 0x2007 tx timeout
saverik@Xeon ~ $ killall blueman-applet
blueman-applet: nessun processo trovato
saverik@Xeon ~ $ dmesg | grep Blue
[    5.606309] Bluetooth: Core ver 2.22
[    5.606322] Bluetooth: HCI device and connection manager initialized
[    5.606326] Bluetooth: HCI socket layer initialized
[    5.606328] Bluetooth: L2CAP socket layer initialized
[    5.606333] Bluetooth: SCO socket layer initialized
[    7.711073] Bluetooth: hci0 command 0x2003 tx timeout
[    9.318961] Bluetooth: BNEP (Ethernet Emulation) ver 1.3
[    9.318962] Bluetooth: BNEP filters: protocol multicast
[    9.318965] Bluetooth: BNEP socket layer initialized
[    9.759015] Bluetooth: hci0 command 0x2007 tx timeout

_________________
Elitebook G840_G3 cpu i5-6300u ,16GbRam,ToshibaNvme512Gb
Linux= Gentoo64bit+xfce4+LightDm+Openrc
Back to top
View user's profile Send private message
saverik
Apprentice
Apprentice


Joined: 18 Oct 2008
Posts: 290

PostPosted: Wed Feb 20, 2019 9:16 am    Post subject: Reply with quote

ho ricompilato il kernel aggiungendo qualche altra opzione/driver :
Code:
saverik@Xeon ~ $ dmesg | grep Bluetooth
[    0.205978] Bluetooth: Core ver 2.22
[    0.205986] Bluetooth: HCI device and connection manager initialized
[    0.205988] Bluetooth: HCI socket layer initialized
[    0.205990] Bluetooth: L2CAP socket layer initialized
[    0.205999] Bluetooth: SCO socket layer initialized
[    0.709341] Bluetooth: RFCOMM TTY layer initialized
[    0.710135] Bluetooth: RFCOMM socket layer initialized
[    0.711170] Bluetooth: RFCOMM ver 1.11
[    0.712194] Bluetooth: HIDP (Human Interface Emulation) ver 1.2
[    0.713222] Bluetooth: HIDP socket layer initialized
[    0.732458] Bluetooth: Starting self testing
[    0.738518] Bluetooth: ECDH test passed in 5008 usecs
[    0.751559] Bluetooth: SMP test passed in 735 usecs
[    0.752365] Bluetooth: Finished self testing
[    3.551022] Bluetooth: hci0 command 0x2003 tx timeout
[    5.599011] Bluetooth: hci0 command 0x2007 tx timeout
[    9.367574] Bluetooth: BNEP (Ethernet Emulation) ver 1.3
[    9.367575] Bluetooth: BNEP filters: protocol multicast
[    9.367578] Bluetooth: BNEP socket layer initialized
saverik@Xeon ~ $

_________________
Elitebook G840_G3 cpu i5-6300u ,16GbRam,ToshibaNvme512Gb
Linux= Gentoo64bit+xfce4+LightDm+Openrc
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum