Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[ GLSA 201806-04 ] Quassel
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index News & Announcements
View previous topic :: View next topic  
Author Message
GLSA
Advocate
Advocate


Joined: 12 May 2004
Posts: 2114

PostPosted: Thu Jun 14, 2018 5:26 am    Post subject: [ GLSA 201806-04 ] Quassel Reply with quote

Gentoo Linux Security Advisory

Title: Quassel: Multiple vulnerabilities (GLSA 201806-04)
Severity: normal
Exploitable: remote
Date: 2018-06-14
Bug(s): #653834
ID: 201806-04

Synopsis

Multiple vulnerabilities have been found in Quassel, the worst of
which could allow remote attackers to execute arbitrary code.


Background

Quassel is a Qt4/KDE4 IRC client suppporting a remote daemon for 24/7
connectivity.


Affected Packages

Package: net-irc/quassel
Vulnerable: < 0.12.5
Unaffected: >= 0.12.5
Architectures: All supported architectures


Description

Multiple vulnerabilities have been discovered in Quassel. Please review
the CVE identifiers referenced below for details.


Impact

A remote attacker could cause arbitrary code execution or a Denial of
Service condition.


Workaround

There is no known workaround at this time.

Resolution

All Quassel users should upgrade to the latest version:
Code:
# emerge --sync
      # emerge --ask --oneshot --verbose ">=net-irc/quassel-0.12.5"
   


References


CVE-2018-1000178


CVE-2018-1000179
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index News & Announcements All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum