Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Problema non riesco a bootare
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
martynuzza
n00b
n00b


Joined: 06 Nov 2017
Posts: 29

PostPosted: Fri Apr 27, 2018 10:30 am    Post subject: Problema non riesco a bootare Reply with quote

Da cosa può dipendere il fatto che compaiano millemila errori di "Permesso Negato" o "Permission Denied" durante il boot?
Ho fatto un video ma è incomprensibile è troppo veloce xò qualcosa si legge:
xxxxxxxxxxxx.riga 50: /lib/rc/bin/fstabinfo: Permesso negato

poi altri permission denied a tutto ciò che è dentro /etc/init.d/

e infine termina con un sacco di righe identiche come questa
INIT: cannot execute "/sbin/agetty"
e altra roba di "respawning too fast disabled for 5 minutes"

Infine resta solo la scritta no more process left in this runlevel


Preciso che è un'installazione col profilo [10] solo interfaccia grafica quello più base di tutti. Ho riprovato diverse volte e mi fa sempre così.
Back to top
View user's profile Send private message
oscarandrea
Apprentice
Apprentice


Joined: 27 Nov 2015
Posts: 156
Location: Italy/Cosenza

PostPosted: Sun Apr 29, 2018 11:19 am    Post subject: Re: Problema non riesco a bootare Reply with quote

martynuzza wrote:
Da cosa può dipendere il fatto che compaiano millemila errori di "Permesso Negato" o "Permission Denied" durante il boot?
Ho fatto un video ma è incomprensibile è troppo veloce xò qualcosa si legge:
xxxxxxxxxxxx.riga 50: /lib/rc/bin/fstabinfo: Permesso negato

poi altri permission denied a tutto ciò che è dentro /etc/init.d/

e infine termina con un sacco di righe identiche come questa
INIT: cannot execute "/sbin/agetty"
e altra roba di "respawning too fast disabled for 5 minutes"

Infine resta solo la scritta no more process left in this runlevel


Preciso che è un'installazione col profilo [10] solo interfaccia grafica quello più base di tutti. Ho riprovato diverse volte e mi fa sempre così.

Ma è una nuova installazione?
Back to top
View user's profile Send private message
martynuzza
n00b
n00b


Joined: 06 Nov 2017
Posts: 29

PostPosted: Wed May 23, 2018 10:27 am    Post subject: Reply with quote

Certo. Nuova installazione.

Non ho ancora capito come può essere accaduto. Il file corretto per l'installazione doveva essere quello scaricabile dalla pagina di download.

Non capisco come mai avevo un file differente, aveva sicuramente dei numeri differenti dopo T, xò l'ho cancellato ormai non ricordo. L'avevo scaricato usando un mirror, chissà che avevo preso...

Ho ripreso oggi a lavorarci e reinstallo tutto con lo stage corrente stage3-i686-20180516T214502Z.tar.xz dovrebbe andar tutto bene.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum