Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[ GLSA 201804-16 ] ClamAV
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index News & Announcements
View previous topic :: View next topic  
Author Message
GLSA
Advocate
Advocate


Joined: 12 May 2004
Posts: 2069

PostPosted: Sun Apr 22, 2018 11:26 pm    Post subject: [ GLSA 201804-16 ] ClamAV Reply with quote

Gentoo Linux Security Advisory

Title: ClamAV: Multiple vulnerabilities (GLSA 201804-16)
Severity: normal
Exploitable: remote
Date: 2018-04-22
Bug(s): #623534, #625632, #628686, #628690, #649314
ID: 201804-16

Synopsis

Multiple vulnerabilities have been found in ClamAV, the worst of
which may allow remote attackers to execute arbitrary code.


Background

ClamAV is a GPL virus scanner.

Affected Packages

Package: app-antivirus/clamav
Vulnerable: < 0.99.4
Unaffected: >= 0.99.4
Architectures: All supported architectures


Description

Multiple vulnerabilities have been discovered in ClamAV. Please review
the CVE identifiers referenced below for details.


Impact

A remote attacker, through multiple vectors, could execute arbitrary
code, cause a Denial of Service condition, or have other unspecified
impacts.


Workaround

There is no known workaround at this time.

Resolution

All ClamAV users should upgrade to the latest version:
Code:
# emerge --sync
      # emerge --ask --oneshot --verbose ">=app-antivirus/clamav-0.99.4"
   


References

CVE-2012-6706
CVE-2017-11423
CVE-2017-6418
CVE-2017-6419
CVE-2017-6420
CVE-2018-0202

CVE-2018-1000085
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index News & Announcements All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum