Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[SOLVED] vmware-modules fails to emerge under kernel 4.16
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
cfgauss
Guru
Guru


Joined: 18 May 2005
Posts: 497
Location: USA

PostPosted: Wed Apr 04, 2018 6:59 pm    Post subject: [SOLVED] vmware-modules fails to emerge under kernel 4.16 Reply with quote

Here is emerge --info =app-emulation/vmware-modules-308.5.8::vmware.
Code:
$ emerge -pqv '=app-emulation/vmware-modules-308.5.8::vmware'
[ebuild   R   ] app-emulation/vmware-modules-308.5.8  USE="-pax_kernel -vmci -vsock"

Here is the complete build log.

Any hints toward a successful emerge will be gratefully received.

[SOLVED] It emerged with today's @world update which included the 4.16-00-vmblock-iversion.patch in the vmware overlay. Moral: wait a week to
see if the overlay finds a patch before posting. [/SOLVED]


Last edited by cfgauss on Sun Apr 08, 2018 9:48 pm; edited 1 time in total
Back to top
View user's profile Send private message
cfgauss
Guru
Guru


Joined: 18 May 2005
Posts: 497
Location: USA

PostPosted: Sat Apr 07, 2018 9:32 pm    Post subject: Reply with quote

Should this be reported as a bug?
Back to top
View user's profile Send private message
188562
Apprentice
Apprentice


Joined: 22 Jun 2008
Posts: 186

PostPosted: Sun Apr 08, 2018 4:15 am    Post subject: Reply with quote

You need little fix emerge -1 =app-emulation/vmware-modules-308.5.8::bentoo
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum