Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Problemas al actualizar gentoo
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Spanish
View previous topic :: View next topic  
Author Message
Jack Krauser
Apprentice
Apprentice


Joined: 19 Jan 2011
Posts: 193

PostPosted: Mon Feb 26, 2018 7:26 am    Post subject: Problemas al actualizar gentoo Reply with quote

Hola amigos. Aquí vengo con éste problema que no he podido resolver.

Intento actualizar pero me sale el siguiente error:


Code:
Conflict: 4 blocks

!!! Multiple package instances within a single package slot have been pulled
!!! into the dependency graph, resulting in a slot conflict:

gnome-extra/evolution-data-server:0

  (gnome-extra/evolution-data-server-3.24.7:0/60::gentoo, ebuild scheduled for merge) pulled in by
    >=gnome-extra/evolution-data-server-3.24.6:=[gtk,weather?] required by (mail-client/evolution-3.24.6:2.0/2.0::gentoo, ebuild scheduled for merge)
    ^^                                  ^^^^^^                                                                                                                                                                                 
    (and 1 more with the same problem)

  (gnome-extra/evolution-data-server-3.22.7:0/59::gentoo, installed) pulled in by
    >=gnome-extra/evolution-data-server-3.13.90:0/59=[gnome-online-accounts] required by (gnome-extra/gnome-contacts-3.22.1-r1:0/0::gentoo, installed)
                                               ^^^^^^                                                                                                                                     
    (and 1 more with the same problem)

media-libs/openexr:0

  (media-libs/openexr-2.2.0-r2:0/22::gentoo, ebuild scheduled for merge) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (media-libs/openexr-2.1.0:0/21::gentoo, installed) pulled in by
    media-libs/openexr:0/21= required by (kde-apps/kdebase-kioslaves-16.04.3-r2:4/16.04::gentoo, installed)
                      ^^^^^^                                                                                                                   
    media-libs/openexr:0/21= required by (kde-frameworks/kdelibs-4.14.37:4/4.14::gentoo, installed)
                      ^^^^^^                                                                                                           
    (and 1 more with the same problems)

media-libs/ilmbase:0

  (media-libs/ilmbase-2.2.0-r1:0/12::gentoo, ebuild scheduled for merge) pulled in by
    >=media-libs/ilmbase-2.2.0:=[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] required by (media-libs/openexr-2.2.0-r2:0/22::gentoo, ebuild scheduled for merge)
    ^^                   ^^^^^                                                                                                                                                                                                                                                                                                                               

  (media-libs/ilmbase-2.1.0:0/11::gentoo, installed) pulled in by
    >=media-libs/ilmbase-2.1.0:0/11=[abi_x86_64(-)] required by (media-libs/openexr-2.1.0:0/21::gentoo, installed)
                              ^^^^^^                                                                                                                 
    (and 1 more with the same problem)

sys-apps/dbus:0

  (sys-apps/dbus-1.12.2:0/0::gentoo, installed) pulled in by
    >=sys-apps/dbus-1.6:=[user-session=] required by (net-wireless/bluez-5.48-r1:0/3::gentoo, ebuild scheduled for merge)
                          ^^^^^^^^^^^^^                                                                                                                     

  (sys-apps/dbus-1.12.2:0/0::gentoo, ebuild scheduled for merge) pulled in by
    sys-apps/dbus[user-session] required by (kde-plasma/plasma-workspace-5.11.5-r1:5/5::gentoo, ebuild scheduled for merge)
                  ^^^^^^^^^^^^                                                                                                                                 

dev-lang/rust:stable

  (dev-lang/rust-1.23.0-r1:stable/1.23::gentoo, ebuild scheduled for merge) pulled in by
    >=dev-lang/rust-1.21.0 required by (www-client/firefox-58.0.1:0/0::gentoo, ebuild scheduled for merge)
    ^^              ^^^^^^                                                                                                                                       

  (dev-lang/rust-1.19.0:stable/1.19::gentoo, installed) pulled in by
    =dev-lang/rust-1.19.0* required by (virtual/rust-1.19.0:0/0::gentoo, installed)
    ^              ^^^^^^^                                                                                                               

NOTE: Use the '--verbose-conflicts' option to display parents omitted above

!!! The slot conflict(s) shown above involve package(s) which may need to
!!! be rebuilt in order to solve the conflict(s). However, the following
!!! package(s) cannot be rebuilt for the reason(s) shown:

  (kde-apps/kdebase-kioslaves-16.04.3-r2:4/16.04::gentoo, installed): ebuild is masked or unavailable


It may be possible to solve this problem by using package.mask to
prevent one of those packages from being selected. However, it is also
possible that conflicting dependencies exist such that they are
impossible to satisfy simultaneously.  If such a conflict exists in
the dependencies of two different packages, then those packages can
not be installed simultaneously.

For more information, see MASKED PACKAGES section in the emerge man
page or refer to the Gentoo Handbook.


The following USE changes are necessary to proceed:
 (see "package.use" in the portage(5) man page for more details)
# required by kde-plasma/plasma-workspace-5.11.5-r1::gentoo[systemd]
# required by kde-plasma/kdeplasma-addons-5.11.5::gentoo
# required by kde-plasma/plasma-meta-5.11.5::gentoo
# required by @selected
# required by @world (argument)
>=sys-apps/dbus-1.12.2 user-session


Lo interesante es que cuando pongo la siguiente use >=sys-apps/dbus-1.12.2 user-session y vuelvo a emerger la actualización me sale así >=sys-apps/dbus-1.12.2 -user-session
Está cambiando las use en el mismo archivo y es algo confuso el porqué del problema.

Pueden ayudarme por favor?

Gracias
Back to top
View user's profile Send private message
quilosaq
Veteran
Veteran


Joined: 22 Dec 2009
Posts: 1289

PostPosted: Tue Feb 27, 2018 1:32 am    Post subject: Reply with quote

¿Qué comando utilizas para actualizar?
Back to top
View user's profile Send private message
Jack Krauser
Apprentice
Apprentice


Joined: 19 Jan 2011
Posts: 193

PostPosted: Tue Feb 27, 2018 2:47 am    Post subject: Reply with quote

El comando que uso es el siguiente:

Code:
emerge -avuND --keep-going @world
Back to top
View user's profile Send private message
quilosaq
Veteran
Veteran


Joined: 22 Dec 2009
Posts: 1289

PostPosted: Tue Feb 27, 2018 6:11 pm    Post subject: Reply with quote

¿Qué uses tienes activadas para gnome-extra/evolution-data-server?
Code:
grep -R evolution-data-server /etc/portage/package.use
?
Back to top
View user's profile Send private message
Jack Krauser
Apprentice
Apprentice


Joined: 19 Jan 2011
Posts: 193

PostPosted: Tue Feb 27, 2018 6:23 pm    Post subject: Reply with quote

quilosaq wrote:
¿Qué uses tienes activadas para gnome-extra/evolution-data-server?
Code:
grep -R evolution-data-server /etc/portage/package.use
?


La respuesta es la siguiente:

Code:
# grep -R evolution-data-server /etc/portage/package.use
/etc/portage/package.use/instalacionGnome:>=gnome-extra/evolution-data-server-3.22.7 vala
Back to top
View user's profile Send private message
quilosaq
Veteran
Veteran


Joined: 22 Dec 2009
Posts: 1289

PostPosted: Tue Feb 27, 2018 6:31 pm    Post subject: Reply with quote

¿Y en algún otro sitio del directorio de configuración del árbol de portage
Code:
grep -R evolution-data-server /etc/portage/
?
Back to top
View user's profile Send private message
Jack Krauser
Apprentice
Apprentice


Joined: 19 Jan 2011
Posts: 193

PostPosted: Tue Feb 27, 2018 7:49 pm    Post subject: Reply with quote

quilosaq wrote:
¿Y en algún otro sitio del directorio de configuración del árbol de portage
Code:
grep -R evolution-data-server /etc/portage/
?


La respuesta del comando es la siguiente:

Code:
# grep -R evolution-data-server /etc/portage/
/etc/portage/package.use/instalacionGnome:>=gnome-extra/evolution-data-server-3.22.7 vala
Back to top
View user's profile Send private message
quilosaq
Veteran
Veteran


Joined: 22 Dec 2009
Posts: 1289

PostPosted: Tue Feb 27, 2018 9:19 pm    Post subject: Reply with quote

Prueba con unas opciones de emerge más clásicas:
Code:
emerge -pv --update --deep --newuse @world
Back to top
View user's profile Send private message
Jack Krauser
Apprentice
Apprentice


Joined: 19 Jan 2011
Posts: 193

PostPosted: Tue Feb 27, 2018 10:03 pm    Post subject: Reply with quote

quilosaq wrote:
Prueba con unas opciones de emerge más clásicas:
Code:
emerge -pv --update --deep --newuse @world


Tengo el mismo problema con el comando sugerido:

Code:
!!! Multiple package instances within a single package slot have been pulled
!!! into the dependency graph, resulting in a slot conflict:

gnome-extra/evolution-data-server:0

  (gnome-extra/evolution-data-server-3.24.7:0/60::gentoo, ebuild scheduled for merge) pulled in by
    >=gnome-extra/evolution-data-server-3.24.6:=[gtk,weather?] required by (mail-client/evolution-3.24.6:2.0/2.0::gentoo, ebuild scheduled for merge)
    ^^                                  ^^^^^^                                                                                                                                                                                 
    (and 1 more with the same problem)

  (gnome-extra/evolution-data-server-3.22.7:0/59::gentoo, installed) pulled in by
    >=gnome-extra/evolution-data-server-3.13.90:0/59=[gnome-online-accounts] required by (gnome-extra/gnome-contacts-3.22.1-r1:0/0::gentoo, installed)
                                               ^^^^^^                                                                                                                                     
    (and 1 more with the same problem)

media-libs/openexr:0

  (media-libs/openexr-2.2.0-r2:0/22::gentoo, ebuild scheduled for merge) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (media-libs/openexr-2.1.0:0/21::gentoo, installed) pulled in by
    media-libs/openexr:0/21= required by (kde-apps/kdebase-kioslaves-16.04.3-r2:4/16.04::gentoo, installed)
                      ^^^^^^                                                                                                                   
    media-libs/openexr:0/21= required by (kde-frameworks/kdelibs-4.14.37:4/4.14::gentoo, installed)
                      ^^^^^^                                                                                                           
    (and 1 more with the same problems)

media-libs/ilmbase:0

  (media-libs/ilmbase-2.2.0-r1:0/12::gentoo, ebuild scheduled for merge) pulled in by
    >=media-libs/ilmbase-2.2.0:=[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] required by (media-libs/openexr-2.2.0-r2:0/22::gentoo, ebuild scheduled for merge)
    ^^                   ^^^^^                                                                                                                                                                                                                                                                                                                               

  (media-libs/ilmbase-2.1.0:0/11::gentoo, installed) pulled in by
    >=media-libs/ilmbase-2.1.0:0/11=[abi_x86_64(-)] required by (media-libs/openexr-2.1.0:0/21::gentoo, installed)
                              ^^^^^^                                                                                                                 
    (and 1 more with the same problem)

sys-apps/dbus:0

  (sys-apps/dbus-1.12.2:0/0::gentoo, installed) pulled in by
    >=sys-apps/dbus-1.6:=[user-session=] required by (net-wireless/bluez-5.48-r1:0/3::gentoo, ebuild scheduled for merge)
                          ^^^^^^^^^^^^^                                                                                                                     

  (sys-apps/dbus-1.12.2:0/0::gentoo, ebuild scheduled for merge) pulled in by
    sys-apps/dbus[user-session] required by (kde-plasma/plasma-workspace-5.11.5-r1:5/5::gentoo, ebuild scheduled for merge)
                  ^^^^^^^^^^^^                                                                                                                                 

dev-lang/rust:stable

  (dev-lang/rust-1.23.0-r1:stable/1.23::gentoo, ebuild scheduled for merge) pulled in by
    >=dev-lang/rust-1.21.0 required by (www-client/firefox-58.0.1:0/0::gentoo, ebuild scheduled for merge)
    ^^              ^^^^^^                                                                                                                                       

  (dev-lang/rust-1.19.0:stable/1.19::gentoo, installed) pulled in by
    =dev-lang/rust-1.19.0* required by (virtual/rust-1.19.0:0/0::gentoo, installed)
    ^              ^^^^^^^                                                                                                               

NOTE: Use the '--verbose-conflicts' option to display parents omitted above

!!! The slot conflict(s) shown above involve package(s) which may need to
!!! be rebuilt in order to solve the conflict(s). However, the following
!!! package(s) cannot be rebuilt for the reason(s) shown:

  (kde-apps/kdebase-kioslaves-16.04.3-r2:4/16.04::gentoo, installed): ebuild is masked or unavailable


It may be possible to solve this problem by using package.mask to
prevent one of those packages from being selected. However, it is also
possible that conflicting dependencies exist such that they are
impossible to satisfy simultaneously.  If such a conflict exists in
the dependencies of two different packages, then those packages can
not be installed simultaneously.

For more information, see MASKED PACKAGES section in the emerge man
page or refer to the Gentoo Handbook.


The following USE changes are necessary to proceed:
 (see "package.use" in the portage(5) man page for more details)
# required by kde-plasma/plasma-workspace-5.11.5-r1::gentoo[systemd]
# required by kde-plasma/kdeplasma-addons-5.11.5::gentoo
# required by kde-plasma/plasma-meta-5.11.5::gentoo
# required by @selected
# required by @world (argument)
>=sys-apps/dbus-1.12.2 user-session
Back to top
View user's profile Send private message
quilosaq
Veteran
Veteran


Joined: 22 Dec 2009
Posts: 1289

PostPosted: Tue Feb 27, 2018 11:10 pm    Post subject: Reply with quote

Algo impide que evolution-data-server-3.22.7 sea actualizado como dependencia de gnome-extra/gnome-contacts. Prueba a actualizar sólo ese paquete:
Code:
emerge -pv --update --deep --newuse gnome-contacts


¿Tienes el árbol de portage actualizado recientemente? ¿Puedes poner tu emerge --info?
Back to top
View user's profile Send private message
Jack Krauser
Apprentice
Apprentice


Joined: 19 Jan 2011
Posts: 193

PostPosted: Wed Feb 28, 2018 4:59 am    Post subject: Reply with quote

quilosaq wrote:

¿Tienes el árbol de portage actualizado recientemente? ¿Puedes poner tu emerge --info?



El árbol de portage lo volví a actualizar hace una semana y llevo con éste problema desde hace 3 semanas

Code:
# emerge --info
Portage 2.3.19 (python 2.7.14-final-0, default/linux/amd64/17.0/desktop, gcc-6.4.0, glibc-2.25-r9, 4.9.72-gentoo x86_64)
=================================================================
System uname: Linux-4.9.72-gentoo-x86_64-Intel-R-_Core-TM-_i7-3770_CPU_@_3.40GHz-with-gentoo-2.4.1
KiB Mem:    16399052 total,   2483584 free
KiB Swap:   33554428 total,  33554428 free
Timestamp of repository gentoo: Fri, 23 Feb 2018 05:00:01 +0000
Head commit of repository gentoo: e3871390179300ec6425d26b082d877bbea1f677
sh bash 4.4_p12
ld GNU ld (Gentoo 2.29.1 p3) 2.29.1
app-shells/bash:          4.4_p12::gentoo
dev-java/java-config:     2.2.0-r3::gentoo
dev-lang/perl:            5.24.3::gentoo
dev-lang/python:          2.7.14-r1::gentoo, 3.4.5-r1::gentoo, 3.5.4-r1::gentoo, 3.6.3-r1::gentoo
dev-util/cmake:           3.9.6::gentoo
dev-util/pkgconfig:       0.29.2::gentoo
sys-apps/baselayout:      2.4.1-r2::gentoo
sys-apps/sandbox:         2.10-r4::gentoo
sys-devel/autoconf:       2.13::gentoo, 2.69-r4::gentoo
sys-devel/automake:       1.11.6-r2::gentoo, 1.15.1-r1::gentoo
sys-devel/binutils:       2.29.1-r1::gentoo
sys-devel/gcc:            6.4.0-r1::gentoo
sys-devel/gcc-config:     1.8-r1::gentoo
sys-devel/libtool:        2.4.6-r3::gentoo
sys-devel/make:           4.2.1::gentoo
sys-kernel/linux-headers: 4.13::gentoo (virtual/os-headers)
sys-libs/glibc:           2.25-r9::gentoo
Repositories:

gentoo
    location: /usr/portage
    sync-type: rsync
    sync-uri: rsync://rsync.gentoo.org/gentoo-portage
    priority: -1000
    sync-rsync-extra-opts:

ACCEPT_KEYWORDS="amd64"
ACCEPT_LICENSE="* -@EULA"
CBUILD="x86_64-pc-linux-gnu"
CFLAGS="-march=native -O2 -pipe"
CHOST="x86_64-pc-linux-gnu"
CONFIG_PROTECT="/etc /etc/stunnel/stunnel.conf /usr/lib64/libreoffice/program/sofficerc /usr/share/config /usr/share/gnupg/qualified.txt"
CONFIG_PROTECT_MASK="/etc/ca-certificates.conf /etc/chromium/policies/managed/chrome-gnome-shell.json /etc/dconf /etc/env.d /etc/fonts/fonts.conf /etc/gconf /etc/gentoo-release /etc/opt/chrome/policies/managed/chrome-gnome-shell.json /etc/revdep-rebuild /etc/sandbox.d /etc/terminfo /etc/texmf/language.dat.d /etc/texmf/language.def.d /etc/texmf/updmap.d /etc/texmf/web2c"
CXXFLAGS="-march=native -O2 -pipe"
DISTDIR="/usr/portage/distfiles"
FCFLAGS="-O2 -pipe"
FEATURES="assume-digests binpkg-logs config-protect-if-modified distlocks ebuild-locks fixlafiles merge-sync multilib-strict news parallel-fetch preserve-libs protect-owned sandbox sfperms strict unknown-features-warn unmerge-logs unmerge-orphans userfetch userpriv usersandbox usersync xattr"
FFLAGS="-O2 -pipe"
GENTOO_MIRRORS="http://gentoo.c3sl.ufpr.br/ ftp://gentoo.c3sl.ufpr.br/gentoo/ http://www.las.ic.unicamp.br/pub/gentoo/ ftp://ftp.las.ic.unicamp.br/pub/gentoo/"
LANG="es_EC.utf8"
LDFLAGS="-Wl,-O1 -Wl,--as-needed"
MAKEOPTS="-j9"
PKGDIR="/usr/portage/packages"
PORTAGE_CONFIGROOT="/"
PORTAGE_RSYNC_OPTS="--recursive --links --safe-links --perms --times --omit-dir-times --compress --force --whole-file --delete --stats --human-readable --timeout=180 --exclude=/distfiles --exclude=/local --exclude=/packages --exclude=/.git"
PORTAGE_TMPDIR="/var/tmp"
USE="X a52 aac aalib acl acpi alsa amd64 ao audiofile berkdb bluetooth branding bzip2 cairo cdda cddb cdr cli consolekit crypt css cups cxx dbus dri dts dv dvb dvd dvdr emboss encode exif expat fam ffmpeg fftw flac fortran gdbm gif glamor gnome gpm gstreamer gtk iconv ipv6 jack joystick jpeg jpeg2k kde lame lcms ldap libnotify mad matroska mms mmx mng modules mp3 mp4 mpeg mplayer multilib musepack nas ncurses nls nptl ogg openal openexr opengl openmp osc oss pam pango pcre pdf png policykit ppds pulseaudio qt3support qt4 qt5 quicktime readline samba sdl seccomp sound spell sse sse2 sse3 ssh ssl ssse3 startup-notification svg systemd tcpd theora threads tiff truetype udev udisks unicode upower usb v4l vcd videos vorbis win32codecs wxwidgets x264 xattr xcb xine xml xv xvid xvmc zlib" ABI_X86="64" ALSA_CARDS="ali5451 als4000 atiixp atiixp-modem bt87x ca0106 cmipci emu10k1x ens1370 ens1371 es1938 es1968 fm801 hda-intel intel8x0 intel8x0m maestro3 trident usb-audio via82xx via82xx-modem ymfpci" APACHE2_MODULES="authn_core authz_core socache_shmcb unixd actions alias auth_basic authn_alias authn_anon authn_dbm authn_default authn_file authz_dbm authz_default authz_groupfile authz_host authz_owner authz_user autoindex cache cgi cgid dav dav_fs dav_lock deflate dir disk_cache env expires ext_filter file_cache filter headers include info log_config logio mem_cache mime mime_magic negotiation rewrite setenvif speling status unique_id userdir usertrack vhost_alias" CALLIGRA_FEATURES="kexi words flow plan sheets stage tables krita karbon braindump author" COLLECTD_PLUGINS="df interface irq load memory rrdtool swap syslog" CPU_FLAGS_X86="mmx mmxext sse sse2" ELIBC="glibc" GPSD_PROTOCOLS="ashtech aivdm earthmate evermore fv18 garmin garmintxt gpsclock isync itrax mtk3301 nmea ntrip navcom oceanserver oldstyle oncore rtcm104v2 rtcm104v3 sirf skytraq superstar2 timing tsip tripmate tnt ublox ubx" INPUT_DEVICES="libinput" KERNEL="linux" LCD_DEVICES="bayrad cfontz cfontz633 glk hd44780 lb216 lcdm001 mtxorb ncurses text" LIBREOFFICE_EXTENSIONS="presenter-console presenter-minimizer" OFFICE_IMPLEMENTATION="libreoffice" PHP_TARGETS="php5-6 php7-0" POSTGRES_TARGETS="postgres9_5" PYTHON_SINGLE_TARGET="python3_5" PYTHON_TARGETS="python2_7 python3_5" RUBY_TARGETS="ruby22 ruby23" USERLAND="GNU" VIDEO_CARDS="nvidia" XTABLES_ADDONS="quota2 psd pknock lscan length2 ipv4options ipset ipp2p iface geoip fuzzy condition tee tarpit sysrq steal rawnat logmark ipmark dhcpmac delude chaos account"
Unset:  CC, CPPFLAGS, CTARGET, CXX, EMERGE_DEFAULT_OPTS, INSTALL_MASK, LC_ALL, LINGUAS, PORTAGE_BUNZIP2_COMMAND, PORTAGE_COMPRESS, PORTAGE_COMPRESS_FLAGS, PORTAGE_RSYNC_EXTRA_OPTS


quilosaq wrote:
Algo impide que evolution-data-server-3.22.7 sea actualizado como dependencia de gnome-extra/gnome-contacts. Prueba a actualizar sólo ese paquete:
Code:
emerge -pv --update --deep --newuse gnome-contacts


Después de colocar algunas use que me pide portage tengo lo siguiente:

Code:
# emerge -av --update --deep --newuse gnome-contacts

 * IMPORTANT: 13 news items need reading for repository 'gentoo'.
 * Use eselect news read to view new items.


 * IMPORTANT: 11 config files in '/etc/portage' need updating.
 * See the CONFIGURATION FILES and CONFIGURATION FILES UPDATE TOOLS
 * sections of the emerge man page to learn how to update config files.

These are the packages that would be merged, in order:

Calculating dependencies... done!
[ebuild     U  ] sys-libs/glibc-2.25-r10:2.2::gentoo [2.25-r9:2.2::gentoo] USE="(multilib) rpc -audit -caps -debug -gd (-hardened) -headers-only -nscd -profile (-selinux) -suid -systemtap (-vanilla)" 70 KiB
[ebuild     U  ] sys-devel/llvm-common-5.0.1::gentoo [5.0.0::gentoo] 22.880 KiB
[ebuild     U  ] media-libs/libogg-1.3.3::gentoo [1.3.2::gentoo] USE="-static-libs" ABI_X86="32 (64) (-x32)" 408 KiB
[ebuild     U  ] net-wireless/wireless-regdb-20171223-r1::gentoo [20170307::gentoo] 21 KiB
[ebuild     U  ] dev-libs/vala-common-0.36.7::gentoo [0.34.9::gentoo] 2.788 KiB
[ebuild     U  ] sys-devel/patch-2.7.6-r1::gentoo [2.7.5::gentoo] USE="xattr -static {-test}" 766 KiB
[ebuild     U  ] app-admin/eselect-1.4.11::gentoo [1.4.8::gentoo] USE="-doc -emacs -vim-syntax" 174 KiB
[ebuild     U  ] app-eselect/eselect-ruby-20170723::gentoo [20161226::gentoo] 2 KiB
[ebuild     U  ] app-text/qpdf-7.0.0:0/18::gentoo [5.1.1-r1:0/13::gentoo] USE="-doc -examples -perl -static-libs {-test}" 6.889 KiB
[ebuild  NS    ] app-text/docbook-sgml-dtd-4.2-r2:4.2::gentoo [3.0-r3:3.0::gentoo, 3.1-r3:3.1::gentoo, 4.0-r3:4.0::gentoo, 4.1-r3:4.1::gentoo, 4.4:4.4::gentoo] 61 KiB
[ebuild     U  ] virtual/perl-File-Spec-3.630.100_rc-r3::gentoo [3.630.100_rc-r2::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-Test-Harness-3.360.100_rc-r3::gentoo [3.360.100_rc-r2::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-ExtUtils-MakeMaker-7.100.200_rc-r3::gentoo [7.100.200_rc-r2::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-Parse-CPAN-Meta-1.441.700.100_rc-r3::gentoo [1.441.700.100_rc-r2::gentoo] 0 KiB
[ebuild  NS    ] sys-kernel/gentoo-sources-4.9.76-r1:4.9.76-r1::gentoo [4.9.72:4.9.72::gentoo] USE="-build -experimental -symlink" 1.423 KiB
[ebuild     U  ] virtual/perl-JSON-PP-2.273.0.100_rc-r5::gentoo [2.273.0.100_rc-r4::gentoo] 0 KiB
[ebuild     U  ] dev-db/sqlite-3.21.0:3::gentoo [3.20.1-r1:3::gentoo] USE="readline -debug -doc -icu -secure-delete -static-libs -tcl {-test} -tools" ABI_X86="(64) -32 (-x32)" 2.509 KiB
[ebuild     U ~] dev-libs/nspr-4.18::gentoo [4.17::gentoo] USE="-debug" ABI_X86="(64) -32 (-x32)" 1.113 KiB
[ebuild  N     ] dev-util/meson-0.43.0::gentoo  PYTHON_TARGETS="python3_5 -python3_4 -python3_6" 1.042 KiB
[ebuild     U  ] dev-util/gdbus-codegen-2.52.3::gentoo [2.50.3::gentoo] PYTHON_TARGETS="python2_7 python3_5 -python3_4 -python3_6%" 7.500 KiB
[ebuild     U  ] dev-libs/glib-2.52.3:2::gentoo [2.50.3-r1:2::gentoo] USE="dbus (mime) xattr -debug (-fam) (-selinux) -static-libs -systemtap {-test} -utils" ABI_X86="32 (64) (-x32)" PYTHON_TARGETS="python2_7" 0 KiB
[ebuild     U  ] dev-libs/libxml2-2.9.7:2::gentoo [2.9.6:2::gentoo] USE="ipv6 python readline -debug -examples -icu -lzma -static-libs {-test}" ABI_X86="32 (64) (-x32)" PYTHON_TARGETS="python2_7 python3_5 -python3_4 -python3_6" 5.340 KiB
[ebuild     U  ] net-misc/curl-7.58.0::gentoo [7.57.0::gentoo] USE="ipv6 ldap samba ssh ssl threads -adns -brotli% -http2 -idn -kerberos -metalink -rtmp -static-libs {-test}" ABI_X86="(64) -32 (-x32)" CURL_SSL="openssl -axtls -gnutls -libressl -mbedtls -nss (-winssl)" 2.825 KiB
[ebuild     U ~] x11-libs/libdrm-2.4.89::gentoo [2.4.88::gentoo] USE="libkms -static-libs -valgrind" ABI_X86="32 (64) (-x32)" VIDEO_CARDS="-amdgpu (-exynos) (-freedreno) -intel -nouveau (-omap) -radeon (-tegra) (-vc4) (-vivante) -vmware" 775 KiB
[ebuild     U  ] app-misc/pax-utils-1.2.2-r2::gentoo [1.1.7::gentoo] USE="seccomp -caps -debug -python" 641 KiB
[ebuild     U  ] sys-apps/kmod-24::gentoo [23::gentoo] USE="tools zlib -debug -doc -lzma -python -static-libs" PYTHON_TARGETS="python2_7 python3_5 -python3_4 -python3_6%" 525 KiB
[ebuild     U  ] net-firewall/iptables-1.6.1-r3:0/12::gentoo [1.6.1-r2:0/12::gentoo] USE="ipv6 -conntrack -netlink -nftables -pcap -static-libs" 0 KiB
[ebuild     U  ] net-misc/rsync-3.1.3::gentoo [3.1.2-r2::gentoo] USE="acl iconv ipv6 xattr -examples -static -stunnel" 885 KiB
[ebuild     U ~] dev-libs/nss-3.35::gentoo [3.34.1::gentoo] USE="nss-pem -cacert -utils" ABI_X86="(64) -32 (-x32)" 9.395 KiB
[ebuild     U  ] media-libs/libdvdread-6.0.0::gentoo [5.0.3::gentoo] USE="css -static-libs" ABI_X86="32 (64) (-x32)" 386 KiB
[ebuild     U  ] dev-libs/check-0.12.0::gentoo [0.10.0-r1::gentoo] USE="-static-libs -subunit" ABI_X86="32 (64) (-x32)" 275 KiB
[ebuild  NS    ] dev-lang/spidermonkey-38.2.1_rc0:38::gentoo [1.8.5-r6:0/mozjs185::gentoo, 24.2.0-r4:24::gentoo] USE="jit system-icu -custom-cflags -custom-optimization -debug -minimal -static-libs {-test}" 24.434 KiB
[ebuild     U  ] sys-apps/sandbox-2.12::gentoo [2.10-r4::gentoo] ABI_X86="(32) (64) (-x32)" 415 KiB
[ebuild     U  ] media-libs/libdvdnav-6.0.0::gentoo [5.0.3::gentoo] USE="-static-libs" ABI_X86="32 (64) (-x32)" 361 KiB
[ebuild     U  ] net-dns/libidn-1.33-r2::gentoo [1.33-r1::gentoo] USE="nls -doc -emacs -java -mono -static-libs" ABI_X86="(64) -32 (-x32)" 0 KiB
[ebuild     U  ] app-text/iso-codes-3.76::gentoo [3.75::gentoo] 3.394 KiB
[ebuild     U ~] media-libs/mesa-18.0.0_rc4::gentoo [17.3.1::gentoo] USE="classic dri3 egl gallium gbm gles2 llvm nptl wayland xvmc -bindist -d3d9 -debug -gles1 -opencl -openmax -osmesa -pax_kernel -pic (-selinux) -unwind -vaapi -valgrind -vdpau -vulkan -xa" ABI_X86="32 (64) (-x32)" VIDEO_CARDS="(-freedreno) -i915 -i965 (-imx) -intel -nouveau -r100 -r200 -r300 -r600 -radeon -radeonsi (-vc4) -virgl (-vivante) -vmware" 10.770 KiB
[ebuild  NS    ] dev-lang/vala-0.36.7:0.36::gentoo [0.34.9:0.34::gentoo] USE="{-test}" 0 KiB
[ebuild     U  ] www-client/links-2.14-r1:2::gentoo [2.14:2::gentoo] USE="X bzip2 gpm ipv6 jpeg ssl tiff unicode zlib -fbcon -libevent -libressl -livecd -lzma (-suid) (-svga) (-directfb%)" 0 KiB
[ebuild     U  ] app-text/docbook-sgml-utils-0.6.14-r2::gentoo [0.6.14-r1::gentoo] USE="-jadetex" 0 KiB
[ebuild     U  ] media-libs/fontconfig-2.12.6:1.0::gentoo [2.12.4:1.0::gentoo] USE="-doc -static-libs" ABI_X86="32 (64) (-x32)" 1.587 KiB
[ebuild     U  ] x11-libs/cairo-1.14.12::gentoo [1.14.8::gentoo] USE="X glib opengl svg xcb (-aqua) -debug (-gles2) -static-libs -valgrind" ABI_X86="32 (64) (-x32)" 35.403 KiB
[ebuild     U  ] dev-qt/qtcore-4.8.7-r4:4::gentoo [4.8.7-r3:4::gentoo] USE="exceptions glib iconv qt3support ssl (-aqua) -debug (-icu) -libressl -pch" ABI_X86="(64) -32 (-x32)" 0 KiB
[ebuild  NS    ] dev-lang/ruby-2.3.6:2.3::gentoo [2.2.9:2.2::gentoo] USE="berkdb gdbm ipv6 ncurses rdoc readline ssl -debug -doc -examples -jemalloc -libressl -rubytests -socks5 -tk -xemacs" 11.181 KiB
[ebuild   R    ] dev-ruby/rubygems-2.6.14::gentoo  USE="-server {-test}" RUBY_TARGETS="ruby22 ruby23* (-ruby24)" 0 KiB
[ebuild   R    ] virtual/rubygems-11::gentoo  RUBY_TARGETS="ruby22 ruby23* (-rbx)" 0 KiB
[ebuild  N     ] dev-ruby/did_you_mean-1.0.2:1::gentoo  USE="{-test}" RUBY_TARGETS="ruby23" 30 KiB
[ebuild   R    ] dev-ruby/rake-10.5.0::gentoo  USE="-doc {-test}" RUBY_TARGETS="ruby22 ruby23*" 0 KiB
[ebuild   R    ] dev-ruby/power_assert-0.3.1::gentoo  USE="-doc {-test}" RUBY_TARGETS="ruby22 ruby23*" 0 KiB
[ebuild   R    ] dev-ruby/test-unit-3.1.9:2::gentoo  USE="-doc {-test}" RUBY_TARGETS="ruby22 ruby23*" 0 KiB
[ebuild  N     ] dev-ruby/net-telnet-0.1.1-r1:1::gentoo  USE="-doc {-test}" RUBY_TARGETS="ruby22 ruby23 (-ruby24) (-ruby25)" 13 KiB
[ebuild   R    ] dev-ruby/json-1.8.6-r1::gentoo  USE="-doc {-test}" RUBY_TARGETS="ruby22 ruby23* (-ruby24)" 0 KiB
[ebuild   R    ] dev-ruby/minitest-5.9.1:5::gentoo  USE="-doc {-test}" RUBY_TARGETS="ruby22 ruby23*" 0 KiB
[ebuild     U  ] dev-ruby/racc-1.4.14::gentoo [1.4.11::gentoo] USE="-doc {-test}" RUBY_TARGETS="ruby22 ruby23%* (-ruby24) (-ruby25)" 114 KiB
[ebuild     U  ] dev-ruby/rdoc-4.3.0::gentoo [4.2.0::gentoo] USE="-doc {-test}" RUBY_TARGETS="ruby22 ruby23%*" 722 KiB
[ebuild   R    ] x11-base/xorg-drivers-1.19::gentoo  INPUT_DEVICES="libinput -elographics -evdev -joystick -keyboard -mouse -synaptics -tslib -vmmouse -void -wacom" VIDEO_CARDS="nvidia -amdgpu -ast -dummy -fbdev (-freedreno) (-geode) -glint -i915 -i965 -intel -mga (-newport) -nouveau -nv (-omap) -qxl -r128 -radeon -radeonsi -siliconmotion (-tdfx) (-tegra) (-vc4) -vesa -via -virtualbox -vmware (-voodoo) (-apm%) (-ark%) (-chips%) (-cirrus%) (-i128%) (-i740%) (-mach64%) (-neomagic%) (-rendition%) (-s3%) (-s3virge%) (-savage%) (-sis%) (-sisusb%) (-sunbw2%) (-suncg14%) (-suncg3%) (-suncg6%) (-sunffb%) (-sunleo%) (-suntcx%) (-tga%) (-trident%) (-tseng%)" 0 KiB
[ebuild     U  ] dev-libs/gobject-introspection-common-1.52.1::gentoo [1.50.0::gentoo] 1.352 KiB
[ebuild     U  ] dev-libs/gobject-introspection-1.52.1::gentoo [1.50.0::gentoo] USE="cairo -doctool {-test}" PYTHON_SINGLE_TARGET="python3_5 -python2_7 -python3_4 -python3_6%" PYTHON_TARGETS="python2_7 python3_5 -python3_4 -python3_6%" 0 KiB
[blocks b      ] <dev-libs/gobject-introspection-1.52.1 ("<dev-libs/gobject-introspection-1.52.1" is blocking dev-libs/gobject-introspection-common-1.52.1)
[ebuild     U  ] dev-libs/atk-2.24.0::gentoo [2.22.0::gentoo] USE="introspection nls {-test}" ABI_X86="32 (64) (-x32)" 732 KiB
[ebuild     U  ] gnome-base/gsettings-desktop-schemas-3.24.1::gentoo [3.22.0::gentoo] USE="introspection" 624 KiB
[ebuild     U  ] dev-python/pygobject-3.24.1:3::gentoo [3.22.0:3::gentoo] USE="cairo threads -examples {-test}" PYTHON_TARGETS="python2_7 python3_5 -python3_4 -python3_6" 741 KiB
[ebuild     U  ] gnome-base/libgtop-2.36.0:2/10::gentoo [2.34.2:2/10::gentoo] USE="introspection" 711 KiB
[ebuild     U  ] x11-libs/pango-1.40.14::gentoo [1.40.12::gentoo] USE="X introspection {-test}" ABI_X86="32 (64) (-x32)" 839 KiB
[ebuild     U  ] dev-libs/gjs-1.48.7::gentoo [1.46.0::gentoo] USE="cairo gtk -examples {-test}" 582 KiB
[ebuild     U  ] x11-libs/vte-0.48.4:2.91::gentoo [0.46.2:2.91::gentoo] USE="crypt introspection -debug -glade -vala -vanilla%" 991 KiB
[ebuild     U  ] dev-libs/libinput-1.9.4:0/10::gentoo [1.7.3:0/10::gentoo] USE="-doc% {-test}" INPUT_DEVICES="-wacom" 462 KiB
[ebuild     U  ] virtual/libgudev-232::gentoo [230::gentoo] USE="introspection -static-libs" ABI_X86="32 (64) (-x32)" 0 KiB
[ebuild     U  ] virtual/eject-0-r1::gentoo [0::gentoo] 0 KiB
[ebuild     U  ] x11-libs/gdk-pixbuf-2.36.11:2::gentoo [2.36.10-r2:2::gentoo] USE="X introspection jpeg jpeg2k tiff -debug {-test}" ABI_X86="32 (64) (-x32)" 5.543 KiB
[ebuild     U  ] x11-themes/adwaita-icon-theme-3.24.0::gentoo [3.22.0-r2::gentoo] USE="branding" 20.233 KiB
[ebuild     U  ] virtual/freedesktop-icon-theme-0-r3::gentoo [0-r2::gentoo] 0 KiB
[ebuild     U  ] gnome-extra/zenity-3.24.0::gentoo [3.22.0::gentoo] USE="libnotify -debug -webkit" 1.060 KiB
[ebuild     U  ] sys-apps/systemd-236-r5:0/2::gentoo [233-r6:0/2::gentoo] USE="acl gcrypt kmod lz4 pam policykit seccomp ssl -apparmor -audit -build -cryptsetup -curl -elfutils -gnuefi -http -idn -importd -libidn2% -lzma -nat -qrcode (-selinux) -sysv-utils {-test} -usrmerge% -vanilla -xkb (-doc%)" ABI_X86="32 (64) (-x32)" 6.655 KiB
[ebuild     U  ] dev-qt/qtcore-5.7.1-r4:5/5.7::gentoo [5.7.1-r3:5/5.7::gentoo] USE="icu systemd -debug {-test}" 0 KiB
[ebuild     U ~] sys-apps/dbus-1.12.4::gentoo [1.12.2::gentoo] USE="X systemd user-session* -debug -doc -elogind (-selinux) -static-libs {-test}" ABI_X86="32 (64) (-x32)" 2.019 KiB
[ebuild     U  ] sys-apps/hwids-20171003::gentoo [20170328::gentoo] USE="net pci udev usb" 2.965 KiB
[ebuild     U  ] app-accessibility/at-spi2-core-2.24.1:2::gentoo [2.22.1:2::gentoo] USE="X introspection" ABI_X86="32 (64) (-x32)" 442 KiB
[ebuild     U  ] app-text/poppler-0.62.0-r1:0/73::gentoo [0.57.0-r1:0/68::gentoo] USE="cairo cxx introspection jpeg jpeg2k lcms png qt5 tiff utils -cjk -curl -debug -doc -nss (-qt4%*)" 1.391 KiB
[ebuild     U  ] app-accessibility/at-spi2-atk-2.24.1:2::gentoo [2.22.0:2::gentoo] USE="{-test}" ABI_X86="32 (64) (-x32)" 302 KiB
[ebuild     U  ] gnome-base/gnome-desktop-3.24.2:3/12::gentoo [3.22.2:3/12::gentoo] USE="introspection udev -debug {-test}" 1.040 KiB
[ebuild     U  ] kde-plasma/kdecoration-5.11.5:5::gentoo [5.10.5:5::gentoo] USE="-debug {-test}" 36 KiB
[ebuild     U  ] net-misc/openssh-7.5_p1-r4::gentoo [7.5_p1-r3::gentoo] USE="X hpn ldap pam pie ssl -X509 -audit -bindist -debug -kerberos -ldns -libedit -libressl -livecd -sctp (-selinux) -skey -ssh1 -static {-test}" 0 KiB
[ebuild     U  ] dev-python/pyatspi-2.24.0::gentoo [2.20.3::gentoo] PYTHON_TARGETS="python2_7 python3_5 -python3_4 -python3_6" 292 KiB
[ebuild  N     ] dev-qt/qtvirtualkeyboard-5.7.1:5/5.7::gentoo  USE="spell xcb -debug -handwriting {-test}" 9.780 KiB
[ebuild     U  ] net-fs/samba-4.5.15::gentoo [4.5.10-r1::gentoo] USE="acl client cups fam ldap pam system-mitkrb5 systemd winbind -addc -addns -ads -cluster -dmapi -gnutls -gpg -iprint -quota (-selinux) -syslog (-system-heimdal) {-test} -zeroconf" ABI_X86="32 (64) (-x32)" PYTHON_TARGETS="python2_7" 20.534 KiB
[ebuild     U  ] net-wireless/bluez-5.48-r1:0/3::gentoo [5.47-r1:0/3::gentoo] USE="alsa cups mesh obex readline systemd udev user-session* -debug -deprecated -doc -experimental -extra-tools (-selinux) {-test} -test-programs" ABI_X86="(64) -32 (-x32)" PYTHON_TARGETS="python2_7" 1.694 KiB
[ebuild     U  ] net-print/cups-filters-1.17.9::gentoo [1.16.4::gentoo] USE="dbus foomatic jpeg ldap pdf png postscript tiff -ipp_autosetup -pclm% -perl -static-libs {-test} -zeroconf" 1.420 KiB
[ebuild     U  ] net-libs/libsoup-2.58.2:2.4::gentoo [2.56.1:2.4::gentoo] USE="introspection samba ssl -debug -gssapi {-test} -vala" ABI_X86="(64) -32 (-x32)" 1.773 KiB
[ebuild     U  ] net-libs/webkit-gtk-2.18.6:4/37::gentoo [2.18.4:4/37::gentoo] USE="X egl geolocation gstreamer introspection jit libnotify opengl spell webgl (-aqua) -coverage -doc -gles2 -gnome-keyring -nsplugin {-test} -wayland" 14.482 KiB
[ebuild     U  ] kde-plasma/polkit-kde-agent-5.11.5:5::gentoo [5.10.5:5::gentoo] USE="-debug" 44 KiB
[ebuild     U  ] media-libs/openal-1.18.2-r1::gentoo [1.15.1-r2::gentoo] USE="alsa jack%* oss pulseaudio qt5%* (-coreaudio) -debug -portaudio (-neon%)" ABI_X86="32 (64) (-x32)" CPU_FLAGS_X86="sse sse2%* -sse4_1%" 625 KiB
[ebuild     U  ] app-crypt/gnupg-2.2.4-r2::gentoo [2.2.4::gentoo] USE="bzip2 ldap nls readline smartcard ssl%* usb -doc (-selinux) -tofu -tools -wks-server (-gnutls%*)" 0 KiB
[ebuild     U  ] media-video/cheese-3.24.0:0/8::gentoo [3.22.1:0/8::gentoo] USE="introspection {-test}" 1.804 KiB
[ebuild     U  ] gnome-extra/gnome-color-manager-3.24.0::gentoo [3.22.2::gentoo] USE="(-packagekit) -raw {-test}" 2.791 KiB
[ebuild     U  ] x11-wm/mutter-3.24.4::gentoo [3.22.4-r1::gentoo] USE="introspection udev -debug -gles2 {-test} -wayland" INPUT_DEVICES="-wacom" 3.500 KiB
[ebuild     U  ] sys-fs/udisks-2.7.4-r1:2::gentoo [2.7.4:2::gentoo] USE="acl gptfdisk introspection nls systemd -cryptsetup -debug -elogind -lvm (-selinux)" 0 KiB
[ebuild     U  ] gnome-base/gvfs-1.32.1-r1::gentoo [1.30.4::gentoo] USE="cdda gtk http mtp policykit samba systemd udev udisks -afp -archive -bluray -elogind% -fuse -gnome-keyring -gnome-online-accounts -google -gphoto2 -ios -nfs {-test} -zeroconf" 1.823 KiB
[ebuild     U  ] sci-geosciences/geocode-glib-3.24.0::gentoo [3.20.1::gentoo] USE="introspection {-test}" 404 KiB
[ebuild     U  ] dev-libs/libgweather-3.24.1:2/3-6::gentoo [3.20.4:2/3-6::gentoo] USE="introspection -glade -vala" 3.273 KiB
[ebuild     U  ] kde-plasma/kactivitymanagerd-5.11.5:5::gentoo [5.10.5:5::gentoo] USE="-debug" 88 KiB
[ebuild     U  ] kde-plasma/kde-cli-tools-5.11.5:5::gentoo [5.10.5:5::gentoo] USE="X handbook kdesu -debug {-test}" 584 KiB
[ebuild     U  ] kde-plasma/libksysguard-5.11.5:5::gentoo [5.10.5:5::gentoo] USE="X detailedmemory -debug -minimal {-test}" 563 KiB
[ebuild     U  ] kde-plasma/kscreenlocker-5.11.5:5::gentoo [5.10.5.1:5::gentoo] USE="pam seccomp -debug {-test}" 123 KiB
[ebuild     U  ] kde-plasma/ksysguard-5.11.5:5::gentoo [5.10.5:5::gentoo] USE="handbook -debug -lm_sensors" 491 KiB
[ebuild     U  ] kde-plasma/milou-5.11.5:5::gentoo [5.10.5:5::gentoo] USE="-debug {-test}" 61 KiB
[ebuild     U  ] kde-plasma/breeze-5.11.5:5::gentoo [5.10.5:5::gentoo] USE="X%* qt4 -debug -wayland" 21.708 KiB
[ebuild     U  ] kde-plasma/kwin-5.11.5:5::gentoo [5.10.5:5::gentoo] USE="handbook -debug (-gles2) -multimedia {-test}" 4.850 KiB
[ebuild     U  ] kde-plasma/plasma-integration-5.11.5:5::gentoo [5.10.5:5::gentoo] USE="-debug {-test}" 55 KiB
[ebuild     U  ] kde-plasma/plasma-workspace-5.11.5-r1:5::gentoo [5.10.5-r1:5::gentoo] USE="calendar handbook semantic-desktop systemd%* -appstream -debug -geolocation -gps -prison -qalculate {-test}" 6.343 KiB
[ebuild     U  ] net-libs/gnome-online-accounts-3.24.4:0/1::gentoo [3.22.7:0/1::gentoo] USE="gnome introspection -debug -kerberos -vala" 1.379 KiB
[ebuild     U  ] gnome-base/gnome-settings-daemon-3.24.3::gentoo [3.22.2-r1::gentoo] USE="colord cups policykit udev -debug -networkmanager (-openrc-force) -smartcard {-test} -wayland" INPUT_DEVICES="-wacom" 1.546 KiB
[ebuild     U  ] gnome-base/gnome-session-3.24.2-r1::gentoo [3.22.3::gentoo] USE="ipv6 systemd -doc" 769 KiB
[blocks b      ] <gnome-base/gnome-session-3.23.2 ("<gnome-base/gnome-session-3.23.2" is blocking gnome-base/gnome-settings-daemon-3.24.3)
[ebuild     U  ] gnome-base/gnome-control-center-3.24.3:2::gentoo [3.22.2-r1:2::gentoo] USE="bluetooth colord cups gnome-online-accounts ibus networkmanager v4l -debug -kerberos -wayland" INPUT_DEVICES="-wacom" 7.140 KiB
[ebuild     U  ] gnome-base/gnome-shell-3.24.3::gentoo [3.22.3-r2::gentoo] USE="bluetooth browser-extension ibus networkmanager -nsplugin (-openrc-force)" PYTHON_TARGETS="python3_5 -python3_4" 1.936 KiB
[ebuild     U  ] gnome-base/gdm-3.24.3::gentoo [3.22.3-r1::gentoo] USE="branding introspection ipv6 tcpd -accessibility -audit -fprint -plymouth (-selinux) -smartcard {-test} -wayland -xinerama" 1.088 KiB

Total: 115 packages (98 upgrades, 4 new, 5 in new slots, 8 reinstalls), Size of downloads: 318.760 KiB
Conflict: 2 blocks

!!! Multiple package instances within a single package slot have been pulled
!!! into the dependency graph, resulting in a slot conflict:

app-text/poppler:0

  (app-text/poppler-0.62.0-r1:0/73::gentoo, ebuild scheduled for merge) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (app-text/poppler-0.57.0-r1:0/68::gentoo, installed) pulled in by
    >=app-text/poppler-0.12.3-r3:0/68= required by (app-text/texlive-core-2016-r5:0/0::gentoo, installed)
                                ^^^^^^                                                                                                       
    app-text/poppler:0/68=[cxx] required by (app-office/libreoffice-5.4.2.2:0/0::gentoo, installed)
                    ^^^^^^                                                                                                             
    (and 1 more with the same problems)

NOTE: Use the '--verbose-conflicts' option to display parents omitted above

!!! The slot conflict(s) shown above involve package(s) which may need to
!!! be rebuilt in order to solve the conflict(s). However, the following
!!! package(s) cannot be rebuilt for the reason(s) shown:

  (app-office/libreoffice-5.4.2.2:0/0::gentoo, installed): ebuild is masked or unavailable


It may be possible to solve this problem by using package.mask to
prevent one of those packages from being selected. However, it is also
possible that conflicting dependencies exist such that they are
impossible to satisfy simultaneously.  If such a conflict exists in
the dependencies of two different packages, then those packages can
not be installed simultaneously. You may want to try a larger value of
the --backtrack option, such as --backtrack=30, in order to see if
that will solve this conflict automatically.

For more information, see MASKED PACKAGES section in the emerge man
page or refer to the Gentoo Handbook.


Al parecer existe un problema con LibreOffice, verdad? Estoy intentando desinstalarlo
Back to top
View user's profile Send private message
quilosaq
Veteran
Veteran


Joined: 22 Dec 2009
Posts: 1289

PostPosted: Wed Feb 28, 2018 6:10 pm    Post subject: Reply with quote

Quote:
* IMPORTANT: 11 config files in '/etc/portage' need updating.
* See the CONFIGURATION FILES and CONFIGURATION FILES UPDATE TOOLS
* sections of the emerge man page to learn how to update config files
Creo que esto es lo primero que debes resolver.

Jack Krauser wrote:
Al parecer existe un problema con LibreOffice, verdad? Estoy intentando desinstalarlo
No creo que sea necesario desinstalarlo. Añádelo a la lista de paquetes a intentar actualizar. Añade la opción --oneshot al comando emerge. Quedaría:

Code:
emerge -pv --oneshot --update --deep --newuse gnome-contacts libreoffice
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Spanish All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum