Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[SOLVED]Huawei ME906s LTE che va solo in EDGE
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
marziods
Tux's lil' helper
Tux's lil' helper


Joined: 25 Jun 2009
Posts: 114
Location: <Roma>par lavor | Udine | Friul | Italie

PostPosted: Fri Feb 23, 2018 8:48 pm    Post subject: [SOLVED]Huawei ME906s LTE che va solo in EDGE Reply with quote

Buongiorno,
fino a qualche tempo fa il modem Huawei interno al mio laptop funzionava normalmente... ora ha smesso di andare il LTE ... e funziona sempre in EDGE...
lsusb mi da:
Code:
Bus 001 Device 002: ID 12d1:15c1 Huawei Technologies Co., Ltd. ME906s LTE M.2 Module

non vedo errori...
in nessun punto... ho provto ad emergere usb_modeswitch 2.4.0
ma nulla...
la sim su un altro apparato viaggia in LTE
grazie
_________________
linux user #493115


Last edited by marziods on Tue Feb 27, 2018 9:51 pm; edited 1 time in total
Back to top
View user's profile Send private message
fedeliallalinea
Bodhisattva
Bodhisattva


Joined: 08 Mar 2003
Posts: 20106
Location: here

PostPosted: Fri Feb 23, 2018 10:07 pm    Post subject: Reply with quote

Cosa hai cambiato nel frattempo? La versione del kernel?
_________________
Questions are guaranteed in life; Answers aren't.
Back to top
View user's profile Send private message
marziods
Tux's lil' helper
Tux's lil' helper


Joined: 25 Jun 2009
Posts: 114
Location: <Roma>par lavor | Udine | Friul | Italie

PostPosted: Fri Feb 23, 2018 11:04 pm    Post subject: Reply with quote

sicuramente il kernel è cambiato,
son passati molti mesi... ho provato ad analizzare ma anche nel kernel ma non ho visto nulla che mi facesse pensare...
...
compilo l ultimo e vedo che succede
_________________
linux user #493115
Back to top
View user's profile Send private message
marziods
Tux's lil' helper
Tux's lil' helper


Joined: 25 Jun 2009
Posts: 114
Location: <Roma>par lavor | Udine | Friul | Italie

PostPosted: Sat Feb 24, 2018 10:11 am    Post subject: Reply with quote

la scheda di cui sopra, è montata su un lenovo Thinkpad T560

queste la scheda:
Huawei ME906s-158 M.2 EU

Code:
Bus 001 Device 002: ID 12d1:15c1 Huawei Technologies Co., Ltd. ME906s LTE M.2 Module
Device Descriptor:
  bLength                18
  bDescriptorType         1
  bcdUSB               2.10
  bDeviceClass            0
  bDeviceSubClass         0
  bDeviceProtocol       255
  bMaxPacketSize0        64
  idVendor           0x12d1 Huawei Technologies Co., Ltd.
  idProduct          0x15c1 ME906s LTE M.2 Module
  bcdDevice            1.02
  iManufacturer           1 Huawei Technologies Co., Ltd.
  iProduct                2 HUAWEI Mobile
  iSerial                 3 0123456789ABCDEF
  bNumConfigurations      3
  Configuration Descriptor:
    bLength                 9
    bDescriptorType         2
    wTotalLength          301
    bNumInterfaces          6
    bConfigurationValue     1
    iConfiguration          0
    bmAttributes         0xa0
      (Bus Powered)
      Remote Wakeup
    MaxPower                2mA
    Interface Descriptor:
      bLength                 9
      bDescriptorType         4
      bInterfaceNumber        0
      bAlternateSetting       0
      bNumEndpoints           3
      bInterfaceClass       255 Vendor Specific Class
      bInterfaceSubClass      6
      bInterfaceProtocol     16
      iInterface              7 Huawei Mobile Connect - Modem
      ** UNRECOGNIZED:  05 24 00 10 01
      ** UNRECOGNIZED:  04 24 02 02
      ** UNRECOGNIZED:  05 24 01 00 00
      ** UNRECOGNIZED:  05 24 06 00 00
----cut----

_________________
linux user #493115
Back to top
View user's profile Send private message
fedeliallalinea
Bodhisattva
Bodhisattva


Joined: 08 Mar 2003
Posts: 20106
Location: here

PostPosted: Sat Feb 24, 2018 7:09 pm    Post subject: Reply with quote

Puo' aiutare questo https://ubuntuforums.org/showthread.php?t=2370259 ?
_________________
Questions are guaranteed in life; Answers aren't.
Back to top
View user's profile Send private message
marziods
Tux's lil' helper
Tux's lil' helper


Joined: 25 Jun 2009
Posts: 114
Location: <Roma>par lavor | Udine | Friul | Italie

PostPosted: Tue Feb 27, 2018 9:50 pm    Post subject: Reply with quote

fedeliallalinea wrote:
Puo' aiutare questo https://ubuntuforums.org/showthread.php?t=2370259 ?


stato illuminante,
risolto inserendo il comando
Code:
mmcli -m 2 --set-allowed-modes='lte'


interessante! e grazie
_________________
linux user #493115
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum