Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[Solved]OCSP Troubles
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Networking & Security
View previous topic :: View next topic  
Author Message
Glyndwr714
n00b
n00b


Joined: 10 Feb 2018
Posts: 18

PostPosted: Tue Feb 13, 2018 7:06 am    Post subject: [Solved]OCSP Troubles Reply with quote

On trying to connect to a website, one such as gentoo.org, I'd be greeted on firefox and on the opera browser with an error message:
Firefox: SEC_ERROR_OCSP_OLD_RESPONSE
Opera: Fatal Error (1066)
Some websites do work, such as Google and Youtube, but others I won't be able to connect to for that reason. (such as Mozilla's own help page...)

One solution found for Opera, here, https://forums.opera.com/topic/5179/fatal-error-1066
was to untick the "OCSPValidateCertificates".

On Firefox, I solved this by changing the boolean on the 'security.OCSP.enabled' preference from '1' to '0'
as well as 'security.OCSP.require' from 'true' to 'false'.

Both of these worked, and I'm browsing happily again :D
Back to top
View user's profile Send private message
NeddySeagoon
Administrator
Administrator


Joined: 05 Jul 2003
Posts: 41719
Location: 56N 3W

PostPosted: Tue Feb 13, 2018 11:47 am    Post subject: Reply with quote

Glyndwr714,

That's not really a solution. You have turned off some security settings.
Its probably a bad thing. You should not need to do that.
_________________
Regards,

NeddySeagoon

Computer users fall into two groups:-
those that do backups
those that have never had a hard drive fail.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Networking & Security All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum