Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
PAM issue
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Networking & Security
View previous topic :: View next topic  
Author Message
toralf
Developer
Developer


Joined: 01 Feb 2004
Posts: 3613
Location: Hamburg

PostPosted: Sun Feb 04, 2018 10:10 am    Post subject: PAM issue Reply with quote

At my tinderbox I do have 1 image where I get an issue (from PAM?) if I login in the following way
Code:
# /usr/bin/chroot run/17.0-no-multilib_20180202-195308 /bin/bash -l -c "su - root -c date"
Sun Feb  4 11:06:58 CET 2018
su: No module specific data is present
There's no such issue if I use just this:
Code:
# /usr/bin/chroot run/17.0-no-multilib_20180202-195308 /bin/bash -l -c "date"
Sun Feb  4 11:06:55 CET 2018
I do wonder which PAM module to blame ?
FWIW this happens only at this particular image - so maybe "no-multilib" related ?
Update: An example of an strace which is ok: https://paste.pound-python.org/show/a1HORuxjVFTWxodYOjzv/ and this gives the error: https://paste.pound-python.org/show/dfGE7yIvg8kRoadlNs6k/
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Networking & Security All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum