Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[ Risolto] Problema installazione libreoffice [Funtoo]
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) Forum di discussione italiano
View previous topic :: View next topic  
Author Message
zar Marco
Guru
Guru


Joined: 09 Sep 2016
Posts: 311
Location: Colle Umberto ( TV )

PostPosted: Wed Oct 18, 2017 9:18 am    Post subject: [ Risolto] Problema installazione libreoffice [Funtoo] Reply with quote

[/b]Risolto il problema nell'altro thread, mi rimane il problema di curl. Provo ad emergere libreoffice, e mi da questo output
Code:
┌─[root@funhp] - [/home/saul] - [2017-10-18 11:13:58]
└─[0] <> emerge libreoffice libreoffice-l10n
!!! Repository 'x-portage' is missing masters attribute in '/usr/portage/metadata/layout.conf'
!!! Set 'masters = core-kit' in this file for future compatibility
WARNING: One or more repositories have missing repo_name entries:

   /usr/portage/profiles/repo_name

NOTE: Each repo_name entry should be a plain text file containing a
unique name for the repository on the first line.



These are the packages that would be merged, in order:

Calculating dependencies... done!

emerge: there are no ebuilds built with USE flags to satisfy "net-misc/curl[ssl,curl_ssl_nss]".
!!! One of the following packages is required to complete your request:
- net-misc/curl-7.54.0::core-kit (Change USE: +curl_ssl_nss, this change violates use flag constraints defined by net-misc/curl-7.54.0: 'curl_ssl_winssl? ( elibc_Winnt ) threads? ( !adns ) ssl? ( exactly-one-of ( curl_ssl_axtls curl_ssl_gnutls curl_ssl_libressl curl_ssl_mbedtls curl_ssl_nss curl_ssl_openssl curl_ssl_polarssl curl_ssl_winssl ) )')
(dependency required by "net-libs/liboauth-1.0.3::security-kit[nss,curl]" [ebuild])
(dependency required by "dev-libs/libgdata-0.17.5::gnome-kit" [ebuild])
(dependency required by "gnome-extra/evolution-data-server-3.20.6::gnome-kit" [ebuild])
(dependency required by "app-office/libreoffice-5.4.2.2::kde-kit[eds]" [ebuild])
(dependency required by "libreoffice" [argument])

Tralasciando che non capisco il perchè di pacchetti gnome, ho kde, ho provato anche mettendo la richiesta di USE prima dell'emerge, ma il risultato non cambia


Last edited by zar Marco on Thu Oct 19, 2017 9:45 pm; edited 2 times in total
Back to top
View user's profile Send private message
zar Marco
Guru
Guru


Joined: 09 Sep 2016
Posts: 311
Location: Colle Umberto ( TV )

PostPosted: Wed Oct 18, 2017 9:39 am    Post subject: Reply with quote

Forse ho in parte risolto, in pratica avevo fatto casino con l'equivalente di eselect profile. Se ho risolto poi metto il tag sul titolo
Back to top
View user's profile Send private message
fedeliallalinea
Bodhisattva
Bodhisattva


Joined: 08 Mar 2003
Posts: 16579
Location: here

PostPosted: Wed Oct 18, 2017 9:46 am    Post subject: Reply with quote

Magari metti anche il tag [FUNTOO] nel titolo almeno si puo' capire che non si sta parlando di gentoo
_________________
Questions are guaranteed in life; Answers aren't.
Back to top
View user's profile Send private message
zar Marco
Guru
Guru


Joined: 09 Sep 2016
Posts: 311
Location: Colle Umberto ( TV )

PostPosted: Wed Oct 18, 2017 11:38 am    Post subject: Reply with quote

Yes, ora lo metto,per il risolto aspetto di vedere se lo installa correttamente
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) Forum di discussione italiano All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum