Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Chromium masked.
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
jesnow
Guru
Guru


Joined: 26 Apr 2006
Posts: 553

PostPosted: Tue Oct 03, 2017 9:28 pm    Post subject: Chromium masked. Reply with quote

All versions of chromium currently appear to be masked.

Code:

Merckx jesnow # equery list chromium -p
 * Searching for chromium ...
[-P-] [ ~] www-client/chromium-61.0.3163.100:0
[-P-] [ ~] www-client/chromium-62.0.3202.9:0
[-P-] [ ~] www-client/chromium-62.0.3202.18:0
[-P-] [M~] www-client/chromium-63.0.3218.0:0
[-P-] [M~] www-client/chromium-63.0.3223.8:0


Doesn't seem to be right, shouldn't there always be a stable build?
Back to top
View user's profile Send private message
Jaglover
Watchman
Watchman


Joined: 29 May 2005
Posts: 5824
Location: Saint Amant, Acadiana

PostPosted: Tue Oct 03, 2017 9:51 pm    Post subject: Reply with quote

Not for amd64, it is not.

Code:
KEYWORDS="amd64 ~arm ~arm64 ~x86"

_________________
Please learn how to denote units correctly!

Political Correctness is all about replacing imaginary injustice with real injustice.
Back to top
View user's profile Send private message
jesnow
Guru
Guru


Joined: 26 Apr 2006
Posts: 553

PostPosted: Thu Oct 05, 2017 8:48 pm    Post subject: Reply with quote

But so what? It's a problem if there is no stable build in portage.
Back to top
View user's profile Send private message
Jaglover
Watchman
Watchman


Joined: 29 May 2005
Posts: 5824
Location: Saint Amant, Acadiana

PostPosted: Thu Oct 05, 2017 9:03 pm    Post subject: Reply with quote

Intel 8080 was an 8 bit CPU, I think it was year 1972. 8086 was 16 bit. i386 was 32 bit.
It is year 2017 now, computers are 64 bit.
_________________
Please learn how to denote units correctly!

Political Correctness is all about replacing imaginary injustice with real injustice.
Back to top
View user's profile Send private message
The Doctor
Moderator
Moderator


Joined: 27 Jul 2010
Posts: 2300

PostPosted: Thu Oct 05, 2017 9:54 pm    Post subject: Reply with quote

A package cannot be stabilized until it meets the stabilization criteria. This is an arch dependent process and is the reason Gentoo is a solid distro.

If you want to use a program that has not been proven to meet that critrea all you need to do is use the tools provided.
_________________
First things first, but not necessarily in that order.
Back to top
View user's profile Send private message
Jaglover
Watchman
Watchman


Joined: 29 May 2005
Posts: 5824
Location: Saint Amant, Acadiana

PostPosted: Thu Oct 05, 2017 9:57 pm    Post subject: Reply with quote

jesnow is running an i7 with 32 bit OS. Google is dropping 32 bit support, so is Microsoft.
_________________
Please learn how to denote units correctly!

Political Correctness is all about replacing imaginary injustice with real injustice.
Back to top
View user's profile Send private message
jesnow
Guru
Guru


Joined: 26 Apr 2006
Posts: 553

PostPosted: Thu Oct 05, 2017 10:31 pm    Post subject: Reply with quote

We have to follow what they do. What is the gentoo timeline for sunsetting 32 bit support? I thought it was going to be a while. Sounds like the taunting of the uncool has begun.
Back to top
View user's profile Send private message
Hu
Moderator
Moderator


Joined: 06 Mar 2007
Posts: 11176

PostPosted: Fri Oct 06, 2017 1:06 am    Post subject: Reply with quote

As with most things in Gentoo, x86 32 bit support will continue as long as there are an adequate number of volunteers maintaining it. If too many volunteers drop out, x86 might be moved to a status of lesser or even no support. Personally, I doubt this will happen any time soon, as there are plenty of semi-embedded systems that still run in x86 mode. Personally, I would use x86_64 mode on any hardware that supports it.
Back to top
View user's profile Send private message
The Doctor
Moderator
Moderator


Joined: 27 Jul 2010
Posts: 2300

PostPosted: Fri Oct 06, 2017 4:16 am    Post subject: Reply with quote

I would argue that x86 is already understaffed and much lesser supported. Particularly for desktops. There simply is no reason to run it on 90% of hardware therefore most devs don't bother with it. It may work, but you shouldn't expect the same level of care taken with amd64 since that is what everyone is running.

I doubt there will ever be an official announcement. It will just sort of happen. Exactly like your problem with chromium. If no one is putting in the work the job won't get done.
_________________
First things first, but not necessarily in that order.
Back to top
View user's profile Send private message
jesnow
Guru
Guru


Joined: 26 Apr 2006
Posts: 553

PostPosted: Tue Oct 10, 2017 1:54 am    Post subject: Reply with quote

Now the version of libreofficw I use (5.3.4.2) has apparently
Been deleted from portage. I have to do a major
Upgrade or downgrade. I suspect a similar issue.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum