Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
ut2004-data on dvd not working anymore, wrong use?
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gamers & Players
View previous topic :: View next topic  
Author Message
Vrenn
Apprentice
Apprentice


Joined: 15 Dec 2004
Posts: 262

PostPosted: Thu May 25, 2017 1:11 pm    Post subject: ut2004-data on dvd not working anymore, wrong use? Reply with quote

Dear Gentooexperts!

Some weeks ago gcc 5 hit the stable tree and I had time to make an emerge -e world on my main laptop. As I play ut2004 I did a mount /dev/sr0 /mnt/cdrom first so that the package ut2004-data doesn't break my emerge.
It go all good.
Now with the qt 4.7 problems I had the need and time to mage an emerge -e world on my second Gentoo-pc. There ut2004 just searches for the first cd and stops, as it doesn't find the second. But I have an dvd witch worked on machine one.
For testing I made an emerge --oneshot ut2004-data on my laptop with an updated tree and the same error.

Do you know how to solve this error? Wrong mount-place or bug?
Code:
root ~ # mount /dev/sr0 /mnt/cdrom/
root ~ # emerge --oneshot ut2004-data
Calculating dependencies... done!

>>> Verifying ebuild manifests

>>> Emerging (1 of 1) games-fps/ut2004-data-3186-r4::gentoo
 * This is a huge package. If you do not have at least 7GB of free
 * disk space in /var/tmp and also in /opt
 * then you should abort this installation now and free up some space.
>>> Unpacking source...
 * Searching /mnt/cdrom
 * This package may need access to 6 CDs.

 * If you do not have the CDs, but have the data files
 * mounted somewhere on your filesystem, just export
 * the following variables so they point to the right place:
 * CD_ROOT_1 CD_ROOT_2 CD_ROOT_3 CD_ROOT_4 CD_ROOT_5 CD_ROOT_6

 * Or, if you have all the files in the same place, or
 * you only have one CD, you can export CD_ROOT
 * and that place will be used as the same data source
 * for all the CDs.

 * For example:
 * export CD_ROOT=/mnt/cdrom

 * Found CD #1 root at /mnt/cdrom
>>> Unpacking linux-installer.sh to /var/tmp/portage/games-fps/ut2004-data-3186-r4/work
>>> Unpacking ./linux-amd64.tar to /var/tmp/portage/games-fps/ut2004-data-3186-r4/work
>>> Source unpacked in /var/tmp/portage/games-fps/ut2004-data-3186-r4/work
>>> Preparing source in /var/tmp/portage/games-fps/ut2004-data-3186-r4/work ...
>>> Source prepared.
>>> Configuring source in /var/tmp/portage/games-fps/ut2004-data-3186-r4/work ...
>>> Source configured.
>>> Compiling source in /var/tmp/portage/games-fps/ut2004-data-3186-r4/work ...
>>> Source compiled.
>>> Test phase [not enabled]: games-fps/ut2004-data-3186-r4

>>> Install ut2004-data-3186-r4 into /var/tmp/portage/games-fps/ut2004-data-3186-r4/image/ category games-fps
 * Copying files from Disk 1...
 * Please insert+mount CD #2 for ut2004-data now !
 * Press return to scan for the CD again
 * or hit CTRL+C to abort the emerge.

I even tried to address the single CD_ROOT_1 with the subfolders on the dvd, no success.
In the past the package just wanted a mounted dvd.
Does somebody have the same error?
_________________
With nice greetings
Vrenn
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gamers & Players All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum