Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Staying with KDE-4
View unanswered posts
View posts from last 24 hours

Goto page Previous  1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Next  
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
Gh0str1d3r
Guru
Guru


Joined: 27 May 2008
Posts: 411

PostPosted: Wed Nov 09, 2016 6:29 pm    Post subject: Reply with quote

I'm recently getting a lot of blocks like

Code:
  (kde-base/kdebase-startkde-4.11.22-r2:4/4.11::gentoo, installed) pulled in by
    kde-base/kdebase-startkde required by @selected

  (kde-plasma/plasma-workspace-5.8.3:5/5::gentoo, ebuild scheduled for merge) pulled in by
    >=kde-plasma/plasma-workspace-5.8.3:5 required by (kde-plasma/kdeplasma-addons-5.8.3:5/5::gentoo, ebuild scheduled for merge)


What is the best strategy here? Should I mask the packages pulling in kde-plasma/plasma-workspace? Or is there a new way to stick to kde4 while using kde-plasma/plasma-workspace? Or do I need to install the sunset overlay?

Thanks for any tips.
Back to top
View user's profile Send private message
asturm
Developer
Developer


Joined: 05 Apr 2007
Posts: 7076
Location: Austria

PostPosted: Wed Nov 09, 2016 6:39 pm    Post subject: Reply with quote

No, take a look at available packages (that are scheduled for merge in that conflict) and masks thereof.
Code:
$ equery l -p kdeplasma-addons
 * Searching for kdeplasma-addons ...
[-P-] [  ] kde-plasma/kdeplasma-addons-4.14.3-r1:4/4.14
[-P-] [  ] kde-plasma/kdeplasma-addons-5.7.5:5
[IP-] [  ] kde-plasma/kdeplasma-addons-5.8.3:5


So, kde-base/kdeplasma-addons was pkgmoved to kde-plasma/kdeplasma-addons:4 and you just gotta mask the slot 5 versions of that to avoid the upgrade. Same for other packages, possibly.
_________________
backend.cpp:92:2: warning: #warning TODO - this error message is about as useful as a cooling unit in the arctic
Back to top
View user's profile Send private message
Gh0str1d3r
Guru
Guru


Joined: 27 May 2008
Posts: 411

PostPosted: Wed Nov 09, 2016 7:06 pm    Post subject: Reply with quote

asturm wrote:
No, take a look at available packages (that are scheduled for merge in that conflict) and masks thereof.
Code:
$ equery l -p kdeplasma-addons
 * Searching for kdeplasma-addons ...
[-P-] [  ] kde-plasma/kdeplasma-addons-4.14.3-r1:4/4.14
[-P-] [  ] kde-plasma/kdeplasma-addons-5.7.5:5
[IP-] [  ] kde-plasma/kdeplasma-addons-5.8.3:5


So, kde-base/kdeplasma-addons was pkgmoved to kde-plasma/kdeplasma-addons:4 and you just gotta mask the slot 5 versions of that to avoid the upgrade. Same for other packages, possibly.


Thanks, taking that measure for a small number of packages fixed the issue.
Back to top
View user's profile Send private message
MMMMM
Tux's lil' helper
Tux's lil' helper


Joined: 13 Jun 2011
Posts: 134
Location: Berlin

PostPosted: Sat Nov 12, 2016 3:00 pm    Post subject: Frustrating Reply with quote

Hi,

its all frustrating. I had for a long time a working system with KDE4. Since it partially works and nothing is guaranteed to work with kde5 I'd like to stay. But since then all updates are broken.

Why can't I just update all except kde? Why do I have to stay at an unpatched system?

Seems like I should try another distro.
Back to top
View user's profile Send private message
Hu
Moderator
Moderator


Joined: 06 Mar 2007
Posts: 13970

PostPosted: Sat Nov 12, 2016 3:32 pm    Post subject: Reply with quote

You can update all except KDE, unless one of those updates breaks the old KDE code and requires updating to a version of KDE compatible with the upgraded other code.

Moving to some other distribution is unlikely to help you, but feel free to experiment. I doubt you will find one which achieves your target of old KDE4 and new everything else. If you do find one, it would be worth knowing about, since some of the work they do might be useful in improving support for a Gentoo derivative that does the same thing.
Back to top
View user's profile Send private message
proteusx
Apprentice
Apprentice


Joined: 21 Jan 2008
Posts: 243

PostPosted: Sat Nov 12, 2016 3:33 pm    Post subject: Reply with quote

@MMMMM
You can stay with kde4 like I and others did. See this and this.
Back to top
View user's profile Send private message
asturm
Developer
Developer


Joined: 05 Apr 2007
Posts: 7076
Location: Austria

PostPosted: Sat Nov 12, 2016 4:33 pm    Post subject: Reply with quote

Yes, for the moment you can have plasma 4 and update your system just fine. If not, your config needs fixing, but help is just a pastebin link away.
_________________
backend.cpp:92:2: warning: #warning TODO - this error message is about as useful as a cooling unit in the arctic
Back to top
View user's profile Send private message
MMMMM
Tux's lil' helper
Tux's lil' helper


Joined: 13 Jun 2011
Posts: 134
Location: Berlin

PostPosted: Sun Nov 13, 2016 10:28 am    Post subject: Reply with quote

Hi Hu, proteusx and asturm,

I'm trying to update startkde. Which would be fine without "D" option:
Code:

emerge -uNav --newrepo kdebase-startkde

These are the packages that would be merged, in order:

Calculating dependencies ... done!             
[ebuild  N     ] sys-apps/usbutils-008-r1::gentoo  USE="python" PYTHON_TARGETS="python2_7" 281 KiB
[ebuild     U  ] kde-base/kdelibs-4.14.24:4/4.14::gentoo [4.14.20-r2:4/4.14::gentoo] USE="acl bzip2 crypt handbook jpeg2k kerberos lzma nls openexr opengl (policykit) spell ssl udev udisks upower (webkit%*) zeroconf (-altivec) (-aqua) -debug -doc (-fam) (-libressl) {-test}" CPU_FLAGS_X86="3dnow mmx sse sse2" 11.364 KiB
[ebuild  N     ] kde-base/kdebase-cursors-4.11.22:4/4.11::gentoo  USE="(-aqua)" 0 KiB
[ebuild  N     ] kde-base/qguiplatformplugin_kde-4.11.22:4/4.11::gentoo  USE="(-aqua) -debug" 0 KiB
[ebuild  N     ] kde-base/freespacenotifier-4.11.22:4/4.11::gentoo  USE="(-aqua) -debug" 0 KiB
[ebuild  N     ] kde-plasma/kwrited-4.11.22:4/4.11::gentoo  USE="(-aqua) -debug" 0 KiB
[ebuild  N     ] kde-plasma/kinfocenter-4.11.22:4/4.11::gentoo  USE="handbook opengl (-aqua) -debug -ieee1394" 0 KiB
[ebuild  N     ] kde-base/ksystraycmd-4.11.22:4/4.11::gentoo  USE="(-aqua) -debug" 0 KiB
[ebuild  N     ] kde-base/kstyles-4.11.22:4/4.11::gentoo  USE="(-aqua) -debug" 0 KiB
[ebuild  N     ] kde-plasma/powerdevil-4.11.22:4/4.11::gentoo  USE="pm-utils (-aqua) -debug" 0 KiB
[ebuild  N     ] kde-base/solid-actions-kcm-4.11.22:4/4.11::gentoo  USE="(-aqua) -debug" 0 KiB
[ebuild     U  ] kde-base/kdebase-startkde-4.11.22-r2:4/4.11::gentoo [4.11.22:4/4.11::gentoo] USE="handbook%* (-aqua) -crash-reporter% -minimal% -wallpapers*" 0 KiB

Total: 12 packages (2 upgrades, 10 new), Size of downloads: 11.644 KiB

Would you like to merge these packages? [Yes/No]


Together with "D" it tries to pull in a lot of KDE5 packages. How do I block this? My masking says: Do not use it! portage says: unmask it! Any advice?
Code:

# emerge -uDNav --newrepo kdebase-startkde

These are the packages that would be merged, in order:

Calculating dependencies                           ... done!
[ebuild   R    ] dev-lang/python-exec-2.0.2:2::gentoo  PYTHON_TARGETS="(jython2_7) (pypy) (pypy3) (python2_7) (python3_4) (python3_5) (-python3_3%*)" 0 KiB
[ebuild     U  ] sys-devel/gnuconfig-20160402::gentoo [20151214::gentoo] 48 KiB
[ebuild     U ~] media-libs/fdk-aac-0.1.4-r1:0/1::gentoo [0.1.4:0/1::gentoo] USE="-examples -static-libs" ABI_X86="32 (64) (-x32)" 6 KiB
[ebuild     U  ] media-libs/webrtc-audio-processing-0.3::gentoo [0.1-r1::gentoo] USE="-static-libs" ABI_X86="32 (64) (-x32)" 672 KiB
[ebuild  N     ] dev-libs/npth-1.2::gentoo  USE="-static-libs" 292 KiB
[ebuild     U  ] dev-libs/gmp-6.1.0:0/10.4::gentoo [6.0.0a:0/0::gentoo] USE="asm%* cxx -doc -pgo -static-libs" ABI_X86="32 (64) (-x32)" 1.905 KiB
[ebuild     U  ] sys-libs/timezone-data-2016h::gentoo [2016e::gentoo] USE="nls -leaps_timezone" 513 KiB
[ebuild     U  ] dev-libs/vala-common-0.32.1::gentoo [0.30.1::gentoo] 2.695 KiB
[ebuild     U  ] virtual/libc-1::gentoo [0::gentoo] 0 KiB
[ebuild     U  ] app-shells/bash-4.3_p48::gentoo [4.3_p42-r1::gentoo] USE="net nls (readline) -afs -bashlogger -examples -mem-scramble -plugins (-vanilla%)" 13 KiB
[ebuild     U  ] dev-libs/gobject-introspection-common-1.48.0::gentoo [1.46.0::gentoo] 1.340 KiB
[ebuild     U  ] dev-db/mysql-init-scripts-2.1-r1::gentoo [2.0-r1::gentoo] 0 KiB
[ebuild     U  ] app-dicts/myspell-en-20160901::gentoo [20160201::gentoo] 5.885 KiB
[ebuild   R    ] dev-python/pyelftools-0.22::gentoo  USE="-examples" PYTHON_TARGETS="python2_7 python3_4 (-python3_3%)" 0 KiB
[ebuild   R    ] sys-apps/file-5.25::gentoo  USE="python zlib -static-libs" ABI_X86="32 (64) (-x32)" PYTHON_TARGETS="python2_7 python3_4 (-pypy) (-python3_3%)" 0 KiB
[ebuild   R    ] dev-libs/boost-1.56.0-r1:0/1.56.0::gentoo  USE="nls python threads -context -debug -doc -icu -mpi -static-libs -tools" ABI_X86="32 (64) (-x32)" PYTHON_TARGETS="python2_7 python3_4 (-python3_3%)" 92.557 KiB
[ebuild   R    ] dev-python/sip-4.18:0/11::gentoo  USE="-debug -doc" PYTHON_TARGETS="python2_7 python3_4 (-python3_5) (-python3_3%)" 0 KiB
[ebuild   R    ] dev-python/mimeparse-0.1.4-r1::gentoo  PYTHON_TARGETS="python2_7 python3_4 (-pypy) (-pypy3) (-python3_5) (-python3_3%)" 0 KiB
[ebuild   R    ] dev-python/six-1.10.0::gentoo  USE="-doc {-test}" PYTHON_TARGETS="python2_7 python3_4 (-pypy) (-pypy3) (-python3_5) (-python3_3%)" 0 KiB
[ebuild     U  ] dev-python/setuptools-20.6.7::gentoo [18.4::gentoo] USE="{-test}" PYTHON_TARGETS="python2_7 python3_4 (-pypy) (-pypy3) (-python3_5) (-python3_3%)" 660 KiB
[ebuild     U  ] sys-libs/cracklib-2.9.6-r1::gentoo [2.9.6::gentoo] USE="nls python zlib -static-libs {-test}" ABI_X86="32 (64) (-x32)" PYTHON_TARGETS="python2_7" 0 KiB
[ebuild   R    ] dev-python/pyxattr-0.5.5::gentoo  USE="-doc {-test}" PYTHON_TARGETS="python2_7 python3_4 (-pypy) (-python3_5) (-python3_3%)" 0 KiB
[ebuild   R    ] dev-python/certifi-2015.11.20::gentoo  PYTHON_TARGETS="python2_7 python3_4 (-pypy) (-pypy3) (-python3_5) (-python3_3%)" 0 KiB
[ebuild   R    ] dev-python/numpy-1.10.4::gentoo  USE="-doc -lapack {-test}" PYTHON_TARGETS="python2_7 python3_4 (-python3_5) (-python3_3%)" 0 KiB
[ebuild     U  ] dev-python/pbr-1.10.0::gentoo [1.9.1::gentoo] USE="{-test}" PYTHON_TARGETS="python2_7 python3_4 (-pypy) (-pypy3) (-python3_5) (-python3_3%)" 109 KiB
[ebuild   R    ] dev-python/extras-0.0.3::gentoo  USE="{-test}" PYTHON_TARGETS="python2_7 python3_4 (-pypy) (-pypy3) (-python3_5) (-python3_3%)" 0 KiB
[ebuild   R    ] dev-python/cython-0.22::gentoo  USE="-doc -examples {-test}" PYTHON_TARGETS="python2_7 python3_4 (-python3_3%)" 0 KiB
[ebuild   R    ] sys-apps/kmod-22::gentoo  USE="python tools zlib -debug -doc -lzma -static-libs" PYTHON_TARGETS="python2_7 python3_4 (-python3_3%)" 0 KiB
[ebuild   R    ] dev-python/linecache2-1.0.0::gentoo  USE="{-test}" PYTHON_TARGETS="python2_7 python3_4 (-pypy) (-pypy3) (-python3_5) (-python3_3%)" 0 KiB
[ebuild   R    ] dev-python/traceback2-1.4.0::gentoo  PYTHON_TARGETS="python2_7 python3_4 (-pypy) (-pypy3) (-python3_5) (-python3_3%)" 0 KiB
[ebuild   R    ] dev-python/unittest2-1.1.0::gentoo  PYTHON_TARGETS="python2_7 python3_4 (-pypy) (-pypy3) (-python3_5) (-python3_3%)" 0 KiB
[ebuild   R    ] dev-python/testtools-1.8.0::gentoo  USE="-doc {-test}" PYTHON_TARGETS="python2_7 python3_4 (-pypy) (-pypy3) (-python3_5) (-python3_3%)" 0 KiB
[ebuild     U  ] dev-util/gdbus-codegen-2.48.2::gentoo [2.46.2::gentoo] PYTHON_TARGETS="python2_7 python3_4 (-python3_5) (-python3_3%)" 6.259 KiB
[ebuild     U  ] dev-libs/glib-2.48.2:2::gentoo [2.46.2-r3:2::gentoo] USE="dbus (mime) xattr -debug (-fam) (-selinux) -static-libs -systemtap {-test} -utils" ABI_X86="32 (64) (-x32)" PYTHON_TARGETS="python2_7" 0 KiB
[ebuild  N    #] kde-frameworks/kf-env-3:5::gentoo  0 KiB
[ebuild     U  ] dev-libs/libgpg-error-1.24::gentoo [1.19::gentoo] USE="nls -common-lisp -static-libs" ABI_X86="32 (64) (-x32)" 766 KiB
[ebuild     U  ] app-arch/tar-1.29-r1::gentoo [1.28-r1::gentoo] USE="acl nls xattr -minimal (-selinux) -static" 2.653 KiB
[ebuild     U  ] app-text/iso-codes-3.70::gentoo [3.68::gentoo] LINGUAS="de -af -am -ar -as -ast -az -be -bg -bn -bn_IN -br -bs -byn -ca -crh -cs -cy -da -dz -el -en -eo -es -et -eu -fa -fi -fo -fr -ga -gez -gl -gu -haw -he -hi -hr -hu -hy -ia -id -is -it -ja -ka -kk -km -kn -ko -kok -ku -lt -lv -mi -mk -ml -mn -mr -ms -mt -nb -ne -nl -nn -nso -oc -or -pa -pl -ps -pt -pt_BR -ro -ru -rw -si -sk -sl -so -sq -sr -sr@latin -sv -sw -ta -te -th -ti -tig -tk -tl -tr -tt -tt@iqtelif -ug -uk -ve -vi -wa -wal -wo -xh -zh_CN -zh_HK -zh_TW -zu" 3.372 KiB
[ebuild     U  ] dev-libs/libassuan-2.4.3::gentoo [2.2.1::gentoo] USE="-static-libs" 547 KiB
[ebuild     U  ] dev-libs/libksba-1.3.5::gentoo [1.3.4::gentoo] USE="-static-libs" 607 KiB
[ebuild   R    ] dev-java/java-config-2.2.0-r3:2::gentoo  USE="{-test}" PYTHON_TARGETS="python2_7 python3_4 (-python3_5) (-python3_3%)" 0 KiB
[ebuild  NS    ] dev-qt/qtcore-5.6.1:5/5.6::gentoo [4.8.6-r2:4::gentoo] USE="icu -debug -systemd {-test}" 45.692 KiB
[ebuild  N     ] dev-qt/qtxml-5.6.1:5/5.6::gentoo  USE="-debug {-test}" 0 KiB
[ebuild  NS    ] dev-qt/qtscript-5.6.1:5/5.6::gentoo [4.8.6-r2:4::gentoo] USE="jit -debug -scripttools {-test}" 2.528 KiB
[ebuild  N     ] dev-qt/linguist-tools-5.6.1:5/5.6::gentoo  USE="-debug -qml {-test}" 9.590 KiB
[ebuild  N     ] dev-qt/qtconcurrent-5.6.1:5/5.6::gentoo  USE="-debug {-test}" 0 KiB
[ebuild   R    ] dev-python/subunit-1.2.0-r1::gentoo  USE="-static-libs {-test}" ABI_X86="32 (64) (-x32)" PYTHON_TARGETS="python2_7 python3_4 (-pypy) (-pypy3) (-python3_5) (-python3_3%)" 0 KiB
[ebuild  NS    ] dev-qt/qttest-5.6.1:5/5.6::gentoo [4.8.6-r1:4::gentoo] USE="-debug {-test}" 0 KiB
[ebuild     U  ] dev-lang/perl-5.22.2:0/5.22::gentoo [5.20.2:0/5.20::gentoo] USE="berkdb gdbm -debug -doc -ithreads" 13.416 KiB
[ebuild     U  ] virtual/perl-Test-Harness-3.350.0::gentoo [3.330.0::gentoo] 0 KiB
[ebuild     U  ] dev-libs/openssl-1.0.2j::gentoo [1.0.2h-r2::gentoo] USE="asm sslv3 tls-heartbeat zlib -bindist -gmp -kerberos -rfc3779 -sctp -sslv2 -static-libs {-test} -vanilla" ABI_X86="32 (64) (-x32)" CPU_FLAGS_X86="(sse2)" 5.184 KiB
[ebuild     U  ] virtual/perl-File-Spec-3.560.100::gentoo [3.480.100-r1::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-Storable-2.530.100-r1::gentoo [2.490.100-r1::gentoo] 0 KiB
[ebuild     U  ] x11-proto/xproto-7.0.29::gentoo [7.0.28::gentoo] USE="-doc" ABI_X86="32 (64) (-x32)" 302 KiB
[ebuild     U  ] x11-libs/libXdmcp-1.1.2-r1::gentoo [1.1.2::gentoo] USE="-doc -static-libs" ABI_X86="32 (64) (-x32)" 0 KiB
[ebuild     U  ] x11-proto/inputproto-2.3.2::gentoo [2.3.1::gentoo] ABI_X86="32 (64) (-x32)" 197 KiB
[ebuild     U  ] x11-libs/libdrm-2.4.70::gentoo [2.4.65::gentoo] USE="libkms -static-libs -valgrind" ABI_X86="32 (64) (-x32)" VIDEO_CARDS="radeon -amdgpu (-exynos) (-freedreno) -intel -nouveau (-omap) (-tegra) (-vc4) -vmware" 677 KiB
[ebuild     U  ] x11-libs/pixman-0.34.0::gentoo [0.32.8::gentoo] USE="(-altivec) (-iwmmxt) (-loongson2f) (-neon) -static-libs" ABI_X86="32 (64) (-x32)" CPU_FLAGS_X86="mmxext sse2 -ssse3" 723 KiB
[ebuild     U  ] x11-proto/videoproto-2.3.3::gentoo [2.3.2::gentoo] ABI_X86="32 (64) (-x32)" 119 KiB
[ebuild     U  ] dev-libs/nettle-3.2-r1:0/6::gentoo [3.2:0/6::gentoo] USE="gmp -doc (-neon) -static-libs {-test}" ABI_X86="32 (64) (-x32)" CPU_FLAGS_X86="-aes" 0 KiB
[ebuild     U  ] dev-util/gtk-doc-am-1.25-r1::gentoo [1.25::gentoo] 0 KiB
[ebuild   R    ] dev-libs/libxml2-2.9.4:2::gentoo  USE="python readline -debug -examples -icu -ipv6 -lzma -static-libs {-test}" ABI_X86="32 (64) (-x32)" PYTHON_TARGETS="python2_7 python3_4 (-python3_5) (-python3_3%)" 0 KiB
[ebuild     U  ] dev-libs/gobject-introspection-1.48.0::gentoo [1.46.0::gentoo] USE="cairo -doctool {-test}" PYTHON_TARGETS="python2_7" 0 KiB
[blocks b      ] <dev-libs/gobject-introspection-1.48.0 ("<dev-libs/gobject-introspection-1.48.0" is blocking dev-libs/gobject-introspection-common-1.48.0)
[ebuild     U  ] dev-libs/atk-2.20.0::gentoo [2.18.0::gentoo] USE="introspection nls {-test}" ABI_X86="32 (64) (-x32)" 708 KiB
[ebuild     U  ] media-libs/harfbuzz-1.3.1:0/0.9.18::gentoo [1.2.7:0/0.9.18::gentoo] USE="cairo glib graphite icu introspection truetype -fontconfig -static-libs {-test}" ABI_X86="32 (64) (-x32)" 1.327 KiB
[ebuild     U  ] x11-proto/xcb-proto-1.12-r2::gentoo [1.11::gentoo] ABI_X86="32 (64) (-x32)" PYTHON_TARGETS="python2_7 python3_4 (-python3_5) (-python3_3%)" 151 KiB
[ebuild   R    ] dev-python/pycairo-1.10.0-r4::gentoo  USE="svg xcb -doc -examples {-test}" PYTHON_TARGETS="python2_7 python3_4 (-python3_3%)" 0 KiB
[ebuild  N     ] dev-qt/qtnetwork-5.6.1:5/5.6::gentoo  USE="ssl -bindist -connman -debug -libproxy -networkmanager {-test}" 0 KiB
[ebuild     U  ] virtual/perl-MIME-Base64-3.150.0-r1::gentoo [3.140.0-r1::gentoo] 0 KiB
[ebuild     U  ] dev-lang/orc-0.4.26-r1::gentoo [0.4.25::gentoo] USE="-examples -pax_kernel -static-libs" ABI_X86="32 (64) (-x32)" 455 KiB
[ebuild     U  ] virtual/perl-Exporter-5.720.0-r1::gentoo [5.710.0-r2::gentoo] 0 KiB
[ebuild     U  ] net-misc/curl-7.51.0::gentoo [7.49.0::gentoo] USE="ldap samba ssl -adns -http2 -idn -ipv6 -kerberos -metalink -rtmp -ssh -static-libs {-test} -threads" ABI_X86="32 (64) (-x32)" CURL_SSL="openssl -axtls -gnutls (-libressl) -mbedtls -nss -polarssl (-winssl)" 2.510 KiB
[ebuild     U  ] dev-util/cmake-3.5.2-r1::gentoo [3.3.1-r1::gentoo] USE="ncurses -doc -emacs -qt5 -system-jsoncpp {-test} (-qt4%*)" 6.703 KiB
[ebuild     U  ] media-libs/openjpeg-2.1.1_p20160922:2/7::gentoo [2.1.0:2/7::gentoo] USE="-doc -static-libs {-test}" ABI_X86="32%* (64%*) (-x32)" 1.958 KiB
[ebuild  N    #] kde-frameworks/extra-cmake-modules-5.26.0:5/5.26::gentoo  USE="-doc {-test}" 280 KiB
[ebuild  N    #] kde-frameworks/kcoreaddons-5.26.0-r2:5/5.26::gentoo  USE="nls -debug (-fam) {-test}" 324 KiB
[ebuild  N    #] kde-frameworks/ki18n-5.26.0:5/5.26::gentoo  USE="-debug {-test}" PYTHON_SINGLE_TARGET="python2_7 -python3_4 (-python3_5)" PYTHON_TARGETS="python2_7 python3_4 (-python3_5)" 590 KiB
[ebuild  N    #] kde-frameworks/kcodecs-5.26.0:5/5.26::gentoo  USE="nls -debug {-test}" 214 KiB
[ebuild  N    #] kde-frameworks/karchive-5.26.0:5/5.26::gentoo  USE="bzip2 lzma -debug {-test}" 109 KiB
[ebuild     U  ] virtual/perl-ExtUtils-MakeMaker-7.40.100_rc::gentoo [6.980.0::gentoo] 0 KiB
[ebuild     U  ] dev-perl/Text-Unidecode-1.270.0::gentoo [0.40.0-r1::gentoo] 132 KiB
[ebuild     U  ] dev-scheme/guile-1.8.8-r3:12/8::gentoo [1.8.8-r2:12/12::gentoo] USE="deprecated nls readline regex threads -debug -debug-freelist -debug-malloc -discouraged -emacs -networking" 0 KiB
[ebuild     U  ] virtual/perl-Scalar-List-Utils-1.410.0::gentoo [1.380.0::gentoo] 0 KiB
[ebuild     U  ] dev-libs/libgcrypt-1.7.3:0/20::gentoo [1.6.5:0/20::gentoo] USE="-doc -static-libs (-threads%*)" ABI_X86="32 (64) (-x32)" 2.795 KiB
[ebuild     U  ] x11-libs/libxcb-1.12:0/1.12::gentoo [1.11.1:0/1.11.1::gentoo] USE="xkb -doc (-selinux) -static-libs {-test}" ABI_X86="32 (64) (-x32)" 600 KiB
[ebuild     U  ] x11-libs/libX11-1.6.4::gentoo [1.6.3::gentoo] USE="-doc -ipv6 -static-libs {-test}" ABI_X86="32 (64) (-x32)" 2.286 KiB
[ebuild     U  ] x11-libs/libXrender-0.9.10::gentoo [0.9.9::gentoo] USE="-static-libs" ABI_X86="32 (64) (-x32)" 302 KiB
[ebuild     U  ] x11-libs/libXfixes-5.0.3::gentoo [5.0.1::gentoo] USE="-static-libs" ABI_X86="32 (64) (-x32)" 288 KiB
[ebuild     U  ] x11-libs/libXi-1.7.8::gentoo [1.7.5::gentoo] USE="-doc -static-libs" ABI_X86="32 (64) (-x32)" 475 KiB
[ebuild     U  ] x11-libs/libXtst-1.2.3::gentoo [1.2.2::gentoo] USE="-doc -static-libs" ABI_X86="32 (64) (-x32)" 315 KiB
[ebuild     U  ] x11-libs/libXrandr-1.5.1::gentoo [1.5.0::gentoo] USE="-static-libs" ABI_X86="32 (64) (-x32)" 309 KiB
[ebuild     U  ] x11-libs/gdk-pixbuf-2.34.0:2::gentoo [2.32.3:2::gentoo] USE="X introspection jpeg tiff -debug -jpeg2k {-test}" ABI_X86="32 (64) (-x32)" 2.646 KiB
[ebuild     U  ] x11-libs/libXv-1.0.11::gentoo [1.0.10::gentoo] USE="-static-libs" ABI_X86="32 (64) (-x32)" 311 KiB
[ebuild     U  ] dev-util/gtk-update-icon-cache-3.20.9::gentoo [3.18.4::gentoo] 310 KiB
[ebuild  N     ] x11-libs/libxkbcommon-0.6.0::gentoo  USE="X -doc -static-libs {-test}" ABI_X86="32 (64) (-x32)" 595 KiB
[ebuild     U  ] x11-apps/xkbcomp-1.3.1::gentoo [1.3.0::gentoo] 242 KiB
[ebuild     U  ] x11-misc/xkeyboard-config-2.17::gentoo [2.16::gentoo] 951 KiB
[ebuild     U  ] x11-apps/xrandr-1.5.0::gentoo [1.4.3::gentoo] 179 KiB
[ebuild   R    ] dev-python/pyopengl-3.0.2-r1::gentoo  USE="-tk" PYTHON_TARGETS="python2_7 python3_4 (-python3_3%)" 0 KiB
[ebuild  NS    ] dev-qt/qtxmlpatterns-5.6.1:5/5.6::gentoo [4.8.6-r1:4::gentoo] USE="-debug {-test}" 1.293 KiB
[ebuild     U  ] media-fonts/dejavu-2.35::gentoo [2.34::gentoo] USE="X -fontforge" 4.974 KiB
[ebuild     U  ] x11-libs/pango-1.40.3::gentoo [1.38.1::gentoo] USE="X introspection {-test} (-debug%)" ABI_X86="32 (64) (-x32)" 1.037 KiB
[ebuild     U  ] gnome-base/librsvg-2.40.16:2::gentoo [2.40.15:2::gentoo] USE="introspection -tools -vala" ABI_X86="32 (64) (-x32)" 548 KiB
[ebuild     U  ] x11-themes/adwaita-icon-theme-3.20::gentoo [3.18.0::gentoo] USE="branding" 18.381 KiB
[ebuild     U  ] media-libs/libwebp-0.4.2:0/5::gentoo [0.4.0:0/5::gentoo] USE="gif jpeg opengl png tiff -experimental -static-libs -swap-16bit-csp" ABI_X86="32 (64) (-x32)" 955 KiB
[ebuild     U  ] media-libs/jasper-1.900.6:0/1::gentoo [1.900.1-r9:0/0::gentoo] USE="jpeg opengl -static-libs" ABI_X86="32 (64) (-x32)" 769 KiB
[ebuild   R    ] app-crypt/qca-2.1.1:2::gentoo  USE="qt4 ssl%* -botan -debug -doc -examples -gcrypt -gpg (-libressl) -logger -nss -pkcs11 -qt5 -sasl -softstore {-test} (-openssl%*)" 0 KiB
[ebuild     U  ] virtual/perl-parent-0.232.0::gentoo [0.228-r1::gentoo] 0 KiB
[ebuild     U  ] dev-db/mysql-5.6.34:0/18::gentoo [5.6.31:0/18::gentoo] USE="embedded openssl perl server -debug -extraengine -jemalloc -latin1 (-libressl) -profiling (-selinux) -static -static-libs -systemtap -tcmalloc {-test} -yassl" ABI_X86="32 (64) (-x32)" 31.343 KiB
[ebuild  NS    ] dev-qt/qtsql-5.6.1:5/5.6::gentoo [4.8.6-r1:4::gentoo] USE="mysql sqlite -debug -freetds -oci8 -odbc -postgres {-test}" 0 KiB
[ebuild     U  ] virtual/perl-Data-Dumper-2.158.0::gentoo [2.154.0::gentoo] 0 KiB
[uninstall     ] perl-core/Data-Dumper-2.154.0::gentoo
[blocks b      ] <perl-core/Data-Dumper-2.158.0 ("<perl-core/Data-Dumper-2.158.0" is blocking virtual/perl-Data-Dumper-2.158.0)
[ebuild     U  ] x11-libs/xcb-util-cursor-0.1.3-r1::gentoo [0.1.2::gentoo] USE="-doc -static-libs {-test}" ABI_X86="32 (64) (-x32)" 289 KiB
[ebuild     U  ] dev-perl/DBD-mysql-4.37.0::gentoo [4.32.0-r1::gentoo] USE="ssl%* -embedded {-test}" 144 KiB
[ebuild   R    ] sys-libs/libcap-ng-0.7.7::gentoo  USE="python -static-libs" PYTHON_TARGETS="python2_7 python3_4 (-python3_3%)" 0 KiB
[ebuild   R    ] sys-apps/util-linux-2.26.2::gentoo  USE="cramfs ncurses nls pam python suid udev unicode -build -caps -fdformat (-selinux) -slang -static-libs -systemd {-test} -tty-helpers" ABI_X86="32 (64) (-x32)" PYTHON_SINGLE_TARGET="python2_7 -python3_4 (-python3_3%)" PYTHON_TARGETS="python2_7 python3_4 (-python3_3%)" 0 KiB
[ebuild     U  ] media-libs/mesa-12.0.1::gentoo [11.0.6::gentoo] USE="classic dri3 egl gallium gbm llvm nptl pic udev -bindist -d3d9 -debug -gles1 -gles2 -opencl -openmax -osmesa -pax_kernel (-selinux) -vaapi -valgrind% -vdpau -wayland -xa -xvmc" ABI_X86="32 (64) (-x32)" VIDEO_CARDS="radeon (-freedreno) -i915 -i965 -ilo -intel -nouveau -r100 -r200 -r300 -r600 -radeonsi (-vc4) -vmware" 8.371 KiB
[ebuild     U  ] dev-libs/libgudev-230-r1::gentoo [230::gentoo] USE="introspection -static-libs (-debug%)" ABI_X86="32 (64) (-x32)" 0 KiB
[ebuild  N     ] sys-apps/usbutils-008-r1::gentoo  USE="python" PYTHON_TARGETS="python2_7" 281 KiB
[ebuild  N    #] kde-frameworks/kdoctools-5.26.0:5/5.26::gentoo  USE="-debug {-test}" 404 KiB
[ebuild     U  ] gnome-base/dconf-0.26.0::gentoo [0.24.0::gentoo] USE="{-test}" 215 KiB
[ebuild     U  ] net-misc/openssh-7.3_p1-r6::gentoo [7.2_p2::gentoo] USE="X hpn* ldap pam pie ssl -X509 -bindist -debug -kerberos -ldns -libedit (-libressl) -livecd% -sctp (-selinux) -skey -ssh1 -static {-test%}" 1.535 KiB
[ebuild     U  ] net-libs/gnutls-3.3.24-r1::gentoo [3.3.24::gentoo] USE="crywrap cxx nls openssl zlib -dane -doc -examples -guile -pkcs11 -static-libs {-test}" ABI_X86="32 (64) (-x32)" LINGUAS="de -cs -en -fi -fr -it -ms -nl -pl -sv -uk -vi -zh_CN" 0 KiB
[ebuild     U  ] www-client/links-2.12-r2:2::gentoo [2.8-r1:2::gentoo] USE="X bzip2 directfb fbcon gpm jpeg ssl tiff unicode zlib -ipv6 (-libressl) -livecd -lzma (-suid) (-svga)" 6.282 KiB
[ebuild     U  ] sys-apps/dbus-1.10.12::gentoo [1.10.8-r1::gentoo] USE="X -debug -doc (-selinux) -static-libs -systemd {-test} -user-session" ABI_X86="32 (64) (-x32)" 1.939 KiB
[ebuild  NS    ] dev-qt/qtdbus-5.6.1:5/5.6::gentoo [4.8.6-r1:4::gentoo] USE="-debug {-test}" 0 KiB
[ebuild  NS    ] dev-qt/qtgui-5.6.1:5/5.6::gentoo [4.8.6-r4:4::gentoo] USE="dbus gif jpeg png udev xcb -accessibility -debug -egl -eglfs -evdev -gles2 -gtkstyle -ibus -libinput {-test} -tslib -tuio" 0 KiB
[ebuild  N     ] dev-qt/qtwidgets-5.6.1:5/5.6::gentoo  USE="png xcb -debug -gles2 -gtkstyle {-test}" 0 KiB
[ebuild  N    #] kde-frameworks/kwidgetsaddons-5.26.0:5/5.26::gentoo  USE="nls -debug {-test}" 2.106 KiB
[ebuild   R    ] sys-auth/polkit-qt-0.112.0-r1::gentoo  USE="qt4 qt5* -debug -examples" 67 KiB
[ebuild  N    #] kde-frameworks/kconfig-5.26.0:5/5.26::gentoo  USE="nls -debug {-test}" 222 KiB
[ebuild  N     ] dev-qt/qtx11extras-5.6.1:5/5.6::gentoo  USE="-debug {-test}" 33 KiB
[ebuild  N    #] kde-frameworks/kwindowsystem-5.26.0:5/5.26::gentoo  USE="X nls -debug {-test}" 163 KiB
[ebuild  N    #] kde-frameworks/kdbusaddons-5.26.0:5/5.26::gentoo  USE="X nls -debug {-test}" 34 KiB
[ebuild  N    #] kde-frameworks/kcrash-5.26.0:5/5.26::gentoo  USE="X nls -debug {-test}" 20 KiB
[ebuild  N    #] kde-frameworks/kitemviews-5.26.0:5/5.26::gentoo  USE="nls -debug {-test}" 73 KiB
[ebuild     U  ] sys-apps/portage-2.3.0::gentoo [2.2.28::gentoo] USE="doc (ipc) xattr -build -epydoc (-selinux)" LINGUAS="-ru" PYTHON_TARGETS="python2_7 python3_4 (-pypy) (-python3_5) (-python3_3%)" 887 KiB
[ebuild   R    ] dev-python/dbus-python-1.2.0-r1::gentoo  USE="-doc -examples {-test}" PYTHON_TARGETS="python2_7 python3_4 (-python3_5) (-python3_3%)" 0 KiB
[ebuild  N    #] kde-frameworks/kguiaddons-5.26.0:5/5.26::gentoo  USE="-debug {-test}" 39 KiB
[ebuild     U  ] app-accessibility/at-spi2-core-2.20.2:2::gentoo [2.18.3:2::gentoo] USE="X introspection" ABI_X86="32 (64) (-x32)" 444 KiB
[ebuild     U  ] app-accessibility/at-spi2-atk-2.20.1:2::gentoo [2.18.1:2::gentoo] USE="{-test}" ABI_X86="32 (64) (-x32)" 302 KiB
[ebuild  NS    ] dev-qt/qtsvg-5.6.1:5/5.6::gentoo [4.8.6-r1:4::gentoo] USE="-debug {-test}" 1.683 KiB
[ebuild  N    #] kde-frameworks/kservice-5.26.0:5/5.26::gentoo  USE="man -debug {-test}" 240 KiB
[ebuild   R    ] dev-libs/libdbusmenu-qt-0.9.3_pre20140619-r1::gentoo  USE="qt4 qt5* -debug -doc {-test}" ABI_X86="32 (64) (-x32)" 0 KiB
[ebuild  N    #] kde-frameworks/kglobalaccel-5.26.0:5/5.26::gentoo  USE="nls -debug {-test}" 82 KiB
[ebuild  N    #] kde-frameworks/kcompletion-5.26.0:5/5.26::gentoo  USE="nls -debug {-test}" 114 KiB
[ebuild  NS    ] dev-qt/qtdeclarative-5.6.1-r1:5/5.6::gentoo [4.8.6-r1:4::gentoo] USE="jit widgets xml -debug -gles2 -localstorage {-test}" 18.363 KiB
[ebuild  N    #] kde-frameworks/solid-5.26.0:5/5.26::gentoo  USE="nls -debug {-test}" 240 KiB
[ebuild  N    #] kde-frameworks/kjobwidgets-5.26.0:5/5.26::gentoo  USE="X nls -debug {-test}" 87 KiB
[ebuild  N    #] kde-frameworks/sonnet-5.26.0:5/5.26::gentoo  USE="hunspell nls -aspell -debug {-test}" 278 KiB
[ebuild     U  ] sys-apps/accountsservice-0.6.42::gentoo [0.6.40::gentoo] USE="introspection -doc (-selinux) -systemd" 372 KiB
[ebuild     U  ] net-print/cups-2.1.4::gentoo [2.1.3-r1::gentoo] USE="X acl dbus java pam python ssl threads xinetd zeroconf -debug -kerberos -lprng-compat (-selinux) -static-libs -systemd -usb" ABI_X86="32 (64) (-x32)" LINGUAS="de -ca -cs -es -fr -it -ja -ru" PYTHON_TARGETS="python2_7" 9.349 KiB
[ebuild     U  ] x11-libs/gtk+-2.24.31:2::gentoo [2.24.30:2::gentoo] USE="cups introspection xinerama (-aqua) -debug -examples {-test} -vim-syntax" ABI_X86="32 (64) (-x32)" 12.506 KiB
[ebuild     U  ] x11-libs/gtk+-3.20.9:3::gentoo [3.18.9:3::gentoo] USE="X cups introspection xinerama (-aqua) -broadway -cloudprint -colord -examples {-test} -vim-syntax -wayland (-debug%)" ABI_X86="32 (64) (-x32)" 16.773 KiB
[ebuild    FU  ] dev-java/oracle-jdk-bin-1.8.0.112:1.8::gentoo [1.8.0.102:1.8::gentoo] USE="alsa cups fontconfig nsplugin -derby -doc -examples -headless-awt -javafx -jce -pax_kernel (-selinux) -source" 178.919 KiB
[ebuild  N     ] dev-qt/qtprintsupport-5.6.1:5/5.6::gentoo  USE="cups -debug -gles2 {-test}" 0 KiB
[ebuild  NS    ] dev-qt/designer-5.6.1:5/5.6::gentoo [4.8.6-r1:4::gentoo] USE="declarative -debug {-test} -webkit" 0 KiB
[ebuild     U  ] app-crypt/gnupg-2.1.15::gentoo [2.0.28::gentoo] USE="bzip2 gnutls%* ldap nls readline usb -doc (-selinux) -smartcard -tofu% -tools (-mta%) (-static%)" 5.590 KiB
[ebuild  N    #] kde-frameworks/kauth-5.26.0:5/5.26::gentoo  USE="nls (policykit) -debug {-test}" 81 KiB
[ebuild  N    #] kde-frameworks/kconfigwidgets-5.26.0:5/5.26::gentoo  USE="man -debug {-test}" 359 KiB
[ebuild  N    #] kde-frameworks/kiconthemes-5.26.0:5/5.26::gentoo  USE="-debug {-test}" 200 KiB
[ebuild  N    #] kde-frameworks/ktextwidgets-5.26.0:5/5.26::gentoo  USE="-debug (-speech) {-test}" 300 KiB
[ebuild  N    #] kde-frameworks/kxmlgui-5.26.0:5/5.26::gentoo  USE="-attica -debug {-test}" 853 KiB
[ebuild  N    #] kde-frameworks/kbookmarks-5.26.0:5/5.26::gentoo  USE="nls -debug {-test}" 113 KiB
[ebuild     U  ] media-sound/pulseaudio-9.0::gentoo [8.0::gentoo] USE="X alsa alsa-plugin asyncns bluetooth caps dbus gdbm glib gtk orc qt4 ssl tcpd udev webrtc-aec zeroconf -doc -equalizer -gnome -ipv6 -jack (-libressl) -libsamplerate -lirc -native-headset (-neon) -ofono-headset (-oss) -realtime (-selinux) -sox (-system-wide) -systemd {-test} -xen" ABI_X86="32 (64) (-x32)" 1.502 KiB
[ebuild   R    ] media-libs/phonon-4.9.0::gentoo  USE="designer pulseaudio qt4 qt5* vlc (-aqua) -debug -gstreamer (-zeitgeist)" ABI_X86="32 (64) (-x32)" 0 KiB
[ebuild   R    ] media-libs/phonon-vlc-0.9.0::gentoo  USE="qt4 qt5* -debug" 0 KiB
[ebuild  N    #] kde-frameworks/knotifications-5.26.0:5/5.26::gentoo  USE="X dbus nls -debug (-speech)" 94 KiB
[ebuild   R    ] dev-python/PyQt4-4.11.4-r1::gentoo  USE="X dbus declarative kde opengl phonon script sql svg webkit -compat -debug -designer -doc -examples -help -multimedia -scripttools -testlib -xmlpatterns" PYTHON_TARGETS="python2_7 python3_4 (-python3_5) (-python3_3%)" 0 KiB
[ebuild  N    #] kde-frameworks/kwallet-5.26.0:5/5.26::gentoo  USE="man -debug -gpg {-test}" 296 KiB
[ebuild     U  ] kde-base/kdelibs-4.14.24:4/4.14::gentoo [4.14.20-r2:4/4.14::gentoo] USE="acl bzip2 crypt handbook jpeg2k kerberos lzma nls openexr opengl (policykit) spell ssl udev udisks upower (webkit%*) zeroconf (-altivec) (-aqua) -debug -doc (-fam) (-libressl) {-test}" CPU_FLAGS_X86="3dnow mmx sse sse2" 11.364 KiB
[ebuild     U  ] kde-apps/kdesu-16.04.3:4/16.04::gentoo [15.12.3:4/15.12::gentoo] USE="(-aqua) -debug -handbook" 7.719 KiB
[ebuild     U  ] kde-apps/kcmshell-16.04.3:4/16.04::gentoo [15.12.3:4/15.12::gentoo] USE="(-aqua) -debug" 0 KiB
[ebuild     U  ] kde-apps/knotify-16.04.3:4/16.04::gentoo [15.12.3:4/15.12::gentoo] USE="(-aqua) -debug" 0 KiB
[ebuild     U  ] kde-apps/kfmclient-16.04.3:4/16.04::gentoo [15.12.3:4/15.12::gentoo] USE="(-aqua) -debug" 2.004 KiB
[ebuild     U  ] kde-apps/kdepimlibs-4.14.11_pre20160211-r2:4/4.14::gentoo [4.14.11_pre20160211:4/4.14::gentoo] USE="handbook ldap (-aqua) -debug -prison {-test}" 0 KiB
[ebuild     U  ] kde-apps/libkonq-16.04.3:4/16.04::gentoo [15.12.3:4/15.12::gentoo] USE="(-aqua) -debug {-test}" 0 KiB
[ebuild  N     ] kde-plasma/kwrited-4.11.22:4/4.11::gentoo  USE="(-aqua) -debug" 0 KiB
[ebuild     U  ] kde-apps/kimgio-16.04.3:4/16.04::gentoo [15.12.3:4/15.12::gentoo] USE="(-aqua) -debug" 0 KiB
[ebuild     U  ] kde-apps/phonon-kde-16.04.3:4/16.04::gentoo [15.12.3:4/15.12::gentoo] USE="alsa (-aqua) -debug -pulseaudio" 0 KiB
[ebuild     U  ] kde-apps/knewstuff-16.04.3:4/16.04::gentoo [15.12.3:4/15.12::gentoo] USE="(-aqua) -debug" 0 KiB
[ebuild     U  ] kde-apps/plasma-apps-16.04.3:4/16.04::gentoo [15.12.3:4/15.12::gentoo] USE="(-aqua) -debug" 0 KiB
[ebuild     U  ] kde-apps/kdontchangethehostname-16.04.3:4/16.04::gentoo [15.12.3:4/15.12::gentoo] USE="(-aqua) -debug" 0 KiB
[ebuild  N     ] kde-plasma/kinfocenter-4.11.22:4/4.11::gentoo  USE="handbook opengl (-aqua) -debug -ieee1394" 0 KiB
[ebuild     U  ] kde-apps/kfile-16.04.3:4/16.04::gentoo [15.12.3:4/15.12::gentoo] USE="(-aqua) -debug" 0 KiB
[ebuild     U  ] kde-apps/kstart-16.04.3:4/16.04::gentoo [15.12.3:4/15.12::gentoo] USE="(-aqua) -debug" 0 KiB
[ebuild     U  ] kde-apps/kdebugdialog-16.04.3:4/16.04::gentoo [15.12.3:4/15.12::gentoo] USE="handbook (-aqua) -debug" 0 KiB
[ebuild  N     ] kde-base/qguiplatformplugin_kde-4.11.22:4/4.11::gentoo  USE="(-aqua) -debug" 0 KiB
[ebuild     U  ] kde-apps/kdebase-menu-16.04.3:4/16.04::gentoo [15.12.3:4/15.12::gentoo] USE="(-aqua) -debug" 0 KiB
[ebuild  N     ] kde-base/kstyles-4.11.22:4/4.11::gentoo  USE="(-aqua) -debug" 0 KiB
[ebuild     U  ] kde-apps/knetattach-16.04.3:4/16.04::gentoo [15.12.3:4/15.12::gentoo] USE="(-aqua) -debug -handbook" 0 KiB
[ebuild     U  ] kde-apps/keditfiletype-16.04.3:4/16.04::gentoo [15.12.3:4/15.12::gentoo] USE="(-aqua) -debug" 0 KiB
[ebuild     U  ] kde-apps/kdebase-menu-icons-16.04.3:4/16.04::gentoo [15.12.3:4/15.12::gentoo] USE="(-aqua)" 0 KiB
[ebuild  N     ] kde-base/kdebase-cursors-4.11.22:4/4.11::gentoo  USE="(-aqua)" 0 KiB
[ebuild     U  ] kde-apps/kdepasswd-16.04.3:4/16.04::gentoo [15.12.3:4/15.12::gentoo] USE="handbook (-aqua) -debug" 0 KiB
[ebuild  N     ] kde-base/ksystraycmd-4.11.22:4/4.11::gentoo  USE="(-aqua) -debug" 0 KiB
[ebuild     U  ] kde-apps/kurifilter-plugins-16.04.3:4/16.04::gentoo [15.12.3:4/15.12::gentoo] USE="(-aqua) -debug" 0 KiB
[ebuild     U  ] kde-apps/kdebase-desktoptheme-16.04.3:4/16.04::gentoo [15.12.3:4/15.12::gentoo] USE="(-aqua)" 0 KiB
[ebuild     U  ] kde-apps/ktraderclient-16.04.3:4/16.04::gentoo [15.12.3:4/15.12::gentoo] USE="(-aqua) -debug" 0 KiB
[ebuild  N     ] kde-base/freespacenotifier-4.11.22:4/4.11::gentoo  USE="(-aqua) -debug" 0 KiB
[ebuild     U  ] kde-apps/kglobalaccel-16.04.3:4/16.04::gentoo [15.12.3:4/15.12::gentoo] USE="(-aqua) -debug" 0 KiB
[ebuild     U  ] kde-apps/kdebase-data-16.04.3:4/16.04::gentoo [15.12.3:4/15.12::gentoo] USE="(-aqua) (-wallpapers%*)" 0 KiB
[ebuild     U  ] kde-apps/kpasswdserver-16.04.3:4/16.04::gentoo [15.12.3:4/15.12::gentoo] USE="(-aqua) -debug" 0 KiB
[ebuild     U  ] kde-apps/kioclient-16.04.3:4/16.04::gentoo [15.12.3:4/15.12::gentoo] USE="(-aqua) -debug" 0 KiB
[ebuild     U  ] kde-apps/kmimetypefinder-16.04.3:4/16.04::gentoo [15.12.3:4/15.12::gentoo] USE="(-aqua) -debug" 0 KiB
[ebuild     U  ] kde-apps/renamedlg-plugins-16.04.3:4/16.04::gentoo [15.12.3:4/15.12::gentoo] USE="(-aqua) -debug" 0 KiB
[ebuild     U  ] kde-apps/kiconfinder-16.04.3:4/16.04::gentoo [15.12.3:4/15.12::gentoo] USE="(-aqua) -debug" 0 KiB
[ebuild     U  ] kde-apps/kreadconfig-16.04.3:4/16.04::gentoo [15.12.3:4/15.12::gentoo] USE="(-aqua) -debug" 0 KiB
[ebuild     U  ] kde-apps/kuiserver-16.04.3:4/16.04::gentoo [15.12.3:4/15.12::gentoo] USE="(-aqua) -debug" 0 KiB
[ebuild     U  ] kde-apps/attica-16.04.3:4/16.04::gentoo [15.12.3:4/15.12::gentoo] USE="(-aqua) -debug" 0 KiB
[ebuild     U  ] kde-apps/kquitapp-16.04.3:4/16.04::gentoo [15.12.3:4/15.12::gentoo] USE="(-aqua) -debug" 0 KiB
[ebuild     U  ] kde-apps/ktimezoned-16.04.3:4/16.04::gentoo [15.12.3:4/15.12::gentoo] USE="(-aqua) -debug" 0 KiB
[ebuild     U  ] kde-apps/kwalletd-16.04.3:4/16.04::gentoo [15.12.3:4/15.12::gentoo] USE="(-aqua) -debug -gpg" 0 KiB
[ebuild     U  ] kde-apps/kdialog-16.04.3:4/16.04::gentoo [15.12.3:4/15.12::gentoo] USE="(-aqua) -debug" 0 KiB
[ebuild     U  ] kde-apps/kdebase-kioslaves-16.04.3-r1:4/16.04::gentoo [15.12.3:4/15.12::gentoo] USE="bzip2 exif handbook samba sftp webkit%* (-aqua) -debug -lzma -openexr" 0 KiB
[ebuild   R    ] kde-base/pykde4-4.14.3-r1:4/4.14::gentoo  USE="-akonadi (-aqua) -debug -doc -examples {-test}" PYTHON_TARGETS="python2_7 python3_4 (-python3_3%)" 0 KiB
[ebuild     U  ] kde-apps/zeroconf-ioslave-16.04.3:4/16.04::gentoo [15.12.3:4/15.12::gentoo] USE="(-aqua) -debug" 26 KiB
[ebuild     U  ] kde-apps/kcontrol-16.04.3:4/16.04::gentoo [15.12.3:4/15.12::gentoo] USE="(-aqua) -debug -handbook" 0 KiB
[ebuild     U  ] kde-apps/solid-runtime-16.04.3:4/16.04::gentoo [15.12.3:4/15.12::gentoo] USE="bluetooth (-aqua) -debug -networkmanager" 0 KiB
[ebuild  N     ] kde-base/solid-actions-kcm-4.11.22:4/4.11::gentoo  USE="(-aqua) -debug" 0 KiB
[ebuild  N    #] kde-frameworks/kio-5.26.0-r2:5/5.26::gentoo  USE="X acl handbook kwallet -debug -kerberos {-test}" 2.884 KiB
[ebuild  N    #] kde-frameworks/kinit-5.26.0:5/5.26::gentoo  USE="caps man -debug" 117 KiB
[ebuild  N    #] kde-frameworks/kded-5.26.0:5/5.26::gentoo  USE="man -debug" 36 KiB
[ebuild  NS   #] kde-plasma/kactivitymanagerd-5.7.5:5::gentoo [4.13.3-r1:4/4.13::gentoo] USE="-debug" 79 KiB
[uninstall     ] kde-plasma/kactivitymanagerd-4.13.3-r1:4/4.13::gentoo  USE="(-aqua)"
[blocks b      ] kde-plasma/kactivitymanagerd:4 ("kde-plasma/kactivitymanagerd:4" is blocking kde-plasma/kactivitymanagerd-5.7.5)
[ebuild     U  ] kde-apps/plasma-runtime-16.04.3:4/16.04::gentoo [15.12.3:4/15.12::gentoo] USE="(-aqua) -debug" 0 KiB
[ebuild  N     ] kde-plasma/powerdevil-4.11.22:4/4.11::gentoo  USE="pm-utils (-aqua) -debug" 0 KiB
[ebuild  N    #] kde-plasma/polkit-kde-agent-5.7.5:5::gentoo  USE="-debug" 40 KiB
[uninstall     ] sys-auth/polkit-kde-agent-0.99.1-r1:4::gentoo  USE="(-aqua) -debug -minimal" L10N="de -ar -bs -ca -ca-valencia -cs -da -el -en-GB -eo -es -et -fi -fr -ga -gl -hr -hu -is -it -ja -kk -km -lt -mai -mr -ms -nb -nds -nl -pa -pl -pt -pt-BR -ro -ru -sk -sl -sr -sr-Latn -sr-Latn-ijekavsk -sr-ijekavsk -sv -th -tr -ug -uk -vi -zh-CN -zh-TW"
[blocks b      ] sys-auth/polkit-kde-agent:4[-minimal(-)] ("sys-auth/polkit-kde-agent:4[-minimal(-)]" is blocking kde-plasma/polkit-kde-agent-5.7.5)
[ebuild     U  ] kde-base/legacy-icons-4.11.22-r1:4/4.11::gentoo [4.11.22:4/4.11::gentoo] USE="(-aqua)" 0 KiB
[ebuild     U  ] kde-apps/kwalletmanager-15.04.3-r1:4/15.04::gentoo [15.04.3:4/15.04::gentoo] USE="handbook (-aqua) -debug (-minimal%)" 0 KiB
[blocks b      ] <kde-apps/kwalletmanager-15.04.3-r1:4 ("<kde-apps/kwalletmanager-15.04.3-r1:4" is blocking kde-base/legacy-icons-4.11.22-r1)
[ebuild     U  ] kde-base/kdebase-startkde-4.11.22-r2:4/4.11::gentoo [4.11.22:4/4.11::gentoo] USE="handbook%* (-aqua) -crash-reporter% -minimal% -wallpapers*" 0 KiB
[blocks B      ] <kde-apps/libksane-15.08.3-r1:4 ("<kde-apps/libksane-15.08.3-r1:4" is blocking kde-base/legacy-icons-4.11.22-r1)
[blocks B      ] app-crypt/dirmngr ("app-crypt/dirmngr" is blocking app-crypt/gnupg-2.1.15)
[blocks B      ] <kde-apps/libkipi-15.08.3-r1:4 ("<kde-apps/libkipi-15.08.3-r1:4" is blocking kde-base/legacy-icons-4.11.22-r1)

Total: 229 packages (135 upgrades, 51 new, 11 in new slots, 32 reinstalls, 3 uninstalls), Size of downloads: 583.145 KiB
Fetch Restriction: 1 package (1 unsatisfied)
Conflict: 8 blocks (3 unsatisfied)

Fetch instructions for dev-java/oracle-jdk-bin-1.8.0.112:
 *
 * Oracle requires you to download the needed files manually after
 * accepting their license through a javascript capable web browser.
 *
 * Download the following files:
 *   jdk-8u112-linux-x64.tar.gz
 * at 'http://www.oracle.com/technetwork/java/javase/downloads/jdk8-downloads-2133151.html'
 * and move them to '/mnt/portage/distdir'
 *
 * If the above mentioned urls do not point to the correct version anymore,
 * please download the files from Oracle's java download archive:
 *
 *    http://www.oracle.com/technetwork/java/javase/downloads/java-archive-javase8-2177648.html#jdk-8u112-oth-JPR
 *

!!! Multiple package instances within a single package slot have been pulled
!!! into the dependency graph, resulting in a slot conflict:

dev-lang/perl:0

  (dev-lang/perl-5.22.2:0/5.22::gentoo, ebuild scheduled for merge) pulled in by
    =dev-lang/perl-5.22* required by (virtual/perl-ExtUtils-MakeMaker-7.40.100_rc:0/0::gentoo, ebuild scheduled for merge)
    ^              ^^^^^                                                                                                                                                         
    (and 12 more with the same problem)

  (dev-lang/perl-5.20.2:0/5.20::gentoo, installed) pulled in by
    =dev-lang/perl-5.20* required by (virtual/perl-XSLoader-0.170.0:0/0::gentoo, installed)
    ^              ^^^^^                                                                                                                         
    dev-lang/perl:0/5.20=[-build(-)] required by (dev-perl/JSON-2.900.0:0/0::gentoo, installed)
                 ^^^^^^^^                                                                                                         
    (and 110 more with the same problems)

x11-libs/libxcb:0

  (x11-libs/libxcb-1.12:0/1.12::gentoo, ebuild scheduled for merge) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (x11-libs/libxcb-1.11.1:0/1.11.1::gentoo, installed) pulled in by
    >=x11-libs/libxcb-1.9.1:0/1.11.1=[abi_x86_32(-),abi_x86_64(-)] required by (x11-libs/xcb-util-wm-0.4.1-r1:0/0::gentoo, installed)
                           ^^^^^^^^^^                                                                                                                                   
    (and 4 more with the same problem)

NOTE: Use the '--verbose-conflicts' option to display parents omitted above

It may be possible to solve this problem by using package.mask to
prevent one of those packages from being selected. However, it is also
possible that conflicting dependencies exist such that they are
impossible to satisfy simultaneously.  If such a conflict exists in
the dependencies of two different packages, then those packages can
not be installed simultaneously. You may want to try a larger value of
the --backtrack option, such as --backtrack=30, in order to see if
that will solve this conflict automatically.

For more information, see MASKED PACKAGES section in the emerge man
page or refer to the Gentoo Handbook.


 * Error: The above package list contains packages which cannot be
 * installed at the same time on the same system.

  (kde-apps/libkipi-15.08.3:4/15.08::gentoo, installed) pulled in by
    kde-apps/libkipi:4 required by (media-plugins/kipi-plugins-4.4.0:4/4::gentoo, installed)

  (kde-apps/libksane-15.08.3:4/15.08::gentoo, installed) pulled in by
    >=kde-apps/libksane-4.10:4[aqua=] (>=kde-apps/libksane-4.10:4[-aqua]) required by (media-plugins/kipi-plugins-4.4.0:4/4::gentoo, installed)

  (kde-base/legacy-icons-4.11.22-r1:4/4.11::gentoo, ebuild scheduled for merge) pulled in by
    >=kde-base/legacy-icons-4.11.22:4[aqua=] (>=kde-base/legacy-icons-4.11.22:4[-aqua]) required by (kde-plasma/systemsettings-4.11.22-r2:4/4.11::gentoo, installed)
    >=kde-base/legacy-icons-4.11.22-r1 required by (kde-apps/kwalletmanager-15.04.3-r1:4/15.04::gentoo, ebuild scheduled for merge)

  (app-crypt/dirmngr-1.1.1-r1:0/0::gentoo, installed) pulled in by
    app-crypt/dirmngr required by @selected

  (app-crypt/gnupg-2.1.15:0/0::gentoo, ebuild scheduled for merge) pulled in by
    >=app-crypt/gnupg-2 required by (app-crypt/gpa-0.9.4:0/0::gentoo, installed)
    >=app-crypt/gnupg-2.0.11 required by (kde-base/kdelibs-4.14.24:4/4.14::gentoo, ebuild scheduled for merge)
    >=app-crypt/gnupg-1.2.1-r1 required by (dev-perl/GnuPG-Interface-0.520.0-r1:0/0::gentoo, installed)
    app-crypt/gnupg required by (dev-vcs/git-2.7.3-r1:0/0::gentoo, installed)
    app-crypt/gnupg required by (app-crypt/gpgme-1.5.5:1/11::gentoo, installed)
    app-crypt/gnupg required by (app-backup/duplicity-0.6.26:0/0::gentoo, installed)


For more information about Blocked Packages, please refer to the following
section of the Gentoo Linux x86 Handbook (architecture is irrelevant):

https://wiki.gentoo.org/wiki/Handbook:X86/Working/Portage#Blocked_packages


The following mask changes are necessary to proceed:
 (see "package.unmask" in the portage(5) man page for more details)
# required by kde-frameworks/kconfigwidgets-5.26.0::gentoo
# required by kde-frameworks/kio-5.26.0-r2::gentoo
# required by kde-plasma/kactivitymanagerd-5.7.5::gentoo
# required by kde-base/kactivities-4.13.3-r2::gentoo
# required by kde-plasma/powerdevil-4.11.22::gentoo
# required by kde-base/kdebase-startkde-4.11.22-r2::gentoo[-minimal]
# required by kdebase-startkde (argument)
# /etc/portage/package.mask/new:
#>net-fs/samba-3.6.25
#>media-video/vlc-2.1.5-r1
#>dev-lang/ocaml-3.12.1
#>=dev-ml/findlib-1.5.6
#dev-ml/camlp4
=kde-frameworks/kauth-5.26.0
# required by kde-frameworks/kinit-5.26.0::gentoo[man]
# required by kde-frameworks/kded-5.26.0::gentoo
# required by kde-frameworks/kio-5.26.0-r2::gentoo
# required by kde-plasma/kactivitymanagerd-5.7.5::gentoo
# required by kde-base/kactivities-4.13.3-r2::gentoo
# required by kde-plasma/powerdevil-4.11.22::gentoo
# required by kde-base/kdebase-startkde-4.11.22-r2::gentoo[-minimal]
# required by kdebase-startkde (argument)
# /etc/portage/package.mask/new:
#>net-fs/samba-3.6.25
#>media-video/vlc-2.1.5-r1
#>dev-lang/ocaml-3.12.1
#>=dev-ml/findlib-1.5.6
#dev-ml/camlp4
=kde-frameworks/kdoctools-5.26.0
# required by kde-plasma/kactivitymanagerd-5.7.5::gentoo
# required by kde-base/kactivities-4.13.3-r2::gentoo
# required by kde-plasma/powerdevil-4.11.22::gentoo
# required by kde-base/kdebase-startkde-4.11.22-r2::gentoo[-minimal]
# required by kdebase-startkde (argument)
# /etc/portage/package.mask/new:
#>net-fs/samba-3.6.25
#>media-video/vlc-2.1.5-r1
#>dev-lang/ocaml-3.12.1
#>=dev-ml/findlib-1.5.6
#dev-ml/camlp4
=kde-frameworks/kconfig-5.26.0
# required by kde-frameworks/kservice-5.26.0::gentoo
# required by kde-frameworks/kio-5.26.0-r2::gentoo
# required by kde-plasma/kactivitymanagerd-5.7.5::gentoo
# required by kde-base/kactivities-4.13.3-r2::gentoo
# required by kde-plasma/powerdevil-4.11.22::gentoo
# required by kde-base/kdebase-startkde-4.11.22-r2::gentoo[-minimal]
# required by kdebase-startkde (argument)
# /etc/portage/package.mask/new:
#>net-fs/samba-3.6.25
#>media-video/vlc-2.1.5-r1
#>dev-lang/ocaml-3.12.1
#>=dev-ml/findlib-1.5.6
#dev-ml/camlp4
=kde-frameworks/kdbusaddons-5.26.0
# required by kde-frameworks/kbookmarks-5.26.0::gentoo
# required by kde-frameworks/kio-5.26.0-r2::gentoo
# required by kde-plasma/kactivitymanagerd-5.7.5::gentoo
# required by kde-base/kactivities-4.13.3-r2::gentoo
# required by kde-plasma/powerdevil-4.11.22::gentoo
# required by kde-base/kdebase-startkde-4.11.22-r2::gentoo[-minimal]
# required by kdebase-startkde (argument)
# /etc/portage/package.mask/new:
#>net-fs/samba-3.6.25
#>media-video/vlc-2.1.5-r1
#>dev-lang/ocaml-3.12.1
#>=dev-ml/findlib-1.5.6
#dev-ml/camlp4
=kde-frameworks/kf-env-3
# required by kde-frameworks/kconfigwidgets-5.26.0::gentoo
# required by kde-frameworks/kio-5.26.0-r2::gentoo
# required by kde-plasma/kactivitymanagerd-5.7.5::gentoo
# required by kde-base/kactivities-4.13.3-r2::gentoo
# required by kde-plasma/powerdevil-4.11.22::gentoo
# required by kde-base/kdebase-startkde-4.11.22-r2::gentoo[-minimal]
# required by kdebase-startkde (argument)
# /etc/portage/package.mask/new:
#>net-fs/samba-3.6.25
#>media-video/vlc-2.1.5-r1
#>dev-lang/ocaml-3.12.1
#>=dev-ml/findlib-1.5.6
#dev-ml/camlp4
=kde-frameworks/kguiaddons-5.26.0
# required by kde-frameworks/kio-5.26.0-r2::gentoo
# required by kde-plasma/kactivitymanagerd-5.7.5::gentoo
# required by kde-base/kactivities-4.13.3-r2::gentoo
# required by kde-plasma/powerdevil-4.11.22::gentoo
# required by kde-base/kdebase-startkde-4.11.22-r2::gentoo[-minimal]
# required by kdebase-startkde (argument)
# /etc/portage/package.mask/new:
#>net-fs/samba-3.6.25
#>media-video/vlc-2.1.5-r1
#>dev-lang/ocaml-3.12.1
#>=dev-ml/findlib-1.5.6
#dev-ml/camlp4
=kde-frameworks/kded-5.26.0
# required by kde-frameworks/kwallet-5.26.0::gentoo
# required by kde-frameworks/kio-5.26.0-r2::gentoo[kwallet]
# required by kde-plasma/kactivitymanagerd-5.7.5::gentoo
# required by kde-base/kactivities-4.13.3-r2::gentoo
# required by kde-plasma/powerdevil-4.11.22::gentoo
# required by kde-base/kdebase-startkde-4.11.22-r2::gentoo[-minimal]
# required by kdebase-startkde (argument)
# /etc/portage/package.mask/new:
#>net-fs/samba-3.6.25
#>media-video/vlc-2.1.5-r1
#>dev-lang/ocaml-3.12.1
#>=dev-ml/findlib-1.5.6
#dev-ml/camlp4
=kde-frameworks/kiconthemes-5.26.0
# required by kde-base/kactivities-4.13.3-r2::gentoo
# required by kde-plasma/powerdevil-4.11.22::gentoo
# required by kde-base/kdebase-startkde-4.11.22-r2::gentoo[-minimal]
# required by kdebase-startkde (argument)
# /etc/portage/package.mask/new:
#>net-fs/samba-3.6.25
#>media-video/vlc-2.1.5-r1
#>dev-lang/ocaml-3.12.1
#>=dev-ml/findlib-1.5.6
#dev-ml/camlp4
=kde-plasma/kactivitymanagerd-5.7.5
# required by kde-plasma/polkit-kde-agent-5.7.5::gentoo
# required by kde-frameworks/kauth-5.26.0::gentoo
# required by kde-frameworks/kconfigwidgets-5.26.0::gentoo
# required by kde-frameworks/kio-5.26.0-r2::gentoo
# required by kde-plasma/kactivitymanagerd-5.7.5::gentoo
# required by kde-base/kactivities-4.13.3-r2::gentoo
# required by kde-plasma/powerdevil-4.11.22::gentoo
# required by kde-base/kdebase-startkde-4.11.22-r2::gentoo[-minimal]
# required by kdebase-startkde (argument)
# /etc/portage/package.mask/new:
#>net-fs/samba-3.6.25
#>media-video/vlc-2.1.5-r1
#>dev-lang/ocaml-3.12.1
#>=dev-ml/findlib-1.5.6
#dev-ml/camlp4
=kde-frameworks/extra-cmake-modules-5.26.0
# required by kde-frameworks/kio-5.26.0-r2::gentoo
# required by kde-plasma/kactivitymanagerd-5.7.5::gentoo
# required by kde-base/kactivities-4.13.3-r2::gentoo
# required by kde-plasma/powerdevil-4.11.22::gentoo
# required by kde-base/kdebase-startkde-4.11.22-r2::gentoo[-minimal]
# required by kdebase-startkde (argument)
# /etc/portage/package.mask/new:
#>net-fs/samba-3.6.25
#>media-video/vlc-2.1.5-r1
#>dev-lang/ocaml-3.12.1
#>=dev-ml/findlib-1.5.6
#dev-ml/camlp4
=kde-frameworks/kxmlgui-5.26.0
# required by kde-plasma/polkit-kde-agent-5.7.5::gentoo
# required by kde-frameworks/kauth-5.26.0::gentoo
# required by kde-frameworks/kconfigwidgets-5.26.0::gentoo
# required by kde-frameworks/kio-5.26.0-r2::gentoo
# required by kde-plasma/kactivitymanagerd-5.7.5::gentoo
# required by kde-base/kactivities-4.13.3-r2::gentoo
# required by kde-plasma/powerdevil-4.11.22::gentoo
# required by kde-base/kdebase-startkde-4.11.22-r2::gentoo[-minimal]
# required by kdebase-startkde (argument)
# /etc/portage/package.mask/new:
#>net-fs/samba-3.6.25
#>media-video/vlc-2.1.5-r1
#>dev-lang/ocaml-3.12.1
#>=dev-ml/findlib-1.5.6
#dev-ml/camlp4
=kde-frameworks/kwidgetsaddons-5.26.0
# required by kde-plasma/kactivitymanagerd-5.7.5::gentoo
# required by kde-base/kactivities-4.13.3-r2::gentoo
# required by kde-plasma/powerdevil-4.11.22::gentoo
# required by kde-base/kdebase-startkde-4.11.22-r2::gentoo[-minimal]
# required by kdebase-startkde (argument)
# /etc/portage/package.mask/new:
#>net-fs/samba-3.6.25
#>media-video/vlc-2.1.5-r1
#>dev-lang/ocaml-3.12.1
#>=dev-ml/findlib-1.5.6
#dev-ml/camlp4
=kde-frameworks/kglobalaccel-5.26.0
# required by kde-frameworks/kio-5.26.0-r2::gentoo
# required by kde-plasma/kactivitymanagerd-5.7.5::gentoo
# required by kde-base/kactivities-4.13.3-r2::gentoo
# required by kde-plasma/powerdevil-4.11.22::gentoo
# required by kde-base/kdebase-startkde-4.11.22-r2::gentoo[-minimal]
# required by kdebase-startkde (argument)
# /etc/portage/package.mask/new:
#>net-fs/samba-3.6.25
#>media-video/vlc-2.1.5-r1
#>dev-lang/ocaml-3.12.1
#>=dev-ml/findlib-1.5.6
#dev-ml/camlp4
=kde-frameworks/solid-5.26.0
# required by kde-plasma/kactivitymanagerd-5.7.5::gentoo
# required by kde-base/kactivities-4.13.3-r2::gentoo
# required by kde-plasma/powerdevil-4.11.22::gentoo
# required by kde-base/kdebase-startkde-4.11.22-r2::gentoo[-minimal]
# required by kdebase-startkde (argument)
# /etc/portage/package.mask/new:
#>net-fs/samba-3.6.25
#>media-video/vlc-2.1.5-r1
#>dev-lang/ocaml-3.12.1
#>=dev-ml/findlib-1.5.6
#dev-ml/camlp4
=kde-frameworks/kio-5.26.0-r2
# required by kde-frameworks/ktextwidgets-5.26.0::gentoo
# required by kde-frameworks/kio-5.26.0-r2::gentoo
# required by kde-plasma/kactivitymanagerd-5.7.5::gentoo
# required by kde-base/kactivities-4.13.3-r2::gentoo
# required by kde-plasma/powerdevil-4.11.22::gentoo
# required by kde-base/kdebase-startkde-4.11.22-r2::gentoo[-minimal]
# required by kdebase-startkde (argument)
# /etc/portage/package.mask/new:
#>net-fs/samba-3.6.25
#>media-video/vlc-2.1.5-r1
#>dev-lang/ocaml-3.12.1
#>=dev-ml/findlib-1.5.6
#dev-ml/camlp4
=kde-frameworks/kcompletion-5.26.0
# required by kde-frameworks/kio-5.26.0-r2::gentoo
-- snip --


[Moderator edit: fixed [code] tag usage to preserve output layout. -Hu]
Back to top
View user's profile Send private message
proteusx
Apprentice
Apprentice


Joined: 21 Jan 2008
Posts: 243

PostPosted: Sun Nov 13, 2016 12:07 pm    Post subject: Reply with quote

No need to mask any of kde-frameworks/*

Here is my package.mask:
Code:
kde-plasma/plasma-workspace:5
kde-plasma/kdeplasma-addons:5

With this I have a working kde-4 and I can update my system.
Back to top
View user's profile Send private message
MMMMM
Tux's lil' helper
Tux's lil' helper


Joined: 13 Jun 2011
Posts: 134
Location: Berlin

PostPosted: Sun Nov 13, 2016 12:32 pm    Post subject: Reply with quote

proteusx,

I'm trying your mask setting. But for now there are some other blocks which are stupid and can't be blocked so maybe in some weeks I know if this works.

I still don't know how to prevent updates for some packages. Blocking simply does not really work. Why do I have to solve problems that are really stupid or at least not urgent? E.g. updating perl. From Perl 5.20 to Perl 5.22.
Its like having a house and you first have to fix the paint on the walls rather than fix the roof.
Back to top
View user's profile Send private message
MMMMM
Tux's lil' helper
Tux's lil' helper


Joined: 13 Jun 2011
Posts: 134
Location: Berlin

PostPosted: Sun Nov 13, 2016 12:35 pm    Post subject: Reply with quote

OK, I first paint the walls ;-)
Back to top
View user's profile Send private message
asturm
Developer
Developer


Joined: 05 Apr 2007
Posts: 7076
Location: Austria

PostPosted: Sun Nov 13, 2016 1:15 pm    Post subject: Reply with quote

Well, that problem of yours comes from not updating in a long time - then you often have to deal with several problems at once.

For the blockers, try to upgrade legacy-icons separately, and remember to use --oneshot.
_________________
backend.cpp:92:2: warning: #warning TODO - this error message is about as useful as a cooling unit in the arctic
Back to top
View user's profile Send private message
proteusx
Apprentice
Apprentice


Joined: 21 Jan 2008
Posts: 243

PostPosted: Sun Nov 13, 2016 1:23 pm    Post subject: Reply with quote

You can prevent some packages from being updated with --exclude
e.g.
Code:
emerge -aDuN world --exclude perl
Back to top
View user's profile Send private message
MMMMM
Tux's lil' helper
Tux's lil' helper


Joined: 13 Jun 2011
Posts: 134
Location: Berlin

PostPosted: Sun Nov 13, 2016 2:24 pm    Post subject: Reply with quote

asturm,

I know, but that was because update was broken. I had only some days to spend on this. When time was up I concentrated on other things. And my explanation is that there is no really working blocking. And sometimes same packages start requiring newer versions of other packages.

I am not a sysadmin having that much time. There should be a way of skipping things to keep system up to date on important things. Like ssh or kernel.

(I tried to update icons separately, any hints?)
Edit: "--nodeps" did it.
Edit2: compiled, but did not install :-(
Edit3: removed these icons, now only one block:
Code:

 * Error: The above package list contains packages which cannot be
 * installed at the same time on the same system.

  (kde-apps/kde4-l10n-15.12.3-r1:4/15.12::gentoo, installed) pulled in by
    >=kde-apps/kde4-l10n-4.4:4[-aqua,l10n_de(+)] required by (media-video/kmplayer-0.11.3d-r3:4/4::gentoo, installed)
    >=kde-apps/kde4-l10n-4.4:4[aqua=,l10n_de(+)] (>=kde-apps/kde4-l10n-4.4:4[-aqua,l10n_de(+)]) required by (net-misc/smb4k-1.2.1:4/4::gentoo, installed)
    >=kde-apps/kde4-l10n-4.4:4[aqua=,l10n_de(+)] (>=kde-apps/kde4-l10n-4.4:4[-aqua,l10n_de(+)]) required by (app-office/kmymoney-4.7.2:4/4::gentoo, installed)
    >=kde-apps/kde4-l10n-4.10:4[aqua=,l10n_de(+)] (>=kde-apps/kde4-l10n-4.10:4[-aqua,l10n_de(+)]) required by (media-plugins/kipi-plugins-4.4.0:4/4::gentoo, installed)
    >=kde-apps/kde4-l10n-4.4:4[aqua=,l10n_de(+)] (>=kde-apps/kde4-l10n-4.4:4[-aqua,l10n_de(+)]) required by (app-cdr/k3b-2.0.3-r2:4/4::gentoo, installed)

  (kde-frameworks/kdelibs4support-5.26.0:5/5.26::gentoo, ebuild scheduled for merge) pulled in by
    >=kde-frameworks/kdelibs4support-5.26.0:5 required by (kde-plasma/kde-cli-tools-5.7.5:5/5::gentoo, ebuild scheduled for merge)
    >=kde-frameworks/kdelibs4support-5.26.0:5 required by (kde-apps/kwalletmanager-16.04.3:5/5::gentoo, ebuild scheduled for merge)


So what is blocking what?
kde-apps/kde4-l10n blocks kde-frameworks/kdelibs4support? Do I need the 2nd one?

proteusx,

tried that, didn't work. So I painted some walls. And now I check which walls need paint. And then portage probably allows me to fix the roof ;-)
Back to top
View user's profile Send private message
proteusx
Apprentice
Apprentice


Joined: 21 Jan 2008
Posts: 243

PostPosted: Sun Nov 13, 2016 3:08 pm    Post subject: Reply with quote

-- Clean your world file from any kde related entries.
Initially only kde-base/kdebase-startkde should be there.

-- It may help if you uninstall a few cantankerous packages , say kde4-l10n.

Then emerge will pull in all the required deps.
Back to top
View user's profile Send private message
asturm
Developer
Developer


Joined: 05 Apr 2007
Posts: 7076
Location: Austria

PostPosted: Sun Nov 13, 2016 3:32 pm    Post subject: Reply with quote

MMMMM wrote:
So what is blocking what?
kde-apps/kde4-l10n blocks kde-frameworks/kdelibs4support? Do I need the 2nd one?

No, there should be no block. Check your package.mask entries. Why do you have a long-gone kde4-l10n version installed and why is there no upgrade scheduled for it?
_________________
backend.cpp:92:2: warning: #warning TODO - this error message is about as useful as a cooling unit in the arctic
Back to top
View user's profile Send private message
MMMMM
Tux's lil' helper
Tux's lil' helper


Joined: 13 Jun 2011
Posts: 134
Location: Berlin

PostPosted: Sun Nov 13, 2016 4:35 pm    Post subject: Reply with quote

Hi,

I removed kde-apps/kde4-l10n and all packages depending on that, now emerging startkde works. 224 packages. Maybe finished tomorrow ;-)

Thanks a lot! My system is back on the way to up-to-date!

Still, a way to update all things which are not blocked would be great. If anyone knows, please write it down.
Back to top
View user's profile Send private message
asturm
Developer
Developer


Joined: 05 Apr 2007
Posts: 7076
Location: Austria

PostPosted: Sun Nov 13, 2016 4:46 pm    Post subject: Reply with quote

The solution is always to solve the blockers - in your case not removal, but select upgrade would have helped. It's possible, portage output just needs some getting used to. ;)

The possibility of excluding packages has already been shown to you, but that also means you know which ones to pick.
_________________
backend.cpp:92:2: warning: #warning TODO - this error message is about as useful as a cooling unit in the arctic
Back to top
View user's profile Send private message
proteusx
Apprentice
Apprentice


Joined: 21 Jan 2008
Posts: 243

PostPosted: Sun Nov 13, 2016 5:29 pm    Post subject: Reply with quote

No pain, no gain.
Back to top
View user's profile Send private message
ct85711
Veteran
Veteran


Joined: 27 Sep 2005
Posts: 1699

PostPosted: Sun Nov 13, 2016 6:07 pm    Post subject: Reply with quote

Quote:
Still, a way to update all things which are not blocked would be great. If anyone knows, please write it down.


One way to update some of the things that are not blocked, is installing the packages individually. Simply, look at the output from emerge, and emerge some of the packages it lists (don't forget to use -1 or --oneshot). Doing it this way has been known to work around some blockers too, solving some of the issues. This is not counting, the bonus of having a smaller list of packages to update at one time...

Another thing you can always do too, is use the --exclude %package%, to remove some package in the list to work around the unblocked packages... (replace the %package% with the packages you want to exclude)
Back to top
View user's profile Send private message
MMMMM
Tux's lil' helper
Tux's lil' helper


Joined: 13 Jun 2011
Posts: 134
Location: Berlin

PostPosted: Mon Nov 14, 2016 7:09 pm    Post subject: Reply with quote

Hi,

meanwhile my box finished even world upgrade. Today I synced again which then again tries to install kde5:

Code:

# emerge -uDNav --exclude grub --verbose-conflicts @world

These are the packages that would be merged, in order:

Calculating dependencies        ... done!                       
[ebuild  N     ] media-libs/libuninameslist-20091231::gentoo  556 KiB
[ebuild  N     ] dev-db/lmdb-0.9.18:0/0.9.18::gentoo  USE="-static-libs" 136 KiB
[ebuild  N     ] dev-util/google-perftools-2.0-r2:0/4::gentoo  USE="debug -largepages -minimal -static-libs {-test}" 1.232 KiB
[ebuild  N     ] media-fonts/noto-20160305-r1::gentoo  USE="X -cjk" 7.636 KiB
[ebuild  N     ] dev-qt/qtpaths-5.6.1:5/5.6::gentoo  USE="-debug {-test}" 0 KiB
[ebuild  N     ] app-arch/snappy-1.1.3-r1::gentoo  USE="-static-libs" ABI_X86="32 (64) (-x32)" 1.474 KiB
[ebuild  N     ] dev-libs/leveldb-1.18-r1::gentoo  USE="snappy tcmalloc -static-libs" 205 KiB
[ebuild  N     ] dev-qt/qtgraphicaleffects-5.6.1:5/5.6::gentoo  USE="-debug {-test}" 14.406 KiB
[ebuild  N     ] dev-qt/qdbus-5.6.1:5/5.6::gentoo  USE="-debug {-test}" 0 KiB
[ebuild  N     ] dev-libs/wayland-1.11.0::gentoo  USE="-doc -static-libs" ABI_X86="32 (64) (-x32)" 366 KiB
[ebuild  N     ] media-gfx/fontforge-20160404::gentoo  USE="X cairo gif gtk jpeg png python readline svg tiff unicode -truetype-debugger" PYTHON_SINGLE_TARGET="python2_7 -python3_4 (-python3_5)" PYTHON_TARGETS="python2_7 python3_4 (-python3_5)" 20.417 KiB
[ebuild   R    ] app-text/poppler-0.45.0:0/62::gentoo  USE="cairo cxx introspection jpeg jpeg2k lcms png qt4 qt5* tiff utils (-cairo-qt) -cjk -curl -debug -doc -nss" 0 KiB
[ebuild  N     ] kde-frameworks/kidletime-5.26.0:5/5.26::gentoo  USE="-debug" 26 KiB
[ebuild  N     ] kde-plasma/kdecoration-5.7.5:5::gentoo  USE="-debug {-test}" 34 KiB
[ebuild  N     ] kde-apps/kholidays-16.04.3:5::gentoo  USE="-debug {-test}" 172 KiB
[ebuild  N     ] kde-frameworks/kdnssd-5.26.0:5/5.26::gentoo  USE="nls zeroconf -debug {-test}" 56 KiB
[ebuild  N     ] kde-plasma/oxygen-fonts-5.4.3:5::gentoo  USE="X" 158 KiB
[ebuild  N     ] kde-frameworks/breeze-icons-5.26.0:5/5.26::gentoo  USE="{-test}" 1.339 KiB
[ebuild  N     ] kde-frameworks/attica-5.26.0:5/5.26::gentoo  USE="-debug {-test}" 59 KiB
[ebuild  N     ] kde-frameworks/threadweaver-5.26.0:5/5.26::gentoo  USE="-debug {-test}" 1.376 KiB
[ebuild  NS    ] kde-frameworks/kfilemetadata-5.26.0-r1:5/5.26::gentoo [4.14.3:4/4.14::gentoo] USE="exif pdf -debug -epub -ffmpeg -libav -taglib {-test}" 129 KiB
[ebuild  NS    ] dev-qt/qtwebkit-5.6.1:5/5.6::gentoo [4.8.6-r1:4::gentoo] USE="jit opengl -debug -geolocation -gstreamer -gstreamer010 -multimedia -orientation -printsupport -qml {-test} -webchannel -webp" 34.479 KiB
[ebuild   R    ] media-libs/mesa-12.0.1::gentoo  USE="classic dri3 egl gallium gbm llvm nptl pic udev wayland* -bindist -d3d9 -debug -gles1 -gles2 -opencl -openmax -osmesa -pax_kernel (-selinux) -vaapi -valgrind -vdpau -xa -xvmc" ABI_X86="32 (64) (-x32)" VIDEO_CARDS="radeon (-freedreno) -i915 -i965 -ilo -intel -nouveau -r100 -r200 -r300 -r600 -radeonsi (-vc4) -vmware" 0 KiB
[ebuild  N     ] dev-libs/libinput-1.4.2:0/10::gentoo  USE="{-test}" INPUT_DEVICES="-wacom" 880 KiB
[ebuild  N     ] dev-qt/qtwayland-5.6.1:5/5.6::gentoo  USE="xcomposite -debug -egl -qml {-test} -wayland-compositor" 258 KiB
[ebuild  N     ] kde-frameworks/kwayland-5.26.0:5/5.26::gentoo  USE="-debug {-test}" 228 KiB
[ebuild  N     ] kde-frameworks/kjsembed-5.26.0:5/5.26::gentoo  USE="-debug" 166 KiB
[ebuild  N     ] kde-frameworks/frameworkintegration-5.26.0:5/5.26::gentoo  USE="X -debug {-test}" 1.709 KiB
[ebuild     U ~] dev-vcs/tortoisehg-4.0::gentoo [3.8.4::gentoo] USE="-doc" PYTHON_TARGETS="python2_7" 0 KiB
[ebuild  N     ] kde-frameworks/knewstuff-5.26.0:5/5.26::gentoo  USE="-debug" 843 KiB
[ebuild  N     ] kde-frameworks/kxmlrpcclient-5.26.0:5/5.26::gentoo  USE="-debug {-test}" 28 KiB
[ebuild  N     ] kde-frameworks/knotifyconfig-5.26.0:5/5.26::gentoo  USE="phonon -debug" 82 KiB
[ebuild  NS    ] kde-frameworks/baloo-5.26.0-r2:5/5.26::gentoo [4.14.3:4/4.14::gentoo] USE="-debug {-test}" 184 KiB
[ebuild  N     ] kde-frameworks/ktexteditor-5.26.0-r2:5/5.26::gentoo  USE="-debug -git {-test}" 2.854 KiB
[ebuild  N     ] kde-frameworks/krunner-5.26.0:5/5.26::gentoo  USE="-debug {-test}" 66 KiB
[ebuild  N     ] kde-plasma/libksysguard-5.7.5:5::gentoo  USE="X detailedmemory -debug {-test}" 558 KiB
[ebuild  N     ] kde-apps/kio-extras-16.04.3:5::gentoo  USE="exif handbook phonon samba sftp -debug -mtp -openexr -slp {-test}" 272 KiB
[ebuild  N     ] kde-plasma/kscreenlocker-5.7.5:5::gentoo  USE="pam -debug {-test}" 101 KiB
[ebuild  NS    ] kde-plasma/ksysguard-5.7.5:5::gentoo [4.11.22:4/4.11::gentoo] USE="handbook lm_sensors -debug" 477 KiB
[ebuild  N     ] kde-plasma/milou-5.7.5:5::gentoo  USE="-debug" 53 KiB
[ebuild  N     ] kde-plasma/breeze-5.7.5:5::gentoo  USE="qt4 -debug -wayland" 12.224 KiB
[ebuild  N     ] kde-plasma/plasma-integration-5.7.5:5::gentoo  USE="-debug {-test}" 49 KiB
[ebuild  NS    ] kde-plasma/kwin-5.7.5:5::gentoo [4.11.22:4/4.11::gentoo] USE="handbook -debug -gles2 -multimedia {-test}" 3.845 KiB
[uninstall     ] kde-apps/kdeartwork-meta-4.14.3:4::gentoo  USE="(-aqua) -minimal"
[blocks b      ] <kde-apps/kdeartwork-meta-15.08.3-r1:4 ("<kde-apps/kdeartwork-meta-15.08.3-r1:4" is blocking kde-plasma/kwin-5.7.5)
[ebuild  N    #] kde-plasma/plasma-workspace-5.7.5:5::gentoo  USE="calendar handbook -debug -geolocation -gps (-prison) -qalculate {-test}" 6.685 KiB
[ebuild   R    ] virtual/notification-daemon-0::gentoo  USE="kde%* -gnome" 0 KiB
[blocks B      ] kde-base/kdebase-startkde:4 ("kde-base/kdebase-startkde:4" is blocking kde-plasma/plasma-workspace-5.7.5)
[blocks B      ] kde-base/kcminit:4 ("kde-base/kcminit:4" is blocking kde-plasma/plasma-workspace-5.7.5)
[blocks B      ] kde-base/libtaskmanager:4 ("kde-base/libtaskmanager:4" is blocking kde-plasma/plasma-workspace-5.7.5)
[blocks B      ] kde-base/kdebase-pam:0 ("kde-base/kdebase-pam:0" is blocking kde-plasma/kscreenlocker-5.7.5)
[blocks B      ] kde-base/ksplash:4 ("kde-base/ksplash:4" is blocking kde-plasma/plasma-workspace-5.7.5)
[blocks B      ] kde-base/freespacenotifier:4 ("kde-base/freespacenotifier:4" is blocking kde-plasma/plasma-workspace-5.7.5)
[blocks B      ] kde-base/klipper:4 ("kde-base/klipper:4" is blocking kde-plasma/plasma-workspace-5.7.5)
[blocks B      ] kde-plasma/kwin:4 ("kde-plasma/kwin:4" is blocking kde-plasma/kwin-5.7.5)
[blocks B      ] kde-base/ksmserver:4 ("kde-base/ksmserver:4" is blocking kde-plasma/plasma-workspace-5.7.5)
[blocks B      ] kde-base/krunner:4 ("kde-base/krunner:4" is blocking kde-plasma/plasma-workspace-5.7.5)
[blocks B      ] kde-base/plasma-workspace:4 ("kde-base/plasma-workspace:4" is blocking kde-plasma/plasma-workspace-5.7.5)
[blocks B      ] kde-plasma/ksysguard:4 ("kde-plasma/ksysguard:4" is blocking kde-plasma/ksysguard-5.7.5, kde-plasma/libksysguard-5.7.5)
[blocks B      ] kde-plasma/systemsettings:4 ("kde-plasma/systemsettings:4" is blocking kde-plasma/kwin-5.7.5)

Total: 45 packages (1 upgrade, 36 new, 5 in new slots, 3 reinstalls, 1 uninstall), Size of downloads: 115.799 KiB
Conflict: 14 blocks (13 unsatisfied)

 * Error: The above package list contains packages which cannot be
 * installed at the same time on the same system.

  (kde-base/kdebase-startkde-4.11.22-r2:4/4.11::gentoo, installed) pulled in by
    kde-base/kdebase-startkde required by @selected

  (kde-plasma/plasma-workspace-5.7.5:5/5::gentoo, ebuild scheduled for merge) pulled in by
    kde-plasma/plasma-workspace required by (virtual/notification-daemon-0:0/0::gentoo, ebuild scheduled for merge)

  (kde-base/kdebase-pam-10:0/0::gentoo, installed) pulled in by
    >=kde-base/kdebase-pam-7 required by (kde-base/kcheckpass-4.11.22-r1:4/4.11::gentoo, installed)


For more information about Blocked Packages, please refer to the following
section of the Gentoo Linux x86 Handbook (architecture is irrelevant):

https://wiki.gentoo.org/wiki/Handbook:X86/Working/Portage#Blocked_packages


The following mask changes are necessary to proceed:
 (see "package.unmask" in the portage(5) man page for more details)
# required by virtual/notification-daemon-0::gentoo[kde]
# required by x11-libs/libnotify-0.7.6-r3::gentoo
# required by x11-libs/wxGTK-3.0.2.0-r2::gentoo[libnotify,X]
# required by app-arch/p7zip-15.14.1::gentoo[kde,wxwidgets]
# required by @selected
# required by @world (argument)
# /etc/portage/package.mask/new:
#kde-plasma/*:5
#kde-frameworks/*:5
#kde-apps/*:5
#kde-plasma/kactivitymanagerd
=kde-plasma/plasma-workspace-5.7.5

The following USE changes are necessary to proceed:
 (see "package.use" in the portage(5) man page for more details)
# required by kde-frameworks/kfilemetadata-5.26.0-r1::gentoo[pdf]
# required by kde-frameworks/baloo-5.26.0-r2::gentoo
# required by kde-plasma/plasma-workspace-5.7.5::gentoo
# required by virtual/notification-daemon-0::gentoo[kde]
# required by x11-libs/libnotify-0.7.6-r3::gentoo
# required by x11-libs/wxGTK-3.0.2.0-r2::gentoo[libnotify,X]
# required by app-arch/p7zip-15.14.1::gentoo[kde,wxwidgets]
# required by @selected
# required by @world (argument)
>=app-text/poppler-0.45.0 qt5
# required by kde-plasma/kwin-5.7.5::gentoo
# required by kde-plasma/plasma-workspace-5.7.5::gentoo
# required by virtual/notification-daemon-0::gentoo[kde]
# required by x11-libs/libnotify-0.7.6-r3::gentoo
# required by x11-libs/wxGTK-3.0.2.0-r2::gentoo[libnotify,X]
# required by app-arch/p7zip-15.14.1::gentoo[kde,wxwidgets]
# required by @selected
# required by @world (argument)
>=media-libs/mesa-12.0.1 wayland

NOTE: The --autounmask-keep-masks option will prevent emerge
      from creating package.unmask or ** keyword changes.
Back to top
View user's profile Send private message
asturm
Developer
Developer


Joined: 05 Apr 2007
Posts: 7076
Location: Austria

PostPosted: Mon Nov 14, 2016 7:18 pm    Post subject: Reply with quote

It's because of a change in virtual/notification-daemon. Drop USE=kde from that package.
_________________
backend.cpp:92:2: warning: #warning TODO - this error message is about as useful as a cooling unit in the arctic
Back to top
View user's profile Send private message
MMMMM
Tux's lil' helper
Tux's lil' helper


Joined: 13 Jun 2011
Posts: 134
Location: Berlin

PostPosted: Wed Nov 16, 2016 7:49 pm    Post subject: Reply with quote

asturm,

thanks thats it.

In general it is working now. The only exception is that depclean wnats to remove a lot of KDE4 packages. In summary there are 209 packages depclean wants to remove but there are some not related to KDE.

How do I protect these? I tried to add some of these to world file and even with exact version, upgrade on the other hand tries to pull in a lot of KDE5 again....

Is there a way to protect packages for depclean but not to add in world file? I guess not.
Back to top
View user's profile Send private message
proteusx
Apprentice
Apprentice


Joined: 21 Jan 2008
Posts: 243

PostPosted: Wed Nov 16, 2016 8:34 pm    Post subject: Reply with quote

MMMMM wrote:
Is there a way to protect packages for depclean but not to add in world file? I guess not.


I put them all in a set (I call my set /etc/portage/sets/kde-apps) and add a link to /var/lib/portage/world_sets
Back to top
View user's profile Send private message
asturm
Developer
Developer


Joined: 05 Apr 2007
Posts: 7076
Location: Austria

PostPosted: Wed Nov 23, 2016 9:36 pm    Post subject: Reply with quote

If anyone is actually still using kopete:4, please test the following PR fixing a huge OTR hole: https://github.com/gentoo/gentoo/pull/2901
_________________
backend.cpp:92:2: warning: #warning TODO - this error message is about as useful as a cooling unit in the arctic
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Goto page Previous  1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Next
Page 7 of 10

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum