Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
epiphany/gnome menu configuration problems
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
imesg
Guru
Guru


Joined: 12 Jul 2002
Posts: 388

PostPosted: Wed Nov 04, 2015 11:01 pm    Post subject: epiphany/gnome menu configuration problems Reply with quote

When I start epiphany as a user I get fewer menu items and no epiphany icon than if I start it as root.

Can't tell if it is gnome or epiphany misconfiguration.

This is a new install of gentoo.

I would post pictures but I can't figure out how to do it and pastebin doesn't seem to be working.

I will post any information I can but don't know the relevant data to post.

Thanks for any help.
Back to top
View user's profile Send private message
Thistled
Guru
Guru


Joined: 06 Jan 2011
Posts: 548
Location: Scotland

PostPosted: Tue Nov 24, 2015 11:44 pm    Post subject: Reply with quote

Have you tried running epiphany from terminal and see if the output gives you any pointers?
_________________
Whatever you do, do it properly!
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum