Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Chromium Aw Snap On Web Pages With javascript
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
thetazerlaser
n00b
n00b


Joined: 17 May 2014
Posts: 3

PostPosted: Sun Sep 21, 2014 7:07 pm    Post subject: Chromium Aw Snap On Web Pages With javascript Reply with quote

I recently installed chromium on my system and I have noticed that on some websites I get an 'Aw Snap' message, giving me the option to reload the page, if I reload the page enough times it loads correctly. I think the problem is to do with javascript as if I disable javascript on pages showing the aw snap message they load fine. My chromium use flags are "cups tcmalloc (pic)" and I found no useful command line output. Thanks in advance for any help
Back to top
View user's profile Send private message
grumblebear
Tux's lil' helper
Tux's lil' helper


Joined: 26 Feb 2008
Posts: 139

PostPosted: Thu Sep 25, 2014 9:30 pm    Post subject: Reply with quote

There exists an older thread related to this issue. But for me this is now solved as of version 38. Or it could be a gcc problem, because in order to install chromium-38 I upgraded to gcc-4.8. gcc-4.7 is rather outdated.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum