Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Update with several problems minly glib with introspection
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Portage & Programming
View previous topic :: View next topic  
Author Message
Skirmitch
Tux's lil' helper
Tux's lil' helper


Joined: 15 Jun 2013
Posts: 98

PostPosted: Thu Jun 19, 2014 8:36 pm    Post subject: Update with several problems minly glib with introspection Reply with quote

Hey guys, i'm getting the following problem with an update of my system. I havent updated for like a month and now i do an update and find this::

Code:
emerge -ua @world --deep

 * IMPORTANT: 1 news items need reading for repository 'gentoo'.
 * Use eselect news to read news items.


These are the packages that would be merged, in order:

Calculating dependencies... done!
[ebuild     U ~] virtual/libintl-0-r1 [0] ABI_X86="(64%*) -32% (-x32)"
[ebuild  N     ] sys-power/pm-quirks-20100619
[ebuild  N     ] dev-libs/libx86-1.1-r3  USE="-static-libs"
[ebuild     U ~] dev-libs/nettle-2.7.1-r1 [2.7.1] ABI_X86="(64%*) -32% (-x32)"
[ebuild     U ~] dev-db/sqlite-3.8.5 [3.8.2] ABI_X86="(64%*) -32% (-x32)"
[ebuild     U ~] dev-util/pkgconfig-0.28-r1 [0.28] ABI_X86="(64%*) -32% (-x32)"
[ebuild     U ~] virtual/pkgconfig-0-r1 [0] ABI_X86="(64%*) -32% (-x32)"
[ebuild     U  ] net-firewall/iptables-1.4.21-r1 [1.4.20]
[ebuild  N     ] media-libs/libsamplerate-0.1.7  USE="-sndfile"
[ebuild     U  ] virtual/libusb-0-r2 [0-r1]
[ebuild  N     ] sys-apps/vbetool-1.1
[ebuild     U  ] sys-apps/gptfdisk-0.8.10 [0.8.8]
[ebuild  N     ] media-sound/alsa-utils-1.0.27.2  USE="doc libsamplerate ncurses nls (-selinux)"
[ebuild  N     ] sys-power/pm-utils-1.4.1-r2  USE="alsa -debug -ntp" VIDEO_CARDS="-intel -radeon"
[ebuild     U ~] dev-libs/glib-2.40.0-r1 [2.38.2-r1]
[ebuild     U ~] net-libs/libproxy-0.4.11-r2 [0.4.11-r1] ABI_X86="(64%*) -32% (-x32)"
[ebuild  N     ] sys-devel/autogen-5.18.1  USE="-libopts -static-libs"
[ebuild     U  ] dev-libs/libtasn1-3.6 [2.14] ABI_X86="(64%*) (-32) (-x32)"
[ebuild     U  ] net-libs/libpcap-1.5.3 [1.3.0-r1] USE="dbus%*"
[ebuild     U ~] net-libs/gnutls-3.3.4 [2.12.23-r4] USE="crywrap%* -dane%" ABI_X86="(64%*) -32% (-x32)" LINGUAS="en%* -cs% -de% -fi% -fr% -it% -ms% -nl% -pl% -sv% -uk% -vi% -zh_CN%"
[ebuild     U ~] net-libs/glib-networking-2.40.1-r1 [2.38.2] ABI_X86="(64%*) -32% (-x32)"
[ebuild     U ~] net-libs/libsoup-2.46.0-r1 [2.44.2] ABI_X86="(64%*) -32% (-x32)"
[ebuild     U ~] net-libs/gssdp-0.14.8-r1 [0.14.8] ABI_X86="(64%*) -32% (-x32)"
[ebuild     U  ] media-sound/pulseaudio-5.0-r2 [5.0-r1]
[ebuild     U #] www-client/chromium-37.0.2054.3 [36.0.1985.67] USE="(pic%*)"
[ebuild     U  ] www-client/firefox-24.6.0 [24.5.0]
[ebuild  N     ] sys-power/upower-pm-utils-0.9.23  USE="doc introspection -ios"
[uninstall     ] sys-power/upower-0.9.23-r3
[blocks b      ] sys-power/upower ("sys-power/upower" is blocking sys-power/upower-pm-utils-0.9.23)
[blocks B      ] <dev-libs/gobject-introspection-1.40 ("<dev-libs/gobject-introspection-1.40" is blocking dev-libs/glib-2.40.0-r1)
[blocks B      ] <www-plugins/chrome-binary-plugins-37 ("<www-plugins/chrome-binary-plugins-37" is blocking www-client/chromium-37.0.2054.3)

!!! Multiple package instances within a single package slot have been pulled
!!! into the dependency graph, resulting in a slot conflict:

dev-libs/libtasn1:0

  (dev-libs/libtasn1-2.14::gentoo, installed) pulled in by
    >=dev-libs/libtasn1-1:0/0= required by (app-crypt/gcr-3.10.1::gentoo, installed)

  (dev-libs/libtasn1-3.6::gentoo, ebuild scheduled for merge) pulled in by
    >=dev-libs/libtasn1-3.4[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?] required by (net-libs/gnutls-3.3.4::gentoo, ebuild scheduled for merge)

net-libs/libsoup:2.4

  (net-libs/libsoup-2.46.0-r1::gentoo, ebuild scheduled for merge) pulled in by
    >=net-libs/libsoup-2.44.2:2.4[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,introspection?] required by (net-libs/gssdp-0.14.8-r1::gentoo, ebuild scheduled for merge)

  (net-libs/libsoup-2.44.2::gentoo, installed) pulled in by
    ~net-libs/libsoup-2.44.2[introspection?] required by (net-libs/libsoup-gnome-2.44.2::gentoo, installed)

www-client/chromium:0

  (www-client/chromium-36.0.1985.67::gentoo, installed) pulled in by
    =www-client/chromium-36* required by (www-plugins/chrome-binary-plugins-36.0.1985.84_beta1::gentoo, installed)

  (www-client/chromium-37.0.2054.3::gentoo, ebuild scheduled for merge) pulled in by
    (no parents that aren't satisfied by other packages in this slot)


It may be possible to solve this problem by using package.mask to
prevent one of those packages from being selected. However, it is also
possible that conflicting dependencies exist such that they are
impossible to satisfy simultaneously.  If such a conflict exists in
the dependencies of two different packages, then those packages can
not be installed simultaneously. You may want to try a larger value of
the --backtrack option, such as --backtrack=30, in order to see if
that will solve this conflict automatically.

For more information, see MASKED PACKAGES section in the emerge man
page or refer to the Gentoo Handbook.


 * Error: The above package list contains packages which cannot be
 * installed at the same time on the same system.

  (dev-libs/glib-2.40.0-r1::gentoo, ebuild scheduled for merge) pulled in by
    >=dev-libs/glib-2.37.5:2 required by (app-editors/gedit-3.10.4::gentoo, installed)
    >=dev-libs/glib-2.34:2 required by (sci-geosciences/geocode-glib-3.10.0::gentoo, installed)
    >=dev-libs/glib-2.14:2 required by (x11-libs/gtksourceview-2.10.5-r2::gentoo, installed)
    >=dev-libs/glib-2.30:2 required by (gnome-extra/gnome-search-tool-3.6.0::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (dev-util/gtk-doc-1.20::gentoo, installed)
    >=dev-libs/glib-2.10.1:2 required by (app-admin/syslog-ng-3.4.7::gentoo, installed)
    dev-libs/glib:2 required by (media-libs/libchamplain-0.12.7::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-dvdread-1.2.3::gentoo, installed)
    >=dev-libs/glib-2.36.0:2 required by (net-libs/webkit-gtk-2.2.6-r200::gentoo, installed)
    >=dev-libs/glib-2.38.2-r1:2=[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?] (>=dev-libs/glib-2.38.2-r1:2=[abi_x86_64(-)]) required by (sys-apps/systemd-212-r5::gentoo, installed)
    >=dev-libs/glib-2.31.10:2 required by (gnome-extra/gnome-color-manager-3.10.1::gentoo, installed)
    dev-libs/glib:2 required by (dev-vcs/subversion-1.7.14::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-libs/gst-plugins-good-1.2.3::gentoo, installed)
    >=dev-libs/glib-2.32.0:2 required by (app-crypt/libsecret-0.16::gentoo, installed)
    >=dev-libs/glib-2.16:2 required by (x11-libs/libwnck-2.31.0::gentoo, installed)
    >=dev-libs/glib-2.37:2 required by (gnome-extra/gnome-documents-3.10.2::gentoo, installed)
    dev-libs/glib:2 required by (games-puzzle/gnome-tetravex-3.10.1::gentoo, installed)
    >=dev-libs/glib-2.28:2 required by (app-accessibility/speech-dispatcher-0.8-r2::gentoo, installed)
    >=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?] (>=dev-libs/glib-2.38.2-r1:2[abi_x86_64(-)]) required by (net-libs/libsoup-2.46.0-r1::gentoo, ebuild scheduled for merge)
    >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-soup-0.10.31::gentoo, installed)
    >=dev-libs/glib-2.4:2 required by (dev-libs/libIDL-0.8.14::gentoo, installed)
    >=dev-libs/glib-2.32.0:2 required by (x11-misc/colord-1.0.3::gentoo, installed)
    >=dev-libs/glib-2.30 required by (gnome-extra/polkit-gnome-0.105::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-libs/gst-plugins-ugly-0.10.19::gentoo, installed)
    dev-libs/glib:2 required by (games-puzzle/lightsoff-3.10.1::gentoo, installed)
    >=dev-libs/glib-2 required by (app-misc/geoclue-0.12.99::gentoo, installed)
    >=dev-libs/glib-2.37.3:2 required by (x11-libs/gtksourceview-3.10.2::gentoo, installed)
    >=dev-libs/glib-2.32:2 required by (app-editors/gedit-plugins-3.10.1::gentoo, installed)
    >=dev-libs/glib-2.28:2 required by (media-libs/gegl-0.2.0-r2::gentoo, installed)
    >=dev-libs/glib-2.36.0:2 required by (x11-wm/mutter-3.10.4::gentoo, installed)
    >=dev-libs/glib-2.35.1:2 required by (dev-libs/libgweather-3.10.2::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-vorbis-0.10.36::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-x264-0.10.19::gentoo, installed)
    >=dev-libs/glib-2.34:2 required by (x11-libs/gtk+-2.24.23::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-xvid-0.10.23::gentoo, installed)
    >=dev-libs/glib-2.34:2 required by (media-libs/grilo-0.2.10::gentoo, installed)
    >=dev-libs/glib-2.28:2 required by (net-im/telepathy-logger-0.8.0::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-mpeg2dec-0.10.19::gentoo, installed)
    >=dev-libs/glib-2.31.2:2 required by (dev-libs/atk-2.10.0::gentoo, installed)
    >=dev-libs/glib-2.32:2= required by (net-p2p/transmission-2.82-r3::gentoo, installed)
    >=dev-libs/glib-2.32:2 required by (dev-libs/libpeas-1.9.0::gentoo, installed)
    >=dev-libs/glib-2.28:2 required by (app-dicts/gnome-dictionary-3.10.0::gentoo, installed)
    >=dev-libs/glib-2.6.0:2 required by (dev-python/gnome-python-desktop-base-2.32.0::gentoo, installed)
    >=dev-libs/glib-2.32:2 required by (net-voip/telepathy-gabble-0.18.2::gentoo, installed)
    >=dev-libs/glib-2.9.3 required by (gnome-base/gnome-vfs-2.24.4-r1::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-a52dec-0.10.19::gentoo, installed)
    >=dev-libs/glib-2.29.14:2 required by (gnome-extra/sushi-3.10.0::gentoo, installed)
    >=dev-libs/glib-2.26.0:2 required by (games-board/aisleriot-3.2.3.2-r1::gentoo, installed)
    dev-libs/glib:2 required by (net-libs/sofia-sip-1.12.11::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-vpx-1.2.3::gentoo, installed)
    dev-libs/glib:2 required by (games-board/gnome-chess-3.10.3::gentoo, installed)
    >=dev-libs/glib-2.33:2 required by (media-video/totem-3.10.1::gentoo, installed)
    >=dev-libs/glib-2.35.1:2 required by (app-misc/tracker-0.16.4::gentoo, installed)
    >=dev-libs/glib-2.24.2:2 required by (media-libs/libquvi-0.9.4::gentoo, installed)
    >=dev-libs/glib-2.38.2:2 required by (dev-libs/folks-0.9.6::gentoo, installed)
    >=dev-libs/glib-2.24:2 required by (media-libs/gst-plugins-good-0.10.31::gentoo, installed)
    dev-libs/glib:2 required by (games-puzzle/gnome-klotski-3.10.0::gentoo, installed)
    >=dev-libs/glib-2.25.11:2 required by (gnome-extra/yelp-3.10.2::gentoo, installed)
    dev-libs/glib:2 required by (dev-dotnet/glib-sharp-2.12.10::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (gnome-base/libgtop-2.28.5::gentoo, installed)
    dev-libs/glib:2 required by (games-board/four-in-a-row-3.10.1::gentoo, installed)
    dev-libs/glib:2 required by (net-misc/dropbox-2.4.10::gentoo, installed)
    >=dev-libs/glib-2.26:2 required by (gnome-extra/nm-applet-0.9.8.8-r2::gentoo, installed)
    dev-libs/glib:2 required by (dev-python/wxpython-2.8.12.1-r2::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-faad-1.2.3::gentoo, installed)
    >=dev-libs/glib-2.37.3:2 required by (media-libs/clutter-1.16.4-r1::gentoo, installed)
    >=dev-libs/glib-2.16:2 required by (gnome-base/libgnomeui-2.24.5::gentoo, installed)
    >=dev-libs/glib-2.32 required by (sys-auth/polkit-0.112-r1::gentoo, installed)
    >=dev-libs/glib-2.36:2 required by (net-libs/telepathy-glib-0.24.0::gentoo, installed)
    dev-libs/glib:2 required by (dev-qt/qtgui-4.8.5-r2::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-ogg-0.10.36::gentoo, installed)
    >=dev-libs/glib-2.36:2 required by (dev-libs/libgee-0.12.1::gentoo, installed)
    >=dev-libs/glib-2.35.9:2 required by (dev-python/pygobject-3.10.2::gentoo, installed)
    >=dev-libs/glib-2.37.6:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?] (>=dev-libs/glib-2.37.6:2[abi_x86_64(-)]) required by (x11-libs/gdk-pixbuf-2.30.7-r1::gentoo, installed)
    >=dev-libs/glib-2.37.5:2 required by (sys-apps/baobab-3.10.1::gentoo, installed)
    >=dev-libs/glib-2.32:2 required by (app-accessibility/at-spi2-atk-2.10.2::gentoo, installed)
    >=dev-libs/glib-2.24:2 required by (media-libs/gst-plugins-ugly-0.10.19::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-x-0.10.36::gentoo, installed)
    >=dev-libs/glib-2.24:2 required by (media-libs/gstreamer-0.10.36::gentoo, installed)
    >=dev-libs/glib-2 required by (x11-misc/shared-mime-info-1.2-r1::gentoo, installed)
    >=dev-libs/glib-2.26:2 required by (net-misc/vino-3.10.1::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-dts-0.10.23::gentoo, installed)
    >=dev-libs/glib-2.32:2 required by (net-misc/modemmanager-1.2.0-r1::gentoo, installed)
    >=dev-libs/glib-2.36.0:2 required by (net-libs/libsoup-2.44.2::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-xvideo-0.10.36::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-dts-1.2.3::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-alsa-0.10.36::gentoo, installed)
    >=dev-libs/glib-2.35.2:2 required by (gnome-base/dconf-0.18.0::gentoo, installed)
    >=dev-libs/glib-2.37.7:2 required by (gnome-base/gnome-settings-daemon-3.10.2::gentoo, installed)
    >=dev-libs/glib-2.24:2 required by (media-libs/gst-plugins-bad-0.10.23-r1::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-mad-1.2.3::gentoo, installed)
    >=dev-libs/glib-2.4.0[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?] (>=dev-libs/glib-2.4.0[abi_x86_64(-)]) required by (media-sound/pulseaudio-5.0-r2::gentoo, ebuild scheduled for merge)
    >=dev-libs/glib-2.30.0:2 required by (net-print/cups-pk-helper-0.2.4-r1::gentoo, installed)
    >=dev-libs/glib-2.31:2 required by (dev-libs/libgdata-0.14.1::gentoo, installed)
    >=dev-libs/glib-2 required by (gnome-base/libgnomeprint-2.18.8::gentoo, installed)
    >=dev-libs/glib-2.36:2 required by (gnome-base/gdm-3.10.0.1-r1::gentoo, installed)
    >=dev-libs/glib-2.32 required by (net-libs/libqmi-1.8.0::gentoo, installed)
    dev-libs/glib:2 required by (games-puzzle/five-or-more-3.10.2::gentoo, installed)
    >=dev-libs/glib-2.32:2 required by (media-sound/sound-juicer-3.5.1_pre20130826::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-cdparanoia-0.10.36::gentoo, installed)
    >=dev-libs/glib-2.28:2 required by (x11-libs/colord-gtk-0.1.25::gentoo, installed)
    >=dev-libs/glib-2:2 required by (app-admin/gam-server-0.1.10-r1::gentoo, installed)
    >=dev-libs/glib-2.32:2 required by (media-libs/libcanberra-0.30-r1::gentoo, installed)
    dev-libs/glib:2 required by (games-board/gnome-mines-3.10.1::gentoo, installed)
    dev-libs/glib:2 required by (games-puzzle/quadrapassel-3.10.2::gentoo, installed)
    >=dev-libs/glib-2.37.6:2 required by (gnome-extra/gnome-contacts-3.10.1::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-resindvd-1.2.3::gentoo, installed)
    >=dev-libs/glib-2.35:2 required by (gnome-base/gnome-desktop-3.10.2::gentoo, installed)
    >=dev-libs/glib-2.35.0:2 required by (gnome-base/gnome-session-3.10.1::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-flac-1.2.3::gentoo, installed)
    >=dev-libs/glib-2.31:2 required by (app-admin/gnome-system-log-3.9.90::gentoo, installed)
    >=dev-libs/glib-2.6 required by (dev-java/swt-3.7.2-r1::gentoo, installed)
    dev-libs/glib:2 required by (sys-auth/polkit-qt-0.103.0::gentoo, installed)
    dev-libs/glib:2 required by (games-board/tali-3.10.2::gentoo, installed)
    >=dev-libs/glib-2.26 required by (x11-libs/libnotify-0.7.5-r1::gentoo, installed)
    dev-libs/glib:2 required by (games-puzzle/gnome-sudoku-3.10.2::gentoo, installed)
    >=dev-libs/glib-2.36:2 required by (app-text/evince-3.10.3::gentoo, installed)
    >=dev-libs/glib-2.16:2 required by (gnome-base/libgnome-2.32.1-r1::gentoo, installed)
    >=dev-libs/glib-2.34:2 required by (mail-client/evolution-3.10.4-r1::gentoo, installed)
    >=dev-libs/glib-2.40.0-r1:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?] (>=dev-libs/glib-2.40.0-r1:2[abi_x86_64(-)]) required by (net-libs/glib-networking-2.40.1-r1::gentoo, ebuild scheduled for merge)
    dev-libs/glib:2 required by (dev-db/mysql-workbench-6.0.8::gentoo, installed)
    >=dev-libs/glib-2.30:2 required by (net-voip/telepathy-rakia-0.8.0::gentoo, installed)
    >=dev-libs/glib-2.28:2 required by (gnome-extra/gnome-user-share-3.10.2::gentoo, installed)
    >=dev-libs/glib-2.32.0:2 required by (gnome-base/gnome-keyring-3.10.1::gentoo, installed)
    >=dev-libs/glib-2.34.0:2 required by (dev-libs/json-glib-0.16.2::gentoo, installed)
    >=dev-libs/glib-2.16 required by (x11-libs/libxklavier-5.2.1::gentoo, installed)
    dev-libs/glib:2 required by (media-video/vlc-2.1.2::gentoo, installed)
    dev-libs/glib:2 required by (media-libs/gexiv2-0.6.1::gentoo, installed)
    >=dev-libs/glib-2.32:2 required by (media-video/cheese-3.10.2::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-libs/gst-plugins-base-1.2.3::gentoo, installed)
    dev-libs/glib:2 required by (games-board/gnome-mahjongg-3.10.2::gentoo, installed)
    >=dev-libs/glib-2.30.0:2 required by (media-gfx/shotwell-0.15.1::gentoo, installed)
    >=dev-libs/glib-2.22 required by (sys-power/upower-pm-utils-0.9.23::gentoo, ebuild scheduled for merge)
    >=dev-libs/glib-2.35.6:2 required by (www-client/epiphany-3.10.3::gentoo, installed)
    >=dev-libs/glib-2.28:2 required by (app-accessibility/at-spi2-core-2.10.2::gentoo, installed)
    dev-libs/glib:2 required by (games-arcade/gnome-nibbles-3.10.1::gentoo, installed)
    >=dev-libs/glib-2.28.6:2 required by (x11-libs/cairo-1.12.16::gentoo, installed)
    >=dev-libs/glib-2.18:2 required by (dev-libs/gmime-2.6.20::gentoo, installed)
    >=dev-libs/glib-2.31.13:2 required by (x11-libs/vte-0.34.9::gentoo, installed)
    >=dev-libs/glib-2.31:2 required by (dev-libs/totem-pl-parser-3.10.2::gentoo, installed)
    >=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?] (>=dev-libs/glib-2.38.2-r1:2[abi_x86_64(-)]) required by (net-libs/libproxy-0.4.11-r2::gentoo, ebuild scheduled for merge)
    >=dev-libs/glib-2.6:2 required by (media-libs/gst-plugins-base-0.10.36::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-libs/gst-plugins-bad-0.10.23-r1::gentoo, installed)
    dev-libs/glib:2/2=[abi_x86_64(-)] required by (sys-apps/systemd-212-r5::gentoo, installed)
    >=dev-libs/glib-2.37.3:2 required by (gnome-extra/gnome-system-monitor-3.10.2::gentoo, installed)
    dev-libs/glib:2 required by (dev-libs/libcroco-0.6.8::gentoo, installed)
    >=dev-libs/glib-2.35.1:2 required by (media-gfx/gnome-font-viewer-3.10.0::gentoo, installed)
    >=dev-libs/glib-2.30:2 required by (net-im/telepathy-mission-control-5.14.1::gentoo, installed)
    >=dev-libs/glib-2.37.5:2 required by (x11-libs/gtk+-3.10.8::gentoo, installed)
    >=dev-libs/glib-2.30.1:2 required by (net-libs/gtk-vnc-0.5.3::gentoo, installed)
    >=dev-libs/glib-2.37.3:2 required by (sys-apps/accountsservice-0.6.37::gentoo, installed)
    >=dev-libs/glib-2.28:2 required by (net-wireless/bluez-5.18::gentoo, installed)
    >=dev-libs/glib-2.35.1:2 required by (media-gfx/gnome-screenshot-3.10.1::gentoo, installed)
    >=dev-libs/glib-2.8:2 required by (gnome-extra/zenity-3.8.0-r2::gentoo, installed)
    >=dev-libs/glib-2.24.0:2 required by (dev-python/pygobject-2.28.6-r55::gentoo, installed)
    >=dev-libs/glib-2.24:2 required by (gnome-base/librsvg-2.40.2::gentoo, installed)
    >=dev-libs/glib-2.32:2 required by (net-libs/farstream-0.2.3::gentoo, installed)
    dev-libs/glib:2 required by (net-dns/avahi-0.6.31-r2::gentoo, installed)
    >=dev-libs/glib-2.10:2 required by (app-crypt/seahorse-3.10.2-r1::gentoo, installed)
    dev-libs/glib:2 required by (games-board/iagno-3.10.1::gentoo, installed)
    >=dev-libs/glib-2.10:2 required by (gnome-base/libglade-2.6.4-r1::gentoo, installed)
    >=dev-libs/glib-2.0 required by (dev-java/gnu-classpath-0.98-r3::gentoo, installed)
    dev-libs/glib:2 required by (dev-qt/qtwebkit-4.8.5::gentoo, installed)
    dev-libs/glib:2 required by (media-libs/harfbuzz-0.9.23::gentoo, installed)
    >=dev-libs/glib-2.13:2 required by (net-libs/libnice-0.1.4::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-mpeg2dec-1.2.3::gentoo, installed)
    >=dev-libs/glib-2.37.3:2 required by (net-wireless/gnome-bluetooth-3.10.0::gentoo, installed)
    >=dev-libs/glib-2.24:2 required by (media-libs/gst-plugins-base-0.10.36::gentoo, installed)
    dev-libs/glib:2 required by (www-plugins/adobe-flash-11.2.202.378::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-taglib-1.2.3::gentoo, installed)
    >=dev-libs/glib-2.29.14:2 required by (app-cdr/brasero-3.10.0::gentoo, installed)
    >=dev-libs/glib-2.25.10:2 required by (net-analyzer/gnome-nettool-3.8.1::gentoo, installed)
    >=dev-libs/glib-2.18:2 required by (gnome-base/libgnomekbd-3.6.0::gentoo, installed)
    >=dev-libs/glib-2.32:2/2= required by (net-p2p/transmission-2.82-r3::gentoo, installed)
    >=dev-libs/glib-2.16:2 required by (net-libs/gupnp-igd-0.2.2-r1::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-a52dec-1.2.3::gentoo, installed)
    >=dev-libs/glib-2.29.15:2 required by (gnome-base/gnome-menus-3.10.1::gentoo, installed)
    >=dev-libs/glib-2.37.2:2 required by (gnome-base/gnome-control-center-3.10.3::gentoo, installed)
    >=dev-libs/glib-2.32:2 required by (media-libs/gstreamer-1.2.3::gentoo, installed)
    dev-libs/glib:2 required by (x11-libs/wxGTK-2.8.12.1-r1::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-resindvd-0.10.23::gentoo, installed)
    >=dev-libs/glib-2.32:2 required by (x11-libs/libwnck-3.4.7::gentoo, installed)
    >=dev-libs/glib-2.32:2 required by (media-libs/gst-plugins-bad-1.2.3::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-x264-1.2.3::gentoo, installed)
    >=dev-libs/glib-2.26:2 required by (sys-apps/systemd-ui-2::gentoo, installed)
    >=dev-libs/glib-2.35.1:2 required by (gnome-extra/nautilus-tracker-tags-0.16.4::gentoo, installed)
    >=dev-libs/glib-2.31:2 required by (gnome-extra/gnome-calculator-3.10.2::gentoo, installed)
    >=dev-libs/glib-2.37:2 required by (gnome-base/gnome-shell-3.10.4-r2::gentoo, installed)
    >=dev-libs/glib-2.35.3:2 required by (gnome-base/nautilus-3.10.1::gentoo, installed)
    >=dev-libs/glib-2.26:2 required by (app-admin/eselect-gnome-shell-extensions-20120911::gentoo, installed)
    >=dev-libs/glib-2.8:2 required by (gnome-base/orbit-2.14.19-r3::gentoo, installed)
    dev-libs/glib:2 required by (app-mobilephone/obex-data-server-0.4.6::gentoo, installed)
    >=dev-libs/glib-2.28.0:2 required by (net-misc/vinagre-3.10.2::gentoo, installed)
    >=dev-libs/glib-2.18:2 required by (dev-lang/vala-0.22.1::gentoo, installed)
    >=dev-libs/glib-2.37.6:2 required by (net-im/empathy-3.10.3::gentoo, installed)
    >=dev-libs/glib-2.36.0:2 required by (net-libs/webkit-gtk-2.2.6::gentoo, installed)
    >=dev-libs/glib-2.31:2 required by (media-gfx/eog-3.10.2::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-mad-0.10.19::gentoo, installed)
    >=dev-libs/glib-2:2 required by (sys-libs/libosinfo-0.2.7::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-libs/gst-plugins-ugly-1.2.3::gentoo, installed)
    >=dev-libs/glib-2.28.0:2 required by (x11-libs/mx-1.4.7-r1::gentoo, installed)
    >=dev-libs/glib-2.31:2 required by (gnome-base/gconf-3.2.6-r2::gentoo, installed)
    >=dev-libs/glib-2.33.12:2 required by (x11-libs/pango-1.36.3::gentoo, installed)
    >=dev-libs/glib-2.32:2 required by (app-crypt/gcr-3.10.1::gentoo, installed)
    >=dev-libs/glib-2.26:2 required by (app-i18n/ibus-1.5.5::gentoo, installed)
    dev-libs/glib:2 required by (app-text/poppler-0.24.5::gentoo, installed)
    >=dev-libs/glib-2.8:2 required by (dev-python/pygtk-2.24.0-r4::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-dvdread-0.10.19::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-libs/gst-plugins-good-0.10.31::gentoo, installed)
    >=dev-libs/glib-2.35.1:2 required by (net-misc/gnome-online-miners-3.10.3::gentoo, installed)
    >=dev-libs/glib-2.28:2 required by (net-libs/libzapojit-0.0.3::gentoo, installed)
    >=dev-libs/glib-2.28:2 required by (dev-libs/libgusb-0.1.6::gentoo, installed)
    >=dev-libs/glib-2.32:2 required by (media-libs/gst-plugins-ugly-1.2.3::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-pulse-0.10.31::gentoo, installed)
    >=dev-libs/glib-2.28.7[static-libs(+)?] (>=dev-libs/glib-2.28.7) required by (net-analyzer/rrdtool-1.4.8::gentoo, installed)
    >=dev-libs/glib-2 required by (dev-libs/fribidi-0.19.5-r1::gentoo, installed)
    >=dev-libs/glib-2.32:2 required by (media-libs/gst-plugins-good-1.2.3::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-jpeg-1.2.3::gentoo, installed)
    >=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?] (>=dev-libs/glib-2.38.2-r1:2[abi_x86_64(-)]) required by (dev-libs/dbus-glib-0.100.2-r1::gentoo, installed)
    >=dev-libs/glib-2.38.2-r1[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?] (>=dev-libs/glib-2.38.2-r1[abi_x86_64(-)]) required by (dev-util/pkgconfig-0.28-r1::gentoo, ebuild scheduled for merge)
    >=dev-libs/glib-2.28.0:2 required by (dev-libs/libgit2-glib-0.0.12::gentoo, installed)
    >=dev-libs/glib-2.31.18:2 required by (net-misc/remmina-1.0.0_p20130723::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-cdparanoia-1.2.3::gentoo, installed)
    >=dev-libs/glib-2.32:2 required by (net-libs/telepathy-farstream-0.6.1::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-faad-0.10.23::gentoo, installed)
    >=dev-libs/glib-2.32:2 required by (media-libs/gst-plugins-base-1.2.3::gentoo, installed)
    >=dev-libs/glib-2.32:2 required by (media-libs/cogl-1.16.2::gentoo, installed)
    >=dev-libs/glib-2.6.0:2 required by (gnome-base/libbonoboui-2.24.5::gentoo, installed)
    >=dev-libs/glib-2.37:2 required by (gnome-base/gvfs-1.18.3-r1::gentoo, installed)
    >=dev-libs/glib-2.16:2 required by (dev-dotnet/libgdiplus-2.10.9::gentoo, installed)
    >=dev-libs/glib-2.12:2 required by (dev-util/desktop-file-utils-0.22::gentoo, installed)
    >=dev-libs/glib-2.35:2 required by (net-libs/gnome-online-accounts-3.10.4::gentoo, installed)
    >=dev-libs/glib-2.33.2:2 required by (x11-terms/gnome-terminal-3.10.2::gentoo, installed)
    >=dev-libs/glib-2.10 required by (x11-misc/devilspie-0.22::gentoo, installed)
    >=dev-libs/glib-2.26:2 required by (gnome-extra/gnome-shell-extensions-3.10.1::gentoo, installed)
    >=dev-libs/glib-2.31:2 required by (gnome-base/gsettings-desktop-schemas-3.10.1::gentoo, installed)
    dev-libs/glib required by (x11-drivers/nvidia-drivers-337.25::gentoo, installed)
    >=dev-libs/glib-2.34:2 required by (gnome-extra/evolution-data-server-3.10.4::gentoo, installed)
    >=dev-libs/glib-2.32:2 required by (gnome-extra/gucharmap-3.10.1::gentoo, installed)
    dev-libs/glib:2 required by (app-text/enchant-1.6.0::gentoo, installed)
    dev-libs/glib:2 required by (media-libs/memphis-0.2.3::gentoo, installed)
    dev-libs/glib:2 required by (dev-qt/qtcore-4.8.5-r1::gentoo, installed)
    >=dev-libs/glib-2.32:2 required by (dev-java/icedtea-bin-6.1.13.3::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-v4l2-1.2.3::gentoo, installed)
    >=dev-libs/glib-2.14:2 required by (net-libs/libsocialweb-0.25.21-r1::gentoo, installed)
    >=dev-libs/glib-2.24:2 required by (net-libs/rest-0.7.90::gentoo, installed)
    >=dev-libs/glib-2.20:2 required by (media-libs/clutter-gst-2.0.10::gentoo, installed)
    >=dev-libs/glib-2.14:2 required by (gnome-base/libbonobo-2.24.3::gentoo, installed)
    >=dev-libs/glib-2.10:2 required by (gnome-base/libgnomecanvas-2.30.3::gentoo, installed)
    >=dev-libs/glib-2.38.0:2 required by (gnome-base/gnome-core-libs-3.10.0::gentoo, installed)
    >=dev-libs/glib-2.24:2 required by (net-libs/gupnp-0.20.10::gentoo, installed)
    >=dev-libs/glib-2.38.0:2 required by (dev-cpp/glibmm-2.38.1::gentoo, installed)
    >=dev-libs/glib-2.32:2 required by (net-irc/telepathy-idle-0.2.0::gentoo, installed)
    >=dev-libs/glib-2.36:2 required by (dev-libs/gjs-1.38.1::gentoo, installed)
    >=dev-libs/glib-2:2 required by (net-print/libgnomecups-0.2.3-r3::gentoo, installed)
    >=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?] (>=dev-libs/glib-2.38.2-r1:2[abi_x86_64(-)]) required by (net-libs/gssdp-0.14.8-r1::gentoo, ebuild scheduled for merge)
    >=dev-libs/glib-2.6:2 required by (media-libs/gst-plugins-bad-1.2.3::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-pulse-1.2.3::gentoo, installed)
    >=dev-libs/glib-2 required by (app-admin/system-config-printer-common-1.4.3::gentoo, installed)
    >=dev-libs/glib-2.26:2 required by (www-client/firefox-24.6.0::gentoo, ebuild scheduled for merge)
    >=dev-libs/glib-2.36:2 required by (app-arch/file-roller-3.10.2.1::gentoo, installed)
    >=dev-libs/glib-2.30 required by (net-misc/networkmanager-0.9.8.8::gentoo, installed)
    dev-libs/glib:2 required by (games-puzzle/swell-foop-3.10.1::gentoo, installed)
    dev-libs/glib:2 required by (games-arcade/gnome-robots-3.10.2::gentoo, installed)
    >=dev-libs/glib-2.30.2:2 required by (media-gfx/gimp-2.8.10-r1::gentoo, installed)
    dev-libs/glib:2 required by (media-libs/phonon-4.6.0-r1::gentoo, installed)
    >=dev-libs/glib-2.34:2 required by (app-misc/geoclue-2.0.0::gentoo, installed)
    >=dev-libs/glib-2.32 required by (sys-fs/udisks-2.1.3::gentoo, installed)
    >=dev-libs/glib-2.36:2 required by (gnome-extra/gnome-power-manager-3.10.1::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-flac-0.10.31::gentoo, installed)
    >=dev-libs/glib-2.36:2 required by (dev-libs/gobject-introspection-1.38.0::gentoo, installed)

  (www-plugins/chrome-binary-plugins-36.0.1985.84_beta1::gentoo, installed) pulled in by
    www-plugins/chrome-binary-plugins required by @selected

  (dev-libs/gobject-introspection-1.38.0::gentoo, installed) pulled in by
    >=dev-libs/gobject-introspection-1.38 required by (dev-libs/gjs-1.38.1::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.5 required by (dev-libs/libgweather-3.10.2::gentoo, installed)
    >=dev-libs/gobject-introspection-0.6.8 required by (media-libs/gstreamer-0.10.36::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.8 required by (x11-misc/colord-1.0.3::gentoo, installed)
    >=dev-libs/gobject-introspection-1.30.0 required by (gnome-base/libgnome-keyring-3.10.1::gentoo, installed)
    >=dev-libs/gobject-introspection-0.6.7 required by (media-video/cheese-3.10.2::gentoo, installed)
    dev-libs/gobject-introspection required by (media-libs/memphis-0.2.3::gentoo, installed)
    >=dev-libs/gobject-introspection-0.6.7 required by (dev-libs/atk-2.10.0::gentoo, installed)
    >=dev-libs/gobject-introspection-0.6.2 required by (net-libs/gnome-online-accounts-3.10.4::gentoo, installed)
    >=dev-libs/gobject-introspection-0.10.1 required by (dev-libs/libpeas-1.9.0::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.8 required by (x11-libs/colord-gtk-0.1.25::gentoo, installed)
    >=dev-libs/gobject-introspection-0.10.11 required by (net-libs/farstream-0.2.3::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9 required by (media-libs/grilo-0.2.10::gentoo, installed)
    >=dev-libs/gobject-introspection-0.6.14 required by (x11-libs/libwnck-2.31.0::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.6 required by (gnome-extra/sushi-3.10.0::gentoo, installed)
    >=dev-libs/gobject-introspection-0.6.3 required by (sci-geosciences/geocode-glib-3.10.0::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.12 required by (media-libs/clutter-gtk-1.4.4::gentoo, installed)
    >=dev-libs/gobject-introspection-0.6.4 required by (gnome-base/nautilus-3.10.1::gentoo, installed)
    >=dev-libs/gobject-introspection-1.31.0 required by (gnome-base/gsettings-desktop-schemas-3.10.1::gentoo, installed)
    >=dev-libs/gobject-introspection-1.30.0 required by (net-libs/libzapojit-0.0.3::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.5 required by (dev-libs/json-glib-0.16.2::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.5:0/0= required by (gnome-base/gconf-3.2.6-r2::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.5 required by (net-libs/libsoup-2.46.0-r1::gentoo, ebuild scheduled for merge)
    >=dev-libs/gobject-introspection-0.9.0:0/0= required by (sys-libs/libosinfo-0.2.7::gentoo, installed)
    >=dev-libs/gobject-introspection-1.31.1 required by (media-libs/gst-plugins-bad-1.2.3::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.5 required by (net-libs/libsoup-gnome-2.44.2::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.7 required by (gnome-base/gnome-desktop-3.10.2::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.6 required by (gnome-extra/nm-applet-0.9.8.8-r2::gentoo, installed)
    >=dev-libs/gobject-introspection-0.6.7 required by (gnome-extra/nautilus-sendto-3.8.1::gentoo, installed)
    >=dev-libs/gobject-introspection-0.6.7 required by (net-libs/rest-0.7.90::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.5 required by (dev-libs/totem-pl-parser-3.10.2::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.3 required by (app-editors/gedit-3.10.4::gentoo, installed)
    >=dev-libs/gobject-introspection-1 required by (app-text/evince-3.10.3::gentoo, installed)
    >=dev-libs/gobject-introspection-0.6.3 required by (app-cdr/brasero-3.10.0::gentoo, installed)
    >=dev-libs/gobject-introspection-1.32 required by (x11-libs/gtk+-3.10.8::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.3 required by (x11-libs/gdk-pixbuf-2.30.7-r1::gentoo, installed)
    >=dev-libs/gobject-introspection-0.6.8 required by (media-libs/clutter-gst-2.0.10::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.6 required by (app-accessibility/at-spi2-core-2.10.2::gentoo, installed)
    >=dev-libs/gobject-introspection-0.10 required by (net-libs/gupnp-igd-0.2.2-r1::gentoo, installed)
    dev-libs/gobject-introspection required by @selected
    >=dev-libs/gobject-introspection-1.32.0 required by (net-libs/webkit-gtk-2.2.6::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.6 required by (net-libs/libsocialweb-0.25.21-r1::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.12 required by (gnome-extra/evolution-data-server-3.10.4::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.5 required by (x11-libs/pango-1.36.3::gentoo, installed)
    >=dev-libs/gobject-introspection-1 required by (sys-auth/polkit-0.112-r1::gentoo, installed)
    >=dev-libs/gobject-introspection-1.34.2 required by (media-libs/cogl-1.16.2::gentoo, installed)
    >=dev-libs/gobject-introspection-0.10.1 required by (dev-libs/libgit2-glib-0.0.12::gentoo, installed)
    >=dev-libs/gobject-introspection-0.6.4 required by (x11-libs/mx-1.4.7-r1::gentoo, installed)
    >=dev-libs/gobject-introspection-0.6.8 required by (app-i18n/ibus-1.5.5::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.0 required by (x11-libs/gtksourceview-3.10.2::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.5 required by (app-misc/tracker-0.16.4::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.6 required by (media-libs/clutter-1.16.4-r1::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.12 required by (media-libs/gst-plugins-base-0.10.36::gentoo, installed)
    >=dev-libs/gobject-introspection-1.30 required by (x11-libs/libxklavier-5.2.1::gentoo, installed)
    >=dev-libs/gobject-introspection-0.6.7 required by (media-video/totem-3.10.1::gentoo, installed)
    >=dev-libs/gobject-introspection-1.31.1 required by (media-libs/gst-plugins-base-1.2.3::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.5 required by (gnome-base/gnome-menus-3.10.1::gentoo, installed)
    >=dev-libs/gobject-introspection-0.10.3 required by (net-misc/networkmanager-0.9.8.8::gentoo, installed)
    >=dev-libs/gobject-introspection-1.30 required by (net-libs/telepathy-glib-0.24.0::gentoo, installed)
    >=dev-libs/gobject-introspection-1.32.1 required by (app-text/poppler-0.24.5::gentoo, installed)
    >=dev-libs/gobject-introspection-0.6.4 required by (net-libs/gupnp-0.20.10::gentoo, installed)
    >=dev-libs/gobject-introspection-1.30 required by (sys-fs/udisks-2.1.3::gentoo, installed)
    >=dev-libs/gobject-introspection-1.34 required by (app-crypt/gcr-3.10.1::gentoo, installed)
    >=dev-libs/gobject-introspection-0.6.14 required by (x11-libs/libwnck-3.4.7::gentoo, installed)
    >=dev-libs/gobject-introspection-1.31.1:0/0= required by (sys-apps/systemd-212-r5::gentoo, installed)
    >=dev-libs/gobject-introspection-1.29 required by (app-crypt/libsecret-0.16::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.5 required by (net-libs/libsoup-2.44.2::gentoo, installed)
    >=dev-libs/gobject-introspection-1.29 required by (dev-libs/libgusb-0.1.6::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.6:0/0= required by (dev-libs/libgee-0.12.1::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.0:= required by (sys-libs/libosinfo-0.2.7::gentoo, installed)
    dev-libs/gobject-introspection required by (sys-power/upower-pm-utils-0.9.23::gentoo, ebuild scheduled for merge)
    >=dev-libs/gobject-introspection-0.9.3 required by (x11-libs/gtk+-2.24.23::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.0 required by (x11-libs/vte-0.34.9::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.6:= required by (dev-libs/libgee-0.12.1::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.3 required by (media-gfx/eog-3.10.2::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.7 required by (dev-libs/libgdata-0.14.1::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.6 required by (net-misc/modemmanager-1.2.0-r1::gentoo, installed)
    dev-libs/gobject-introspection required by (net-dns/avahi-0.6.31-r2::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.4 required by (net-libs/gtk-vnc-0.5.3::gentoo, installed)
    >=dev-libs/gobject-introspection-0.10.7 required by (app-accessibility/caribou-0.4.13::gentoo, installed)
    >=dev-libs/gobject-introspection-0.10.1 required by (gnome-base/gnome-shell-3.10.4-r2::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.5 required by (net-wireless/gnome-bluetooth-3.10.0::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.12 required by (sys-apps/accountsservice-0.6.37::gentoo, installed)
    >=dev-libs/gobject-introspection-0.6.7 required by (net-libs/gssdp-0.14.8-r1::gentoo, ebuild scheduled for merge)
    >=dev-libs/gobject-introspection-0.6.7 required by (gnome-base/libgnomekbd-3.6.0::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.6 required by (net-im/telepathy-logger-0.8.0::gentoo, installed)
    >=dev-libs/gobject-introspection-1.34 required by (media-libs/harfbuzz-0.9.23::gentoo, installed)
    >=dev-libs/gobject-introspection-1.30 required by (net-libs/telepathy-farstream-0.6.1::gentoo, installed)
    dev-libs/gobject-introspection required by (media-libs/libchamplain-0.12.7::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.5 required by (x11-wm/mutter-3.10.4::gentoo, installed)
    dev-libs/gobject-introspection required by (gnome-extra/gnome-shell-extensions-3.10.1::gentoo, installed)
    >=dev-libs/gobject-introspection-1.31.1:0= required by (sys-apps/systemd-212-r5::gentoo, installed)
    >=dev-libs/gobject-introspection-1.32.0 required by (net-libs/webkit-gtk-2.2.6-r200::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.12 required by (gnome-base/gdm-3.10.0.1-r1::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.5:= required by (gnome-base/gconf-3.2.6-r2::gentoo, installed)
    >=dev-libs/gobject-introspection-0.10.8 required by (gnome-base/librsvg-2.40.2::gentoo, installed)
    >=dev-libs/gobject-introspection-1.31.1 required by (media-libs/gstreamer-1.2.3::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.0 required by (gnome-extra/gucharmap-3.10.1::gentoo, installed)
    >=dev-libs/gobject-introspection-1.35.9 required by (dev-python/pygobject-3.10.2::gentoo, installed)
    >=dev-libs/gobject-introspection-1.31.6 required by (gnome-extra/gnome-documents-3.10.2::gentoo, installed)
    >=dev-libs/gobject-introspection-1.32 required by (x11-libs/libnotify-0.7.5-r1::gentoo, installed)


For more information about Blocked Packages, please refer to the following
section of the Gentoo Linux x86 Handbook (architecture is irrelevant):

http://www.gentoo.org/doc/en/handbook/handbook-x86.xml?full=1#blocked


!!! The following installed packages are masked:
- sys-kernel/gentoo-sources-3.12.20::gentoo (masked by: package.mask)
/usr/portage/profiles/package.mask:
# Tom Wijsman <TomWij@gentoo.org> (6 Jun 2014)
# Mask gentoo-sources ebuilds that are affected with security bug CVE-2014-3153.
#
# Pinkie Pie discovered an issue in the futex subsystem that allows a
# local user to gain ring 0 control via the futex syscall. An
# unprivileged user could use this flaw to crash the kernel (resulting
# in denial of service) or for privilege escalation.
#
# https://bugs.gentoo.org/show_bug.cgi?id=CVE-2014-3153

For more information, see the MASKED PACKAGES section in the emerge
man page or refer to the Gentoo Handbook.
Back to top
View user's profile Send private message
Skirmitch
Tux's lil' helper
Tux's lil' helper


Joined: 15 Jun 2013
Posts: 98

PostPosted: Thu Jun 19, 2014 8:59 pm    Post subject: Reply with quote

Do iI have to block Glib from updating?
Back to top
View user's profile Send private message
VoidMage
Watchman
Watchman


Joined: 14 Oct 2006
Posts: 5738

PostPosted: Fri Jun 20, 2014 4:08 am    Post subject: Reply with quote

Try 'emerge -1pv glib gobject-introspection' first.
Back to top
View user's profile Send private message
Skirmitch
Tux's lil' helper
Tux's lil' helper


Joined: 15 Jun 2013
Posts: 98

PostPosted: Fri Jun 20, 2014 3:07 pm    Post subject: Reply with quote

VoidMage wrote:
Try 'emerge -1pv glib gobject-introspection' first.


Already tryed it, still same problem:

Code:
 emerge -1 glib gobject-introspection

 * IMPORTANT: 1 news items need reading for repository 'gentoo'.
 * Use eselect news to read news items.

Calculating dependencies / * Digest verification failed:
 * /usr/portage/dev-python/PyQt4/PyQt4-4.10.3-r3.ebuild
 * Reason: Filesize does not match recorded size
 * Got: 5652
 * Expected: 5645
... done!
[ebuild     U ~] dev-libs/glib-2.40.0-r1 [2.38.2-r1]
[ebuild   R    ] dev-libs/gobject-introspection-1.38.0
[blocks B      ] <dev-libs/gobject-introspection-1.40 ("<dev-libs/gobject-introspection-1.40" is blocking dev-libs/glib-2.40.0-r1)

 * Error: The above package list contains packages which cannot be
 * installed at the same time on the same system.

  (dev-libs/glib-2.40.0-r1::gentoo, ebuild scheduled for merge) pulled in by
    >=dev-libs/glib-2.37.5:2 required by (app-editors/gedit-3.10.4::gentoo, installed)
    >=dev-libs/glib-2.34:2 required by (sci-geosciences/geocode-glib-3.10.0::gentoo, installed)
    >=dev-libs/glib-2.14:2 required by (x11-libs/gtksourceview-2.10.5-r2::gentoo, installed)
    >=dev-libs/glib-2.30:2 required by (gnome-extra/gnome-search-tool-3.6.0::gentoo, installed)
    >=dev-libs/glib-2.10.1:2 required by (app-admin/syslog-ng-3.4.7::gentoo, installed)
    dev-libs/glib:2 required by (media-libs/libchamplain-0.12.7::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-dvdread-1.2.3::gentoo, installed)
    >=dev-libs/glib-2.36.0:2 required by (net-libs/webkit-gtk-2.2.6-r200::gentoo, installed)
    >=dev-libs/glib-2.38.2-r1:2=[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?] (>=dev-libs/glib-2.38.2-r1:2=[abi_x86_64(-)]) required by (sys-apps/systemd-212-r5::gentoo, installed)
    >=dev-libs/glib-2.31.10:2 required by (gnome-extra/gnome-color-manager-3.10.1::gentoo, installed)
    dev-libs/glib:2 required by (dev-vcs/subversion-1.7.14::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-libs/gst-plugins-good-1.2.3::gentoo, installed)
    >=dev-libs/glib-2.32.0:2 required by (app-crypt/libsecret-0.16::gentoo, installed)
    >=dev-libs/glib-2.16:2 required by (x11-libs/libwnck-2.31.0::gentoo, installed)
    >=dev-libs/glib-2.37:2 required by (gnome-extra/gnome-documents-3.10.2::gentoo, installed)
    dev-libs/glib:2 required by (games-puzzle/gnome-tetravex-3.10.1::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-flac-0.10.31::gentoo, installed)
    >=dev-libs/glib-2.30 required by (dev-util/pkgconfig-0.28::gentoo, installed)
    >=dev-libs/glib-2.35.1:2 required by (gnome-extra/nautilus-tracker-tags-0.16.4::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-soup-0.10.31::gentoo, installed)
    >=dev-libs/glib-2.4:2 required by (dev-libs/libIDL-0.8.14::gentoo, installed)
    >=dev-libs/glib-2.32.0:2 required by (x11-misc/colord-1.0.3::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-alsa-0.10.36::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-libs/gst-plugins-ugly-0.10.19::gentoo, installed)
    dev-libs/glib:2 required by (games-puzzle/lightsoff-3.10.1::gentoo, installed)
    >=dev-libs/glib-2 required by (app-misc/geoclue-0.12.99::gentoo, installed)
    >=dev-libs/glib-2.37.3:2 required by (x11-libs/gtksourceview-3.10.2::gentoo, installed)
    >=dev-libs/glib-2.32:2 required by (app-editors/gedit-plugins-3.10.1::gentoo, installed)
    >=dev-libs/glib-2.28:2 required by (media-libs/gegl-0.2.0-r2::gentoo, installed)
    >=dev-libs/glib-2.36.0:2 required by (x11-wm/mutter-3.10.4::gentoo, installed)
    >=dev-libs/glib-2.35.1:2 required by (dev-libs/libgweather-3.10.2::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-vorbis-0.10.36::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-x264-0.10.19::gentoo, installed)
    >=dev-libs/glib-2.34:2 required by (x11-libs/gtk+-2.24.23::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-xvid-0.10.23::gentoo, installed)
    >=dev-libs/glib-2.34:2 required by (media-libs/grilo-0.2.10::gentoo, installed)
    >=dev-libs/glib-2.28:2 required by (net-im/telepathy-logger-0.8.0::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-mpeg2dec-0.10.19::gentoo, installed)
    >=dev-libs/glib-2.31.2:2 required by (dev-libs/atk-2.10.0::gentoo, installed)
    >=dev-libs/glib-2.24:2 required by (net-libs/gupnp-0.20.10::gentoo, installed)
    >=dev-libs/glib-2.32:2 required by (dev-libs/libpeas-1.9.0::gentoo, installed)
    >=dev-libs/glib-2.26:2 required by (net-libs/libproxy-0.4.11-r1::gentoo, installed)
    >=dev-libs/glib-2.28:2 required by (app-dicts/gnome-dictionary-3.10.0::gentoo, installed)
    >=dev-libs/glib-2.6.0:2 required by (dev-python/gnome-python-desktop-base-2.32.0::gentoo, installed)
    >=dev-libs/glib-2.32:2 required by (net-voip/telepathy-gabble-0.18.2::gentoo, installed)
    dev-libs/glib:2 required by (games-board/gnome-mahjongg-3.10.2::gentoo, installed)
    >=dev-libs/glib-2.9.3 required by (gnome-base/gnome-vfs-2.24.4-r1::gentoo, installed)
    >=dev-libs/glib-2.24:2 required by (media-libs/gst-plugins-bad-0.10.23-r1::gentoo, installed)
    >=dev-libs/glib-2.29.14:2 required by (gnome-extra/sushi-3.10.0::gentoo, installed)
    >=dev-libs/glib-2.26.0:2 required by (games-board/aisleriot-3.2.3.2-r1::gentoo, installed)
    dev-libs/glib:2 required by (net-libs/sofia-sip-1.12.11::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-vpx-1.2.3::gentoo, installed)
    dev-libs/glib:2 required by (games-board/gnome-chess-3.10.3::gentoo, installed)
    >=dev-libs/glib-2.33:2 required by (media-video/totem-3.10.1::gentoo, installed)
    >=dev-libs/glib-2.24.2:2 required by (media-libs/libquvi-0.9.4::gentoo, installed)
    >=dev-libs/glib-2.38.2:2 required by (dev-libs/folks-0.9.6::gentoo, installed)
    >=dev-libs/glib-2.24:2 required by (media-libs/gst-plugins-good-0.10.31::gentoo, installed)
    dev-libs/glib:2 required by (games-puzzle/gnome-klotski-3.10.0::gentoo, installed)
    >=dev-libs/glib-2.25.11:2 required by (gnome-extra/yelp-3.10.2::gentoo, installed)
    dev-libs/glib:2 required by (dev-dotnet/glib-sharp-2.12.10::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (gnome-base/libgtop-2.28.5::gentoo, installed)
    dev-libs/glib:2 required by (games-board/four-in-a-row-3.10.1::gentoo, installed)
    dev-libs/glib:2 required by (net-misc/dropbox-2.4.10::gentoo, installed)
    >=dev-libs/glib-2.26:2 required by (gnome-extra/nm-applet-0.9.8.8-r2::gentoo, installed)
    dev-libs/glib:2 required by (dev-python/wxpython-2.8.12.1-r2::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-faad-1.2.3::gentoo, installed)
    >=dev-libs/glib-2.37.3:2 required by (media-libs/clutter-1.16.4-r1::gentoo, installed)
    >=dev-libs/glib-2.16:2 required by (gnome-base/libgnomeui-2.24.5::gentoo, installed)
    >=dev-libs/glib-2.32 required by (sys-auth/polkit-0.112-r1::gentoo, installed)
    >=dev-libs/glib-2.36:2 required by (net-libs/telepathy-glib-0.24.0::gentoo, installed)
    dev-libs/glib:2 required by (dev-qt/qtgui-4.8.5-r2::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-ogg-0.10.36::gentoo, installed)
    >=dev-libs/glib-2.36:2 required by (dev-libs/libgee-0.12.1::gentoo, installed)
    >=dev-libs/glib-2.35.9:2 required by (dev-python/pygobject-3.10.2::gentoo, installed)
    >=dev-libs/glib-2.37.6:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?] (>=dev-libs/glib-2.37.6:2[abi_x86_64(-)]) required by (x11-libs/gdk-pixbuf-2.30.7-r1::gentoo, installed)
    >=dev-libs/glib-2.37.5:2 required by (sys-apps/baobab-3.10.1::gentoo, installed)
    >=dev-libs/glib-2.32:2 required by (app-accessibility/at-spi2-atk-2.10.2::gentoo, installed)
    >=dev-libs/glib-2.24:2 required by (media-libs/gst-plugins-ugly-0.10.19::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-x-0.10.36::gentoo, installed)
    >=dev-libs/glib-2.24:2 required by (media-libs/gstreamer-0.10.36::gentoo, installed)
    >=dev-libs/glib-2 required by (x11-misc/shared-mime-info-1.2-r1::gentoo, installed)
    >=dev-libs/glib-2.26:2 required by (net-misc/vino-3.10.1::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-dts-0.10.23::gentoo, installed)
    >=dev-libs/glib-2.32:2 required by (net-misc/modemmanager-1.2.0-r1::gentoo, installed)
    >=dev-libs/glib-2.36.0:2 required by (net-libs/libsoup-2.44.2::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-xvideo-0.10.36::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-dts-1.2.3::gentoo, installed)
    glib
    >=dev-libs/glib-2.35.2:2 required by (gnome-base/dconf-0.18.0::gentoo, installed)
    >=dev-libs/glib-2.37.7:2 required by (gnome-base/gnome-settings-daemon-3.10.2::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-a52dec-0.10.19::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-mad-1.2.3::gentoo, installed)
    >=dev-libs/glib-2.30.0:2 required by (net-print/cups-pk-helper-0.2.4-r1::gentoo, installed)
    >=dev-libs/glib-2.31:2 required by (dev-libs/libgdata-0.14.1::gentoo, installed)
    >=dev-libs/glib-2 required by (gnome-base/libgnomeprint-2.18.8::gentoo, installed)
    >=dev-libs/glib-2.36:2 required by (gnome-base/gdm-3.10.0.1-r1::gentoo, installed)
    >=dev-libs/glib-2.32 required by (net-libs/libqmi-1.8.0::gentoo, installed)
    dev-libs/glib:2 required by (games-puzzle/five-or-more-3.10.2::gentoo, installed)
    >=dev-libs/glib-2.32:2 required by (media-sound/sound-juicer-3.5.1_pre20130826::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-cdparanoia-0.10.36::gentoo, installed)
    >=dev-libs/glib-2.28:2 required by (x11-libs/colord-gtk-0.1.25::gentoo, installed)
    >=dev-libs/glib-2.28:2 required by (app-accessibility/speech-dispatcher-0.8-r2::gentoo, installed)
    >=dev-libs/glib-2:2 required by (app-admin/gam-server-0.1.10-r1::gentoo, installed)
    >=dev-libs/glib-2.31.13:2 required by (x11-libs/vte-0.34.9::gentoo, installed)
    >=dev-libs/glib-2.32:2 required by (media-libs/libcanberra-0.30-r1::gentoo, installed)
    dev-libs/glib:2 required by (games-board/gnome-mines-3.10.1::gentoo, installed)
    dev-libs/glib:2 required by (games-puzzle/quadrapassel-3.10.2::gentoo, installed)
    >=dev-libs/glib-2.37.6:2 required by (gnome-extra/gnome-contacts-3.10.1::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-resindvd-1.2.3::gentoo, installed)
    >=dev-libs/glib-2.35.0:2 required by (gnome-base/gnome-session-3.10.1::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-flac-1.2.3::gentoo, installed)
    >=dev-libs/glib-2.31:2 required by (app-admin/gnome-system-log-3.9.90::gentoo, installed)
    >=dev-libs/glib-2.6 required by (dev-java/swt-3.7.2-r1::gentoo, installed)
    dev-libs/glib:2 required by (sys-auth/polkit-qt-0.103.0::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-x264-1.2.3::gentoo, installed)
    >=dev-libs/glib-2.26 required by (x11-libs/libnotify-0.7.5-r1::gentoo, installed)
    dev-libs/glib:2 required by (games-puzzle/gnome-sudoku-3.10.2::gentoo, installed)
    >=dev-libs/glib-2.36:2 required by (app-text/evince-3.10.3::gentoo, installed)
    >=dev-libs/glib-2.16:2 required by (gnome-base/libgnome-2.32.1-r1::gentoo, installed)
    >=dev-libs/glib-2.34:2 required by (mail-client/evolution-3.10.4-r1::gentoo, installed)
    dev-libs/glib:2 required by (dev-db/mysql-workbench-6.0.8::gentoo, installed)
    >=dev-libs/glib-2.30:2 required by (net-voip/telepathy-rakia-0.8.0::gentoo, installed)
    >=dev-libs/glib-2.32.0:2 required by (gnome-base/gnome-keyring-3.10.1::gentoo, installed)
    >=dev-libs/glib-2.34.0:2 required by (dev-libs/json-glib-0.16.2::gentoo, installed)
    >=dev-libs/glib-2.16 required by (x11-libs/libxklavier-5.2.1::gentoo, installed)
    dev-libs/glib:2 required by (media-video/vlc-2.1.2::gentoo, installed)
    dev-libs/glib:2 required by (media-libs/gexiv2-0.6.1::gentoo, installed)
    >=dev-libs/glib-2.32:2 required by (media-video/cheese-3.10.2::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-libs/gst-plugins-base-1.2.3::gentoo, installed)
    >=dev-libs/glib-2.30 required by (gnome-extra/polkit-gnome-0.105::gentoo, installed)
    >=dev-libs/glib-2.30.0:2 required by (media-gfx/shotwell-0.15.1::gentoo, installed)
    >=dev-libs/glib-2.35.1:2 required by (app-misc/tracker-0.16.4::gentoo, installed)
    >=dev-libs/glib-2.35.6:2 required by (www-client/epiphany-3.10.3::gentoo, installed)
    >=dev-libs/glib-2.28:2 required by (app-accessibility/at-spi2-core-2.10.2::gentoo, installed)
    dev-libs/glib:2 required by (games-arcade/gnome-nibbles-3.10.1::gentoo, installed)
    >=dev-libs/glib-2.28.6:2 required by (x11-libs/cairo-1.12.16::gentoo, installed)
    >=dev-libs/glib-2.18:2 required by (dev-libs/gmime-2.6.20::gentoo, installed)
    >=dev-libs/glib-2.26:2 required by (www-client/firefox-24.5.0::gentoo, installed)
    >=dev-libs/glib-2.31:2 required by (dev-libs/totem-pl-parser-3.10.2::gentoo, installed)
    >=dev-libs/glib-2.35:2 required by (gnome-base/gnome-desktop-3.10.2::gentoo, installed)
    >=dev-libs/glib-2.32:2 required by (net-libs/gssdp-0.14.8::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-libs/gst-plugins-base-0.10.36::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-libs/gst-plugins-bad-0.10.23-r1::gentoo, installed)
    dev-libs/glib:2/2=[abi_x86_64(-)] required by (sys-apps/systemd-212-r5::gentoo, installed)
    >=dev-libs/glib-2.37.3:2 required by (gnome-extra/gnome-system-monitor-3.10.2::gentoo, installed)
    dev-libs/glib:2 required by (dev-libs/libcroco-0.6.8::gentoo, installed)
    >=dev-libs/glib-2.35.1:2 required by (media-gfx/gnome-font-viewer-3.10.0::gentoo, installed)
    >=dev-libs/glib-2.30:2 required by (net-im/telepathy-mission-control-5.14.1::gentoo, installed)
    >=dev-libs/glib-2.37.5:2 required by (x11-libs/gtk+-3.10.8::gentoo, installed)
    >=dev-libs/glib-2.30.1:2 required by (net-libs/gtk-vnc-0.5.3::gentoo, installed)
    >=dev-libs/glib-2.37.3:2 required by (sys-apps/accountsservice-0.6.37::gentoo, installed)
    >=dev-libs/glib-2.28:2 required by (net-wireless/bluez-5.18::gentoo, installed)
    >=dev-libs/glib-2.35.1:2 required by (media-gfx/gnome-screenshot-3.10.1::gentoo, installed)
    >=dev-libs/glib-2.8:2 required by (gnome-extra/zenity-3.8.0-r2::gentoo, installed)
    >=dev-libs/glib-2.24.0:2 required by (dev-python/pygobject-2.28.6-r55::gentoo, installed)
    >=dev-libs/glib-2.24:2 required by (gnome-base/librsvg-2.40.2::gentoo, installed)
    >=dev-libs/glib-2.32:2 required by (net-libs/farstream-0.2.3::gentoo, installed)
    dev-libs/glib:2 required by (net-dns/avahi-0.6.31-r2::gentoo, installed)
    >=dev-libs/glib-2.10:2 required by (app-crypt/seahorse-3.10.2-r1::gentoo, installed)
    dev-libs/glib:2 required by (games-board/iagno-3.10.1::gentoo, installed)
    >=dev-libs/glib-2.10:2 required by (gnome-base/libglade-2.6.4-r1::gentoo, installed)
    >=dev-libs/glib-2.0 required by (dev-java/gnu-classpath-0.98-r3::gentoo, installed)
    dev-libs/glib:2 required by (dev-qt/qtwebkit-4.8.5::gentoo, installed)
    dev-libs/glib:2 required by (media-libs/harfbuzz-0.9.23::gentoo, installed)
    >=dev-libs/glib-2.13:2 required by (net-libs/libnice-0.1.4::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-mpeg2dec-1.2.3::gentoo, installed)
    >=dev-libs/glib-2.22 required by (sys-power/upower-0.9.23-r3::gentoo, installed)
    >=dev-libs/glib-2.37.3:2 required by (net-wireless/gnome-bluetooth-3.10.0::gentoo, installed)
    >=dev-libs/glib-2.24:2 required by (media-libs/gst-plugins-base-0.10.36::gentoo, installed)
    dev-libs/glib:2 required by (www-plugins/adobe-flash-11.2.202.378::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-taglib-1.2.3::gentoo, installed)
    >=dev-libs/glib-2.29.14:2 required by (app-cdr/brasero-3.10.0::gentoo, installed)
    >=dev-libs/glib-2.25.10:2 required by (net-analyzer/gnome-nettool-3.8.1::gentoo, installed)
    >=dev-libs/glib-2.18:2 required by (gnome-base/libgnomekbd-3.6.0::gentoo, installed)
    >=dev-libs/glib-2.32:2/2= required by (net-p2p/transmission-2.82-r3::gentoo, installed)
    >=dev-libs/glib-2.16:2 required by (net-libs/gupnp-igd-0.2.2-r1::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-a52dec-1.2.3::gentoo, installed)
    >=dev-libs/glib-2.37.2:2 required by (gnome-base/gnome-control-center-3.10.3::gentoo, installed)
    >=dev-libs/glib-2.32:2 required by (media-libs/gstreamer-1.2.3::gentoo, installed)
    dev-libs/glib:2 required by (x11-libs/wxGTK-2.8.12.1-r1::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-resindvd-0.10.23::gentoo, installed)
    >=dev-libs/glib-2.32:2 required by (x11-libs/libwnck-3.4.7::gentoo, installed)
    >=dev-libs/glib-2.32:2 required by (media-libs/gst-plugins-bad-1.2.3::gentoo, installed)
    dev-libs/glib:2 required by (games-board/tali-3.10.2::gentoo, installed)
    >=dev-libs/glib-2.26:2 required by (sys-apps/systemd-ui-2::gentoo, installed)
    dev-libs/glib:2 required by (dev-qt/qtcore-4.8.5-r1::gentoo, installed)
    >=dev-libs/glib-2.31:2 required by (gnome-extra/gnome-calculator-3.10.2::gentoo, installed)
    >=dev-libs/glib-2.37:2 required by (gnome-base/gnome-shell-3.10.4-r2::gentoo, installed)
    >=dev-libs/glib-2.35.3:2 required by (gnome-base/nautilus-3.10.1::gentoo, installed)
    >=dev-libs/glib-2.26:2 required by (app-admin/eselect-gnome-shell-extensions-20120911::gentoo, installed)
    >=dev-libs/glib-2.8:2 required by (gnome-base/orbit-2.14.19-r3::gentoo, installed)
    dev-libs/glib:2 required by (app-mobilephone/obex-data-server-0.4.6::gentoo, installed)
    >=dev-libs/glib-2.28.0:2 required by (net-misc/vinagre-3.10.2::gentoo, installed)
    >=dev-libs/glib-2.18:2 required by (dev-lang/vala-0.22.1::gentoo, installed)
    >=dev-libs/glib-2.37.6:2 required by (net-im/empathy-3.10.3::gentoo, installed)
    >=dev-libs/glib-2.36.0:2 required by (net-libs/webkit-gtk-2.2.6::gentoo, installed)
    >=dev-libs/glib-2.31:2 required by (media-gfx/eog-3.10.2::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-mad-0.10.19::gentoo, installed)
    >=dev-libs/glib-2:2 required by (sys-libs/libosinfo-0.2.7::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-libs/gst-plugins-ugly-1.2.3::gentoo, installed)
    >=dev-libs/glib-2.28.0:2 required by (x11-libs/mx-1.4.7-r1::gentoo, installed)
    >=dev-libs/glib-2.31:2 required by (gnome-base/gconf-3.2.6-r2::gentoo, installed)
    >=dev-libs/glib-2.33.12:2 required by (x11-libs/pango-1.36.3::gentoo, installed)
    >=dev-libs/glib-2.32:2 required by (app-crypt/gcr-3.10.1::gentoo, installed)
    >=dev-libs/glib-2.26:2 required by (app-i18n/ibus-1.5.5::gentoo, installed)
    dev-libs/glib:2 required by (app-text/poppler-0.24.5::gentoo, installed)
    >=dev-libs/glib-2.8:2 required by (dev-python/pygtk-2.24.0-r4::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-dvdread-0.10.19::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-libs/gst-plugins-good-0.10.31::gentoo, installed)
    >=dev-libs/glib-2.35.1:2 required by (net-misc/gnome-online-miners-3.10.3::gentoo, installed)
    >=dev-libs/glib-2.28:2 required by (net-libs/libzapojit-0.0.3::gentoo, installed)
    >=dev-libs/glib-2.28:2 required by (dev-libs/libgusb-0.1.6::gentoo, installed)
    >=dev-libs/glib-2.32:2 required by (media-libs/gst-plugins-ugly-1.2.3::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-pulse-0.10.31::gentoo, installed)
    >=dev-libs/glib-2.28.7[static-libs(+)?] (>=dev-libs/glib-2.28.7) required by (net-analyzer/rrdtool-1.4.8::gentoo, installed)
    >=dev-libs/glib-2 required by (dev-libs/fribidi-0.19.5-r1::gentoo, installed)
    >=dev-libs/glib-2.32:2 required by (media-libs/gst-plugins-good-1.2.3::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-jpeg-1.2.3::gentoo, installed)
    >=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?] (>=dev-libs/glib-2.38.2-r1:2[abi_x86_64(-)]) required by (dev-libs/dbus-glib-0.100.2-r1::gentoo, installed)
    >=dev-libs/glib-2.31.18:2 required by (net-misc/remmina-1.0.0_p20130723::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-cdparanoia-1.2.3::gentoo, installed)
    >=dev-libs/glib-2.32:2 required by (net-libs/telepathy-farstream-0.6.1::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-faad-0.10.23::gentoo, installed)
    >=dev-libs/glib-2.32:2 required by (media-libs/gst-plugins-base-1.2.3::gentoo, installed)
    >=dev-libs/glib-2.32:2 required by (media-libs/cogl-1.16.2::gentoo, installed)
    >=dev-libs/glib-2.37:2 required by (gnome-base/gvfs-1.18.3-r1::gentoo, installed)
    >=dev-libs/glib-2.16:2 required by (dev-dotnet/libgdiplus-2.10.9::gentoo, installed)
    >=dev-libs/glib-2.12:2 required by (dev-util/desktop-file-utils-0.22::gentoo, installed)
    >=dev-libs/glib-2.35:2 required by (net-libs/gnome-online-accounts-3.10.4::gentoo, installed)
    >=dev-libs/glib-2.33.2:2 required by (x11-terms/gnome-terminal-3.10.2::gentoo, installed)
    >=dev-libs/glib-2.4.0[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?] (>=dev-libs/glib-2.4.0[abi_x86_64(-)]) required by (media-sound/pulseaudio-5.0-r1::gentoo, installed)
    >=dev-libs/glib-2.10 required by (x11-misc/devilspie-0.22::gentoo, installed)
    >=dev-libs/glib-2.26:2 required by (gnome-extra/gnome-shell-extensions-3.10.1::gentoo, installed)
    >=dev-libs/glib-2.31:2 required by (gnome-base/gsettings-desktop-schemas-3.10.1::gentoo, installed)
    dev-libs/glib required by (x11-drivers/nvidia-drivers-337.25::gentoo, installed)
    >=dev-libs/glib-2.34:2 required by (gnome-extra/evolution-data-server-3.10.4::gentoo, installed)
    >=dev-libs/glib-2.32:2 required by (gnome-extra/gucharmap-3.10.1::gentoo, installed)
    dev-libs/glib:2 required by (app-text/enchant-1.6.0::gentoo, installed)
    dev-libs/glib:2 required by (media-libs/memphis-0.2.3::gentoo, installed)
    >=dev-libs/glib-2.28:2 required by (gnome-extra/gnome-user-share-3.10.2::gentoo, installed)
    >=dev-libs/glib-2.32:2 required by (dev-java/icedtea-bin-6.1.13.3::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-v4l2-1.2.3::gentoo, installed)
    >=dev-libs/glib-2.14:2 required by (net-libs/libsocialweb-0.25.21-r1::gentoo, installed)
    >=dev-libs/glib-2.24:2 required by (net-libs/rest-0.7.90::gentoo, installed)
    >=dev-libs/glib-2.20:2 required by (media-libs/clutter-gst-2.0.10::gentoo, installed)
    >=dev-libs/glib-2.14:2 required by (gnome-base/libbonobo-2.24.3::gentoo, installed)
    >=dev-libs/glib-2.10:2 required by (gnome-base/libgnomecanvas-2.30.3::gentoo, installed)
    >=dev-libs/glib-2.38.0:2 required by (gnome-base/gnome-core-libs-3.10.0::gentoo, installed)
    >=dev-libs/glib-2.32:2= required by (net-p2p/transmission-2.82-r3::gentoo, installed)
    >=dev-libs/glib-2.38:2 required by (net-libs/glib-networking-2.38.2::gentoo, installed)
    >=dev-libs/glib-2.38.0:2 required by (dev-cpp/glibmm-2.38.1::gentoo, installed)
    >=dev-libs/glib-2.32:2 required by (net-irc/telepathy-idle-0.2.0::gentoo, installed)
    >=dev-libs/glib-2.36:2 required by (dev-libs/gjs-1.38.1::gentoo, installed)
    >=dev-libs/glib-2:2 required by (net-print/libgnomecups-0.2.3-r3::gentoo, installed)
    >=dev-libs/glib-2.29.15:2 required by (gnome-base/gnome-menus-3.10.1::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-libs/gst-plugins-bad-1.2.3::gentoo, installed)
    >=dev-libs/glib-2.6:2 required by (media-plugins/gst-plugins-pulse-1.2.3::gentoo, installed)
    >=dev-libs/glib-2 required by (app-admin/system-config-printer-common-1.4.3::gentoo, installed)
    >=dev-libs/glib-2.28.0:2 required by (dev-libs/libgit2-glib-0.0.12::gentoo, installed)
    >=dev-libs/glib-2.36:2 required by (app-arch/file-roller-3.10.2.1::gentoo, installed)
    >=dev-libs/glib-2.30 required by (net-misc/networkmanager-0.9.8.8::gentoo, installed)
    dev-libs/glib:2 required by (games-puzzle/swell-foop-3.10.1::gentoo, installed)
    dev-libs/glib:2 required by (games-arcade/gnome-robots-3.10.2::gentoo, installed)
    >=dev-libs/glib-2.30.2:2 required by (media-gfx/gimp-2.8.10-r1::gentoo, installed)
    dev-libs/glib:2 required by (media-libs/phonon-4.6.0-r1::gentoo, installed)
    >=dev-libs/glib-2.34:2 required by (app-misc/geoclue-2.0.0::gentoo, installed)
    >=dev-libs/glib-2.32 required by (sys-fs/udisks-2.1.3::gentoo, installed)
    >=dev-libs/glib-2.36:2 required by (gnome-extra/gnome-power-manager-3.10.1::gentoo, installed)
    >=dev-libs/glib-2.6.0:2 required by (gnome-base/libbonoboui-2.24.5::gentoo, installed)
    >=dev-libs/glib-2.36:2 required by (dev-libs/gobject-introspection-1.38.0::gentoo, ebuild scheduled for merge)

  (dev-libs/gobject-introspection-1.38.0::gentoo, ebuild scheduled for merge) pulled in by
    >=dev-libs/gobject-introspection-1.38 required by (dev-libs/gjs-1.38.1::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.5 required by (dev-libs/libgweather-3.10.2::gentoo, installed)
    >=dev-libs/gobject-introspection-0.6.8 required by (media-libs/gstreamer-0.10.36::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.8 required by (x11-misc/colord-1.0.3::gentoo, installed)
    >=dev-libs/gobject-introspection-1.30.0 required by (gnome-base/libgnome-keyring-3.10.1::gentoo, installed)
    >=dev-libs/gobject-introspection-0.6.7 required by (media-video/cheese-3.10.2::gentoo, installed)
    gobject-introspection
    dev-libs/gobject-introspection required by (media-libs/memphis-0.2.3::gentoo, installed)
    >=dev-libs/gobject-introspection-0.6.7 required by (dev-libs/atk-2.10.0::gentoo, installed)
    dev-libs/gobject-introspection required by (sys-power/upower-0.9.23-r3::gentoo, installed)
    >=dev-libs/gobject-introspection-0.6.2 required by (net-libs/gnome-online-accounts-3.10.4::gentoo, installed)
    >=dev-libs/gobject-introspection-0.10.1 required by (dev-libs/libpeas-1.9.0::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.8 required by (x11-libs/colord-gtk-0.1.25::gentoo, installed)
    >=dev-libs/gobject-introspection-0.10.11 required by (net-libs/farstream-0.2.3::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9 required by (media-libs/grilo-0.2.10::gentoo, installed)
    >=dev-libs/gobject-introspection-0.6.14 required by (x11-libs/libwnck-2.31.0::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.6 required by (gnome-extra/sushi-3.10.0::gentoo, installed)
    >=dev-libs/gobject-introspection-0.6.3 required by (sci-geosciences/geocode-glib-3.10.0::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.12 required by (media-libs/clutter-gtk-1.4.4::gentoo, installed)
    >=dev-libs/gobject-introspection-0.6.4 required by (gnome-base/nautilus-3.10.1::gentoo, installed)
    >=dev-libs/gobject-introspection-1.31.0 required by (gnome-base/gsettings-desktop-schemas-3.10.1::gentoo, installed)
    >=dev-libs/gobject-introspection-1.30.0 required by (net-libs/libzapojit-0.0.3::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.5 required by (dev-libs/json-glib-0.16.2::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.5:0/0= required by (gnome-base/gconf-3.2.6-r2::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.0:0/0= required by (sys-libs/libosinfo-0.2.7::gentoo, installed)
    >=dev-libs/gobject-introspection-1.31.1 required by (media-libs/gst-plugins-bad-1.2.3::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.5 required by (net-libs/libsoup-gnome-2.44.2::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.7 required by (gnome-base/gnome-desktop-3.10.2::gentoo, installed)
    >=dev-libs/gobject-introspection-0.6.7 required by (net-libs/gssdp-0.14.8::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.6 required by (gnome-extra/nm-applet-0.9.8.8-r2::gentoo, installed)
    >=dev-libs/gobject-introspection-0.6.7 required by (gnome-extra/nautilus-sendto-3.8.1::gentoo, installed)
    >=dev-libs/gobject-introspection-0.6.7 required by (net-libs/rest-0.7.90::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.5 required by (dev-libs/totem-pl-parser-3.10.2::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.3 required by (app-editors/gedit-3.10.4::gentoo, installed)
    >=dev-libs/gobject-introspection-1 required by (app-text/evince-3.10.3::gentoo, installed)
    >=dev-libs/gobject-introspection-0.6.3 required by (app-cdr/brasero-3.10.0::gentoo, installed)
    >=dev-libs/gobject-introspection-1.32 required by (x11-libs/gtk+-3.10.8::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.3 required by (x11-libs/gdk-pixbuf-2.30.7-r1::gentoo, installed)
    >=dev-libs/gobject-introspection-0.6.8 required by (media-libs/clutter-gst-2.0.10::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.6 required by (app-accessibility/at-spi2-core-2.10.2::gentoo, installed)
    >=dev-libs/gobject-introspection-0.10 required by (net-libs/gupnp-igd-0.2.2-r1::gentoo, installed)
    dev-libs/gobject-introspection required by @selected
    >=dev-libs/gobject-introspection-1.32.0 required by (net-libs/webkit-gtk-2.2.6::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.6 required by (net-libs/libsocialweb-0.25.21-r1::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.12 required by (gnome-extra/evolution-data-server-3.10.4::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.5 required by (x11-libs/pango-1.36.3::gentoo, installed)
    >=dev-libs/gobject-introspection-1 required by (sys-auth/polkit-0.112-r1::gentoo, installed)
    >=dev-libs/gobject-introspection-1.34.2 required by (media-libs/cogl-1.16.2::gentoo, installed)
    >=dev-libs/gobject-introspection-0.10.1 required by (dev-libs/libgit2-glib-0.0.12::gentoo, installed)
    >=dev-libs/gobject-introspection-0.6.4 required by (x11-libs/mx-1.4.7-r1::gentoo, installed)
    >=dev-libs/gobject-introspection-0.6.8 required by (app-i18n/ibus-1.5.5::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.0 required by (x11-libs/gtksourceview-3.10.2::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.5 required by (app-misc/tracker-0.16.4::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.6 required by (media-libs/clutter-1.16.4-r1::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.12 required by (media-libs/gst-plugins-base-0.10.36::gentoo, installed)
    >=dev-libs/gobject-introspection-1.30 required by (x11-libs/libxklavier-5.2.1::gentoo, installed)
    >=dev-libs/gobject-introspection-0.6.7 required by (media-video/totem-3.10.1::gentoo, installed)
    >=dev-libs/gobject-introspection-1.31.1 required by (media-libs/gst-plugins-base-1.2.3::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.5 required by (gnome-base/gnome-menus-3.10.1::gentoo, installed)
    >=dev-libs/gobject-introspection-0.10.3 required by (net-misc/networkmanager-0.9.8.8::gentoo, installed)
    >=dev-libs/gobject-introspection-1.30 required by (net-libs/telepathy-glib-0.24.0::gentoo, installed)
    >=dev-libs/gobject-introspection-1.32.1 required by (app-text/poppler-0.24.5::gentoo, installed)
    >=dev-libs/gobject-introspection-0.6.4 required by (net-libs/gupnp-0.20.10::gentoo, installed)
    >=dev-libs/gobject-introspection-1.30 required by (sys-fs/udisks-2.1.3::gentoo, installed)
    >=dev-libs/gobject-introspection-1.34 required by (app-crypt/gcr-3.10.1::gentoo, installed)
    >=dev-libs/gobject-introspection-0.6.14 required by (x11-libs/libwnck-3.4.7::gentoo, installed)
    >=dev-libs/gobject-introspection-1.31.1:0/0= required by (sys-apps/systemd-212-r5::gentoo, installed)
    >=dev-libs/gobject-introspection-1.29 required by (app-crypt/libsecret-0.16::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.5 required by (net-libs/libsoup-2.44.2::gentoo, installed)
    >=dev-libs/gobject-introspection-1.29 required by (dev-libs/libgusb-0.1.6::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.6:0/0= required by (dev-libs/libgee-0.12.1::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.0:= required by (sys-libs/libosinfo-0.2.7::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.3 required by (x11-libs/gtk+-2.24.23::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.0 required by (x11-libs/vte-0.34.9::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.6:= required by (dev-libs/libgee-0.12.1::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.3 required by (media-gfx/eog-3.10.2::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.7 required by (dev-libs/libgdata-0.14.1::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.6 required by (net-misc/modemmanager-1.2.0-r1::gentoo, installed)
    dev-libs/gobject-introspection required by (net-dns/avahi-0.6.31-r2::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.4 required by (net-libs/gtk-vnc-0.5.3::gentoo, installed)
    >=dev-libs/gobject-introspection-0.10.7 required by (app-accessibility/caribou-0.4.13::gentoo, installed)
    >=dev-libs/gobject-introspection-0.10.1 required by (gnome-base/gnome-shell-3.10.4-r2::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.5 required by (net-wireless/gnome-bluetooth-3.10.0::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.12 required by (sys-apps/accountsservice-0.6.37::gentoo, installed)
    >=dev-libs/gobject-introspection-0.6.7 required by (gnome-base/libgnomekbd-3.6.0::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.6 required by (net-im/telepathy-logger-0.8.0::gentoo, installed)
    >=dev-libs/gobject-introspection-1.34 required by (media-libs/harfbuzz-0.9.23::gentoo, installed)
    >=dev-libs/gobject-introspection-1.30 required by (net-libs/telepathy-farstream-0.6.1::gentoo, installed)
    dev-libs/gobject-introspection required by (media-libs/libchamplain-0.12.7::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.5 required by (x11-wm/mutter-3.10.4::gentoo, installed)
    dev-libs/gobject-introspection required by (gnome-extra/gnome-shell-extensions-3.10.1::gentoo, installed)
    >=dev-libs/gobject-introspection-1.31.1:0= required by (sys-apps/systemd-212-r5::gentoo, installed)
    >=dev-libs/gobject-introspection-1.32.0 required by (net-libs/webkit-gtk-2.2.6-r200::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.12 required by (gnome-base/gdm-3.10.0.1-r1::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.5:= required by (gnome-base/gconf-3.2.6-r2::gentoo, installed)
    >=dev-libs/gobject-introspection-0.10.8 required by (gnome-base/librsvg-2.40.2::gentoo, installed)
    >=dev-libs/gobject-introspection-1.31.1 required by (media-libs/gstreamer-1.2.3::gentoo, installed)
    >=dev-libs/gobject-introspection-0.9.0 required by (gnome-extra/gucharmap-3.10.1::gentoo, installed)
    >=dev-libs/gobject-introspection-1.35.9 required by (dev-python/pygobject-3.10.2::gentoo, installed)
    >=dev-libs/gobject-introspection-1.31.6 required by (gnome-extra/gnome-documents-3.10.2::gentoo, installed)
    >=dev-libs/gobject-introspection-1.32 required by (x11-libs/libnotify-0.7.5-r1::gentoo, installed)
Back to top
View user's profile Send private message
VoidMage
Watchman
Watchman


Joined: 14 Oct 2006
Posts: 5738

PostPosted: Fri Jun 20, 2014 5:04 pm    Post subject: Reply with quote

:sigh:
Any chance that version of glib is in your keywords files, while gobject-introspection is not ?

The answer is obviously 'emerge -1pv glib '>=gobject-introspection-1.40.0''.
Back to top
View user's profile Send private message
Skirmitch
Tux's lil' helper
Tux's lil' helper


Joined: 15 Jun 2013
Posts: 98

PostPosted: Fri Jun 20, 2014 5:26 pm    Post subject: Reply with quote

VoidMage wrote:
:sigh:
Any chance that version of glib is in your keywords files, while gobject-introspection is not ?

The answer is obviously 'emerge -1pv glib '>=gobject-introspection-1.40.0''.



Thaaaaats the problem, obviously thats the answer, but the only 2 ebuilds i have in my portage dir are for gobject-1.40 and 1.38 =(

Code:
ls -la /usr/portage/dev-libs/gobject-introspection
total 56
drwxr-xr-x   2 portage portage  4096 jun 12 16:15 .
drwxr-xr-x 454 portage portage 12288 jun 18 11:07 ..
-rw-r--r--   1 portage portage 20812 jun  6 12:31 ChangeLog
-rw-r--r--   1 portage portage  2216 jun  6 12:31 gobject-introspection-1.38.0.ebuild
-rw-r--r--   1 portage portage  2217 abr 27 12:20 gobject-introspection-1.40.0.ebuild
-rw-r--r--   1 portage portage  3204 jun  6 12:31 Manifest
-rw-r--r--   1 portage portage   276 mar 27  2012 metadata.xml
Back to top
View user's profile Send private message
VoidMage
Watchman
Watchman


Joined: 14 Oct 2006
Posts: 5738

PostPosted: Fri Jun 20, 2014 7:40 pm    Post subject: Reply with quote

Skirmitch wrote:
VoidMage wrote:
:sigh:
Any chance that version of glib is in your keywords files, while gobject-introspection is not ?

The answer is obviously 'emerge -1pv glib '>=gobject-introspection-1.40.0''.



Thaaaaats the problem, obviously thats the answer, but the only 2 ebuilds i have in my portage dir are for gobject-1.40 and 1.38 =(


It's '>=', not '>'. My tree is not quite up to date, so - just to be safe - I've used this syntax, instead of exact version.
Back to top
View user's profile Send private message
Skirmitch
Tux's lil' helper
Tux's lil' helper


Joined: 15 Jun 2013
Posts: 98

PostPosted: Fri Jun 20, 2014 7:58 pm    Post subject: Reply with quote

VoidMage wrote:
Skirmitch wrote:
VoidMage wrote:
:sigh:
Any chance that version of glib is in your keywords files, while gobject-introspection is not ?

The answer is obviously 'emerge -1pv glib '>=gobject-introspection-1.40.0''.



Thaaaaats the problem, obviously thats the answer, but the only 2 ebuilds i have in my portage dir are for gobject-1.40 and 1.38 =(


It's '>=', not '>'. My tree is not quite up to date, so - just to be safe - I've used this syntax, instead of exact version.



Ok that worked out, thnks a lot, but I have a huge question: Why did it work if I allready had introspection-1.40 UNMASKED???????????????
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Portage & Programming All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum