Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Bumblebee error: xauth: file list does not exist
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
mrfabiolo
n00b
n00b


Joined: 02 Jan 2011
Posts: 70

PostPosted: Tue Feb 25, 2014 12:05 am    Post subject: Bumblebee error: xauth: file list does not exist Reply with quote

Ho seguito le istruzioni dal sito ufficiale:
Code:
emerge bumblebee
After installation completes, add yourself to the "bumblebee" group to enable use of the optirun command. You will have to re-login for group changes to take effect.


Ma quando do il comando "/etc/init.d/bumblebee start" ottengo questo output:
Code:
 * Starting VirtualGL ...
xauth:  file list does not exist
Back to top
View user's profile Send private message
sabayonino
Guru
Guru


Joined: 03 Jan 2012
Posts: 301

PostPosted: Tue Feb 25, 2014 1:02 am    Post subject: Reply with quote

come da output , aggiungi il tuo utente al gruppo "bumblebee"
Code:
# gpasswd -a <tuo_utente> bumblebee

_________________
BOINC ed il calcolo distribuito
Back to top
View user's profile Send private message
mrfabiolo
n00b
n00b


Joined: 02 Jan 2011
Posts: 70

PostPosted: Tue Feb 25, 2014 1:30 am    Post subject: Reply with quote

sabayonino wrote:
come da output , aggiungi il tuo utente al gruppo "bumblebee"
Code:
# gpasswd -a <tuo_utente> bumblebee


Si si, già fatto.
guarda qui:
Code:
mrlogick@tux ~ $ groups mrlogick
wheel audio cdrom video usb users portage plugdev bumblebee mrlogick


Ma il problema rimane
Back to top
View user's profile Send private message
loxdegio
Tux's lil' helper
Tux's lil' helper


Joined: 05 Feb 2014
Posts: 88

PostPosted: Tue Feb 25, 2014 7:30 am    Post subject: Reply with quote

Dopo riavvio o logout è sempre lo stesso? Chiedo perché per rendere effettiva l'appartenenza a un gruppo viene sempre consigliata una di queste due azioni
Back to top
View user's profile Send private message
mrfabiolo
n00b
n00b


Joined: 02 Jan 2011
Posts: 70

PostPosted: Tue Feb 25, 2014 10:35 am    Post subject: Reply with quote

Si si, ormai ho già riavviato qualche volta. Ma leggendo un po' in giro mi pare che deve centrare in qualche modo la variabile $XAUTHORITY, poi vedo che modificano /etc/conf.d/vgl ... Solo che non so nemmeno cosa siano queste robe.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum