Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
PulseAudio: connection_refused
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Multimedia
View previous topic :: View next topic  
Author Message
vlynd
n00b
n00b


Joined: 23 Jan 2012
Posts: 54

PostPosted: Wed Feb 19, 2014 4:33 pm    Post subject: PulseAudio: connection_refused Reply with quote

Hello,

I would like to send pactl-Commands via ssh to a remote computer but PulseAudio doesn't let me do that.

What I try to do is this:

Code:

ssh foo.bar "pactl set-sink-mute 0 1"


But as a result, I get the following:

Code:

Connection failure: Connection refused
pa_context_connect() failed: Connection refused


That happens with this settings:
Code:

$ cat .config/pulse/client.conf
autospawn = no


With "autospawn = yes", I don't get the "connection refused" message, but there is also nothing happening.

Ideas anyone?
Back to top
View user's profile Send private message
vlynd
n00b
n00b


Joined: 23 Jan 2012
Posts: 54

PostPosted: Thu Feb 20, 2014 8:58 am    Post subject: Reply with quote

Okay, it does not work with media-sound/pulseaudio-4.0 but it works with media-sound/pulseaudio-2.1-r1 (on amd64),
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Multimedia All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum