Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Problems with pipelight and netflix
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Multimedia
View previous topic :: View next topic  
Author Message
moisespedro
n00b
n00b


Joined: 01 Jan 2014
Posts: 71

PostPosted: Fri Feb 14, 2014 8:11 pm    Post subject: Problems with pipelight and netflix Reply with quote

Hi, I just installed pipelight using sabayon overlay. It installed fine but when I try to run netflix it always (on every video) it loads until 98% and then it gives me this message:
http://i.imgur.com/7VUMNXO.png

It used to work fine under my slackware box and it works fine on windows, what can it be?
Back to top
View user's profile Send private message
hephooey
n00b
n00b


Joined: 24 Feb 2003
Posts: 69

PostPosted: Mon Feb 17, 2014 8:32 pm    Post subject: Reply with quote

No XATTR?
https://answers.launchpad.net/pipelight/+question/239504
Back to top
View user's profile Send private message
moisespedro
n00b
n00b


Joined: 01 Jan 2014
Posts: 71

PostPosted: Tue Feb 18, 2014 10:38 pm    Post subject: Reply with quote

No, I am with xattr enabled. Still with the same problem.
My fstab
Code:
/dev/sdb2      /      ext4      noatime,user_xattr      0 1
/dev/sdb1      none      swap      sw      0 0
/dev/sdb3               /home      ext4      defaults,noatime 0 2
/dev/sda2       /mnt/windows    ntfs-3g       uid=pedro,gid=users    0       0
/dev/cdrom      /mnt/cdrom   auto      noauto,ro   0 0
/dev/fd0      /mnt/floppy   auto      noauto      0 0
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Multimedia All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum