Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Alfa awus036h drops connection frequently
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Networking & Security
View previous topic :: View next topic  
Author Message
Erlend
Guru
Guru


Joined: 26 Dec 2004
Posts: 484

PostPosted: Sun Feb 05, 2012 6:33 pm    Post subject: Alfa awus036h drops connection frequently Reply with quote

Hi there,

I bought the AWUS036H USB card from Alfa because I thought it would be reliable under Linux. It easily detects routers and gives a high signal strength but large downloads often result in it dropping the connection. Basically the connection looks like it's still active but the internet stops working, until I manuall disconnect/reconnect to the router again. I don't think it's a problem with the router because it doesn't happen on my laptop.

Is there anything useful I can do to troubleshoot this, or find out if the driver is buggy? I'm using gentoo-sources 3.1.6 but I've had the same trouble with previous version of the Linux kernel too (incl. 2.6.xx). I'm using wicd to connect too.
_________________
Thunar-thumbnailers
Raw-thumbnailer
http://brainstorm.ubuntu.com/idea/6878/image/1/
Back to top
View user's profile Send private message
NovaS1X
n00b
n00b


Joined: 23 Jan 2014
Posts: 1

PostPosted: Thu Jan 23, 2014 11:53 pm    Post subject: Reply with quote

I'm having this exact same problem. Not only on gentoo but on other distros as well. If you, or anyone else, has figured this out please let me know what you did.
Back to top
View user's profile Send private message
Erlend
Guru
Guru


Joined: 26 Dec 2004
Posts: 484

PostPosted: Fri Jan 24, 2014 12:34 pm    Post subject: Reply with quote

NovaS1X wrote:
I'm having this exact same problem. Not only on gentoo but on other distros as well. If you, or anyone else, has figured this out please let me know what you did.


I stopped using this card. It works perfectly in Windows and Mac OS X however it's too unreliable for production use in Linux.

Do you notice the light on the Alfa flickering very quickly as if the power isn't regular? That doesn't happen under Windows/MacOSX with this card.
_________________
Thunar-thumbnailers
Raw-thumbnailer
http://brainstorm.ubuntu.com/idea/6878/image/1/
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Networking & Security All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum